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Manual Configuration

The following user manuals are enclosed with the product.

The e-manual is stored as software on DVD-ROM.

ster Read this first

e Checking the product
¢ Parts nomenclature and functions

Opening the box and installing the printer * Using the device to its fullest
Set-up Guide e Installing the device
e Turning ON and OFF the power supply
This guide uses illustrations to explain the e Test printing using the printer 0n|y
methods from opening the box to installation. * Connecting to a PC
- Pamphlet For the advanced setup guide, see the "Basic". * Paper
* Printing

* Paper ejection

¢ Setting Power Save mode

e Setting auto power OFF

Preparing the printer to print * Checking the print quantity,
Basic consumables, remaining maintenance
unit quantity, and remaining service life

This guide describes the precautions for safe * Cancelling a print job

= use of the device. Make sure to read before use. * Adding printers using LPD protocols
—0 Further, basic uses from the device installation (TCP/IP)
methods to initial printing are also explained. * Table of control panel menu items
The device functions are described in the e Basic Windows procedures

appendix. * Printer specifications

+ E-format

stp Read these guides as necessary

Try using various functions

Advanced (This manual) * Useful print functions

¢ Adjusting the color

¢ Using utility software

e Network settings

e Checking and changing printer settings
using the control panel

This guide explains the various paper print methods
and how to use useful functions. Read to optimize the
printing environment or to adjust the color, etc., using
the enclosed utility software.

Further, this guide also explains the items that can be
set from the control panel, and the network settings.

Read for any points that are not understood, or for maintenance
Troubleshooting/Daily « Troubleshooting
Maintenance Manual e

e Consumables, maintenance products,
This manual explains the procedures for paper jams, and options, color management server,
troubleshooting method if an error message is displayed. This etc.

manual also explains daily maintenance such as now to replace
consumables and maintenance units, and cleaning, etc.

e Setting the Spot Color kit
Using Colormax T5 e Control panel explanation

. e Checking the printer drivers
SDELELCERY T SRS [ e TRl B« Table of printer driver functions

This guide explains how to set up the Spot * Printing on color paper

Color kit and check the printer drivers, and * Printing on transparent film

how to print using Spot Color. Make sure to * Specifying and printing Spot Color
read before use. toner using the applications

e Fine-tuning white

* Switching Spot Color kits




Reading the Manual

Symbols

(! Note)

® These are cautions and restrictions for the correct operation of the device. Make sure to read to avoid misoperation.

® Knowledge of the information before using the device is useful and can act as a reference. Reading is recommended.

Reference

® This are the reference pages. Read to learn detailed information and relevant information.

/\ WARNING

® Mishandling due to ignoring this display may cause death or serious injury.

/\ CAUTION

® Mishandling due to ignoring this display may cause personal injury.

Keys, Buttons, and Symbols

This chapter described the following keys, buttons, and symbols.

Inscription Explanation
® The control panel buttons and 10-key pad are described below.

E.g.:
-} [OK] button @ -} [BACK] button

[ ] button/key

o =P [Fn] key © =P [CLEAR] key
® Indicates your PC keyboard.
[ ] ® Describes the menu name on the liquid crystal panel.

® Describes the PC menus, windows, and dialog box names.

® Describes the messages and input text displayed in the liquid crystal
woow panel.

® Describes the file and screen names on the PC.
® Describes the reference title.

> Describes the menu level of the device or PC.




The device illustrations used herein show the The images of the control panel and PC used
Colormax T5 model unless otherwise specified. herein are examples. The images may differ

from actual products and screens.

Illustrations may differ from the actual product. — 112 Page

n Configuration
g Print Information
B Print Secure Job

a Menus
a E'Admin Setup
a E' Print Statistics

O Use Online button to return to standby screen...




The following inscriptions are used in this manual.
® Microsoft® Windows® 7 64-bit Edition operating system version — Windows 7 (64bit version)

® Microsoft® Windows® 7 operating system version —» Windows 7

® Mac OS X10.3.9 or later - Mac OS X
The manuals enclosed with the printer use as examples Windows 7 in the case of Windows, and OS X
10.8 in the case of Mac OS X unless otherwise specified.

Depending on the OS and model used, descriptions in this manual may differ.
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Convenient
print functions

Printer driver functions table ............... 14
Printing on various papers ......cicicrvien 22
Economy printing .....cccvcivicmicmiesnnesnaan 54
Changing sizes to print .........ccvieiiieiinn 61
Clean printing .....ccvicrvermrmnrsssnsssassnnss 67
Printing print results so that

people cannot see them............ccvveeiiies 76
Correcting the Print Position on

the Paper Using the Control Panel ...... 81
Adjusting the Image Stretch (Print
Length) Using the Control Panel ......... 83
Advanced print functions ............ccueueee 85

Deleting or updating printer drivers ... 114

(1 Note)

® This section uses [WordPad] for its Windows explanations, and [TextEditor] for its Mac OS X
explanations. Depending on the application, the screens and operations procedures may differ.

® For detailed explanations of the printer driver and utility setup items, see "Online Help".

® Due to printer driver and utility version upgrades, there may be differences from the descriptions
in this manual.
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Printer driver functions table

Printer driver functions table

BEI This section explains the convenient functions when printing from a PC.

Reference

® For detailed explanations of the printer driver setup items, see "Online Help".

Functions explanation

There are three printer driver types for Windows

(PCL, PS, and XPS), and one printer driver type
for Mac OS X (PS). The functions may differ
depending on the printer driver.

Windows PS printer driver

functions

[Paper/Quality] tab

[Layout] tab

= PrntngPreferences =
®
@ Advanced...
Item Explanation
(@ |Orientation Specifies the print orientation.
@ | Print on Both Specifies to use both sides

Sides printing.

Page Order Specifies the order of the
document pages to be
printed.

@ |Page Format Specifies the number of pages

and small leaflet printing
to be printed on 1 sheet of
paper.

Preview window

Displays an image of the print
results.

Advanced

You can make more advanced
setups regarding the print
quality and paper size.

1 Printng Prefrences. N
Paper/Qualty | Job Options | Color
1) Tray Selection

Paper Source: & Automatically Select

Media: Printer Setting
:2) Color

© Black & White ® Color
®
-

Item Explanation

Tray Selection

Specifies the tray to feed the
paper.

Color Specifies color or
monochrome printing.
Advanced You can make more advanced

setups regarding the print
quality and paper size.

- 14 -




Printer driver functions table

[Job Options] tab

£l Printing Preferences
J) Quality b Type
@ ProQ/High Qualiy C;I;\Ia:e :
© Fine / Detail (1200x1200) Rotate Sort
© Norma (500+00) Sealr 100 [2] (11000%)
[] Optimize color thin line
[ Image Smoothing @ Fitto Page
Trapping [ Resize document to fit printer page
l@ ] l@ ] l® )
OKI
® ®
Item Explanation

@ [Quality Specifies the resolution
during printing.

@ |Output Bin Specifies the paper output
bin.

® [Job Type Specifies the print format and
quantity to be printed.

@ | Fit to Page Specifies when printing by
converting the paper size of
the document to be printed.

® |Watermarks Specifies when implementing
stamp printing.

® |Overlays Specifies when implementing
overlay printing.

@ |Advanced You can make other advanced
print setups.

About Displays the printer driver
version information.

@ |Default Restores the tab settings to
the default settings.

print setups.

Color Swatch

Starts the color swatch utility.

[Color] tab
= Printing Preferences
Layout | Faper/Qualty | Job Gptions | Color |
Calor Mode
% @ Automatic
% () Dffice Color Options.
@ © Giophic Pro s
% 1) No Color Matching
E © Greyseale
Toner Saving,
D 100% black @ @
o ok save 1% black toner e — o
OKI
® ®
?
Item Explanation
(@ | Color Mode Specifies color matching, etc.,
in color mode.
@ |Toner Saving Specifies the print density
when economizing on toner.
® | Spot Color* Specifies when implementing
Spot Color printing.
@ | Advanced You can make other advanced
®
®

Default

Restores the tab settings to
the default settings.

*: "Spot Color" is a function for model Colormax T5
only. For details, see the "Separate Volume Spot

Color Guide".

=i
b=
=
@
s
o8
=1
=
=3
@
@

-
=
=1
(=1
(=}
=1
@
wn
(=1
@
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Printer driver functions table

Windows PCL printer driver

functions

[Job Options] Tab

[Setup] Tab

(=) Printing Preferences

Setp | dob Options | Extend |

44210 % 297w -

[ Resize document to Rt pinter page

Auto -

(Pinersetig <]
Printer Setting ~) [ PapeFeed Options...

(Stondard Bl Oplions... ]

e )[R

© Pottiait Chso
) Landscape  [1]180°
® Color Cuet color mode : Autaratic

© Monochrome Detail.

Item Explanation
@ |Size Specifies the paper size.
@ |Source Specifies the tray to feed the
paper.
® [Type Specifies the paper type.
@ |Weight Specifies the paper thickness.
® |Finishing Mode |Specifies multi-page printing,

booklets, and poster printing,
etc.

2-Sided Printing

Specifies to print on both
sides of the paper.

Orientation

Specifies the print orientation.

@@ @

Color Setting

Specifies whether to print in
color or monochrome.

@® [Toner saving Specifies the print density
when economizing on toner.

About Displays the printer driver
version information.

@ | Default Restores the tab settings to

the default settings.

() Printing Preferences

Quaily © Pro / High Quaily 7] Photo Erance

© Fine / Detail (1200x1200) [7] Dptimize color thin line
» Normal (600+600)
100 =] [C]Disable
1 S| ¥ Collate
1] Rotate Sort
,‘:‘NWM‘ . ©) Encrypted Secwre Print
—s!wau:m Down) = -
® @
T === |
Item Explanation

Quality Specifies the resolution
during printing.

Scale Specifies the rate of
enlargement and contraction
during printing.

(® |Copies Specifies the quantity to be
printed.

® |[Job Type Specifies the print format.

® |Output Bin Specifies the paper output
bin.

® |Advanced You can make several other
print setups.

@ |Default Restores the tab settings to
the default settings.

[Extend] Tab

() Printing Preferences
Setup [ Job Options | Extend

Driver Setting

“You can print data created by an application with a
watemark over i

fomats to

Makes setlings
related to TrueType fonts and printer fonts,

OKI
Item Explanation
Watermarks Specifies when implementing
stamp printing.
Overlays Specifies when implementing
overlay printing.
Fonts Sets the TrueType fonts and

printer fonts.
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Printer driver functions table

[Spot Color] Tab Windows XPS printer driver
® In white mode functions

[ Printing Preferences ﬂi‘

S [ oo ]| o [Setup] Tab

0 Printing Preferences
Setup | Job Optiens | Color
Media

Size. _—Mlmx297mm - fh
3 =
- ~ 7
We«ght Priter Setting ™

@ Paper Feed Options

Finishing Mode

oo ods
e

W O Full page

& © Data portion (Excluding white] @

& © Dats potton (Including whts)

©) Printing arly spot color taner

O Watemnarks/Dverlaps

Crientation

OKI (O] @Port [0
-
® In clear mode @p=se 1 pzoezm
[ Printing Preferences =) Delete
OKI
[DE""‘“SE"‘"Q—'] Spot color toner: Cl
Hasorei 1) e
N Fullpas:
A S < Item Explanation
j‘; PR @ | Size Specifies the paper size.
lli \ @ |Source Specifies the tray to feed the
S peciality: @ (] Migror Print
paper.
T ifies th .
oI © ® |Type Specifies the paper type
® |Weight Specifies the paper thickness.
® |Paper Feed You can set paper feed such
Item Explanation Options as changlng_ the_ paper size
— and tray switching, etc.
Usage methods ggﬁ)crlﬁerisnttri]r? range of Spot ® |Finishing Mode |Specifies multi-page printing,
P 9 booklets, and poster printing,
Order of Specify the order of color and etc.
superposition white layering and white size - - — - - -
adjustment when printing @ |Orientation Specifies the print orientation.
the white under. (white mode 2-Sided Printing | Specifies to print on both
only). (Duplex) sides of the paper.
® [Mirror Print Sets when to print by @ [Driver Settings | Specified when saving the
reversing the horizontal details s_et in the_tab, and
orientation so that the when prlnt_lng using these
document is as if reflected in saved settings.
a mirror. About Displays the printer driver
@ |Default Restores the tab settings to version information.
the default settings. @ |Default Restores the tab settings to

the default settings.

® "Spot Color" is a function for model Colormax T5
only. For details, see the "Separate Volume Spot
Color Guide".
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Printer driver functions table

[Job Options] tab Item Explanation
P ® |Default Restores the tab settings to
the default settings.
= (1998)
Rt St *: "Spot Color" is a function for model Colormax T5
only. For details, see the "Separate Volume Spot
o oo o ST sem Color Guide".
Fine / Detail(1200x1200)
() Nommal (600600) Finisher
e Mac OS X PS printer driver
Do not save 100% black toner fu n ct I o n S
E ] Skip blank pages
® s [Print Options] panel
@ Ciemsia= )
OKI
Item Explanation
@ |Print Quality Specifies the resolution
during printing.
@ | Skip blank Prints excluding blank pages.
pages
® |Job Settings Specifies the quantity to be
printed, etc.
® |[Scale Specifies the rate of
anargement and contraction Item Explanation
i inting.
IR 5 Surlng prl: In9 - @ | Print Options Sets various functions.
tput Bi ifies t tput bin. — -
UtbUZ Bin peciies The paper output bin @ |Setup Items Specifies the setup items
® |Advanced You can make other advanced conforming to the print setup.
print setups.
@ |Watermarks Speciﬁes_when implementing [TextEdit] panel
stamp printing.
Default Restores the tab settings to
the default settings.
[Color] tab
=1 Printing Preferences
1 fﬂf':_:xndﬂ:ar
Item Explanation
Printing header |Enable to print page numbers,
and footer dates, and text titles, etc.
Rewrap Enable to print by aligning
contents to fit |to the text wrapping method
page durign editing.
@ o]
- @) os ]
Item Explanation
(@ | Color Mode Specifies the color print method.
@ |Spot Color* Specifies when implementing
Spot Color printing.

- 18 -
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Printer driver functions table

[Layout] Panel

Item Explanation

(@ |Pages per Sheet|Selects the number of pages
to be printed on 1 sheet of
paper.

@ |Layout Direction | Specifies the layout when
printing multiple pages on a
single sheet of paper.

® |Border Specifies the boundary line
type.

@ | Two-Sided Specifies to use 2-sided
printing.

® |Reverse page Enable to print by reversing

orientation the page orientation.

® | Flip horizontally [Enable to print by reversing
left and right.

[Color Matching] panel

Item Explanation
ColorSync Specifies the ColorSync
function.
In printer Implements printer color
matching.
Profile Specifies the profile.

[Paper Handling] panel

Item

Explanation

Pages to Print

Specifies the pages to be
printed.

Page Order Specifies the order of the
pages to be printed.

Scale to fit Prints by aligning to the paper

Paper size size. Some items may not be
printed correctly depending
on the setup.

Destination Specifies to print by scaling to

Paper Size match the size of the paper

to be output.

Scale down only

Specifies to print by reducing
only to match the size of the
paper to be output.

[Paper Feed] panel

Item

Explanation

All Pages From

Specifies the tray for the
paper feed. The tray is
selected automatically when
[Auto Select] is specified.

First Page From

Select to print from the tray
that specifies the header

page.

Remaining From

Prints from the tray that
specifies the remaining
pages.




Printer driver functions table

[Cover Page] panel

Item Explanation
Print Cover Specifies cover printing.
Page
Cover Page Specifies the text during
Type printing.
Billing Info This function cannot be used.

[Spot Color] panel

® In white mode

® In clear mode

Item Explanation

Usage Methods |Specifies the range of Spot
Color printing.

Order of Specify the order of color and
superposition white layering and white size
adjustment when printing
the white under. (white mode
only).

® |Mirror Print Sets when to print by
reversing the horizontal
orientation so that the
document is as if reflected in
a mirror.

® "Spot Color" is a function for model Colormax T5
only. For details, see the "Separate Volume Spot Color Guide".



Printer driver functions table

[Color] panel

Item Explanation
Grayscale Specifies to use monochrome
printing.
Color Specifies alignment to color
mode when printing in color.

[Print Options] panel

Item Explanation

@ | Print Options Specifies alignment to the
items that have been set such
as print quality, paper type,
etc.

@ |Items Setup Specifies the setup items
conforming to the print setup
tab.

® This section uses [MemoPad] for its Windows explanations,
and [TextEditor] for its Mac OS X explanations.
Descriptions may differ depending on the applications and
printer drivers used.

Reference

® For detailed explanations of the printer driver setup items,
see the printer driver "Online Help".
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Printing on various papers

Printing on various papers

1 e
Printing on envelopes

® For the types of envelopes that can be used, see “Usable
Paper Types” in “Basic”.

® For the Multi-Purpose Tray preparations, see "Setting
paper in the Multi-Purpose Tray" in "Basic".

® You can print by manually feeding one page at a time from
the Multi-Purpose Tray. For details, see “Printing single
sheets manually” (P.87).

( note)

® 2-sided printing and printing from paper trays are disabled
for envelopes.

® Print speed will be slowed.

® Setting the paper orientation
Set the print surface face-up.
Set as a diagram to print the addressee.
(Kakugata 3 gou/
6 gou/8 gou

Nagagata 3 gou/
4 gou/40 gou)

(Yougata 0 gou/2
gou/4 gou
Yougata Long 3 gou)

N
? N ? S
[ b

(Kakugata Com-6 3/4, Com-9, Com-10
2 gou) DL, C4, C5 Monarch,
A2 Envelope,
A6 Envelope, A7 Envelope

t )
o000 |:|

Before setting_j

1 Check that the envelope is not bent or
swollen.

2 If the envelope is bent, hold the
diagonally-opposite edges of the
envelope and slowly bend to straighten
the envelope.

7 N

3 If there is a difference in the thickness
on the left and right when the envelopes
are stacked, use a rod to make the
thickness universal.

SN S
>

® Cross-sectional diagram of an envelope
C

B —

2 2

e If the front edge of the envelope is bent or
swollen, extend the envelope out flat as shown
in the diagram below.
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Printing on various papers

Printing on standard size Set the paper size using the control
envelopes panel.
(’]) Press the [Fn] key. 1

1 Setting envelopes in the Multi-Purpose

Tray. The numerical values input screen

will be displayed.

2 Open the face-up stacker ((D) on the L MEND  OWLIE
left side of the machine. @ O @@@
@® @

2/ \
GHI

CANCEL (o Y

O shoe
@ G|@ ©
ATTENTION Fn CLEAR

(2) Press [9], [0], and press the [OK]
button.

Function Number

90N
Enter 1-3digit Number

3 Open the paper supporter (@) as
shown in the following figure.

3 Select the envelope type, and
press the [OK] button.

= - - Paper Size 6/9 Page

n “Com-9 Envelope
Enter |-3dig

Com-10 Envelope
Monarch Envelope
DL Envelope
C4 Envelope

C5 Envelope
(L) Use Online button to return t...

4 Rotate the auxiliary supporter ((3®) in

the arrow direction to the lock position. (4) Check that v is displayed to the

left of the selected envelope, and
press the [BACK] button.

(5) Select [Media Weight], and press
the [OK] button.

MPTray Config 11 Page ‘

n Paper Size
B Media Type

Media Weight

a Tray Usage

O Use Online button to return to standby screen.



Printing on various papers

(6) Select a suitable media weight, and
press the [OK] button. Check that

m Using Windows PS printer drivers

+ is displayed to the left of the
selected media weight.

Media Weight
Paper Size| @ Auto
Media Typd B Ultra Light

1/2 Page

@ Tray Usagd @3 Medium Light
B v Medium

@ Medium Heavy
@ Use Online | Use Online button to return.

® If you want to print on a thin envelope of 24 |b, the

[Light] setting may improve the printing result.

(7 Press the [ON LINE] button to
return to the standby screen.

HELP

O

ON LINE @@@
O @ ()

CANCEL

O

MENU

Ready To Print

100% 100% 100% 100%
Yellow Magenta Cyan Black

Open the file to be printed.

Select [Paper Size], [Paper Source],

~ O

to print.

and [Output Bin] in the printer drivers

1
2

S OrhWw

Select [Page Setup] in the [File] menu.

Select [Nagagatax (where x is the
envelope type)] in [Size], and [Portrait]
or [Landscape] in [Orientation], and
click [OK].

Page Setup [=3]

Paper
(S\za: [Nagagata #3 v])
Source: [Automatically Select -
Orientation Margins (millimeters)
@ Portrait Left: 318 Right: 318
(@) Landscape Top: 254 Bottom: 254
Print Page Numbers

Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Advanced] in the [Paper/Quality]
tab.

Select the envelope type in [Paper Size]
in the "Advanced Options" screen, and
click [OK].

Advanced Options @
= Advanced Document Settings
0| g
m

) Image Color Management
ICM Method: ICM Disabled
ICM Intent: Pictures
i TrueType Font: Substitute with Device Font
EE@ Document Options
b Advanced Printing Features: Enabled
Pages per Sheet Layout: Right then Down
b Booklet Binding Edge: On Left Edge
=0 PostScript Options
144y Printer Features
i PageRotate: Normal

Check paperin any ather tray: On

Check paper in the multi-purpase tray: Off
Media Type: Use Printer Settings

Multipurpose tray is handled as manual feed: No
Tray Switch: On




Printing on various papers

Select [Multi-Purpose Tray] in [Paper m Using Windows PCL printer drivers
Source].

1 Select [Page Setup] in the [File] menu. e

E@ Printing Preferences
Paper/Quality | Job Options [ Color |
Iz 2 Select [Nagagatax (where x is the

(e ETET—— ) envelope type)] in [Size], and [Portrait]
Color or [Landscape] in [Orientation], and

@ Color click [OK].

Page Setup (=)

Paper

(s\za: [Nagagata #2120« 235mm v])
Source: [Auto -]
Orientation Margins (millimeters)
. © Portrait Lt 318 Right 318
Select [Stacker (Face-up)] in [Output o e
- - . - () Landscape op: f ottom: X
Bin] in the [Job Options] tab, and click

[OK] [#] Print Page Numbers

@ Printing Preferences
[ Layout | Paper/Quaty | Jeb Options | Color |
3 Select [Print] in the [File] menu.
. Secure Fiint
Store for Re-print Seting. .
EnclyptedS:culeF‘Hnt 4 CIICk [Advanced] (or [Preferences])-
Copies: 1 =
) ProG/High Quali [ Callate . . .
e oz e 5 Select the envelope type in [Size] in the
@ Mormal [BO0500] Sedle 100 2 (1m0 %) [Setup] tab

[ Image Smoathing

Trapping: Fitte Page references =
: — B
[] Resize document ta fit printer page e —
Setup | Job Options | Extend
Output Bin: Al Driver Setting
Stacker [Face-up) - c A4 CEETI—
Save., M ok
o T Source: Auto -
Type: Piinter sstling v
[ ‘watermarks... ] [ Overlays. ] [ Advanced... ] igh: e <) (e Fesd ot
NT [ #bow. | [ Defeur | Frishng Mode _(landad D
et m
— Orientation © Poltrait Eso E
Cancel e 1
Color Seting ® Color Current color mode : Automatic
) Morachons
Toner saving
. . . n . n Do not save 100% black toner
Click [Print] in the "Print" screen to
print. | e T

6 Select [Multipurpose Tray] in [Source].

() Printing Preferences.
Setup | Job Options | Extend
Diver Setiing
o= e .
[7 Resize document to Rt printer page
Save. M o
Weight: [Piinter Setting -] Paper Feed Options...
q Finshing Mode [ Standard S pons._
25ided Piling (9
L [ T g |
=
Orientation @ Portrait e
O Landscape (11807 A
Color Seling ® Color Curent color mode : Automatic
| eretne
fR—
Do not save 100% black toner
‘
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Printing on various papers

Select [Stacker (Face UP)] in [Output
Bin] in the [Job Options] tab, and click
[OK].

) Printing Preferences
Job Options | Extend
Diver Seting
R & nes gty it

© Fine / Detail (1200%1200)
©) Normal (800x800)
100 [2] [Disable

[ Optimize color thin ne:

T Dcose
Fotate Sor

© Normal Enciypted S ecure Print

)

Click either [OK] or [Print] in the "Print"
screen to print.

m Using Windows XPS printer drivers

1
2

(&, I~ FC)

Select [Page Setup] in the [File] menu.

Select [Nagagatax (where x is the
envelope type)] in [Size], and [Portrait]
or [Landscape] in [Orientation], and
click [OK].

Page Setup E

Paper
(s\za: [Nagagata #2120 x 235mm -])
Source: [Auto -
Orientation Margins (millimeters)
© Portrait Left: 18 Right 318
(©) Landscape Top: 254 Bottom: 254
Print Page Numbers

Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]).

Select the envelope type in [Size] in the

[Setup] tab.

m

(Slze [Nagagata #3120 235mm  ~| ) —
Source: [Mo v] h I
Type: [F‘rinterSetth ']

Weight: [ Printer Sefting -

Paper Feed Options.

Finishing Mode
Standard ~) [Options... |

Orientation
(@ Portrait 180° %
() Landscape 180

2-Sided Printing {Duplex)

Driver Settings

[Umh‘.led v] N; #3 120 x 235mm

[ Save... ] | Delete |

I ! W0 =
[ok J[ cocdl ][ Heb |
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Printing on various papers

6 Select [Multipurpose Tray] in [Source].

@ Printing Preferences

Setup | Job Options | Color

Media
Size: [ N

#3120x23%6mm |

( Source: [Multipurpose Tray

Type: [F‘rinter Setting ']

Weight: [F'rinter Setting v]

Paper Feed Options.

Finishing Mode

Standard V] [0ptions... ]

Orientation
@ Portrait [ 180°
[ 180°

2-Sided Printing {Duplex)

() Landscape

Driver Settings

e 8

#3 120 x 235mm

OKI l

J [ concel |

Help

Select [Printer (Face Up)] in [Output
Bin] in the [Job Options] tab, and click

@ Printing Preferences E
Job Options | Calar

Print Quality Job Settings

Copies:

1 = (1-999)

[T Collate

Rotate Sort
Scale (%)

@) ProQ/High Quality 100 B (25400%)
(@) Fine / Detail(1200x1200)
(@) Nommal (600600) Finisher
[ Fine: Color Thin Line Output Bin

Toner Saving

Off -

Do not save 100% black toner

[ Skip blark pages

oK ][ cencal ||

Help

]

Click [Print] in the "Print" screen to

print.

4

m Using Mac OS X printer drivers

1
2

Select [Page Setup] in the [File] menu. 1
Select the printer model name in

[Format For], and select [Envelopex

(where x is the envelope type)] in

[Paper Size], and a suitable orientation

in [Orientation], and click [OK].

Select [Print] in the [File] menu.

Check that the printer model name is
selected in [Printer].

Select the envelope type in [Paper
Size].

Select [Multi-Purpose Tray] in [Paper
Feed].
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Printing on various papers

Click the [Paper] button in the [Print Printing on irregular size
Options] panel, and select [Stacker envelopes

1 (Face-up)] from [Output Bin].

1 Setting envelopes in the Multi-Purpose
Tray.

2 Open the face-up stacker.
Set the print surface face-up to output.

8 Click [Print] to print.

Face-up stacker

3 Set the paper size, paper type, and
paper weight using the control panel.

(1) Press the [Fn] key.
The numerical values input screen
will be displayed.

HELP
MENU ON LINE
O 0) DOD®
- @@
Cances ()
O PNRS \ WXYZ
00

O G

(2) Press [9], [0], and press the [OK]
button.

Function Number

90N
Enter 1-3digit Number




Printing on various papers

(3) Select [Custom], and press the
[OK] button.

e R Y Paper Size

D  Awiders
ﬁntariwﬁdlglg AdWide[]

E) B6Half

(L) Use Online button to return t...

(4) Check that + is displayed to the
left of [Custom], and press the
[BACK] button.

(5) Select [X Dimension], and press
the [OK] button.

MPTray Config
n Paper Size

g X Dimension

B Y Dimension

a Media Type

Media Weight

a Tray Usage

O Use Online button to return to standby screen.

1/1 Page

(6) Press the scroll buttons A or ¥
to select a suitable size, and then
press the [OK] button.

mzmie = X Dimension

_ se'tline b)) Use Online button to return to s...

(7) Check that + is displayed to the

left of the selected size, and press

the [BACK] button.

(8) Select [Y Dimension], and press
the [OK] button.

MPTray Config
n Paper Size
X Dimension
ﬂ Media Type

B Media Weight

E Tray Usage

O Use Online button to return to standby screen.

1/1 Page

9) Press the scroll buttons A or ¥
to select a suitable size, and then
press the [OK] button.

MPTray Confia NGNS

Papcr Siee | o rlsplimillimeter
.5( Dimension (89-1321)
E‘f Dimension

Media Type
Media Weigh

_ Usa Online b{() Use Online butten to return to s...

(’]O) Check that + is displayed to the
left of the selected size, and press
the [BACK] button.

(11) Select [Media Type], and press the
[OK] button.

MPTray Config
n Paper Size
X Dimension
B Y Dimension
Media Weight

B Tray Usage

O Use Online button to return to standby screen.

1/1 Page

(’]2) Select [Envelope], and press the
[OK] button.

Media Type
n Card Stock
Rough

B Glossy

Postcard

~ l=e Onlire B{(D) Use Online button to return t...

(13) Check that + is displayed to the
left of [Envelope], and press the
[BACK] button.

(14) Select [Media Weight], and press
the [OK] button.

MPTray Config
n Paper Size
B X Dimension
B Y Dimension
a Media Type
a Tray Usage

O Use Online button to return to standby screen.

1/1 Page




Printing on various papers

15) Select a suitable paper weight, and m Using Windows PS printer drivers
press the [OK] button. Check that
¥ is displayed to the left of the 1 Select [Page Setup] in the [File] menu.
selected paper weight.
Media Weight 2 Select the paper size in [Size] and a
suitable orientation in [Orientation],
B % Dimension [ Ultra Light and click [OK]
B} Y Dimension [E)  Light
I3 Media Type B Medium Light et

B Media Weigh [ v Medium
ETra.y Usage B Medium Heavy
_ Usa Online b{Q) Use Online button to return t...

® If you want to print on a thin envelope of 24 |b, the Paper
[Light] setting may improve the printing result. (Size: [ v)

Source: IAutomatically Select 'I

(16) Press the [ON LINE] button to
return to the standby screen.

Orientation Margins (millimeters)

@ Portrait Left: 318 Right: 318

6 MENU ON LINE @ @ : () Landscape Top: 254 Bottom: 254
O ABC DEF [¥] Print Page Numbers
@5

GHI lKL MNO

CANCEL

o} @@
.

Select [Print] in the [File] menu.

LEAR,

Click [Advanced] (or [Preferences]).
Ready To Print
Click [Advanced] in the [Paper/Quality]
tab.

100% 100% 100%

e

Yellow Magenta Cyan

Select the paper size in [Paper Size] in
the "Advanced Options" screen.

S OrhWw

Open the file to be printed.

Select [Paper Size], [Paper Source],
and [Output Bin] in the printer drivers
to print.

(S, L ~N



Printing on various papers

Select [Multi-Purpose Tray] in [Paper m Using Windows PCL printer drivers
Source].

T v ——— = 1 Select [Page Setup] in the [File] menu. 1

Paper/Qualy | Job Options | Color |
Tiay Selection 2 Select the paper size in [Size] and a

- N suitable orientation in [Orientation],
edia: Printer Setting v and C”Ck [OK].

Color
T 2 Page Setup E
=

Paper Source:

2| © Black & White @ Color

( Size: | A4 210 % 297mm ')
Source: [Amo ']
Qrientation Margins (millimeters)
@ Portrait Left: 318 Right: 318
. (@) Landsca op: 254 ottom: | 254 |
Select [Stacker (Face-up)] in [Output e ) :

Bin] in the [Job Options] tab, and click (7 Print Page Numbers
[OK].

ﬁ
Loyt [ Faper/Gusty b Oprs Gl Select [Print] in the [File] menu.
Quality Job Type
I @ MNormal
SocucPint [ Seting.. | Click [Advanced] (or [Preferences]).
Store for Re-print
Enciypted Secure Print
caios T 5 Select the paper size in [Size] in the
@ ProfHigh Quality Collate
(@) Fine / Deetail (1200x1200) [ Rotate Sart [Setu p] ta b "
() Nomal (B00x600) Seale 100 =] 11000 %
Optimize color thin line e = : : Printing Preferences
[Z] image Smoathing Fit to Page Setup | Job Options | Extend
Trapping: Resize document to fit printer page Driver Setting § - S
put Bin: esize document to it piinter page
fe g e -
Type: Pinter setling b
weight Pirker Seting <) [ PeperFeed Optons.._]
[ o/ atermarks. ] [ Overlays... ] [ Advanced ] Firishing Mode  [Standard Bl Opions... )
pr— [ —
ou ofau
owT e
- Color Setting lor Current color mode : Automatic
© Morarane
: —
! ) ] Do not save 100% black toner
OKI
H H H n 7 n
Click [Prlnt] in the "Print" screen to |

print.
6 Select [Multipurpose Tray] in [Source].
-

Setup | Job Options | Extend

Driver Setting
Frrreee— User d:ad s':: 210.0)(29;.0"'" -
["] Resize document to it printer page
[ see. ]
Source: __M\linllnune Ty = )
— -
Weight [Pinter Seting ) [ PepesFeed Options...

Finishing Mode [ Standard Bl Options.. )

— m

Current color mode : Automatic

Otiertation

Color Setting
Ten e
— ] Do not save 100% black toner
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Printing on various papers

Select [Stacker (Face Up)] in [Output

Bin] in the [Job Options] tab.

nting
o Ot [ Bedond
Driver Setting
sy P HEh D treres
© Fine / Detsil [120041200) [ Optinize color thin ine
g
Scale 100 [2] [Disable
Copies: T ] Dlcose
[] Ritate Sort
Job Type @ Nomal Encrypted Secure Print
Secure Piint
Store for Regiint Selling
Oulput Bin Stacker (Face Up)  ~ )

Click [Print] in the "Print" screen to

print.

m Using Windows XPS printer drivers

Register the paper name and paper size
for irregular size envelopes.

(1) Click [Start], and then select
[Devices and Printers].

Select [(product name)(XPS)],
and select [Print Server Properties]
in the tool bar.

Enable the [Create a new form]
check box in the [Forms] tab.

Enter the name of the irregular size
envelope in [Form name].

g Print Server Properties E

Foms | Ports | Drvers | Securiy | Advanced |

Forms on: JOHN-PC

“| [ Deee |

Yougata #4 —

Younaga #3 D

¥ounaga #3 120 x 235mm -| | SaveForm
( Form name: Envolope 12.5x18.5W )

Create a new form

Define a new form by editing the existing name and

measurements. Then click Save Form.

Form description (measurements)

Units: @ Metric (2 English

Paper size: Printer area margins:

Width: 125 Left: 000cm Top: 0.00cm

Height: 18.5 Right: 000cm  Bottom: 0.00cm

@ Change Form Settings
[fagose ] [ Cancel | [ Ao |

©)

m

Foms | Ports [ Drivers | Securty | Advanced |

Enter the [Width] and [Height]
values.

Forms on: JOHN-PC

~ M|
Vougata 24 ——
Younaga #3 @

Younaga #3 120 x 235mm - Save Form
Form name:

Envolope 12.5x18.5W

Create 2 new form

Define a new form by editing the existing name and
measurements. Then click Save Form.

Form description (measurements)

Units:

@) Metric (@ English
Daner cive: Printer area margins:
Width: 125 . eft: 0.00cm Top: 0.00cm
Height: 18.5 light: 000cm  Bottom: 0.00cm
@ Change Form Settings
I Close I ‘ Cancel | ‘ Apply |

(6) Click [Save Form].
(7) Click [Close].
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Printing on various papers

Select the [Size], [Source], and [Output (6 Select [Multipurpose Tray] in
Bin] for the registered irregular size [Source].

(’]) Select [Page Setup] in the [File] Vede

menu. ()
Type: Printer Setting -
(2) Select the name of the envelope vt
registered in [Size] and a suitable
orientation in [Orientation], and Frishing Hode
:
click [OK]. s
_ @ Portrait []180° 5
Page Setup @ (@ Landscape [ 180°
2-Sided Prirting (Duplex) =
Envalope 125+185
Delete
e OKI1
(s\za: [Envolope 1254185 v]) [ ok J[ caced |[ Heb |
Source: [Auto -

Orientation Margins (millimeters) (7) Select [Printer (Face Up)] in
© Porsit e s Rew s [Output Bin] in the [Job Options]
© Landscape Top: 254 Bottom: 254 tab, and click [OK]

[ Print Page Numbers " Prinfing Preferences =
Print Quality Job goetpti\:sgs
1 B (1999)
(3) Select [Print] in the [File] menu. o
Scale (%):

(4) Click [Advanced] (or
[Preferences]). @ FroQ/tigh Qusty

(@) Fine / Detail (1200 1200)

w00 B (25400%)

(@) Nommal (600x600) Firiohor

(5) Select the envelope name in [Size] I e o T e Crree

in the [Setup] tab. ToreSovg ] [T

Do not save 100% black toner

" Prining Preferences =

Setup | Job Options | Color [ Skip blank pages
EETT—) - —
Source: |Auto = ‘ / __Watefmarks...
Tve. = Ny r—
e

\ T == |
Finishing Mods
opters. | ; ; ; DAt
E=I—— Click [Print] in the "Print" screen to
Orientation = -

@ Portrait 180 . pr| nt.
@ Landscape [ 180°
2-Sided Printing (Duplex)

Driver Settings

[ oK ][ Comwd J[ Hop |
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Printing on various papers

m Using Mac OS X printer drivers Click the [Paper] button in the [Print
Options] panel, and select [Stacker
N 1 Select [Page Setup] in the [File] menu. (Face-up)] from [Output Bin].

2 Select the printer model name in
[Format For], and select the paper
size in [Paper Size], and a suitable
orientation in [Orientation], and click
[OK].

8 Click [Print] to print.

Select [Print] in the [File] menu.

Check that the printer model name is
selected in [Printer].

oI

5 Select the paper size in [Paper Size].

Select [Multi-Purpose Tray] in [Paper
Feed].



Printing on various papers

If outputting to the face-up stacker,
open the face-up stacker.

Printing on glossy paper

® For the Multi-Purpose Tray preparations, see "Setting
paper in the Multi-Purpose Tray" in "Basic".

2

Set the print surface face-up to output.

® You can output to the face-down stacker.

1 Set the glossy paper.

@ You can print by manually feeding one page at a
time from the Multi-Purpose Tray. For details, see
“Printing single sheets manually” (P.87).

Setting in the Multi-Purpose Tray

Setting the paper
orientation

ABC

Face-up stacker

Set the paper size and paper type using
the control panel.

(1) Press the [Fn] key.

Setting in the paper tray

Setting the paper
orientation

VBC

The numerical values input screen
will be displayed.

(" HeLP M onL N
ENU N LINE

: O :
@
GHI  JKL MNO
= D
O PORS WXYZ

@ GO @
ATTENTION Fn CLEAR




Printing on various papers

7) Enter a number according to the
paper to be used.

® Using the Multi-Purpose Tray
Press [9], [0], and press the [OK]
button.

Function Number

90K
Enter 1-3digit Number

® Using tray 1
Press [1], [0], and press the [OK]
button.

Function Number

100
Enter 1-3digit Number

(3) Select the paper size, and press
the [OK] button.

B Paper Size

| A3Nobi
Enter 1-3diai g A3Wide

(L) Use Online button to return t...

Check that + is displayed to the
left of the selected paper size, and
press the [BACK] button.

Select [Media Type], and press the
[OK] button.

MPTray Cenfig
n Paper Size

g Media Type

B Media Weight
n Tray Usage

1/1 Page

O Use Online button to return to standby screen.

6 Select [Glossy], and press the [OK]
button. Check that + is displayed
to the left of [Glossy].

MFETray Config WY ERENNGE

n Card Stock
afv'ledia Type g

Postcard

O a0 O

Envelope

|| Use Orline b)) Use Online button to retum t...

(7 Press the [ON LINE] button to
return to the standby screen.

HELP

O

ON LINE

O

CANCEL

O

MENU

\ S
GHI

D@ )

PQRS TUV WXYZ
Go (@
Fn

) %

Ready To Print

100% 100% 100% 100%

Magenta Cyan Black

Yellow

4 Open the file to be printed.

Select [Size], [Source], and [Output
Bin] in the printer drivers to print.



Printing on various papers

m Using Windows PS printer drivers 7 Select the paper tray in [Paper Source].

(=) Printing Preferences @

1 Select [Page Setup] in the [File] menu. [ Loy | Paper/Gusiy | oo Optins | Coor | 1

Tray Selection

2 Select the paper size in [Size] and a M: -,-. —
edia: rinter Setting v

suitable orientation in [Orientation],
and click [OK]. Color

o| © Black & white @ Color

Page Setup @

Paper

Size: Ad -
( | J

Source: [Autom atically Select ']
8 Select [Glossy] in [Media].
QOrientation Margins (millimeters)
@ Portrait Left: 318 Right 318 (=) Printing Preferences ==
| Layout | Paper/Qualty | Job Options | Color |
() Landscape Top: 254 Bottom: 254
Tray Selection
Paper Seurce: & Multi-Purpose Tray -
Print Page Mumbers
(“"E"'ﬂ‘ -
[ oK J [ Cancel ]
Color

) Black & White @ Color

Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Advanced] in the [Paper/Quality]
tab.

Select the paper size in [Paper Size] in
the "Advanced Options" screen.

S Oirh

Select the output bin using [Output Bin]

Advanced Options == N the [JOb OptlonS] tab, and C“Ck [OK]
[E= Advanced Document Settings =
B‘ —_— (= Printing Preferences @
| m ) gy 5o o |
E—"“l‘»_ = Dually Job Tupe
B@ Image Color Management B @ Normal
; ; 1CM Method: ICM Disabled i
ICM Intent: Pictures Secure Print Setting.
[ — TrueType Font: Substitute with Device Font Store for Fie-print
B@ Document Options Enciypted Secure Print
Advanced Printing Features: Enabled Copies 1 =
------------ Pages per Sheet Layout: Right then Down @ Proll/High Qualty [ Collate :
............ Booklet.Bindin.g Edge: On Left Edge ©) Fine / Detai (1200¢1200] Rotate Sort
(=251 PostSeript Options ) Mormal [E00+600) Seae 100 2| (14000%)
[-§#, Printer Features 7] Optimize solor tinline =
Page Rotate: Mormal [T Image Smocthing Fit to Page
Check paper in any other tray: On Trapping: [ Resize document to fit printer page
Check paper in the multi-purpose tray: Off ot Eirr a4
Media Weight: Printer Setting | @] c Py
Multipurpose tray is handled as manual feed: No \
Tray Switch: On
[ wiatemarks... ] [ Overlays., ] [ Advanced. . ]
oK ] l Cancel [ About... ] [ Default ]

10 Click [Print] in the "Print" screen to print.

- 37 -
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Printing on various papers

m Using Windows PCL printer drivers

== 1

2

Ol

Select [Page Setup] in the [File] menu.

Select the paper size in [Size] and a
suitable orientation in [Orientation],

and click [OK].

Page Setup

Paber

[Size: (4 210 x 297mm vB
Source: IAuto ']
Crientation Margins (millimeters)
@ Portrait Left: 318 Right 318
() Landscape Top: 254 Bottom: 254

Print Page Mumbers

[ oK ] l Cancel ]

Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]).

Select the paper size in [Size] in the

[Setup] tab.

7= Printing Preferences
Setup | Job Options | Bxtend
Diiver Selling
5 -
Defaul sefting - ( e !—M 210237 mm, )
Save.. Management..
Source Ao A
Type: Piinter setting ~
“Weight [Piinter seting ) (smfepaifieed Dptions
Finishing Mode | Standard - Optiors.
Orientation @ Portsit [Chae .
© Landscape  [£]180° A
ColrSeling @ Colr Cunent color mode : Automatic
© Verectine
Toner saving
Do not save 100% black toner
Co )= ) ]

Select the paper tray in [Source].

6

(=) Printing Preferences

Setup | Job Options | Bxtend

Diiver S etting

Size: 44 210w 287mm e
Cunrent setting -
[7] Resize dosument o fit privker page
Save. Management
| (G [Multpurpose Trey - )
—
— T @)
Weight [Printer Setting ~) [ PapetFesd Dptons..
—
W FrisingMode [Standad B Gptors
25ided Pinting
>
g

Oiientation © Portrait e 5
ndscape [mRk: g
Color Selling Currert color mode : Automatic
Toner saving
Do not save 100% black toner

Select [Glossy] in [Type].

/

= Printing Preferences

Setup | Job Options | Extend

Diiver Seling

Size:
Current sating =

-

44 210 % 297mm -

[ Resize document ta fit printer page

‘ Tope:
= ) apet Feed Optians.. |

Finishing Mode Standard Options.
A

- =
[ Biossy ] )
3

Orientation ® Pomait [T N
l i nchoepe (1180
Color Setting Cunent color mode : Automatic
© Menochieme [ b ]

Toner saving 0 >

Do ot save 100% black toner

Select the output bin using [Output Bin]
in the [Job Options] tab, and click [OK].

= Printing Preferences

Job Options | Extend

Diiver Selting
Qualy © Pra / High Quaiity [7]Photo Enhanee
Default sstting -
e / Detail [120041200) [] Optimize: color thin e
© Normal (§00+600)
Scale 0 2] [Disable
Copies: 1B Elceae
Rotate Sort
A Job Type © Nomal Erciypted Secure Pint
Secure Print
Store for Re-oiint Setting
l i Output Bin Stacker [Face Down) ~ )

|

Click [Print] in the "Print" screen to
print.
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Printing on various papers

m Using Windows XPS printer drivers 6 Select the paper tray in [Source].

. . =1 Printing Preferences (23]
1 Select [Page Setup] in the [File] menu. e
Media
2 Select the paper size in [Size] and a Sev [pa210x00m J
suitable orientation in [Orientation], (Lo (topone ey )
and click [OK]. e PitrScting 2
Weight: [Printer Setting -]
Page Setup =
Finishing Mode
Standard ~| [Optiers... |
Orientation D
@ Portrait 1807
(© Landscape [ 180°
2-Sided Printing {Duplex)
Bane
[SQE: [ 24 210 x 297mm - ]] ﬁj’x:{;ﬁﬂ'”gs o A4210x 297nm
Source: [Auto - —
Qrientation Margins (millimeters)
@ Portrait Lef 318 Right 318 OKI1 [ pout. |[ Defaut |
© Landscape Top 254 Bottom: | 254 [ ok J[ cance || e |

Print Page Mumbers

o] o] 7 Select [Glossy] in [Typel.

Q@ Printing Preferences @
. . . Setup | Job Options ICcIcr
3 Select [Print] in the [File] menu. oo
Sze:  [A4210x 287mm -
4 Click [Advanced] (or [Preferences]). Sourse: [ Mutpupose Tray zl
(Twe: [Gl"ss-'" '])
5 Select the paper size in [Size] in the Vit (P St 2]
[Setup] tab. Paper Foed Opt
Firishing Mode
Q@ Printing Preferences @ Standard v] [Optiuns... ]
Setup | Job Options | Colar Orientation
e @ Portrait [1180° B
( Size: [MZ'IOX 297mm V]) ﬁ @ Landscape [ 180°
Source: [Mo hd / 2-Sided Printing (Duplex)
e [PierSeting A Sy
Weight: [Printer Setting - [?J'::;;jem”gs ] A4 210x 297mm
Finishing Mode
Standard V] [Options . ] an [ Abodt. ] [ Defait ]
Origntation [ = ] [ — ] [ = ]
@ Portrait [F1180° B nct P
(©) Landscape  [] 1807 e
2-Sided Frntng (Duplex) | b=y
Driver Settings
[Defauh v] Ad 210x 257mm
[ abowt.. | [ Defaur |
[ ok [ canca || Hep |
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Printing on various papers

Select the output bin using [Output Bin]
in the [Job Options] tab, and click [OK].

Q@ Printing Preferences

Print Quality

Toner Saving

[ Skip blank pages

OKI

()
Job Options | Color
Job Settings
pigs:
1 = (1899)
[ Collate
Rotate Sort
Scale (%)
@) ProQ/High Quality o = (25-400% )
() Fine / Detail{12001200)
(©) Nommal (600x600) Finisher
[ Fine Color Thin Line Output Bin:
Printer (Face Down) -
Off -
Do not save 100% black toner

(

OK

][ Cancel H

Help

)

9 Click [Print] in the "Print" screen to print.

m Using Mac OS X printer drivers
1 Select [Page Setup] in the [File] menu.

2 Select the printer model name in
[Format For], and select the paper
size in [Paper Size], and a suitable
orientation in [Orientation], and click
[OK].

3 Select [Print] in the [File] menu.

4 Check that the printer model name is

selected in [Printer].

5 Select the paper size in [Paper Size].

Select the paper tray in the [Paper
Feed] panel.
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Printing on various papers

Click [Feed] in the [Print Options]
panel, and select [Transparency] from
[Media Type].

Click the [Paper] button in the [Print
Options] panel, and select the output
bin from [Output Bin].

9 Click [Print] to print.

Printing on labels and
transparencies

® For the types of labels and transparencies that can be

used, see "Usable Paper Types" in "Basic".

® For the Multi-Purpose Tray preparations, see "Setting

paper in the Multi-Purpose Tray" in "Basic".

1 Set the paper.

Labels and transparencies are printed from
the Multi-Purpose Tray or Tray 1.

® You can print by manually feeding one page at a
time from the Multi-Purpose Tray. For details, see
“Printing single sheets manually” (P.87).

D)

® Printing from trays 2 to 5 and 2-sided printing are
disabled for labels and transparencies.

® Print speed will be slowed.

® Transparency is not available to clear toner printing.
Setting in the Multi-Purpose Tray

Set the print surface face-up.

Setting the paper
orientation

ABC
t

Setting in tray 1

Set the print surface face-down.

Setting the paper
orientation

4
VBC




Printing on various papers

2 Open the face-up stacker.

Output labels and transparencies to the
face-up stacker.

Face-up stacker

Set the paper weight, paper size, and
paper type using the control panel.

(1) Press the [Fn] key.

The numerical values input screen
will be displayed.

HELP

ON LINE

oo

GHI

p N\ /
\ J \

@G

ABC DEF

MNO

CANCEL @

Q PORS  TUV  WXYZ
@ ATTENTION Fn W

?7) Enter a number according to the
paper to be used.

® Using the Multi-Purpose Tray
Press [9], [0], and press the [OK]
button.

Function Number

90K
Enter 1-3digit Number

® Using tray 1
Press [1], [0], and press the [OK]
button.

Function Number

100
Enter 1-3digit Number

(3) Select [A4[7], and press the [OK]
button.

e R Y Paper Size

| A3Nobi
ﬁntariwﬁdlglg A3Wide

O Use Online button to return t...

(4) Check that + is displayed to the
left of [A4[7], and press the [BACK]
button.

(5) Select [Media Type], and press the
[OK] button.

MPTray Cenfig
n Paper Size

B Media Type

B Media Weight
n Tray Usage

1/1 Page

O Use Online button to return to standby screen.



Printing on various papers

(6) Select [Labels] or [Transparency], ®m Using Windows PS printer drivers
and press the [OK] button. Check
that ¢ is displayed to the left of 1 Select [Page Setup] in the [File] menu. 1
[Labels] or [Transparency], and
press the [BACK] button. Select [Portrait] or [Landscape] in
[Orientation], and click the [OK] button.

Page Setup (=]
Letterhead

Transparency

~ l=e Onlire B{(D) Use Online button to return t...

P

(7 Press the [ON LINE] button to R )
return to the standby screen. Swce | Automatcal Select -]

Qrientatinn Margins (millimeters)

HELP
MENU [ ON LINE z z : @ Portrait Lef: 318 Right: 318
Q ABC DEF ©) Landscape Top: 254 Bottorn: 254

GHI IKL MNO

Print Page Numbers

CANCEL ( \ 7o)
O PQRS Tov wxvz

POWER SAVE
@ ATTENTION

Ready To Print

Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]).

Click [Advanced] in the [Paper/Quality]
tab.

100% 100% 100% 100%

e

Yellow Magenta Cyan

Select the paper size in [Paper Size] in
the "Advanced Options" screen.

4 Open the file to be printed. T——— =

S OrhWw

) Advanced Document Settings
. -1 gp—
Select [Size], [Source], and [Output é@( T - )
Bin] in the printer drivers to print. @t

ICM Intent: Pictures
TrueType Font: Substitute with Device Font
E % Document Options
i Advanced Printing Features: Enabled
Pages per Sheet Layout: Right then Down
Booklet Binding Edge: On Left Edge
] PostScript Options
=] % Printer Features
i Page Rotate: Normal
Check paperin any ather tray: On

Check paper in the multi-purpose tray: Off
Media Weight: Printer Setting

Multipurpase tray is handled as manual feed: No
Tray Switch: On




Printing on various papers

Select [Labels] or [Transparency] in
[Media]. Select the paper tray in [Paper

m Using Windows PCL printer drivers

1 Source]. 1 Select [Page Setup] in the [File] menu.
E@ Printing Preferences @ ) .
| Layout | Paper/Qulty | i Optios | Clr | Select [Portrait] or [Landscape] in
Tray Selection [Orientation], and click the [OK] button.
Paper Sourca -
Media: Labels - Page Setup (sl
Coler
@ Color
Paper
(s\za: (4210 297mm v])
Source: [Auto -
QOrientation Margins (millimeters)
(@ Portrait Left: 318 Right: 318
) Landscape Top: 254 Bottom: 254
[#] Print Page Numbers
Select [Stacker (Face-up)] in [Output

Bin] in the [Job Options] tab, and click

[OK]. Select [Print] in the [File] menu.

@ Printing Preferences

| Layout | Paper/Quaity | Job Options | Color

Click [Advanced] (or [Preferences]).

(S, I~ FL)

Guality Job Type
§ @ Nomal
Seuckin | Seig Select the paper size in [Size] in the
Stare for Re-print [Setu ] ta b
Encrypted Secure Print p "
Copies: 1 = 1= Printing Preferences ==
@ ProfHigh Quality [ Callate Sewp | Job Options | Extend
() Fine / Detail (1200x1200) Fatate Sart Diiver Selling )
, S Z
©) Nomal (500x600] Gode 100 = (11000 %] Default selting - ( e 4ZI0A23Tmn,
[] Dptimize colar thin ine Save. Managemert.
[ Image Smoothing Fit to Page Source: aao =
Trapping: || Resize document to fit prinker page Type. Frinter setting )
— o waight: [Pinter Soting ) [ Papei Fed Optors... ]
tputt Bin:
Mipdt Bn c A Finishing Mods ~[Standard - Options.
seealfenn ~ = R — A
Oiientation ® ait 180 »
lli e [tar
[ ‘watermarks... ] [ Overlays. ] [ Advanced... ] Color Setting Curtent color mode : Automatic
My [ sbow. ] [ pefai ] E——
Do nat save 100% black toner
B OKI

|

Click [Print] in the "Print" screen to
print.
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Printing on various papers

Select [Labels] or [Transparency] m Using Windows XPS printer drivers
in [Type]. Select the paper tray in
[Source]. 1 Select [Page Setup] in the [File] menu. purue

=) Printing Preferences ==

e s Select [Portrait] or [Landscape] in

e b [Orientation], and click the [OK] button.

Type = Page Setup
- — s e pions
A Finishing Mode | Standard - Optiors.
Diientat @ Portsit e >
lli rentation we
Colr Seting Curen color mods : Automatic
Towsors
Do not save 100% black toner
OKI
Paper
9 (s\za: (4210 297mm v])
Source: [Auto -
Select [Stacker (Face Up)] in [Output
. . b . b d . Qrientation Margins (millimeters)
Bin] in the [Job Options] tab, and click — [
[O K] - ) Landscape Top: 254 Bottom: 254
1= Printing Preferences
Job Options | Extend Print Page Numbers
Diiver Seting
Qusly © Profd / High Qusly [ Phata Enhance
— © Fine / Detal (120051200) 7] Optinize color thin ne

) Normal (600+600)

Scake 100 2| [Disable

Copies 1 =] OColae
Rotate Sort

Select [Print] in the [File] menu.

Job Type Encrypied Secure Frint

& pint Setling.

Click [Advanced] (or [Preferences]).

Output Bin

Select the paper size in [Size] in the
[Setup] tab.

O

Q@ Printing Preferences
Click either [OK] or [Print] in the "Print" Setup [ dab Options | Gl |

screen to print.
Size: [M21ﬂx297mm v] o
( ) ag

Source: [Mo - l /
Type: | Printer Setting - 4
Weight: [F‘rinterSeﬂing ']

Paper Feed Options..

Finishing Mode
Standard V] [Options... ]

Orientation

@ Portrait 11807 n
_ ..A
() Landscape [ 1807

2-Sided Printing (Duplex)

Driver Settings
[Default v] A4 210x 297mm
- I [ mbout.. | [ Defaur |

[ ok [ canca |[ hep |
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Printing on various papers

Select [Labels] or [Transparency]

in [Type]. Select the paper tray in

[Source].

séa Printing Preferences

Setup | Jab Options I Color

Media
Size: [MZ‘IOX 257mm v]

Source: [Mumpurpose Tray - ]

. 5

VYEIQNT: | TInLer ewing T

Paper Feed Options

Finishing Mode

Standard '] [Options - ]

Origntation
@ Portrait [E1180° .
(©) Landscape  []180°

2-Sided Printing (Duplex) |

Driver Settings
[Unttled

v] Ad 210x 257mm

)

0OKI1 [ mbow. ][ Defaut

[ ok [ canca ||

Help

)

Select [Printer (Face Up)] in [Output
Bin] in the [Job Options] tab, and click

= Printing Preferences @
Job Options | Color
Print Quality Job Settings
Copies:
1 = (1999)
[ Collate
Rotate Sort
Scale (%)
® ProQ/High Quality 00 5 (25400%)
(©) Fine / Detail{1200x1200)
() Nomal (B00xB00) Frisher
[ Fine Color Thin Line Output Bin:
Toner Saving Printer (Face Up) -
Off -
Do not save 100% black toner
[ Skip blank pages
A
[ ok [ canca |[ Hep |

Click [Print] in the [Print] screen to

print.

m Using Mac OS X printer drivers

1 Select [Page Setup] in the [File] menu.

2 Select the printer model name in
[Format For], and select the paper
size in [Paper Size], and a suitable
orientation in [Orientation], and click
[OK].

Select [Print] in the [File] menu.

Check that the printer model name is
selected in [Printer].

Select the paper size in [Paper Size].

G A

Select the paper tray in the [Paper
Feed] panel.
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Printing on various papers

Click the [Paper] button in the [Print
Options] panel, and select [Stacker
(Face-up)] from [Output Bin].

Printing on user-selected

paper sizes (custom pages
and lengthy printing)

Register the desired paper size in the printer
driver, and specify when printing.

@ [Sizes that can be fed from the Multi- A\
Purpose Tray (Settable custom sizes)]
Width: 64 to 330mm

Length: 89 to 1321mm

[Sizes that can be fed from the Multi-
Purpose Tray]

Trays 1/2/3/4/5
Width: 99 to 330mm
Length: 147 to 457mm
[Sizes where 2-sided printing is possible]
Width: 99 to 330mm
\ Length: 147 to 483mm )

( note)

® If printing smaller paper than width 99mm and length
147mm, feed from the Multi-Purpose Tray and output to
the face-up stacker.

8 Click [Print] to print.

® Set the paper size to portrait length, and set in the device.
® Not usable with some applications.

o If feeding from the Multi-Purpose Tray, support the paper
manually for paper lengths that are not fully supported by
the paper supporter.

@ If feeding from the paper trays (tray 1, (optional)
trays 2 to 5), press the scroll buttons & or ¥ on
the device control panel, and select [Menu]>[Tray
Configuration]>[Set Tray 1]>[Paper Size]>[Custom].

® If there is no paper in the tray, setting the function to
switch automatically to a tray in which paper of the same
size has been set, the default settings will be enabled
(i.e., the check box will be enabled). If the paper runs out
during printing, paper will feed from another tray. Disable
(i.e., uncheck) the check box when printing custom size
paper from a designated tray only.



Printing on various papers

1 Set the paper.

@ You can print by manually feeding one page at a
time from the Multi-Purpose Tray. For details, see
“Printing single sheets manually” (P.87).

Setting in the Multi-Purpose Tray

Setting the paper
orientation

ABC
)

Setting the paper
orientation

¥
VBC

2 If outputting to the face-up stacker,
open the face-up stacker.

Set the print surface face-up to output.

® You can output to the face-down stacker.

Face-up stacker

Set the paper size and paper type using
the control panel.

(’]) Press the [Fn] key.

The numerical values input screen
will be displayed.

HELP

MENU

ON LINE

O

CANCEL

GHI

(

ABC

\
)
)

O@®
@ ® 6
(,

DEF

\
)

BnBS

GOl@ ©
RO

(2 Enter a number according to the
paper to be used.

® Using the Multi-Purpose Tray
Press [9], [0], and press the [OK]
button.

Function Number

90K
Enter 1-3digit Number

® Using tray 1
Press [1], [0], and press the [OK]
button.

Function Number

108
Enter 1-3digit Number

Select [Custom], and press the
[OK] button.

AdWide?
AdWide[]
BBHalf

Use Online button to return t...

Check that + is displayed to the
left of [Custom], and press the
[BACK] button.



Printing on various papers

(5) Select [X Dimension], and press
the [OK] button.

MPTray Config
n Paper Size
a Y Dimension

a Media Type

Media Weight

a Tray Usage

O Use Online button to return to standby screen.

1/1 Page

(6) Press the scroll buttons A or ¥
to select a suitable size, and then
press the [OK] button.

Dimension

+ ralifmillimeter
{64 -330)

{0 Use Online button to return to ...

(7) Check that #+ is displayed to the
left of the selected size, and press
the [BACK] button.

(8) Select [Y Dimension], and press
the [OK] button.

MPTray Config
n Paper Size
X Dimension
n Media Type

Media Weight

a Tray Usage

O Use Online button to return to standby screen.

1/1 Page

(9) Press the scroll buttons A or ¥
to select a suitable size, and then
press the [OK] button.

MPTray Confia RIS

 E@ilimeter
B Dimension (89-1321)
a“r" Dirnension

Media Type

Media Waigh

B iy Usace

|| Use Drline B{(C) Use Online button to return to s...

(10) Check that + is displayed to the
left of the selected size, and press
the [BACK] button.

(11) Set the paper type and paper
weight as necessary.

(12 Press the [ON LINE] button to

return to the standby screen.

HELP

ON LINE

Q ABC  DEF
@

GHI JKL  MNO

PQRS TUV WXYZ

®OER)

MENU

CANCEL

O

LEAR,

Ready To Print

100% 100% 100%
Yellow Magenta Cyan

Register the desired paper size in the
printer drivers to print.




Printing on various papers

m Using Windows PS printer drivers

=m 1

2

Ol AW

. . . . Custom Size @
6 Click [OK] until the "Printing
Preferences" screen closes. Eggg;gguﬂu ———
Baner 2370 4 500 O
, , i
7 Open the file to be printed. T >
Mame: Specify Slip Modify
Select [Print] in the [File] menu. wik om0 [ s0- w2
Length 200.0 [ 883- 13208
9 Specify the registered paper size to print. Ur:
@ mm
() inch

Click [Start], and then select [Devices
and printers].

Right-click the [(product name) (PS)]
icon, and select [Printing Preferences]>[
(product name) (PS)].

Click [Advanced] in the [Layout] tab.

Select [PostScript Custom Page Size] in
[Paper Size].

m Using Windows PCL printer drivers

1
2

Click [Start], and then select [Devices
and printers].

Right-click the [(product name)
(PCL6)] icon,

and select [Printing

Preferences]>[(product name)

(PCL6)].

3

[Setup] tab.

Click [Paper Feed Options] in the

= Printing Preferences =]
Enter the [Width] and [Height] in e i o
i i :
the "PostScript Custom Page Size B ==
i
Definition" screen. s S ——
Type: [Pinerseting -4
- )
PostScript Custom Page Size Definition -7 | A FristingMock [Standard <[ opons ]
26ided Prrir
e e e Un'[t Oiientation g ;NPDVI]vau e N
Wiidth (63.86, 330.20) © Inch lli O Lanozpe V180
Height:  297.00 (88.90, 1320.80) a P:li’l::eter Color Setting e;uuw N
. = Toner savin a
Paper Feed Direction: [Shcrt Edage First - D ot sarve 100 bk toner
Paper Type: @) Cut Shest Roll Feed
(ffsets Relative to Paper Feed Direction 0l Cancel ks,
Pempendicular Direction: 0.00 (0.00, 0.00)
Farlel Brecten: 00 (000000 Click [Custom Size] in the [Paper Feed
Options] screen.
[ ok | [ cance | [Restore Defauits
Paper feed options @
Cover FPrinting Paper feed options

( Note)

® "Offsets Relative to Paper Feed Direction" cannot be set.

[] Use different source for first page

Auta Tray Change

Media Check
[ Multi Purpose Tray
(Other Traps

PostScript Custom Page Size Definition -7 )3
Custom Page Size Dimensions Unit A PR ViR et
Widh (6295, 330.20) ©lnch [ Use MP tray as manual feed
— : @ Millmeter Long Edigs Feed
Height:  297.00 (88.90. 1320.80) @ Foit
- . <ed [ ok [ Concel |[ Hep |
(ffsets Relative to Paper Feed Direction
Perpendicular Direction: 0.00 (0.00, 0.00)
Parallel Direction 0.00 {0.00, 0.00) H i
Enter [Name], [Width], and [Length] in
OK Cancel Restore Default; H
(oK ] [LConee ) (omre Do the [Custom Size] screen.

® If printing is incorrect using large size paper from the PS
printer drivers, you can correct the printing by setting
"Normal" in [Quality].



Printing on various papers

© Co

Click [Add].
The created paper will be displayed at the

bottom of the [Size] list in the [Setup] tab.

32 types max. can be defined.

Click [OK] until the "Printing
Preferences" screen closes.

Open the file to be printed.

Specify the registered paper size to
print.

m Using Windows XPS printer drivers

1
2

4

Click [Start], and then select [Devices
and printers].

Select [(product name)(XPS)], and
select "Print Server Properties" in the
tool bar.

Enable the [Create a new form] check
box in the [Forms] tab.

) Print Server Properties
Forms | Ports | Drivers | Security | Advanced

JOHN-PC

Form description (measurements)

Units: @ Metric
Paper size: Printer a

Width 2540cm | Left:

000cm
Height:

o

2784cm | Right: 0.00cm Bottom: 000cm

Enter the name and size.

(1)
@)

Enter the new size name in [Form
name].

Enter the [Width] and [Height]
values.

) Print Server Properties
Forms | Ports | Drivers | Security | Advanced

JOHN-PC

1241 «| [ saveForm

(Fnrm name: 101 )

Create a new form

Defins
meast

 editing the existing name and
n click Save Form.

Form description (measurements)

Units @ Metric © English

margins:
Width: B5d0cm Left: 000cm  Top: 000cm
Height: ~ 2794em  Right 000cm  Bottom:  000cm

e
o

Click [Save Form].
Click [Close].
Open the file to be printed.

Specify the registered paper size to
print.



Printing on various papers

m Using Mac OS X printer drivers

( note)

n ® Custom sizes exceeding the printable range can be
entered using Mac OS X, but printing will be incorrect. Set
within the correct range.

® If a custom paper size with the same paper size as
registered in the OS is specified, the paper may be
handled as regular paper.

1
2
3

Open the file to be printed.
Select [Page Setup] in the [File] menu.

Select [Manage Custom Sizes] in [Paper
Size].

16K 195 x 270mm
16K 197 x 273mm
3x5

4-Ren Hagaki
8.5x13

8K 260 x 368mm
8K 270 x 390mm
8K 273 x 394mm
A3

A3 Nobi

Ui A3 Wide(SRA3)
v A
Settings A4 Wide(SRA4) |
AS |’
A6 L
Format For  gg Half i
Envelope #10
 Envelope #9
PaperSize  Envelope C4 [l
Envelope C6
Envelope Choukei 4
Orientation  Envelope DL
Envelope Kaku2
Scale  Envelope Kaku3
Envelope Monarch
Envelope Youd |
- Executive
@ Hagaki o)
Js B4
Jis g5
JS B6
Kakugata #6 >
Kakugata #8
Legal13.5
Nagagata #40
Postcard Double
Statement
Tabloid
Tabloid Oversize
US Legal
US Letter
Youaata #0
( Manage Custom Sizes... | )

Click [+] in the "Custom Paper Sizes"
screen. Double-click [Untitled], and enter
a name in [Custom Paper Sizes]. Enter the
[Width] and [Height] page sizes.

Custom Paper Sizes

Paper Si; 209.9 mm | | 297.04 mm
Width

Height
Non-Printable Area:
| User Defined ™
6.35 mm
| 6.35 mm| = | 6.35 mm|
Left 14.46 mm Right
Bottom
A r—
® [ Canel |

The created paper will be displayed at the
bottom of the [Paper Size] list in the [Page
Properties] panel.

Printing will be implemented.

Using custom media

This setting is used in the following cases:

e If a lateral stripe stands out in Heavy media, it
may be improved by setting [Custom media].
In this case, print speed will be slower.

® When you want to print on TRANSPARENCY
FILM.

Set the paper size and paper type using
the control panel.

(1) Press the [Fn] key.
The number input screen appears.

HELP
@ MENU  ONLINE
Q ABC DEF
@&
GHI lKL MNO
CANCEL @ 7o) 7o
O PORS TUV wxvz

(2) Input the number depending on
the paper tray being used.

® For the multi-purpose tray

Press [9] and [0], and press the
[OK] button.

Function Number

9ol
Enter 1-3digit Number

® For Trayl
Press [1] and [0], and press the
[OK] button.

Function Number

108
Enter 1-3digit Number




Printing on various papers

(3) Select the paper size, and press (6) Select [HQFORUH1] - [HQFORUH5]

the [OK] button. , and press the [OK] button.
Check that it is displayed to the 1
left of the selected [HQFORUH].

MPTray Config
Card Stock

(L) Use Online button to return t...

B Envelope

(4) Check that + is displayed to the (@ HQFORUH?

left of the selected paper size, and
press the [BACK] button.

(7) Press the [ON LINE] button to

(5) Select [Media Type], and press the return to the standby screen.
[OK] button.

MPTray Config APANGET: MENU [ ONLINE
0 Paper s O O
ABC  DEF
BMedia Type B 20
(5°) ( )
E) Media Weight @ (6)
@) Tray Usage CANCEL @ (8) (9)
Q PaRS

GO
G

o Use Online button to return to standby screen. Fn LEAR

Ready To Print

100% 100% 100% 100%

I

Yellow Magenta Cyan Black

* In the default factory settings, paper types are set for [HQFORUH1] - [HQFORUHS5] as shown in the following table.

Paper Type Name Media Type Media Weight
HQ_FOR_UH1 Plain Ultra Heavy1l
HQ_FOR_UH2 Plain Ultra Heavy2
HQ_FOR_UH3 Plain Ultra Heavy3
HQ_FOR_UH4 Plain Ultra Heavy4
HQ_FOR_UH5 Plain Ultra Heavy5

- 53 -
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Economy printing

Economy printing

Printing multiple pages m Using Windows PS printer drivers

on a single sheet (multi-
page printing)

You can print by reducing data for multiple pages

Open the file to be printed.

Select [Print] in the [File] menu.

on a single sheet. ]
Click [Advanced] (or [Preferences]).

DO —

Select the number of pages to pr
1:2 printed on a single page from [Pages
|::> S - per Sheet] in the [Layout] tab.
3 i 4 /= Printing Preferences
2 ! Layout | Paper/Quality | Job Options | Color
-I Qrientation:
Portrait -
! Note Print on Both Sides:
( ) [& None -
® This function reduces the data to print, so the center of Page Order
the paper may not be accurately aligned. Front to Back - = =
e Bind width can also be set using Windows PCL/XPS printer Pegeformt E% ;‘%
drivers. ® Pages per Shest -
() Booklet
® Not usable with some applications. 7] Draw Borders
Cancel

® If using Windows 8.1/Windows 8/Windows 7/Windows
Vista/Windows Server 2012 R2/Windows Server 2012/
Windows Server 2008 R2/Windows Server 2008, make
sure to set [Draw Borders] as necessary. Further, you can
also change the page distribution using [Advanced]>[Page
Layout per Sheet].

5 Printing will be implemented.



Economy printing

m Using Windows PCL printer m Using Windows XPS printer drivers
drivers
Open the file to be printed.
Open the file to be printed. 1 ol
2 Select [Print] in the [File] menu.
Select [Print] in the [File] menu.
3 Click [Advanced] (or [Preferences]).

Click [Advanced] (or [Preferences]).
4 Select [n-up] (where n is the number

Select [n-up] (where n is the number of pages to be printed on 1 sheet) in

SO —

of pages to be printed on 1 sheet) in [Finishing Mode] in the [Setup] tab.
[Finishing Mode] in the [Setup] tab. S -
S e = Setup | Job Options | Color
< ’ Media
=
- [
e )
T — vt [Pt 7]
| [ Paper Feed Options
,m,ls - : e : Finishing Mode
- , 2w =
Color Selting Eu"enlcn\mm:d:a“Aulumat\c on: - m\:n
Taner saving ot - (@) Landscape  []180°
e T B
. . Delete
5 Click [Options], and set [Page Borders],
[Page layout], and [Bind Margin] as
necessary. The bind width can be set | —

from 0 to 30mm left and right.
5 Click [Options], and set [Page Borders],

[Page layout], and [Bind Margin] as
necessary. The bind width can be set
from 0 to 30mm left and right.

6 Printing will be implemented.

6 Printing will be implemented.
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Economy printing

m Using Mac OS X printer drivers 2-Sided Printing

K 1 Open the file to be printed. You can print on both sides of the paper.
2 Select [Print] in the [File] menu.
3 Select [Pages per Sheet], [Layout E{>
Direction], and [Border] in the [Layout] . 5 .
panel.

For the types of paper, thicknesses, and sizes
that can be used in 2-sided printing, see "Usable
paper types" in "Basic".

For the range of widths and lengths of custom
sizes that can be used in 2-sided printing, see
“Printing on user-selected paper sizes (custom
pages and lengthy printing)” (P.47).

(! Note)

® Not usable with some applications.

4 Printing will be implemented. m Using Windows PS printer drivers

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).
Select [Flip on Long Edge] or [Flip on

Short Edge] in [2-Sided Printing] in the
[Layout] tab.

@ Printing Preferences
Layout | Papen/Quaity | Job Options | Color |
Orientation:
Portrait -
(e )
Faye viaei = =
Front to Back A f— f—
Page Format = | =
(@ Pages per Sheet 1 - = =
) Booklet
Draw Borders @
Advanced

5 Printing will be implemented.



Economy printing

m Using Windows PCL printer drivers

O —

9

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Long Edge] or [Short Edge] in
[2-Sided Printing] in the [Setup] tab.

1= Printing Preferences ==

Setup | Job Options | Bxtend
Diiver Setting
Size: A4 210 % 297mm i
Current t setting -
7] Rissize document to fit printer page:
Auto -
Piinter setting |
et =) [ Papet Feed Optons,
A 2 Tptons.
9 |Long ')
—
Curent color mode - Automatic
Toner savin g
Do not save 100% black toner
OKI

Printing will be implemented.

m Using Windows XPS printer drivers

1
2
3
4

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Long Edge] or [Short Edge] in
[2-Sided Printing] in the [Setup] tab.

@ Printing Preferences

Setup | Job Options | Color

Media

B8

Size: Ad 210 x 297mm - o
Source: _Mn - I‘J
)
Tive ~
ot
Paper Feed Options..

Finishing Mode

Standard v] [Qpﬁm; ]

Oriertation
@ Portrait [=]180° B

- A
(@ Landscape [ 180°

2-Sided Printing {Duplex)

Driver Settings

[Urrtitled 'I A4 210 x 297mm

Delete

OKI [ Abot... ] [ Default ]
| [ Cancsl |[ Hep |

[ ok
|

5 Printing will be implemented.
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Economy printing

m Using Mac OS X printer drivers Test printing with toner economy

(toner economy mode)

=N 1 Open the file to be printed.

. . . You can print by economizing the toner
2 Select [Print] in the [File] menu. consumption amount by reducing the page print
density. Separately set whether to enable or
3 Select [Long-Edge binding] or [Short- disable toner economy mode over 100% black.
Edge binding] in [Two-Sided] in the

[Layout] tab. A ,; A

® You can suppress the amount of toner used by reducing
the toner density by selecting one of the following four
patterns as necessary.

- Printer setup: Follows the device setup.

- OFF: Prints using regular density without economizing
the toner.

- Save Level Low: Prints using medium light toner.

- Save Level Middle: Prints using light toner.

- Save Level High: Prints using considerably light toner.

4 Printing will be implemented.

® [Toner Save] is enabled only if the print quality is specified
as [Normal].

C! Note)

® Toner save mode is not compatible with Spot Color
printing.



Economy printing

m Using Windows PS printer drivers m Using Windows PCL printer drivers
Open the file to be printed. Open the file to be printed. 1
Select [Print] in the [File] menu. Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]). Click [Advanced] (or [Preferences]).

Select the toner save amount from
[Toner Saving] in the [Color] tab.

Select the toner save amount from
[Toner saving] in [Setup] tab.

O —
DO N

(=1 Printing Preferences 3] = Printing Preferences ==
Setup [ Job Options | Edend
[ Layout | Paper/Quaity | Job Options | Coler | Diveretting
Size: 44210 % 297mm -
Color Mode Rtz dooment 2 i
ciize
—
=)
@g @ Automatic sasce P =
Type: Piinter seting =
b Weight [Pinter Setting ~] [ PaperFeed Optons.. |
5 © Office Color ihorHs A e [Stondard -] Optiors,
" ag|
() Graphic Pra Options lli
Curent color mode: Automatic
¢ ome netal
© o Color Matching Frr—) |
OKI
) freyscale
Toner S aving:
Save Level Low - L A .
= Printing will be implemented.
OKI [ Color Swatch... ] [ Default ]

5 Printing will be implemented.
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Economy printing

m Using Windows XPS printer drivers m Using Mac OS X printer drivers
=N 1 Open the file to be printed. 1 Open the file to be printed.
2 Select [Print] in the [File] menu. 2 Select [Print] in the [File] menu.
3 Click [Advanced] (or [Preferences]). 3 Click the [Quality 2] button in the [Print
Options] panel, and select the toner
Select the toner save amount from save amount from [Toner Saving].

[Toner Saving] in [Job Options] tab.

E@ Printing Preferences
| Setup | Job Options | Color |
Print Quality Job Settings
Copies:
1 = (1-999)
Collate
] Rotate Sort
Scale (%)
©) ProG/High Qualiy 0 (25400%)
() Fine / Detail(1200x1200)
(@ Normal (600500} Finisher
Fine Color Thin Line Output Bin:
Toner Saving Frinter (Face Down) -
Save Level Low -
|| Uo Aot save |1UU% DI3CK toner
[ Skip blank pages
Printing will be implemented.
A - -
[ ok [ camce |[ Hep |

5 Printing will be implemented.
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Changing sizes to print

Changing sizes to print

Enlarging/reducing pages 6 Enable the [Resize document to fit =

printer page] check box in the [Job

You can print on different paper sizes without Options] tab, and select the paper size
changing the print data. to be printed.
A4 =) Printing Preferences [
[ Layout [ Paper/Guslty | Job Opfions |Golor |
AB Quality Job Type
¥ S:::; Prirt Setting..

Stare for Re-print

Enciypted Secure Print

>

Copies: 1 =
@ Prof/High Quality [ Callate:
() Fine / Deetail (1200:1200) Ratate Sort
) Normal [B00:600] Sede [0 2 {11000 %)

[ Dptimize colar thin line
[ Image Smocthing [

Trapping DFF e Resize document to fit printer page
(! NOte) Clutput Bin: Ad
¢
® Not normally operable with some applications.
[ wetematks.. | [ Ovetaps.. | [ Advanced. |
m Using Windows PS printer drivers OKI ST B R
. .
Open the file to be printed.
Select [Print] in the [File] menu. 7 Printing will be implemented.

Click [Advanced] (or [Preferences]).

Click [Advanced] in the [Paper/Quality]
tab.

Select the paper size to be edited in
[Paper Size].

Gl hGCohN—

Advanced Options @

=y A oo d Pt C i e
7| Paper/Output

........ a .
@ Image Color Management
- ICM Method: ICM Disabled

ICM Intent: Pictures
TrueType Font: Substitute with Device Font

(=-ff Docurnent Options
Advanced Printing Features: Enabled

Pages per Sheet Layout: Right then Down
Booklet Binding Edge: On Left Edge
[-#0 PostScript Options
B% Printer Features

(H— Page Rotate: Normal

- Check paper in any other tray: On

- Check paper in the multi-purpose tray: Off

- Media Weight: Printer Setting

- Multipurpose tray is handled as manual feed: Mo
- Tray Switch: On

[ o ][ conce
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Changing sizes to print

m Using Windows PCL printer drivers

== 1

2

6

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select the paper size to be edited in
[Size] in the [Setup] tab.

(= Printing Preferences =
Setun [ Job Options | Extend
Driver Setting
e (Swze 44210£237mm = )
Save. Management
Source: Auto i
Tope: Piinter setting -
Weight [Printer Setting ] L Paper Feed Opions.
A FiishingMode  [Standard - Options.
Orientation s »
l i e 1800
Color Saiting Cunrent color mad : Aulomalic
2 Detall
Taner savin g (o
D not save 1007 black toner
OKI Gy

Enable the [Resize document to fit

printer page] check box, and select the

paper size to be printed.

Current: setiing 1
Resize documert to fit prirter page.
- =
Souce: — ~
Type: Printer setting =
Weight [Piinter Setting ) (mBepeikeed Opliogs
A FiishingMade  [Standard - Opians.

Oriertation @ Porrait [CJ180°
l i O Landscape  []180°
o Curent color mode : Automatic

To samg
Do not save 100% black toner

Color Setting

OKI

= Printing Preferences ==

Printing will be implemented.

m Using Windows XPS printer drivers

DO N

O O

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select the paper size to be edited in
[Size] for [Media] in the [Setup] tab.

QQQ Printing Preferences

Setup | Job Options | Color

Media
Size: [MZ‘IDX 257mm v] ﬁ
7

Source: [Mtc

Type: [ Printer Setting ~ ]

Weight: [ Printer Setting - ]

Paper Feed Options...

Finishing Mode
Standard

V] [Options... ]

[E1 180 N
Bar
2-Sided Printing (Duplex)

A

Driver Settings
[Untled

Save...

Ny [

Orientation
@ Portrait

() Landscape

v] Ad 210x 257mm

Delete

Apout... | [ Defaut |

[ ok || camesl |[ Hep |

Click [Paper Feed Options].

Enable the [Resize document to fit printer
page] check box, and select the paper size
to be printed.

Paper feed options @
Fit to Pace Tray Change
Resize document to fit printer page o
Conversion:
(A4 45 -
wfdia Check
Cover Printing

[ Check paper in the mutti-purpose tray
Check paper in any other tray

[ Use different source for first page

Multipurpose Tray Settings
[ Use MP tray as manual feed
Long Edge Feed

[ ok | [ Cancel | [ Hep |

7 Printing will be implemented.
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Changing sizes to print

® Using Mac OS X printer drivers Enlarging and printing multiple
1 Open the file to be printed. sheets (poster printing)

] ) You can enlarge the source data and print parts
2 Select [Page Setup] in the [File] menu. to multiple sheets of paper.

3 Select the printer model name in
[Format For], and select the paper size

to be edited in [Paper Size], and click
[OK]. A >

Settings: | Page Attributes 2

Format For: | Any Printer Sl
Paper Size: | A4 gl C! NOte)
Si0byE T ® Cannot be used with Windows PS and Mac OS X printer
Orientation: @ drivers.
Scale: | 100 % ® Posters cannot be printed if printing using encrypted

secure print functions from the client after creating the
printer drivers using a shared network.

@ [ Cancel |
carcel) [ ® If [Poster Print] is not operating, right-click the [
(printer name) (PCL6)] in the [Devices and Printers]
. . . folder, and select [Preferences]>[Advanced]>[Print
Select [Print] in the [File] menu. Processor]>[OKX04ZPP].

Enable the [Scale to fit paper size]

in the [Paper Handling] panel, and
select the paper size to be edited using
"Destination Paper Size".

O R

6 Printing will be implemented.



Changing sizes to print

m Using Windows PCL printer drivers

== 1

2

6

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Poster Print] in [Finishing Mode]
in the [Setup] tab.

£ Printing Preferences =

Setup | Job Options

44210 % 237mm -

[ Resize document to fit piinter page

4o -
Printer seting -

[nrer v [ Peper Feed Options... |

=
o
—
‘ Finishing Mode | Paster Print ][ Options ]D
© Porrait (T80 »
Landscape  [[1180°

Click [Options], and set [Enlarge],
[Add Registrationg Marks], and [Add
Overlap] as necessary.

Poster Print @l
Optionz
Optionz...

4dd Registration Marks

Add Overlap
100

mm

[ ok ][ cance |[ Hep

Printing will be implemented.

m Using Windows XPS printer drivers

DO N

Open the file to be printed.
Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]).

Select [Poster Print] in [Finishing Mode]

in the [Setup] tab.

F;A Printing Preferences @

Setup | Job Options | Calor

Media

Size: [MZ‘IDxZB?mm v] ﬁ
7

Source: [.N.rto

Type: | Pinter Setfing v

Weight: [ Printer Setting - ]

Paper Feed Options...

Finishing Mode

[F‘osterF‘rint V] [ ptions...]

Orientation

@) Portrait 1 180° h
_ A
() Landscape  []180° .

Driver Settings

[Unti‘tled - A4 210 x 257mm
My [ mot. | [ Defait |

[ ok ][ cancel |[ Hep |

Click [Options], and set [Enlarge], [Add

Crop Marks], and [Add Overlap] as
necessary.

Poster Print @
Options
i
Options...

Add Crop Marks

Add Cverlap

100 & mm

Printing will be implemented.
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Changing sizes to print

Windows 7/Windows Vista/Windows
pamphlets (booklets) Server 2012 R2/Windows Server 2012/ 1

Windows Server 2008 R2/Windows
Server 2008, make sure to set "Draw
Borders" as necessary.

You can create pamphlet-like booklets.

E@ Printing Preferences

Layout | Paper/Quality | Job Options [ Color |

Orientation:

Portrait -

Print on Both Sides:

2 1
L <\2 4BaCk [ Flip on Long Edge -
Page Order:
(! Note) Front to Back -
® Not normally operable with some applications. Tg:mat% .
() Pages per She:
® Cannot be used with Mac OS X printer drivers. @ Rooklet
® Watermarks cannot be printed correctly when using
[Pamphlet] printing.
m Using Windows PS printer drivers
(! Note)
® If creating PostScript data using the application itself,
pamphlets may not be specified correctly. Whether or not
this method can be avoided depends on the publication. .
Check the manual for the application used. For example, Click [Advanced], and select the paper
with Adobe Acrobat Professional or Adobe Reader, enable size to be actually used in [Paper Size].

the "Print as image" check box in the advanced setup
for the print dialog box to implement pamphlet printing o . .
normally. 7 Printing will be implemented.

If [Pamphlets] is not printing, right-click the [(printer
name) (PS)] in the [Devices and Printers] folder, and

enable [Enable advanced print functions] in [Printer “Memo
Properties]>[Job Options] tab.

® E.g.: Creating A5 size pamphlets using A4 size paper

Open the file to be printed. — Select [A4] in [Paper Size] in [Job Options].

® If using Windows 8.1/Windows 8/Windows 7/Windows
Vista/Windows Server 2012 R2/Windows Server 2012/
Windows Server 2008 R2/Windows Server 2008, and if
creating pamphlets folded on the right (i.e., pamphlets

lick [Advan r [Preferen . with the binding on the right when the pages are face-up),
Clic [ dva Ced] (0 [ etere ces]) select [Right] in [Pamphlet Binding] in [Job Options].

Select [Print] in the [File] menu.

Select [Booklet] in the [Layout] tab.

DO —



Changing sizes to print

m Using Windows PCL printer drivers

( note)

n ® Pamphlets cannot be printed if printing using encrypted
secure print functions from the client after creating the
printer drivers using a shared network.

® If [Booklet] cannot be printed, right-click the [
(printer name) (PCL6)] in the [Devices and Printers]
folder, and select [Preferences]>[Advanced]>[Print
Processor]>[OKX04ZPP].

DO RN—

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Booklet] in [Finishing Mode] in the
[Setup] tab, and click [Options].

=) Printing Preferences =

Setup | Job Options | Extend

Diiver Selting
A4 210 297mm -

[7] Resize document to ft printer page

Size:
Curent sefting =
ave. anagement

[ PaperFeed Options... |

<) opoms ]|

© Pottrait [Tso p
* Landscape  [C1180°
© Color Curent color mode - Automalic
) Mencchrome Delal

ot -

D1 not save 100% black toner

OKI

Set [Signature], [2 pages], [Right to
Left], and [Bind Margin] as necessary in
"Booklet".

® Signature
This is the page unit for booklets.

® Right to Left
Prints so that the pamphlet opens on the right.

Booklet (=5

Options
Signature:

[Mone] -

[ 2 pages
Right to Left
|| Bind Margin
oo =

=1 mm

[ oK ] [ Cancel ] [ Help

® E.g.: If creating A5 size booklets using A4 size paper,
select [A4] in [Paper Size] in the [Setup] tab.

6 Printing will be implemented.

m Using Windows XPS printer drivers

DO N

6

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Booklet] in [Finishing Mode] in
the [Setup] tab, and click [Options].

= Printing Preferences @
Setup | Job Options | Color
Media
Size [M 210 x 297mm v] ﬁ
Source [Auto '] J
! -
Type. |Printer Setiing - 4
Weight [F'rir'rterSeﬂing v]
Paper Feed Options...
Finishing Mode
Bookdet V] [Opticns... ]
Orientation

@ Portrait [ 180° .
§ A
(©) Landscape [ 180°

Driver Settings

[Urmtled - Ad 210x 297mm
L | [ mbout. | [ Defaut |
[ ok J[ cancel |[ teb |

Set [Signature], [2 pages], [Right
to Left], and [Bind Margin], etc. as
necessary in "Booklet".

Booklet =

Options
Signature:

[F12 pages = | ===
[ Right to Left

[] Bind Margin

= mm

[ ok [ cancel ][ Hep |

Printing will be implemented.


blofaro
Rectangle

blofaro
Rectangle


Clean printing

Clean printing

Changing print quality ®m Using Windows PCL printer drivers ol

(resolution)

Open the file to be printed.

Set [Quality] by aligning to the environment
used.

® If printing is incorrect using large size paper from the PS
printer drivers, you can correct the printing by setting
"Normal" in [Quality].

Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).
Change [Quality] in the [Job Options]

® Select [ProQ / High Quality] to print using the highest tab.
printer quality.

DO —

- Select [Normal (600x600 dpi)] to print at low resolution.
This mode prioritizes print speed. S
_ [Fine/Detail(1200x1200 dpi)] is an intermediate mode o
between [ProQ / High Quality] and [Normal (600x600 dpi)]. Copes T B Sode
® By selecting [Optimize color thin line], characters and/or A SoToe @ Noma Ercypos Seou P
lines with color will be printed sharply. e =
Ili Bt 9
B Using Windows PS printer drivers
Open the file to be printed.
Select [Print] in the [File] menu. 5 Printing will be implemented.

Click [Advanced] (or [Preferences]).

Change [Quality] in the [Job Options]

DO —

tab.
@ Printing Preferences
‘ Layout | Fapeﬁ’(}uali{y‘ Job Options m
Guality Job Type
& @ Nomal
Secure Print Setting.

Stare for Re-print

Encrypted Secure Print

Copies: 1 =
@ Proll/High Quality [ Callate
) Fine / Diatail (1200120 Fotate Sart
() Normal [600x600] Scaler 100 = [1-1000 %)
| LIPHIMIZE GOt i ine
[1 Image Smoathing Fit ta Page
Trapping: [ Resize document ta fit printer page

Output Bir: A4
Stacker [Face-down] - c a4

[Walermalks.. ] [ Overlays., Advanced... ]

J |
- [ About... ] [ Default ]

Cancel

5 Printing will be implemented.
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Clean printing

m Using Windows XPS printer drivers

=N 1 Open the file to be printed.

2 Select [Print] in the [File] menu.
3 Click [Advanced] (or [Preferences]).

Change [Print Quality] in the [Job

Options] tab.

Job Settings
Copies:
1 (1-998)

Collate
[ Rotate Sort
Scale (%)

1w = (25-400% )

Finisher
Output Bin:

Printer (Face Down) ~

[ Skip blank pages

oK | [ Concel |[ Hep |

5 Printing will be implemented.

m Using Mac OS X printer drivers
1 Open the file to be printed.
2 Select [Print] in the [File] menu.

3 Click the [Quality 1] button in the [Print
Options] panel, and change [Quality].

4 Printing will be implemented.
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Clean printing

Printing sharper photos Printign text and lines
(photo mode) sharply

You can print more naturally vividly images such Print colored text and lines sharply.

as photos, etc.

(’ Note ) ® Not suitable for photo printing.

® Cannot be used with Windows PS, Windows XPS, and Mac
OS X printer drivers.

m Using Windows PS printer drivers

m Using Windows PCL printer drivers Open the file to be printed

Open the file to be printed. Select [Print] in the [File] menu.

Select [Print] in the [File] menu. Click [Advanced] (or [Preferences]).

Click [Advanced] (or [Preferences]). Select [Optimize color thin line] in the

[Job Options] tab, and click [OK].

DO N—

Select [Photo Enhance] in [Quality] in

SO RN—

the [Job Options] tab, and click [OK]. v ———— =)
| Layout | Paper/Quaity | Job Options | Color
(o= Printing Preferences Quality Job Type
[ Setup | Job Options | Extend f @ Mamal
Diiver Setting S "
Qudy 0/ High Dualty Secure Frint Setting.
/ Detal(12001200)
ave, anagemert 2
00500 Store for Re-print
Seale 00 2] [Disable Enciypted Secure Print
Copies: 1 5| Cdete Copiss: 1 =
A — © Profl/High Qualty [ Colie
Job Type Enciypted Secure Frint P .
() Fine / Detail (1200:1200) Fotate Sort
Sating —— Segle 100 2 [1-1000 %)
1 =
e e Fit to Page
Trapping: [7] Resize: dacument ta fit printer nage
Output Bire A4
OKI e ——) c =
|
[ Watermarks... ] [ Overlays., ] [ Advanced. . ]
. . . . 'a) "4 [ About... ] [ Drefault ]
5 Printing will be implemented. I
Cancel

5 Printing will be implemented.
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Clean printing

m Using Windows PCL printer drivers

== 1

2

9

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select the [Optimize color thin line] in
the [Job Options] tab, and click [OK].

(=) Printing Preferences

1o Options | Eend

Diiver Selling
Dualty 001 / High Quaity
Curen selling -
ine / Detail (1200:1200)
E00:600)
Scale 100 = []Disable
Copies: 1 = Collate
A Flotate Sort
Job Type Enerypted Securs Print
Selting
[ ['fl

Printing will be implemented.

m Using Windows XPS printer drivers

DO N

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Fine Color Thin Line] in the [Job
Options] tab, and click [OK].

gén Printing Preferences -H
Job Options | Calor
Print Quality Jobr Settings
Copies:
1 | (1-999)
Collate
[ Rotate Sort
Scale (%)
@ Proty/High Guaiity 0 (25400%)
(@ Fine / Detail(1200¢1200)
(©) Normal (600:600) Finisher
Fine Color Thin Line Output Bin
Toner Saving Printer {Face Down) ~
)
Do not save 100% black toner
[] Skip blank pages
OKI
| [ ok [ cameal |[ Hep |

5 Printing will be implemented.
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Clean printing

m Using Mac OS printer drivers

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Quality 1] in the [Print Options]

panel, and enable the [Optimize color
thin line] check box.

4 Printing will be implemented.

Compensating fine lines

You can prevent misaligned lines being printed [ 1
when ultra-fine lines are specified from the
application. This function is normally ON.

® Depending on the application, bar code and other intervals
will narrow. In this case, turn OFF the function.

(! Note)

® Cannot be used with Windows XPS printer drivers.

B Using Windows PS printer drivers
Open the file to be printed.

Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]).

Click [Advanced] in the [Job Options]

RRCONO—

tab.
(=1 Printing Preferences
Layout | Faper/Gualky | Job Options | Color
Job Type
® Nomal
Secure Pint Setting
Stare for Rie-print
Enciypted Secure Print
Copies: 1 =
[ Colate
FRotate Sort
L Soale: 100 [ (1-1000%)
imize color thin fine
[ Image Smoothing Fit to Page
Trapping: [ Resize document ta fit printer page
Output Bir: Ad
Stacker Facerdon) = c 24
[ wotemarks.. | [ Overlays, [ Advanced.. |
nKIY Uslait
|

Enable the [Adjust ultra fine lines]
check box, and click [OK].

Advanced

Special

[ Mitrar Print

Job Spoal

( Adjust ultra fine Iines)

[] Fiun maintenance cycle befare printing

0K, |[ Cancel H Default ]

6 Printing will be implemented.
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Clean printing

m Using Windows PCL printer drivers m Using Mac OS X printer drivers
=N 1 Open the file to be printed. 1 Open the file to be printed.
2 Select [Print] in the [File] menu. 2 Select [Print] in the [File] menu.
3 Click [Advanced] (or [Preferences]). 3 Click [Quality 1] in the [Print Options]
panel, and enable the [Adjust ultra fine
4 Click [Advanced] in the [Job Options] lines] check box.
tab.
1= Printing Preferences
Job Options | Extend
Quality 00 / High Duaity [7] Photo Enhance
— o ine / D::[L[; ;;m 200) [ Optimize color thin fine
A Job Type V HZ‘:Z - Erciypted Secure Print
lli — Selfing
OKI ( Advanced, JM
L

Select [Adjust ultra fine lines], and then
select [On] in [Settings], and click [OK].

Advanced - . . -
— — 4 Printing will be implemented.
Owerprint Black Off

/:\\tfvays{ create .1 EIEI_Z Blaqk (k) Toner gff |_‘

a m ] »

Aol ok 1 lbes Fira linao

(Sstt\ngs [on ~| )

Description

Adjustment of fine lines remedies the problem that the outline of rectangles bulges when
printed.

i akK i Cancel H Help ” Detault

6 Printing will be implemented.
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Clean printing

Using printer fonts m Using Windows PS printer drivers

You can print by replacing the TrueType fonts 1 Click [Start], and then select [Devices
with the fonts stored in the device. and Printers].

(! Note)

® The font replacement function stores the document
fonts, but font designs cannot be reproduced. If it is
necessary to print font designs accurately, disable the font
replacement function.

® Some of the applications that use unique printer drivers 3 Select the [Device Settings] tab.

Right-click the [(product name)
(PS)] icon, and select [Printer
Properties].

cannot use the font replacement function easily.

® If using Windows PS printer drivers, PC administrator
privileges are required.

Specify the printer font to be used

® Cannot be used with Windows XPS and Mac OS X printer mStea_d o_f TrueType fonts in [Font
drivers. Substitution Table].

To specify a font, click the TrueType font,
and select the replacement printer font
from the drop-down list.

= Propetties

[ General [ Sharing | Patts | Advanced | Color Managemert | Securty | Devios Settings |

Microseft Sans Ser

M
Mi

Mi

M
Mingl
MingLi
Mi

M

M

M

M

ongolian Baiti: <Don't Substitutes

(cz=m -) H

. MIS PGothic: <Don't Substitute

Click [OK].

Select [Print] from the [File] menu.
Click [Advanced] (or [Preferences]).
Click [Advanced] in the [Layout] tab.

Select [Substitute with Device Font] in
[TrueType Font].

O OO0 J OY n

10 Printing will be implemented.



Clean printing

m Using Windows PCL printer drivers
=N 1 Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).
Click [Fonts] in the [Extend] tab.

Enable the [Font Substitution] check
box in the [Font] screen.

OGrhohh

Font =
TrueType Font Output Type

(©) Download & Outline Font

@ Download as Bitmap Fort a

( Font Substitution )

Fort Substibution Table

For TrueType Font: Usze Printer Font;

Aharoni - [Not Substituted] -
Andalus D AvantGarde r
Angzana MNew Baookman =
AngsanalPC Helvetica-Marraw

Apargjita MNewCentunSchibk

Arabic Tranzparent Palating

Arabic T ypesetting ZapfChancery

Aial CourierPS

Arial B altic Helvetica

Aial Black Times

Arial CE S Coronet S

| 0K | [ Cancel ] [ Help ] [ Default ]

6 Specify the printer font to replace the
TrueType font in [Font Substitution
Table].

7 Printing will be implemented.



Clean printing

Using PC fonts

You can output TrueType fonts to the screen
display as is.

(! Note)

® Print time may be longer.

® Cannot be used with Windows XPS and Mac OS X printer
drivers.

m Using Windows PS printer drivers
Open the file to be printed.

Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]).
Click [Advanced] in the [Layout] tab.

Select [Download as Softfont] in
[TrueType Font].

Gr-hoho—

Advanced Options

[5-44] Paper/Qutput
Paper Size: Ad
- ] Graphic
=-£5) Image Color Management
ICM Method: ICM Dissbled

( TrueType Font: § Downlead as Softfont - )
=t

Advanced Printing Features: Ensbled
et Layout: Right then Down
ing Edge: On Left Edge

6 Printing will be implemented.

m Using Windows PCL printer drivers

GOrhGoho—

6 Printing will be implemented.

Open the file to be printed.

Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]).

Click [Font] in the [Extend] tab.

Disable the [Font Substitution] check

box in the [Font] screen.

® Download as outline font

Creates font images using the printer.

® Download as bitmap font

Creates font images using the printer

drivers.

Font
TiueType Font Dutput Type
(2) Dowinload as Outine Font

@ Download az Bitmap Font

[] Font Substitution

Fant Substitution T able

For TrueType Font: Use Printer Font:

d

Lharani o [Mat Substituted]
Andalus m BuantG arde
Afingsana Mew Bookman
Angsanall PC Helvetica-Marrow
Lparajita MewCentuySchlbk
Arabic Transparent Palatino

Arabic Typesetting ZaplChancery
Aiial CourierP's

Airial B altic Helvetica

Aiial Black Times

Aiial CE i Cironet

m_|»

F oK ][ Cancel ][ Help

][ Default ]




Printing print results so that people cannot see them

Printing print results so that people cannot see them

Entering passwords to (4) If using PS printer drivers, select

- . [Secure Print] in [Job Type] in the
print (Secure Print) [Job Options] tab.

If using PCL printer drivers, select

You can save print jobs to the device HDD, and i i -
enter a password in the control panel to print. [Secure Print] in [Job Type] in the
[Job Options] tab.

To use this function, it is necessary to mount the
Printing Preferences

(optional) HDD to the device.

(! Note) Qualty

® If there is insufficient space on the option built-in
HDD storing the print jobs, "File system is full" will be
displayed, and printing will be disabled.

i

Job Type

() Normal

() Store for Re-print

() Enciypted Secure Print
) . . Copies: |1 =
® Cannot be used with Windows XPS and Mac OS X printer © FolHigh Quaily s

drivers. ) Fine / Dietail {12001 200) Fotate Sort

() Naormal [B00xE00] Soale 100 2 {11000 %)
[] Dptimize colar thin line

Open the file to be printed, and specify e R

i Trapping [ Resize document to fit printer page
[Secure Print]. Dutput B cm
i
(1) Open the file to be printed.
lWalarmalks ] [ Overlays ] l Advanced l
(2) Select [Print] in the [File] menu. Loson ] [ e ]
. [ ok ][ canca | [ ppy
(3) Click [Advanced] (or
[Preferences]). (Windows 7 PS printer driver screen)
= Printing Preferences
Job Options | Bdend
© Prod / High Qualty [7] Phato Enhance
[ e / Detall (120012001 [ Dptirvize color thin line

© Nomal (500+600)

Scale 100 %] [Disable
Copies: 1B Collate
A Rotate Sort
Jab Type (©) Enerypted Secure Print
:
l i Output Bin Stacker (Face Down) +
Aearead
[0k J[ Concel |[ Ay |[ teo |

(Windows 7 PCL printer driver screen)

- 76 -
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Printing print results so that people cannot see them

5) Input the "Job Name" and "Job
Password" in the "JOB PIN" screen,
and click [OK].

® Request Job Name for each print job
When implementing printing, the
screen to enter the job name will be
displayed.

® Job Password
Set using 4-digit figures.

® Job Name
Set using up to 16 single-byte
alphanumeric characters.

=l

Job PIN

Job Mame Setting
Job Mame:

Request Job Mame for each print job

Job Password:

1111 Enter 4 digits.
Use numbers 0-9.

(6) Printing will be implemented.

If [Request Job Name for each print
job] is enabled, enter the "Job Name"
in the "Enter Job Name" screen, and
click [OK].

( Note)

® If the user who started the secure print job has
forgotten that the job exists, or has forgotten the
password, the job will remain stored on the device
HDD. Use the Configuration Tool to delete secure
print jobs that have been left on the HDD. For
details, see “Deleting unnecessary jobs from the
HDD” (P.186).

Enter the password from the control
panel to print.

(’]) Press the scroll button A or V.

HELP

O

BACK

MEeNU ON LINE

v\ O3

K;):” CANCEL @

TIOE
Fn C

(2 Select [Print Secure Job], and
press the [OK] button.

ATTENTION

Functions 1/2 Page
n Configuration

Print Information

n Menus
BAdmin Setup
B B Print Statistics

O Use Online button to return to standby screen...

(3) Select [Stored Job], and press the
[OK] button.

Print Secure Job
n E' Encrypted Job

1/1 Page

(L) Use Online button to return to standby screen.

Use the 10-key pad to enter the
4-digit password for the job to be
printed to start the search.

4)

Enter Password

itti
{ 4 digits }

(L) Use Online button to return to s...

® If the password is entered incorrectly, press the
[BACK] button, and reset.

® Press the [CANCEL] button to cancel the search.



Printing print results so that people cannot see them

(5) Select [Print], and press the [OK]
button.

Stored Job
] .
18 inPrmt
B} pStored .

1/1 Page

® Select [Delete], and press the [OK] button to
delete a job.

(6) Use 10-key pad or the scroll
buttons A or ¥ to enter the print
quantity, and press the [OK]
button.

Reference

® You can use the Configuration Tool to delete the secure
print job. For details, see “"Deleting unnecessary jobs from
the HDD” (P.186).

Printing secret text

(encrypted secure print)

The print job is encrypted before being sent

to the device. Consequently, leaks regarding
the print details can still be prevented even if
print data is stolen from the HDD or the device
communications process. Further, to strengthen
security even more, print jobs spooled on the
HDD are either printed, or deleted after a fixed
period of time has elapsed.

To print, it is necessary to enter the password
using the control panel, so theft of the printed
matter can also be prevented.

To use this function, it is necessary to mount the
(optional) HDD to the device.

C! Note)

® Cannot be used with Windows XPS and Mac OS X printer
drivers.

® If using Windows PCL printer drivers to create a print
server on a shared network, and printing uses encrypted
secure print from the client, printing posters and booklets
will be disabled.

e If there is insufficient space on the built-in HDD storing
the print jobs, "File system is full" will be displayed, and
printing will be disabled.

® If using Encrypted Secure Print, disable "Job Spool". For
details, see “Using the printer buffer” (P.106).

® The [Print only encrypted secure print jobs] from the
[Device Settings] tab in Windows 8.1/Windows 8/Windows
7/Windows Vista/Windows Server 2012 R2/Windows
Server 2012/Windows Server 2008 R2/Windows Server
2008 with Windows PS printer drivers will be disabled.



Printing print results so that people cannot see them

Open the file to be printed, and specify

[Encrypted Secure Print].

(1)
2)
)

4)

Open the file to be printed.
Select [Print] in the [File] menu.

Click [Advanced] (or
[Preferences]).

If using PS printer drivers, select
[Encrypted Secure Print] in [Job
Type] in the [Job Options] tab.

If using PCL printer drivers, select
[Encrypted Secure Print] in [Job

Type] in the [Job Options] tab.

(=) Printing Preferences (3]
[ Layout [ Paper/Qualty | Job Options | Color
Quality Job Type
P ) Mormal
() Gecure Print Setting
(71 Stewe for Be-nrint
@ Enciypted Secure Print
I
@ ProQ/High Quality Collate
@) Fine / Detail (1200571200 Rotate 5o
© Nomal (B00x600) Sede 10 = {11000 %)
[ Dptimize color thin ine
[T Image Smoothing Fit to Fage
Trapping: [ Resize document to fit printer page
DOutput Bin A4
Stacker [Face-dawn] - c Ad
[ watematks.. | [ Ovelays.. | [ Advanced. |
OKI [ #bout. | [ Defaur |
(Windows 7 PS printer driver screen)
(= Printing Preferences ==
Job Opticrs | Extend
Diiver Selting
Qusly © Profd / High Qusly [ Phata Enhance
Fine / Detail (1200:01200) [ Optinize olo thin e
ine / Detall (1200
© Nama 630500
Scale 100 2| [CDisable
Copies: 1 Collte:
A Flolate Sort
Secure Pint
Stote for Re-print
[
nKr

(Windows 7 PCL printer driver screen)

(5 Input the "Password" in the "Secure
Print Setting" screen, and click [OK].

Secure Print Setting
Pazsword

[ Always ask for password

Keep print job for

0z:00 =

==

Erase Options

() No Dvensite

@ Zero out once

() Multiple Randam Dvenarites

Enter a password [minimum 4 characters, masimum 12 characters] for print data encryption,
alid characters are 0-9 and a-z [lower case only).

(Windows 7 PS printer driver screen)

® Password

Set using 4 to 12 alphanumeric
characters.

® Always ask for password

When implementing printing, the
screen to enter the password will be
displayed.

(! Note)

® This check box is disabled in Windows 8.1/

Windows 8/Windows 7/Windows Vista/Windows
Server 2012 R2/Windows Server 2012/Windows
Server 2008 R2/Windows Server 2008. Enter
the password in the "JOB PIN" screen displayed
when [JOB PIN] is clicked.

® Keep print job for

Set the period in which the print job is
stored on the device HDD from 5 mins,
to 23 hours 59 mins. Print jobs that
exceed the storage period are deleted
from the HDD automatically.

® Erase Options

Specify the method when deleting
print jobs from the HDD.

Easy method: Delete the print job from the file
system. This deletion method risks the print job
being recovered from the HDD, but it will delete
in the shortest time.

Overwrite using 0x00: After overwriting the
specified data once, the print job is deleted. This
is a safer method compared to easy deletion, but
there is a risk that print jobs will be recovered
using special methods.

Overwrite 3 times: Overwrites the print job

data 3 times before deleting. This is the safest
deletion method, but deletion takes time.

Printing will be implemented.

If [Always ask for password] is enabled, enter
the "Password" in the "Secure Print Setting"
screen, and click [OK].
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Printing print results so that people cannot see them

Enter the password from the control
panel to print.

1] (’]) Press the scroll button a or v,

HELP

MENU _ ON LINE @ @
OFN 09229
O] 5 o R
POWER SAV \!j PQRS wxvz
O Vs S

2) Select [Print Secure Job], and
press the [OK] button.

Functions 1/2 Page

Print Information

B Print Secure Job

O Use Online button to return to standby screen...

(3) Select [Encrypted Job], and press
the [OK] button.

Print Secure Job 1/1 Page

B E'Stored Job

O Use Online button to return to standby screen.

(4) Enter the print job password using
either the 10-key pad or the input
screen, and click the [OK] button
to start the search.

Enter Password

****

l@stma W (4-12digis)

(L) Use Online button to return to s...

® If the password is entered incorrectly, press the
[BACK] button, and reset.

® Press the [CANCEL] button to cancel the search.

(5 Select [Print], and press the [OK]
button.

' Encrypted Job
1] @Encrypt(n Print
B b-Jstored

1/1 Page

) Use Online b

® Select [Delete], and press the [OK] button to
delete a job.

® All jobs that match the password will be printed
in the order they are received by the device.

%
n Configuration

® After implementing Encrypted Secure Print, the files
used in printing are deleted using the specified deletion
method. While a file is being deleted, the message

2"5"“3 "Deleting Encrypted Job" will be displayed.
5 Admin Setup ) . o .
@ & Print Statistis ® If data is lost during transfer or data falsification is

detected, the message [To turn off the display, press OK]
will be displayed.



Correcting the Print Position on the Paper Using the Control Panel

Correcting the Print Position on the Paper Using
the Control Panel

i i Press the function number of the tray
Correcting the print start
position you want to correct, and press the [OK]
button.
You can correct the print start position vertically Function Number
and horizontally on the paper for each tray.

Enter 1-3digit Number
Please refer to the following procedure.

Y _
e =
X | + :
— s |
RN ;
\ ! ® The corresponding function numbers for each tray are
N ! | listed below.
Paper feed direction | , 1
1 -
: ! Target Tray Function No.
Femmmmmmmmmomooo oo : MPTray 220
Trayl 221
Y _ Tray2 222
— _I _________ Tray3 223
L+ : Tray4 224
: : Tray5 225
| |
1 1
— | F : Press the scroll button A or ¥ to select
X ! | the item to correct.
1 1
Paper feed direction : : MPTray 1/2 Page
: :
1 1
1 1
I_ ____________ 1
a Duplex Y Adjust

Owverprint X Adjust
a Overprint Y Adjust
() Use Online button to return t...

Press the [Fn] key.
The numerical values input screen will

be displayed.
" HELP N ® Only Colormax T5 will be displayed for
@ MENU  ONLINE . . . [Overprint X Adjust] and [Overprint Y Adjust].
O ABC DEF

@ @ 4 Press the [OK] button.

GHI JKL  MNO

CANCEL X Adjust

POWER SAVE = nnne
a0
& D

ATTENTION Fn CLEAR

(-2.00 - +2.00)

O Use Online button to return to s...

- 81 -



Correcting the Print Position on the Paper Using the Control Panel

Press the scroll button A or ¥ to select
the adjustment amount, and press the
[OK] button. Check that + is displayed
to the left of the selected value.

o RiRJImillimeter
{-2.00-+2.00)

() Use Online button to return to s...

Press the [ON LINE] button to return to
the standby screen.

(! Note)
® Y describes the paper feed direction and X describes its
orthogonal position.

® Correct with [+] to widen the blank space in the X
direction, and [+] to widen the blank space in the Y
direction.

® Readjustment might be necessary depending on the usage
conditions (temperature and humidity/media type).

® This function corrects the position and does not improve
the writing start position (£2mm).

-82 -



Adjusting the Image Stretch (Print Length) Using the Control Panel

Adjusting the Image Stretch (Print Length) Using
the Control Panel

Adjusting the stretch of Press the function number of the tray
print results you want to adjust, and press the [OK]
button.

You can adjust the stretch of print results on the Function Number

paper feed direction.
Enter 1-3digit Number

Please refer to the following procedure.

>

Paper feed direction T L ;Ii'gteego;;eosv[\)’f)ndlng function numbers for each tray are
_________________ i Tray Function No.
+ v MPTray 220
Tray1l 221
CoT T T T ! Tray2 222
} }
| : Tray3 223
| | Tray4 224
| | Tray5 225
! 1
1 1
. . 1 1
Paper feed direction ! m\ ' Press the scroll button A or W to select
1 1 .
! ! [Y Scaling].
! 1
: —_ : MPTray 2/2 Page
:__j__ _______ | @ ¥ Scaling
;
+

Press the [Fn] key.
The numerical values input screen will
be displayed.

(" HeLp 4 Press the [OK] button.

MENU  ON LINE
O ® ... v
ABC  DEF wetlinke]
(4)(5)(6)

GHI JKL  MNO

CANCEL

T YEe

() Use Online button to return t...

(-0.25 - +0.50)

() Use Online button to return to s...

- 83 -



Adjusting the Image Stretch (Print Length) Using the Control Panel

Press the scroll button A or ¥ to select
the adjustment amount, and press the
[OK] button. Check that + is displayed
to the left of the selected value.

00

(-0.25 - +0.50)

(0 Use Online butten to return to s...

Press the [ON LINE] button to return to
the standby screen.

(! Note)

® Adjust with [+] to enlarge the print result on the feed
direction of the paper and [-] to reduce.

® Refer to "Correcting the print start position" (P.81) for
correcting the print start position of the paper edge.

® Readjustment might be necessary depending on the usage
conditions (temperature and humidity/media type).

® This function adjusts the scale of image and does not
improve the image scale precision (£1mm/100mm).

® Over-enlarging the print result may stain the back of the
paper.

-84 -



Advanced print functions

Advanced print functions

Setting the page order

Extracts in page order when printing documents
with multiple pages.

There are two methods.

Printing documents in page
order

The printed documents are output face-down.
1 Open the document to be printed.

Specify the face-down stacker as the
Output Bin to print.

(! Note)

® For paper weights with GSM 320 to 360g/m? (ream weight
275 to 310kg), custom size paper with a length less than
147mm, envelopes, labels, and transparencies, make sure
to open the face-up stacker and output the documents
face-up.

Face-down stacker

Face-up stacker

Printing documents in reverse
page order

The printed documents are output face-up.

(! Note)

® Cannot be used with Windows PCL and Windows XPS
printer drivers.

1 Open the face-up stacker at the back of the device.

ik

Face-up stacker

2 Open the paper supporter.

- 85 -



Advanced print functions

Rotate the auxiliary supporter in the m Using Windows PS printer drivers
direction of the arrow into the lock position.

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

Supplementary
supporter

Bin] in the [Job Options] tab.

Select [Front to Back] in [Page Order]

4 Select [Stacker (Face-up)] in [Output
5 in the [Layout] tab.

= Printing Preferences
Layout | Paper/Quaity | Job Options | Color |

Orientation:

Portrait ~
Print on Both Sides:

[# None -

(emr— )

Page Format

@ Pages per Sheet 1 -

(@) Booklet

Draw Borders

6 Printing will be implemented.

D)

® If the [Page Order] item is not displayed, right-click the
[(printer name) (PS)] in the [Devices and Printers]
folder, and enable [Enable advanced printing features] in
[Printer Properties]>[Advanced] tab.



Advanced print functions

m Using Mac OS X printer drivers

1
2

3
4
9

6

Open the file to be printed.
Select [Print] in the [File] menu.

Click the [Paper] button on the [Print
Options] panel.

Select [Stacker (Face-up)] in [Output
Bin].

Select [Reverse] in [Page Order] in the
[Paper Handling] panel.

Printing will be implemented.

GOrhwoho—

Printing single sheets
NELUELY

You can print single pages individually by setting
the paper in the Multi-Purpose Tray. A message
to set the paper in the Multi-Purpose Tray will be
displayed on the control panel screen for each
page to be printed. To continue printing, select
[Restart print].

1 Set the paper in the Multi-Purpose Tray.
2 Open the file to be printed.
3 Set the manual printing using the

printer drivers, and press the [OK]
button on the control panel to print.

m Using Windows PS printer drivers
Open the file to be printed.

Select [Print] from the [File] menu.
Click [Advanced] (or [Preferences]).
Select the [Paper/Quality] tab.

Select [Multi-Purpose Tray] from [Paper
Source].

{1 Printing Preferences
Paper/Qualty | Job Optins | Color |

() Black & White @ Color




Advanced print functions

Click [Multipurpose tray is handled as m Using Windows PCL printer drivers
manual feed], and select [Yes] from the

A drop-down list.

OKI CI31(PS) Advanced Options ==

Open the file to be printed.

8 OKI C931(P5) Advanced Document it Settings
(144 Paper/Output
.. Paper Size: Ad
= Im] Graphic
2-42) Image Color Management
ICM Method: ICM Disabled

Select [Print] from the [File] menu.

Click [Advanced] (or [Preferences]).

- e
- Pages per Sheet Layout: Right then Down
ing Edge: On Left Edge

Select [Multipurpose Tray] from
[Source] in the [Setup] tab.

DO N

ther tray: On

Check paper in the multi-purpose tray: Off T =
MulllpulpuitIrayishandledasmanualfeed - ) Seiup | Job Options | Exend
Driver Setting
sz
[Z] Resize document to fit printer page:
( Soue Mutp = )
" = .
weight Pinter Seting +) [ Peper Feed Optiors... ]
ClICk [OK] A FiishingMode  [Standard B Tptons. ]
' 25edPirtng
Orientation @ Potrait 180 .
l i [Fso A
Make other settings as necessary to
rint Torer savi o
p . Do not save 100% black toner
OKI

1 When a message to set the paper in the
Multi-Purpose Tray is displayed in the
control panel LCD, set a single sheet,

and press the [OK] button.

o _ Enable [Use MP tray as manual feed]
When printing multiple-page in [Multi Purpose Tray Settings], click
documents, the same message will be [OK].
displayed for each page.

Click [Paper Feed Options].

O O

Paper feed options @

Cover FPrinting Paper feed options

[] Use different source for first page Auto Tray Change

Media Check
[ Multi Purpose Tray
(Other Trays

Use MP tray as manual feed

[ ok |[ Concel |[ Hew |

7 Make other settings as necessary to
print.

8 When a message to set the paper in the
Multi-Purpose Tray is displayed in the
control panel LCD, set a single sheet,
and press the [OK] button.

When printing multiple-page
documents, the same message will be
displayed for each page.
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Advanced print functions

m Using Windows XPS printer drivers

1
2
J
4

9

Co

Open the file to be printed.
Select [Print] from the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Multipurpose Tray] from
[Source] in the [Setup] tab.

= Printing Preferences @

Setup | Joh Options I Color

Media
Size [M 210x 257mm v]

Source ([ Mutipurpose Tray v)

Type: [ Printer Setting v]

Weight: [ Printer Setting v]

Paper Feed Options..

Finishing Mode
Standard V] [0ptions... ]

Origntation
@ Portrait [T180°

i A
(©) Landscape [ 180° .

2-5ided Printing (Duplex)
A

Driver Settings
[ Untiled

] Ad 210x 257mm
-

MY [ Aot. ][ Defaur |

[ ok |[ cancel |[ tew |

Click [Paper Feed Options].

Enable [Use MP tray as manual feed] in
[Multipurpose Tray Settings], click [OK].

Paperfeed options ==
Ftto Pags Tray Changs
[ Resize document to fit printer page @ Ato
Conversion:
[pdsne ]
Media Check
Cover Printing
[] Use different source for first page ["] Check paperin the multipumose tray
[¥] Check paper in any other tray
Wuiltinimnse Trav Seftinas
11 Use MP tray as manual feed
1] Long tage reea
[ ok ] [ Canedl | [ hHep |

Make other settings as necessary to print.

When a message to set the paper in the Multi-
Purpose Tray is displayed in the control panel LCD,
set a single sheet, and press the [OK] button.

When printing multiple-page documents, the
same message will be displayed for each page.

m Using Mac OS X printer drivers

1
2

)

Open the file to be printed.
Select [Print] from the [File] menu.

Open the [Paper Feed] panel, and select
[Multi-Purpose Tray] in [All Pages From].

Click the [Feed] button in the [Print Options]
panel, and enable [Multipurpose tray is
handled as manual feed].

Make other settings as necessary to print.

When a message to set the paper in the
Multi-Purpose Tray is displayed in the
control panel LCD, set a single sheet,
and press the [OK] button.

When printing multiple-page
documents, the same message will be
displayed for each page.
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Advanced print functions

Automatically selecting m Using Windows PCL printer drivers

trays

I Open the file to be printed.

The tray matching the paper size set using the
printer drivers (tray 1, (optional) trays 2 to 5, or
Multi-Purpose Tray) will be selected automatically

Select [Print] in the [File] menu.

DO N

for printing. Click [Advanced] (or [Preferences]).
C! Note) i i
. _ Select [Auto] in [Source] in the [Setup]
® Set the paper size and paper type for tray 1, (optional)
trays 2 to 5, and the Multi-Purpose Tray using the control tab.
panel. For detailed, see "Setting paper" in "Basic". -
m Using Windows PS printer drivers et v
t Jéuia -1)
1 Open the file to be printed. wir  (umosn S o)
A FirishingMode  [Standard - Options.
e
2 Select [Print] in the [File] menu. il w1
. 2 Toner saving ) ot
3 Click [Advanced] (or [Preferences]).
OKI
Select [Automatically Select] in [Paper
Source] in the [Paper/Quality] tab. 5 Printing will be implemented.

@ Printing Preferences

Paper/Quality | Job Options | Color |

Tear Colorbinn

[Paw Source: #* Automatically Select v]
ey

Printer Setting -

Color

() Black & White @ Color

Cancel

5 Printing will be implemented.
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Advanced print functions

m Using Windows XPS printer drivers m Using Mac OS X printer drivers

1
2

1 Open the file to be printed. Open the file to be printed.

2
J
4

Select [Print] in the [File] menu. Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]). Select [Auto Select] in [All Pages From]
in the [Paper Feed] panel.

Select [Auto] in [Source] in the [Setup]

tab.

E@ Printing Preferences

Setup | Job Options | Color

Media

Size: [M 210x 257mm

(Sourt:e: [Mo

Typs: | Printer Setting

Weight: [ Printer Setting

Paper Feed Cptions...

Finishing Mode
Standard

4 Printing will be implemented.

v] [Options... ]

Crientation
(@) Portrait 1 180°
180

2-Sided Printing (Duplex)

) Landscape

Driver Settings

T e
e
S

[ Untitied

A4 210x 297mm

7)

Save...

Delete

MY e

J {

][ Cancel H

Defaut |

[ ok Hep |

5 Printing will be implemented.
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Advanced print functions

Printing only covers from

a separate tray (cover
printing)

When printing multiple-page documents, you can
print just the 1st page from a separate tray. Use
to create covers by changing the paper color and
weight of the 1st page.

( note)

® Cannot be used with Windows PS printer drivers.

m Using Windows PCL printer drivers

SO RN—

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Paper Feed Options] in the
[Setup] tab.

(= Printing Preferences

Setup [ Job Options | Etend

Driver Setfing

Currert sekling m i 44210 £ 297mm =
[7] Resize document to fit printer page
Haragenent

Source: buto =

Tope: [Pinersating <
Weight [Printer Seting ( Paper Feed Ogtins.. ]

A FirishingMode [ Standard -] aptions.
i
Oriertation © Porbsit e .
l i Landscape 180" A
Color Setting Cusrent color mode - Automalic
Taner savin i)
Do not save 100% black toner

Enable the [Use different source for
first page] in [Cover Printing], and
select the paper feed method for the
1st page from [Paper feed options].
Set the paper type and paper weight as
necessary, and click [OK].

Paper feed options
Cower Printing Paper feed options
Use different source for first page Auta Tray Change
Source: Media Check
[Mulipupose Tiay = | O huiPurpose Trap
Type Other Trays
[Prirter setting =) | MukiPupose Tray Settings
weight: [T Use MP tray as manual feed
[F’lintsr Selting '] Long Edge Feed
e
( ok | [ Cancel ] [ Help ]

6 Printing will be implemented.

DO N

m Using Windows XPS printer drivers

Open the file to be printed.
Select [Print] from the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Paper Feed Options] in the
[Setup] tab.

géa Printing Preferences

Setup | Job Options I Color
Media
[A4 210 287mm - ﬁ

Size:
Sounce: [.Mto

Type: [ Frinter Setting hd ]

Weight: | Printer Setting -

Paper Feed Options..

v] [Opﬁons - ]

2-Sided Printing {Duplex)

Driver Settings
[Unitied

OKI |

[ ok

Finishing Mode
Standard

Orientation
@) Portrait

180"
] 180°

() Landscape

_] Ad 210 x 297mm

Apout.. | [ Defauk |

Help |

][ Cancel ][

Enable the [Use different source for first
page] in [Cover Printing], and select
the paper feed method for the 1st page
from [Paper feed options]. Set the
[Type] and [Weight] as necessary.

Paper feed options
Fit to Page Tray Change
[ Resize document to fit printer page Auto
Conversion:
(a2 -
Media Check
Cover Printing
Use different source for first page [7] Check paperin the mutti-purpose tray
Source Check paper in any other tray
[Multipurpcse sy v] Mutipurpose Tray Settings
Type: |] Use MP tray as manual feed
[F‘rirrter Setting '] Long Edge Feed
Weight
[Printer Setting -

[ Cancel | [ Help

Printing will be implemented.
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Advanced print functions

m Using Mac OS X printer drivers Stamping and printing
1 Open the file to be printed. (watermarks)
The details to be printed from the application can

2 Select [Print] in the [File] menu. be independently printed overlaying [Samples],
[Confidential], etc.

3 Enable the [First Page From] in the
[Paper Feed] panel, and select each
paper feed method from [First Page |::>

S I
From] and [Remaining From]. it

C! Note)

® Cannot be used with Mac OS X printer drivers.

® Watermarks cannot be printed correctly when using
pamphlet printing.

m Using Windows printer
drivers

(! Note)

® With PS printer drivers, the default settings print by
overlaying watermarks on the text and diagrams in
the document. To print watermarks under the text and
diagrams, enable the [Background] check box in the
[Watermarks] dialog box.

4 Printing will be implemented.

® Enable the [Background] check box to not print
watermarks depending on the application. In this case,
disable the [background] check box.

1 Open the file to be printed.
2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).



Advanced print functions

4 If using PS or XPS printer drivers, click 5 Click [New].

[Watermarks] in the [Job Options] tab. T =
A If using PCL printer drivers, select Wetemst

i [ - |
[Watermarks] in [Extend] tab.
@ Printing Preferences @
Guality Job Type
[ @ Nomal
() Secure Print Setting.
(7 Shore for Rie-print
() Enciypted Secure Print -

Copies: 1 =

@) Prafl/High Qualty [7] Collate: Delete Edit

ine / Detail (1200x1200] Rotate Sort o iy
y irst page onfy
© Nomal [B00x600) Soale 100 5 (11000 %)
] Optimize color thin ine [ ok || cancel | [ Hep || Defaut |

[ Image Smoathing Fit ta Page

Trapping || Riesize document to fit printer page (W|ndOWS 7 PS printer driVer Screen)

Output Bir: A4
G-
Enter [Text] in the "Watermarks"
screen, and set another [Size].

([ ‘Watermarks. ]) Overlays ] l Advanced l

OKI [ About... ] [ Default ]

= Watermark @

(Windows 7 PS printer driver screen)

Text

Secret Information|

Size:
2 '
(= Printing Preferences (== Angle:
Setup | Job Options | Extend
Diiver Setting
[E“"E"‘ geltivg; _| ( Watemarks, ) 4‘;?“23(”2&?::3 created by an application with &
Save.. | [Management..
This function for to
Overlas. a printer and overlays them to print application data
Position
Makes settings
A e o o Tapfort and it o
X Watermark Adjustment
lIi () Double Frame X0 Sro =
N\
[ ok ]) cCencel || Hep |
e (Windows 7 PS printer driver screen)

(Windows 7 PCL printer driver screen)

7 Click [OK].

(%) Printing Preferences @
Jeb Options | Calr Printi ill be i | d
rinting will be implemented.
Print Qualty Job Settings
Copies
1 (1889
Collate
[C] Retate Sort
Scale (%):
@ ProQ/High Qualty oo B (25400%)
) Fine: / Detail{1200x1200)
() Nomal (600<500) Finisher
[] Fine Color Thin Line Output Bin

Toner Saving Prirter (Face Down) +

w4

Do not save 100% black toner

[7] Skip blank pages

Advanced.

| Watemarks... |

|
[ ok [ Cacd |[ Hep |

(Windows 7 XPS printer driver screen)
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Advanced print functions

Collate (sort printing)

You can store print jobs in the device memory
and collate the printing.

Printing by specifying batches

o O

Printing without specifying batches

o >

(! Note)

® Not usable with some applications.

B Using Windows printer drivers

(! Note)

® If using PS printer drivers, turn OFF the batch printing
function in the application.

1 Open the file to be printed.
2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4

9

- O0fF -

If using PS or XPS printer drivers, enter the
print quantity in [Copies] in the [Job Options]
tab, and enable the [Collate] check box.

If using PCL printer drivers, enter the print
quantity in [Copies] in the [Job Options]
tab, and enable the [Collate] check box.

(=1 Printing Preferences
| Layout | Paper/Qualty | Job Options | Color
Guality Job Type
§ @ Momal
) Secure Print Setting.
() Store for Re-print
) Enciypted Secure Print
Copies: 2 2
@ ProQ/High Quality Colate
@ Fine / Detail (1200:1200) —
) Normal (B00+600) Sl 0 2 (11000 %)
[7] Optimize color thin ine
[7]Image Smoothing Fit to Fage
Trapping: [ Resize document to fit printer page
Dutput Bin a4
Stacker [Face-dawn| - ‘ Ad
[ Watemarks... ] [ Qverlays., ] [ Advanced. . ]
OKI [ #bot. | [ Defaur |
G
(Windows 7 PS printer driver screen)
£ Printing Preferences
Job Options | Extend
Diiver Seting
Qualiy 7 High Gualty [ Photo Evhance
5 e clr il
/ Detai (12001200
bicecacne o [:nzxsnn] '
| sode 100 2| [k
6] Seliing
l i Output Bin _Slacksl [Face Down)
OKI
‘

(Windows 7 PCL printer driver screen)

@ Printing Preferences
Job Options | Color
Print Quality Jry -
Copies:
2 & (1999)
Collate
[] Rotate Sort
Seale (%)
@ FroG/High Gualty W (25400%)
() Fine / Detail{1200¢1200)
© Nomal (6004600} Frisher
[Z] Fine Color Thin Line Output Bin:
Toner Saving Printer (Face Down) ~
[T—
Do not save 100% black toner
[ Skip blank pages
I
‘ [ ok [ caed |[ Hep |

(Windows 7 XPS printer driver screen)

Printing will be implemented.
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Advanced print functions

m Using Mac OS X printer drivers
=N 1 Open the file to be printed.
2 Select [Print] in the [File] menu.

3 Disable [Collate pages] in the [Paper
Handling] panel or print dialog box, and
enter the print quantity in [Copies].

Click the [Paper] button in the [Print
Options] panel, and enable the [Collate]
check box.

® If [Collate pages] is enabled in the [Print Handling]
panel, do not use the device memory when printing.

5 Printing will be implemented.



Advanced print functions

Outputting portrait and landscape alternately using

batch printing

When outputting for each batch, you can output the pages in portrait and landscape orientations
alternately.

As you can output portrait and landscape alternately, it is easy to arrange print jobs with multiple
pages.

> :

3rd 2nd 1st

® To use the portrait and landscape output function, it is necessary to mount the (optional) HDD to the device.
® Prepare the paper for portrait and landscape in the paper feed tray beforehand.
® The usable paper sizes are described below.

- A4Wide, A4, A5, B5, letter, 16K (184 x 260mm), 16K (195 x 270mm), 16K (197 x 273mm)

D)

® Cannot be used with Mac OS X 10.4.11 or earlier printer drivers.

m Using Windows PS printer drivers m Using Windows PCL printer drivers

Open the file to be printed. Open the file to be printed.

Select [Print] in the [File] menu. Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]). Click [Advanced] (or [Preferences])

Enter the print quantity in [Copies] in [Job _ o _ _
Options], and enable the [Collate] check box. Enter the print quantity in [Copies] in
the [Job Options] tab, and enable the

Enable the [Rotate Sort] check box. [Collate] check box.

Gl Ahoho—

n GO RO —

E@ Printing Preferences
oo [ Papeay | 3% Ot [ o | Enable the [Rotate Sort] check box.
Dualty Job Type
& @ Nomal (= Printing Preferences
- 5 Job Options | Bdend
() Secure Print Setting..
Diver Setling
() Store for Re-print Quaity &) Profd / High Quaiity [7] Pheto Enhancs
(@ Fine / Detail [1200+1200) [ Optirize: eolor thin line:
() Encippted Secure Print Management )
Scal
Copies: 5 = e
Copies: 5 2] =
@ ProQ/High Quality IR

©) Fine / Detail [12001200) Aotate Sort A e

© Nomal (ODxG00) e— — (11000 %)

©) Enciypted Secure Pint

‘ 7] Ratate Sart '
il
i

[] Dptimize color thin ine Setting
[ Image Smoothing Fitto Pags l i v
Trapping: [ Resize document to fit printer page
Output Bir A4
Stacker [Face-down] - c Ad
~1 —
[ Watermarks... ] [ Overlays., ] [ Advanced... ]
PaSr o [ #bow. | [ Defer |

Cancel

6 Printing will be implemented.

6 Printing will be implemented.
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Advanced print functions

m Using Windows XPS printer drivers

== 1

2
J
4
9

6

Open the file to be printed.

Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]).
Enter the print quantity in [Copies] in
[Job Options], and enable the [Collate]

check box.

Enable the [Rotate Sort] check box.

Job Setiings
Copiss
5 B (1-999)
[P
[¥] Rotate Sort
Scale (%)
©) ProG/High Quality 00 (25400%)
@ Fine / Detail(1200x1200)
) Norml (BD<600) Frisher
Fine Color Thin Line Output Bin:
Toner Saving Priter (Fce Down) =
[
Do not save 100% black toner
7] Skip blank pages
OKI
[ ok ][ cance |[ Hep |

Printing will be implemented.

m Using Mac OS X printer drivers

1
2

Open the file to be printed.
Select [Print] in the [File] menu.

Enter the print quantity in the print
quantity, and then click the [Paper]
button in the [Print Options] panel, and
enable the [Collate] and [Rotate Sort]
check boxes.

4 Printing will be implemented.
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Advanced print functions

Saving data for repeat (4) If using PS printer drivers, select
[Store for Re-print] in [Job Type]

in the [Job Options] tab. If using B
PCL printer drivers, select [Store for
Re-print] in [Job Type] in the [Job

printing

You can save print data to the device HDD, and
enter a password in the control panel to repeat

printing several times. Options] tab.
C! Note) (=) Printing Preferences
[ Layout [ Paper/Quality | Job Optians | Color
® If there is insufficient space on the built-in HDD storing GQuaily Job Type
the print jobs, "File system is full" will be displayed, and [ © Nomal
printing will be disabled. & Secure Print ety
@ Store for Re-print
® Cannot be used with Windows XPS and Mac OS X printer e —
drivers. Corins [T
@ ProQ/High Quality Callate
. . () Fine / Detail [1200:1200) Flotate Sort
1 Save the _]Ob to the prlnter. ) Mamal (B00600) Gesn 00 ] (11000%)
[ Oiptimize color thin line
[]1mage Smocthing Fit to Page
(1) Open the ﬁle to be printed. Trapping: [ Resize document to fit printer page
Output Bir A4
- . .
(2) Select [Print] in the [File] menu.
. [Walermalks..] [ Overlays., ] [ Advanced. .. ]
(3) Click [Advanced] (or OKI ) o
[Preferences]).
Cancsl
(Windows 7 PS printer driver screen)
1= Printing Preferences
Job Options | Bxend
DQuality / High Quality
oz (gt e
Scale 100 |2 [ Disable
A Job Type ) Normal e () Encrypted Secure Print
| —— [ Seting.. ]
l i Output Bir Stacker [Face Down] =

(Windows 7 PCL printer driver screen)

(5) Input the "Job Name" and
"Personal ID Number" in the "JOB
PIN" screen, and click [OK].

® Request Job Name for each job

When printing is implemented, a screen to enter
the job name will be displayed.

® Personal ID Number
Set using 4 digits.
® Job Name
Set using up to 16 single-byte alphanumeric characters.

JOBPIN (=22

Job Name Settings

Job MName:

Fiequest Job Mame for each print job

Perzanal ID Mumber [PIN]

Enter 4 digits.
Use numbers 0-3.
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Advanced print functions

(6) Printing will be implemented.

If [Request Job Name for each print
job] is enabled, enter the "Job Name"

in the "Job PIN" screen, and click [OK].

2 Enter the password to print.

(1) Press the scroll button A or V.

HELP

O e =

POWER Sav Sov
w Q PQRS TUV wixvz
KC ATTENTION y

(2) Select [Print Secure Job], and

press the [OK] button.

Functions 1/2 Page
n Configuration
Print Information

n Menus
BAdmin Setup
ﬂ B Print Statistics

O Use Online button to return to standby screen...

(3) Select [Stored Job], and press the

(@)

[OK] button.

Print Secure Job 1/1 Page
n E' Encrypted Job
g E'Stored Job

O Use Online button to return to standby screen.

Use the 10-key pad to enter the
4-digit password for the job to be
printed to start the search.

Enter Password

****
( 4 digits )

() lsa Online bitton to raturn to s

® If the password is entered incorrectly, press the
[BACK] button, and reset.

(5 Select [Print], and press the [OK]
button.

Stored Job

n BEncrypt & Frint

1/1 Page

) Use Online b

® Select [Delete], and press the [OK] button to
delete a job.

(6) Use 10-key pad or the scroll
buttons A or ¥ to enter the print
quantity, and press the [OK]
button.

Reference

® You can use the Configuration Tool to delete the secure
print job. For details, see “"Deleting unnecessary jobs from
the HDD"” (P.186).
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Advanced print functions

Printing using registered

forms (overlay printing)

You can register forms, logos, etc., as forms to
the device, and overlay for printing.

(! Note)

® Cannot be used with Windows XPS and Mac OS X printer
drivers.

® For how to set up the Configuration Tool, see “Configuration
Tool” (P.180).

® If using Windows PS printer drivers, PC administrator
privileges are required.

® Overlay is the form group. You can register 3 forms to 1
overlay. Forms and overlays are overlaid in the order of
registration.

m Using Windows PS printer drivers

Create and register the form to the
device.

For details, see “Registering forms (form
overlay)” (P.185).

2 Register the form to the printer drivers
to print.

(1) Click [Start], and then select
[Devices and Printers].

(2) Right-click the [(product name)
(PS)] icon, and select [Printing
Preferences]>[(product name)

(PS)].
(3) Select the [Job Options] tab.
(4) Click [Overlays].

(5) Select [Use Overlays] from the
drop-down list, and click [New].

Overlays

Active Dverlays: [Max. 4]
Ovetlay Page

Add Delate

Defined Overlays: [Max. 32)

Overlay Fage

( New ) Edit Delate
Ok Cancel

- 101 -

(6) Enter the form name registered
using the Configuration Tool in
[Form Name], and click [Add]. B

(7) Enter the [Overlay Name], and
select the page to which the
overlay will be applied using [Print
on Pages]. If specifying the page
to be applied, select "Form Name",
and enter the pages for application
in [Custom Pages].

Define Overlays

Dverlay Mame:  Letterhead

Print on Pages: [AII Pages ']

Custor Pages:

Enter page numbers and for page ranges separated by commas,
Far example, 1,3.5-12

Form settings

Farm Mame: -

Add Fename

Defined Forme:

Delete:

(8) Click [OK].

(9) Select the overlay to be used from
the [Defined Overlays] list, and
click [Add].

Overlays
Use Overlaps -

Active Dverlays: [Max. 4]

Overlay Page

Add Delete

Defined Overlaps: [Max 32]

Overlay Page
Al Pages

Hew ][ Edit ][ Delete ]

(10) Click [OK].

’]1) Click [OK] to close the print setup
dialog box.

12) Open the file to be printed from the
application.

(’]3) Printing will be implemented.



Advanced print functions

m Using Windows PCL printer drivers (7) Select the page to which the
overlay will be applied using [Print
1 1 Create and register the form to the on Pages]. If specifying the page
device. to be applied, select "Custom", and

For details, see “Registering forms (form enter the pages for application in
overlay)” (P.185). [Custom Pages].

2 Register the form to the printer drivers (8) Click [Add].
to print. (9) Click [Close].
(1) Open the file to be printed. 1()) Select the overlay to be used in

) ) . printing from the defined overlays,
(2) Select [Print] in the [File] menu. and click [Add].

(3) Click [Advanced] (or — =
[Preferences]). L R

(4) Click [Overlays] in the [Advanced] Nere pages
tab.

(5) Enable [Print Using Active P

Overlays] in the [Overlays] screen,
and click [Define Overlays].

i =g
il [ Define Overlays... ] [ Test Frint ]

e [ 0K ] [ Cancesl ] [ Help ] [ Default ]

Mame Pags
(’]’]) Printing will be implemented.
Add Delete
efined Overlays:
Mame Fag
[ Ok ] [ Cancel ] [ Help ] [ Default

O) Enter the [Overlay Name], and
enter the form ID registered using
the Configuration Tool in [ID].

Define Overlays @

Defined Owverlays:

Mame Pages

Add Update Dielete

Oiverlay Mame:  Letterhead

ID: 1]

Print om Pages: [AII pages -

Custom Pages:

Enter page numbers and/or page ranges
separated by commas. For example, 1.3.5-12

[ Claze ] [ Help
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Advanced print functions

Automatically switching (4) Press the [ON LINE] button to
trays return to the standby screen.

HELP

MENU ON LINE
If the same paper is set in tray 1, (optional) @ Q @ @ @
trays 2 to 5, and the Multi-Purpose Tray, you can @
= —J

print continuously from other trays if paper in
the current print tray runs out.

(! Note)

® Match the paper tray paper weight, paper type, and the
Multi-Purpose Tray paper size, paper weight, and paper
type using the control panel. For detailed, see "Setting
Paper" in "Basic".

GHI JKL  MNO

CANCEL

PQRS TUV WXYZ

@.@

CLEAR

100% 100%

Set how to use the Multi-Purpose Tray
using the control panel.

(1) Press the [Fn] key.

The numerical values input screen
will be displayed. Set [Auto Tray Switch] in the printer
HEeLP overlay.

@ MENU  ONLINE
Q ABC DEF

@..

GHI IKL MNO

CANCEL

O pORS TUV WXz
\\: ATTENTION Fn y
N

(2 Press functions numbers [9], [5],
and press the [OK] button.

POWER SAVE

Function Number

950
Enter 1-3digit Number

(3) Select [When Mismatching], and
press the [OK] button. Check that
+ is displayed to the left of [When
Mismatching].

Normal Tray
W When Mismatching
Do Not Use

Use Online button to returnto s...
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Advanced print functions

m Using Windows PS printer drivers

== 1

2
J
4
9

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Advanced Options] in the [Layout]
tab.

Select [On] in [Tray Switch].

6 Printing will be implemented.

m Using Windows PCL printer drivers

G AhGoho=—

6

- 104 -

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Paper feed options] in the [Setup]
tab.

Enable [Auto Tray Change] in the [Paper
feed options] check box, and click [OK].

Paper feed options [
CoverPrining ~ Darerisadackioes
[] Use different source for first page Auto Tray Change
Media Check
[ Multi Purpose Trap
(Other Trays
ulti Purpose Tray Settings
[T Use MP tray as manual feed
Long Edge Feed
[ 0K ] [ Cancel ] [ Help ]

Printing will be implemented.



Advanced print functions

m Using Windows XPS printer drivers m Using Mac OS X printer drivers
1 Open the file to be printed. 1 Open the file to be printed.
2 Select [Print] from the [File] menu. 2 Select [Print] in the [File] menu.
3 Click [Advanced] (or [Preferences]). 3 Click the [Feed] button in the [Print
Options] panel, and enable the [Tray

4 Click [Options] in the [Settings] tab. Switch] check box.
5 Enable [Auto] in the [Paper feed

options] check box, and click [OK].

Paper feed options @
Fit to Page Tray Change
|| Resize document to fit printer page [¥] Auto
Conversion:
(A=A -
Media Check
Cover Prirting
[ Use different source for first page [T] Check paper in the mult-purpose tray

Check paper in any other tray

Muttipurpose Tray Settings
[ Use MP tray as manual feed
Long Edge Feed

[ ok ] [ cancel | [ Heb

6 Printing will be implemented. 4 Printing will be implemented.
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Advanced print functions

Using the printer buffer m Using Windows PS printer drivers

You can quickly free the printer from large-
quantity jobs and complex jobs by saving print

jobs to the device HDD.

C! Note)

® If there is insufficient space on the option built-in
HDD storing the print jobs, "File system is full" will be

displayed, and printing will be disabled.

® The time to print completion will be slower than if not

spooling.

® Cannot be used with Windows XPS and Mac OS X printer

drivers.

® If the device is in print standby, print without using the

printer buffer.

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Advanced] in the [Job Options]

DO N

E@ Printing Preferences -FH
| Layout | Paper/Quaity | Job Options | Color
Quality Joh Type
[ @ Nomal
) Secure Print Getting.

() Store for Re-print

) Enciypted Secure Print

Copies: 1 =
@ ProfHigh Gualty [ Colate
() Fine # Detail (12001200 Fotate Sart
) Mormal (B00x600) Scaler 100 = [1-1000 %)
] Optimize color thin line
[1Image Smocthing Fit ta Page

Trapping: [ Resize document ta fit printer page
Output Bir: A4
Stacker [Face-dawn] - c Ad

[ iatemarks... ] [ Overlays., ]([ Advanced. .. ])
OKI [ About... ] | Defaut |
Cancel

5 Enable the [Job Spool] check box.

Advanced

Special

[ Mirror Print

Job Spoal
Adjust ultra fine lines

[ Fun maintenance cycle before printing

[ ()3 H Cancel ][ Default ]

6 Printing will be implemented.
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Advanced print functions

m Using Windows PCL printer drivers outputting to file without

printing

Open the file to be printed.

. . . You can write and save to a file without printing
Select [Print] in the [File] menu. the print data.

Click [Advanced] (or [Preferences]). (ote)

® PC administrator privileges are required.

Click [Advanced] in the [Job Options]

O —

tab. B Using Windows printer drivers
(= Printing Preferences . .
1 Click [Start], and then select [Devices
e e oo and Printers].
() Normal (B00#600)
Scale 100 = []Disable
A G T B 2 Right-click the [(product name)
Job Typs @ Nomal © Enoypted Sesure Print (**)] Icon (** descrlbes the prlnter
— driver type: PS, PCL6, or XPS), and
[ s <.
select [Printing Preferences]>|[
- (product name)(**)].
OKI ( Advanced ) Dofaul

Select the [Ports] tab.

Select [Job Spool], and then select [On]

to change the settings, and click [OK]. Select [FILE:] from the port table, and

click [OK].

G

Advanced

Item Setting C
Owerprint Black Off

Always create 100% Black (K] Toner Off
Adjust far overlapping colars On |

T i — :
B = |

(Sstt\ngs [on ~| )

Description

“when thiz is checked, jobs are spodled inta the printer’s hard disk or S0 memory card in
noimal printing.

I akK ” Cancel H Help ” Detault ]

6 Printing will be implemented.
5 Printing will be implemented.

6 Enter the file name, and click [OK].
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Advanced print functions

m Using Mac OS X printer drivers Downloading Postscript
Open the file to be printed. files

= 1
. : . PostScript files can be downloaded to the device
2 Select [Print] in the [File] menu. and printed.
Click [PDF], and select the save @)
method ® This function cannot be used when using TCP/IP networks
. only.

1 Start the LPR utility.

Select [Download] from the [Remote
print] menu.

3 Select the file to be downloaded, and
click [Open].

When the download has finished, the

PostScript file will be printed.
4 Enter the file name to be saved

in [Name], and select the save
destination, and click [Save].

5 Printing will be implemented.

- 108 -



Advanced print functions

Printing PostScript errors Changing emulation
modes

You can print the error details if a PostScript
error occurs.

m Using Windows PS printer drivers

GOrhGoho—

6

Open the file to be printed.

Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).
Click [Advanced] in the [Layout] tab.
Select [Yes] in [PostScript

Options]>[Send PostScript Error
Handler].

Printing will be implemented.

You can select the emulation mode to be used.

1 Press the scroll button a or V.

HELP

O s Q olole
Back _m @ :ijt ®
KOK):” CANCEL =
POWER SAV w Q PQRS (\
\@ ATTENTION @ e @

2 Select [Admin Setup], and press the
[OK] button.

Functions 1/2 Page
n Configuration

Print Information

a Print Secure Job

n Menus

E E' Print Statistics

O Use Online button to return to standby screen...

3 Enter the administrator password, and
press the [OK] button.

® In the default factory settings, the administrator
password is [aaaaaa].

Enter Password

xrransll
(6 - 12 digits )

O Use Online button to return to standby screen.

Select [Print Setup], and press the [OK]
button.

Admin Setup 1/2 Page\
B USB Setup

a PS Setup

B3 PCL Setup

B %Ps Setup

a Color Setup

O Use Online button to return to standby screen...
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Advanced print functions

Select [Personality], and press the [OK] Changing settings for

button. - -
mono printing
Print Setup 1/3 Page
You can select a mono printing mode you want
Cpes to use.
BDupIex
- ot 1 Press the scroll button A or v,
Output Bin
[ Media Check HELP "
(0 Use Online button to return to standby screen... __MENU_ ON LINE
O (O
6 Select the operations mode, and @ }(TT(){
press the [OK] button. Check that v CANCEL
is displayed to the left of the selected POWER Sav w Q

operations mode. @ ~
TTENTION

Print Setup Personality

PCL
a [OK] button.
ﬂ PostSeript Funetions 1/2 Page
n Configuration

Print Information
| Use Drline BiO) Use Online button to retun to s... €] Print Secure Job

nMenus
Press the [ON LINE] button to return to

the standby screen. @ ) Print Statistios

O Use Online button to return to standby sereen...

[ Iy 1 S 2 Select [Admin Setup], and press the

HELP

MENU ON LINE
@ O ®@@ 3 Enter the administrator password, and
@ ®® press the [OK] button.

GHI JKL  MNO

C 2D (o)
PQRS TUV WXYZ
Q ® In the default factory settings, the administrator

@ ATTENTION Fn I W password is [aaaaaa].

Enter Password
Ready To Print |
(6 - 12 digits )
100% 100% 100% 100%
I] I] O Use Online button to return to standby screen.
Yellow Magenta Cyan Black

4 Select [Print Setup], and press the [OK]
button.

Admin Setup 1/3 Page |
(D UsB Setup

B PS Setup

E) PCL Setup

XPS Setup

@ BM PPR Setup

O Use Online button to return to standby screen...
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Advanced print functions

tSheIe[c(t)lEI;/IgnSt—Prmt Mode], and press Saving the printer driver
e utton. -
settings
Print Setup 2/3 Pagﬂ
() A4Letter Override You can save the details set using the printer
Resolution drivers.
B Toner Save
When details that change multiple settings are
B pefault Orientation saved, the settings for multiple locations will be
@ Form Length changed automatically to the saved details only
() Use Onlline button to return to standby screen... for the specified driver settings from the next
time.
Check that + is displayed to the left of D)

the selected mode. ® This function cannot be used with Windows PCL printer

5 drivers only.
Mono-Print Mode  1/1 Page Cannot be used with Windows PS and Mac OS X printer
B A4/Letter O 1 KIS drivers.

B) Resolution | @ Color Mode
B) Toner Savd B Normal Mode
n Mono-Print

Saving settings

@ Use Online |© Use Online button to return... u USing Windows PCL and Windows
XPS printer drivers

Press the [ON LINE] button to return to
the standby screen. 1 Click [Start], and then select [Devices

and Printers].

HELP
MENU | ON LINE
@ Q ®@@ 2 Right-click the [(product name)
(@ () (6) (PCL6)] icon, and select [Printing

GHI KL

| enn 7y (8) (9) Preferences]>[(product name)
POWER SAVE O PORS TOV. (PCL6)].

\\Q GO @
ATTENTION Fn CLEAR
N

Ready To Print

3 Make the printer settings to be saved.

100% 100% 100% 100%

I

Yellow Magenta Cyan
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Advanced print functions

9

With PCL printer drivers, click [Save] in
[Driver Setting] in the [Setup] tab.

/=5 Printing Preferences [E==]

Setup [ Job Optons | Extend

Driver Selting

o Sk 44210 % 287mm 2

|| Resize document ta fit printer page

e Source: Ao -
Tope: Pinier selling -
Weigh [Printer Setting +] (L Paper Feed Options:

A FristingMod [ standad B Options
Otientation 180
l i ape L1000
ColorSeting ~ © Color Cuent color mad : Automatic
© Menochiome Detal
Tonersaving [0
Do nal save 100% black toner
OKI

With XPS printer drivers, click [Save] in
[Driver Settings] in the [Setup] tab.

Q@ Printing Preferences @

Setup | Jab Options I Color

Media
Size: [MZ'H]X 297mm v] ﬁ
v

Source: [Mo ! /

—

Type: | Printer Setting -]

Weight: [F‘rinter Setting - ]

Paper Feed Options

Finishing Mode
Standard V] [Options - ]

Origntation

@ Portrait [E1180° .
(©) Landscape  [] 1807

2-Sided Printing (Duplex) |

Driver Settings

[Um'nled v] Ad 210x 257mm

NK1T [ sot.. ][ Defar |
[ ok || Cance || Hep |

Enter a name for the settings in [Save
settings as], and click [OK].

® Enable the "Form information is kept" check box to
also save the paper settings in the [Setup] tab.

® You can save up to 14 settings max.

Save Driver Settings @

Save seltings as

Farm infarmation iz kept.

[ Ok ] [ Cancel

Click [OK] to close the print setup
dialog box.

Calling and using saved
settings

Open the file to be printed.
Select [Print] from the [File] menu.
Click [Advanced] (or [Preferences]).

With PCL printer drivers, select the
settings to be used from [Driver
Settings] in the [Setup] tab.

With XPS printer drivers, select the
settings to be used from [Driver
Settings] in the [Setup] tab.

DO —

5 Printing will be implemented.
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Advanced print functions

Changing the default printer
driver settings

It is convenient to set frequently used settings
as the default settings.

m Using Windows printer drivers

1 Click [Start], and then select [Devices
and Printers].

2 Right-click the [(product name)
(**)] icon (** describes the printer
driver type: PS, PCL6, or XPS), and
select [Printing Preferences]>[
(product name)(**)].

3 Check the settings, and click [OK].

B Using Mac OS X printer drivers
Open the file to be printed.

Select [Print] in the [File] menu.
Change the settings.

Select [Save Current Settings as Preset]
in [Presets], and enter a suitable

settings name in the "Save Preset"
window, and click [OK].

SO —

5 Click [Cancel].

C! Note)

® Select the settings name saved in [Preset] to print.
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Deleting or updating printer drivers

Deleting or updating printer drivers

—i Deleting the printer 8 If a message asking whether to delete
- the drivers only, or the drivers and
drivers
packages from the system, select to

m Using Windows

(! Note)

® PC administrator privileges are required.

® When Windows starts, restart the PC.

1
2

~N OO L =N

Click [Start], and then select [Devices
and Printers].

Right-click the [(product name)(**)]
icon (** describes the printer driver
type: PS, PCL6, or XPS), and select
[Delete Device].

(! Note)

® If any print queues remain, select [Delete Print
Queue]>[(product name) (**)].

If a verification message is displayed,
click [Yes].

(! Note)

® If a message is displayed while the device is in use,
restart the PC, and implement Steps 1 and 2 again.

Select one of the icons in [Devices
and Printers], and click [Print Server
Properties] in the top bar.

Select the [Drivers] tab.

Click if [Change Driver Settings] is
displayed.

Select the driver to be deleted, and
click [Remove].

delete drivers and packages, and click
[OK].

Rermove Driver And Package

Do you want to remove the driver(s) only, or remove
the driver(s) and driver package(s) from your system?

() Remove driver only.

(@ Remove driver and driver package.

[ ok | | Concel |

9 If a verification message is displayed,
click [Yes].

1 If the [Remove driver and driver
package] dialog box is displayed, click
[Cancel]>[OK].

(! Note)

® To cancel deletion, restart the PC, and implement
Steps 4 and 10 again.

1 Click [Close] in the [Print Server
Properties] dialog box.

12 Restart the PC.

(! Note)

® The Network Extension and color swatch utility installed
together with the printer drivers are not deleted even if
the printer drivers are deleted.
If deleting the Network Extension and color swatch utility,
delete from [Control Panel]>[Uninstall Program].
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Deleting or updating printer drivers

m Using Mac OS X

Delete the printer name from the
printer list.

1)
2)

)
(1)

GIEICEICS
B e

Select [Apple Menu]>[System
Preferences].

Click [Print & Scan]. Select the
printer name, and click [-].

Close [System Preferences].

Delete (uninstall) using the installer.

Set the "Software DVD-ROM" in
your Macintosh.

Double-click the icon.
Open the [Driver] folder.
Double-click [Uninstaller].

Follow the on-screen instructions to
enter the administrator password,
and click [OK] until the uninstaller
closes.

Click [Finish].

Remove the "Software DVD-ROM"
from the computer.

Updating the printer
drivers

m Using Windows

( note)

® PC administrator privileges are required.

® When Windows starts, restart the PC.

O Network connections

OO0 N OO O A GO No=—

Set the "AutoPlay".

When the "play automatically" window

is displayed, click [Run Setup.exe].

When the "User Account Control"
window is displayed, click the [Yes]
button.

Read the "Software License Agreement”,

and click the [Agree] button.

Read the "Environmental advice for
Users", and click the [Next] button.

Select the printer to be used, and then

click the [Next] button.

Select [USB connection], and click the

[Next] button.
Click [Custom Install].

Click [Switch to separate screen.].

10 Click the driver to be installed.

1
1
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Click [Next] in the "Check before install"

screen.

If the "Check installation" screen is
displayed, select the printer to be
installed, and click [Next].



Deleting or updating printer drivers

1

1

Select the installation method, and click
the [OK] button.

Setup ==

An obsolete diiver version is already installed.
Select the installation method and click the [JK] button to continue the installation,
Click the Cancel button to close the installer without implementing the installation.

(@ Update the obzolete driver, and install the new driver

() Delete the obsolete driver, and install the new driver

& Updating the cbsolete driver may delete the driver print settings.

T

[ Cancel ]

® Updating obsolete drivers, and installing
new drivers
Update the obsolete printer drivers, and
then install the new printer drivers. A
new printer icon will be created as "Copy
1" in addition to the icon for the obsolete
printer drivers.

® Deleting obsolete drivers, and installing
new drivers
Delete the obsolete printer drivers and
printer icons, and then install the new
printer drivers.

(! Note)

® If multiple printer drivers have been installed,
delete all the printer drivers. If installing multiple
printer drivers, reinstall.

Click [Next] in the "Finish installation"
screen.

O USB connections

O©O0o ~N O O GO No=—

Set the "AutoPlay".

When the "play automatically" window
is displayed, click [Run setup.exe].

When the "User Account Control"
window is displayed, click the [Yes]
button.

Read the "Software License Agreement”,
and click the [Agree] button.

Read the "Environmental advice for
Users", and click the [Next] button.

Select the printer to be used, and then
click the [Next] button.

Select [USB connection], and click the
[Next] button.

Click [Custom Install].

Click [Switch to separate screen.].

10 Click the driver to be installed.

1
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Deleting or updating printer drivers

1 Select the installation method, and click m Using Mac OS X
the [OK] button.

- = Delete the device from the [Printer
A obzolete diver version iz already installed LI St] I a n d u n I n Sta | | th e p rl nte r SOftWa re
Select the installation method and click the [OK] button to continue the installation, . - .
Click the Cancel button ta close the installer without implementing the installation. u S | n g th e | n Sta | | e r. FO r d eta | | S 7 See

“Deleting the printer drivers” (P.114).

(@ Update the obzolete diver, and install the new driver

() Delete the obsolete driver, and install the new driver 2 Relnsta” the prlnter SoftWare_ See the
"Basic" for details.

& Updating the obzolete driver may delete the driver print settings

[ Ok J [ Cancel ]

® Updating obsolete drivers, and installing
new drivers
Update the obsolete printer drivers, and
then install the new printer drivers. A
new printer icon will be created as "Copy
1" in addition to the icon for the obsolete
printer drivers.

® Deleting obsolete drivers, and installing
new drivers
Delete the obsolete printer drivers and
printer icons, and then install the new
printer drivers.

(! Note)

® If multiple printer drivers have been installed,
delete all the printer drivers. If installing multiple
printer drivers, reinstall.

1 Connect the printer to the PC. If a
screen prompting you to turn ON the
printer power supply is displayed,
connect the device and PC using a USB

cable, and turn ON the device.

1 Click [Finish] in the "Install completed"
screen.
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B Memo
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Matching colors using the control panel

Matching colors using the control panel

Manually compensating Automatically compensating density
color drift and gradation

The printer compensates color drift automatically The printer compensates density automatically
according to the conditions of use. If the color according to the conditions of use. To
drift is a nuisance, you can also implement compensate automatically, turn [On] the density
compensation manually. compensating matching setting.
1 Press the [Fn] key. In the default factory settings, density
compensating matching is implemented
The numerical values input screen will automatically.
be displayed.
HELp 1 Press the scroll button A or V.

MENU  ONLINE
@ O @ ABC DEF HeLp M ONL
ENU N LINE
®® ® O 7ay Q Q)
GHI  JKL MNO BACK = —
CANCEL @ 7o) 7o U (5°) (6)
O — TUV wxvz KOK):” CANCEL GHI - 3
(8)(

Col@ © Powss Sa s W vt
O o B0 B WO &5 )

POWER SAVE

2 Press [3], [0], [1], and then press the

[OK] button. Select [Calibration], and press the [OK]
Function Number button.
301Q
Enter 1-3digit Number Functions 212 Page
n Calibration
3 CheCk that [Execute] haS been Selected, OUse Online button to return to standby screen...
and press the [OK] button.

Select [Auto Density Mode], and press

Adjust Registration the [OK] button.
i n Execute

Calibration 1/2 Page
Auto BG Adjust Mode

B Adjust Density

n Adjust Registration

B Heavy Media Adjust

ﬂ Heavy Media Mode

4 The dISplay will return to the Standby OUse Online button to return to standby screen...
screen.

O Use Online button to return to s...

Ready To Print

100% 100% 100% 100%

Yellow Magenta Cyan Black
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Matching colors using the control panel

Select [On], and press the [OK] button. Manually compensating
Check that + is displayed to the left of

[On].

density

The printer can implement compensation
periodically using auto density compensation
mode, but if the print density is a nuisance, it
can also be compensated manually.

.

® The density compensation adjustment values are set using [Cyan
density], [Magenta density], [Yellow density], [Black density],
[White density]™, and [Clear density]™ on the control panel.

_ Auto Density Mode 1/1 Page

- l=e Onlire B{() Use Online button to return to s...

*Colormax T5

Press the [ON LINE] button to return to

the standby screen. Press the [Fn] key.
HEeLP The numerical values input screen will
@ Meny "6‘"‘ ODGE) be displayed.
ABC DEF
. @ N—r ( ‘\ HELP
CANCEL
POWER SAVE

MENU  ONLINE @
L0222

GHI

5292

0 ©
Aoy 21

Ready To Print

PNRS WXYZ

@ GOl ©
\\ ATTENTION Fn Cuy
2 Press [3], [0], [0], and press the [OK] button.
Function Number
3008

Yellow Magenta Cyan Black Enter 1'3d|g|t Number

100% 100% 100% 100%

Check that [Execute] has been selected,
and press the [OK] button.

Function Numb et [T R RELE
o n Execute

(L) Use Online button to return to s...

4 The display will return to the standby screen.

Ready To Print

100% 100% 100% 100%

Hue

Yellow Magenta Cyan Black
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Watermark adjustment for 3 Specify a larger value than the current

value, and press the [OK] button.

density compensation

Cyan Density

You can adjust the watermarks for the density
based on the density compensation.

Adjust each color separately for the parts where
the density is a nuisance from the print results.

This section explains the procedure for adjusting
the cyan watermarks. Use the same adjustment
procedure also for other colors that you wish to

adjust.

O Use Online button to return to s...

® To increase the density, select +1 to +3, and to

. . . decrease the density select -1 to -3.
® Increasing cyan after checking the print results

4 Press the [ON LINE] button to return to

Press the [Fn] key.
r [Fn] key the standby screen.

The numerical values input screen will

be displayed.

HELP
MENU

ON LINE

HELP

MENU

ON LINE

O

O3

ABC

DEF

@..

GHI JKL  MNO

O

CANCEL

@ ®

GHI /

CANCEL

POWER SAVE Q pORS wxvz
\@ ATTENTION Fn y

Press [3], [1], [0], and press the [OK]
button.

Function Number

3100
Enter 1-3digit Number

Yellow Magenta Cyan

5 Press the [Fn] key, [3], [0], [0], and
press the [OK] button.

Function Number

3000
Enter 1-3digit Number

® The procedures for adjusting magenta, yellow, and
black are described below.

- To adjust magenta, press the [Fn] key, [3], [1],
[1], and [OK] buttons.

- To adjust yellow, press the [Fn] key, [3], [1], [2],
and [OK] buttons.

- To adjust black, press the [Fn] key, [3], [1], [3], 6
and [OK] buttons.

Check that [Execute] has been selected,
and press the [OK] button.

Function Numb et [T R RELE
J

B n Execute

O Use Online button to return to s...
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Matching colors using the control panel

The display will return to the standby

screen.

Ready To Print

100%

Yellow

100%

Magenta

100% 100%

Cyan Black

8 Printing will be implemented.

If the density is still incorrect, repeat steps

1 to 6.

Adjusting the color balance

(density)

The printer can implement compensation
periodically using auto density compensation
mode, but implement this adjustment to adjust
the color balance in the intervals where auto
density compensation is insufficient.

(! Note)

® The densities of each color are mutually dependent, so it
is necessary to repeat the adjustments several times until
the correct color balance is reached.

The results of the

basic [Base Color Tuning] are reflected

in the settings in [Fine Color Tuning]. Consequently, if the
[Fine Color Tuning] are adjusted manually, these settings
will be reset, so be careful. The [Black Tuning] settings,
however, are not reset.

Printing is disabled if [Local print] in the (optional) print
job accounting is set to [Disable printing] or [Disable color

printing].

1 Printing color matching patterns.
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(1) Press the [Fn] key.

The numerical values input screen
will be displayed.

HELP

~
ON LINE

O

CANCEL

MENU

O3

ABC  DEF

@ 3 (&

GHI JKL  MNO

D100

PORS  TUV  WXYZ

@@

Fn CLEAR

(2) Press [3], [0], [2], and press the
[OK] button.

Function Number

3020
Enter 1-3d

igit Number




Matching colors using the control panel

3 Check that [Execute] has been Use the print results for the color
selected, and press the [OK] matching pattern to adjust the color
button. balance.

B v 0 Print Color Tuning Pattern 1/1 Page
TR O oo (’]) Press the scroll button A or V.

Enter |-3dig HELP

MENU  ON LINE
N @ @ @
(088
Use Online b @
se Online button to return to s... POWER SAV w

GHI

CANCEL

4) The color matching pattern will be @ ATTENTION %
printed.
_ (2) Select [Calibration], and press the
Use th_e print results for the color [OK] button.
matching pattern to check the current :
CO|0r balance. Functlns . 2/2 Page
n Calibration

Color Tuning Pattern

Base Color Tuning I Base Color Tuning reference block block

Highliaht

O Use Online button to return to standby screen...

3) Select [Base Color Tuning], and
press the [OK] button.

Calibration 2/2 Page

Dark
Current A B C [*] E F G H 1 K L Moo 1} :
. ! : ! n Color Density
-
j | ! 2 Print Color Tuning Pattern
B Base Color Tuning

n Fine Color Tuning

I Fine Golor Tunine reference block I

Fine Color Tuning = 7 Reset Color Tuning
::m :33%%55== (L) Use Online button to return to standby screen...
e LLECICIEEIEREE (4) Specify the number of the pattern
= 0NN NNEEN _ checked in the "Highlight" area,
........................................................................... and press the [OK] button.
(1) Check the numbers (A-1,2 to —

0-1,2) of the pattern that seems
the most similar to the adjacent
CMY mixed colors part and
single color K part from among
the patterns distributed in the
"Highlight", "Mid-Tone", or "Dark" (0 Use Online button to return t...
areas.

® If the pattern that seems most similar to the
adjacent CMY mixed colors part and single color
K part in the "Highlight", "Mid-Tone", or "Dark"
areas matches the "Current" on the left or the color
matching pattern, the color balance is normal and
does not require adjustment.
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Matching colors using the control panel

5 Specify the number of the pattern
checked in the "Mid-Tone" area,
and press the [OK] button.

id-Tone

~ li=e Onlire B{() Use Online button to return t...

(6 Specify the number of the pattern
checked in the "Dark" area, and
press the [OK] button.

Calibration Dark

Color Densi{ff) A-1
Ernt Color T4 A-2
E Base Color 7| a B-1

Fire Color T B-2
Resot Color [ 5 Je

~ l=e Onlire B{(0) Use Online button to return t...

(7) The pattern number specified in
each area will be displayed.

If the pattern number is correct,
select [Yes], and press the [OK]
button.

Apply Values? 1/1 Page

- l=e Onlirs B{(D) Use Online button to return to s...

® To respecify the pattern number select [No] to
return to the "Calibration" screen.

(8) Select [Return], and press the [OK]

button.
Calibration Finished Adjusting. 1/1 Page

High Light: D-1
Print Color Til Mid. Tone: C-2
a SECERSNTN Dark: C-1
Fine Golor Tif 1 [

| Use Drline B{(C) Use Online button to retur to s...
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9) The display will return to the
standby screen.

Ready To Print

100% 100% 100%

Hue

Magenta Cyan

Yellow

® If the desired color balance is not obtained even
after implementing [Base Color Tuning], adjust
the CMY color balance watermarks manually
using [Adjusting the color balance]. For color
balance watermark adjustments, see "Adjusting
the color balance" (P.126).

® If the overall tone is still too bright or too dark
even after implementing [Base Color Tuning],
adjust the black tone manually using [Fine
Color Tuning], and then implement [Basic color
Tuning] again. To brighten the overall tone,
adjust the black tone in [Fine Color Tuning] in
the - direction, and to darken the overall tone,
adjust the black tone in [Fine Color Tuning] in
the + direction.

Check the color balance adjustment
results.

(1) Print the color matching patterns.

(2) Use the print results for the color
matching pattern to check the
adjusted results.

If the pattern that seems most
similar to the adjacent CMY mixed
colors part and single color K part
in the "Highlight", "Mid-Tone",

or "Dark" areas matches the
"Current" on the left or the color
matching pattern, the color balance
adjustment is complete.

Repeat Steps 1 to 3 according to
the checked results.




Matching colors using the control panel

Adjusting the color Use the print results for the color
balance matching pattern to check the current
color balance.

The printer can implement compensation Color Tuning Pattern
periodically using auto density compensation s Caortorine T ome Gotor Tuning reterence biock___ | bock
mode, but implement this adjustment to adjust ki

Curnt A B C D E F G H ;K L m no0

the color balance watermarks in the intervals
2 | where auto density compensation is insufficient.

(! Note)

® The densities of each color are mutually dependent, so it
is necessary to repeat the adjustments several times until
the correct color balance is reached.

® Printing is disabled if [Local print] in the (optional) print
job accounting is set to [Disable printing] or [Disable color
printing].

Fine Color Tuning

1 Print the color matching patterns.

(1) Press the [Fn] key. "’I‘Dlilllll
The numerical values input screen 33EDED..I.I.

will be displayed. « [ JDrEEEEEn

He,bb o~~~ 3 B Eessesmessteeesmeeae e e ,
© MENU  ONLINE @ @
O ABC  DEF

GHI

(1) Check the area to be referenced
using "Fine Color Tuning".

CANCEL

POWER SAVE O Shne XY The color mat-Ching patte_rn frames
@ ) . © are arranged in four vertical
\\ ATTENTION fn y columns and 11 horizontal rows.
The four vertical columns represent
(2) Press [3], [0], [2], and press the from the top cyan, magenta,
[OK] button. yellow, and black, and are printed

Function Number as [Cyan], [Magenta], [Yellow] and
3021 [Black].

Enter 1-3digit Number .

The 11 horizontal rows represent
the color tone, and dotted lines
are printed under each text for
[Highlight], [Mid-Tone], and [Dark].

3 Use the print results for the color
(3) Check that [Execute] has been matching pattern to adjust the color
selected, and press the [OK] balance watermarks.

button. If adjusting the color balance, use

B v 0 Print Color Tuning Pattern 1/1 Page the COﬂtrO' pane| to Specify the Shade
e D Eeoue (Highlight, Dark, and Mid-Tone) of each

color.

This section explains the procedure for

slightly darkening the cyan highlights.

Adjust the watermarks for colors other

than cyan in the same way.

(L) Use Online button to return to s...

4 The color matching pattern will be
printed.
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Matching colors using the control panel

(1) Press the scroll button A or V. (6) Specify a larger value than the
HELP current set value, and press the
MENU  ON LINE R
——— [OK] button. Check that + is
@( m Q @ displayed to the left of the specified
ey @ value.

KOK):” GHI  JKL MNO
CANCEL

POWER Sav w O PQRS TUV WXYZ
O 0 ®
K ATTENTION Fn W

(2) Select [Calibration], and press the
[OK] button.

(-4.0-+4.0)

N 212 Page O Use Online button to return to s...
) Calibration
® To slightly increase the darkness, select +0.1
to +4.0, and to slightly decrease the darkness
select -0.1 to -4.0. The black adjustment range,
however, is +0.1 to +3.0 and -0.1 to -3.0.
O Use Online button to return to standby screen... (7) Press the [ON LIN E] button to
) ) return to the standby screen.
(3) Select [Fine Color Tuning], and
HELP
press the [OK] button. @ Menu  [ON Line ODE
Calibration 2/2 Page O ABC DEF
n Color Density @

P'tCI Tuning Patt GHI JKL MNO
rint Color Tuning Pattern CANCEL A N

(8)(9)
a Base Color Tuning Q @

n Fine Color Tuning

Reset Color Tuning

PQRS TUV WXYZ

®OR)

LEAR,

(L) Use Orlline button to return to standby screen... Ready To Print

(4) Select [Cyan Tuning], and press

the [OK] button 100% 100% 100% 100%
Fine Color Tuning 1/1 Page
Magenta Tuning Yellow Magenta Cyan Black
a Yellow Tuning
Black Tuni .
€9 Biack Turing Check the color balance adjustment
results.
O Use Online button to return to standby screen.

(1) Print the color matching patterns.
(5) Select [Highlight], and press the _
[OK] button. (2) Use the print results for the color

matching pattern to check the

Cyan Tuning 1/1 Page .

adjusted results.

B Mid-Tone Repeat Steps 1 to 3 according to the
6 Dark checked results.

(L) Use Online button to return to standby screen.
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Matching Colors Using the Printer Drivers

Color matching Color matching

(recommended)

What is color matChing? Implementing color matching is recommended

- for general documents. In general, use this
It is important to manage the work processes

from data creation to output based on methods setting.

with color consistency. For example, scanners,

digital cameras, and monitors, etc., express the m Using Windows PS printer drivers
blending ratio to which the light of the three

colors "red", "blue", and "green" have been 1 Open the file to be printed.

added against the black as values over the RGB

color space (Additive mixture of colors). 2 Select [Print] from the [File] menu

Meanwhile, printers express the blending ratio of

the four toner colors "Cyan", "Magenta", "Yellow", Click [Advanced] (or [Preferences]).
and "black" over white (white light) with the

three reflected colors "red", "blue", and "green" Lo .
excluded as values over the CMYK color space. 4 Select [Automatic] in [C°|°'? Mode] in
(Subtractive mixture of colors.). the [Color] tab, and then click [OK].

The RGB color space and CMYK color space are e Priting Preerences
color spaces dependent on the printer used, and ot oy o ot ot |

so when converting the color spaces, the colors
will be different from the reproduced colors
unless consideration is given to the individual
printer characteristics.

Options. ..

Optians. ..

To maintain color consistency from data creation

to output, it is necessary to consider the color -
differences by device when converting colors. s e

This process is called "color matching". The oSk :

program that Implements the COIor matChIng Is Do nat save 100% black toner o

called the "color management system" (CMS). OKI — [__DMI i

The printer can use either printer driver color
matching or application color matching.

(! Note)

® Even if using color matching, the printed colors may
appear dark compared to the colors on the monitor. This
is because the range of colors that can be reproduced by
the device is narrower than the range of colors that can
be reproduced by the monitor, so even if color matching
is used, the vivid colors on the monitor cannot be
reproduced.

5 Printing will be implemented.
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Matching Colors Using the Printer Drivers

m Using Windows PCL printer drivers m Using Windows XPS printer drivers

Open the file to be printed.
Select [Print] from the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Detail] in the [Setup] tab, and
select [Automatic] and click [OK].

Color Setting Details.

O —

[ ok [ Cacel |[ Hep | [ Defast

5 Printing will be implemented.

1 Open the file to be printed.
2 Select [Print] from the [File] menu.

3 Click [Advanced] (or [Preferences]).

2
4 Select [Auto Color] in [Color Mode] in
the [Color] tab, and then click [OK].

=4 Printing Preferences ==

OKI Defaut

[ ok [ Cancel |[ hHep |

5 Printing will be implemented.
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Matching Colors Using the Printer Drivers

m Using Mac OS X printer drivers Easy color matching

(Office colors)

Color matching is the optimum method supplied

1 Open the file to be printed.

2 Select [Print] from the [File] menu. for users who frequently use business documents
such as word processing software, spreadsheet
3 Select [Automatic] in the [Color] panel. software, and presentation software. Color
2 | matching is implemented for printers using the

colors expressed using RGB colors, which are
used with these software applications.

Color matching is implemented using a special
accelerator (ASIC) that is built into the printer.
When converting the RGB color space print data
to the printer CMYK color space, color matching
processing is applied.

C! Note)

® If using Windows PCL printer drivers or Windows XPS
printer drivers, color matching is not applied even if
[Automatic] or [Office Color] is selected for the CMYK
color space print data. In this case, select "Graphic Pro".

4 Prlntmg will be |mpIemented. e If installing ICC profile in Windows, click [Advanced Setup]

in the [Layout] tab, and then select [Disable ICM] in [ICM
Methods].
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H Setup Items m Using Windows PS printer drivers

® [Color matching options]

Specifies the method for expressing the colors
processed using color matching.

1 Open the file to be printed.

2 Select [Print] in the [File] menu.
® Monitor - Auto

During color matching, represents 3 Click [Advanced] (or [Preferences]).
the color by the most ideal method

suiting the document to be printed, Select [Automatic] or [Office Color] in
emphasizing compatibility with the [Color Mode] in the [Color] tab, and

monitor (color temperature 6500K). In

general, use this setting. then click [OK].

. = Printing Preferences [23m]
® Monitor - Perceptual e ——-
During color matching, represents the S ——
color by the method emphasizing the g © sionse

gradation suiting the natural image of
photograph and compatibility with the
monitor (color temperature 6500K).

@ Office Colar

() Graphic Pra Options. .
® Monitor - Vivid
During color matching, represents the

(7 Mo Color Matching

color by the method emphasizing the E S
vividness suiting the images and text, o
and compatibility with the monitor
(Color temperature 6500K)_ Do nat save 1003 black taner
. Mon|tor _ ||ght OKI [EU\DrSwalch.. ] [ Drefault ]
During color matching, represents the
color by the method emphasizing the
gradation suiting the natural image of ( note)
photpgraph and compatibility with the e If installing an ICC profile, click [Advanced] in the
monitor (color temperature 9300K). [Layout] tab, and then select [Disable ICM] in [ICM
Methods].
® Adobe RGB
Indicates while using the input device Printing will be implemented.
with AdobeRGB color characteristics.

® sRGB

The sRGB colors within the printer's
color gamut are printed without any
modification. Only colors that fall
outside the printer's color gamut are
matched with the outer shell. Suitable
for matching specific colors.

® [CMYK Ink Simulation]

Select to simulate standard offset print
colors such as Japan Color, SWOP, and ISO
Coated on the device.

Select the target printer ink.

® [Black Finish]

Sets the black finish when printing in color.
Normally use Auto as is.
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m Using Windows PCL printer drivers

O —

9

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Detail] in the [Setup] tab, and
select [Automatic] or [Office Color] and
click [OK].

Color Setting Details.

Color Mods i

TRy, © Auomaliz Color matching
@Aﬁ This calor setfing is eptimum Maritor - Auto -
for

(©) No Color Matcking

This color seting s for color
matching in an application.

Color Swatch

[0k | [ Cancel | [ Heh | [ Defait

Printing will be implemented.

m Using Windows XPS printer drivers

DO N
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Open the file to be printed.

Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]).
Select [Auto Color] or [Advanced Color]

in [Color Mode] in the [Color] tab, and
then click [OK].

=0 Printing Preferences (sl

Setup | Job Options | Coler

1) arayscale

Calor Matching
@ Auto

@ Manual

Monitor - Perceptual

Black Finish

@ Auto

) Composite Black (CMYK)
) True Black ()

(© Disabled

0OKI Default

[ ok ][ cacedl |[ Hep |

If [Advanced Color] is selected, change
[Color Matching] and [Black Finish] as
necessary.

5 Printing will be implemented.
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Matching Colors Using the Printer Drivers

m Using Mac OS X printer drivers
1 Open the file to be printed.
2 Select [Print] in the [File] menu.

3 Select either [Automatic] or [Office
Color] in the [Color] panel.

If [Office Color] is selected, change [Color
Match Using], [CMYK Ink Simulation], and
[Black Finish] as necessary.

4 Printing will be implemented.

Color matching
(GraphicPro)

If using DTP software, Graphic Pro is optimum.

You can specify simulation printing for a user-
selected CMYK output device.

If using an ICC profile for a user-selected
I/0 device for color matching, it is necessary to
register the ICC profile to the device beforehand.

For how to register the ICC profile, see
"Registering ICC profiles" (P.174).

( note)

® CMYK Link Profile cannot be specified using

PCL printer drivers.

e If installing ICC profile using Windows PS

printer drivers, click [Advanced Setup] in the
[Layout] tab, and then select [Disable ICM] in
[ICM Methods].

® Cannot be used with Windows XPS printer

drivers.

® To register an ICC profile, it is necessary to

-133 -
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Matching Colors Using the Printer Drivers

m Using Windows PS printer drivers

Open the file to be printed.

O —

Select [Print] from the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Graphic Pro] in [Color Mode] in
the [Color] tab, and then click [OK].

DO N

(=1 Printing Preferences @
‘ Layout | Paper/Quality I Job Omionsl Color |
Color Mode
.
@ﬂ ©) Automatic
PGS O oifi Options...
H ﬂ,% ) Dffice Color Pl
5 .
\% () Mo Color Matching
I
EJ ) Greyscale
Toner S aving:
Off -
Do nat save 100% black toner
OKI [ Color Swatch... ] [ Default ]

5 Printing will be implemented.
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m Using Windows PCL printer drivers

Open the file to be printed.
Select [Print] from the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Detail] in the [Setup] tab, and
select [Graphic Pro] and click [OK].

Color Setting Details ==

Color Made

This color setting is for office Input Profile Output Profle:
document s FGE Profle Printes Profils

\SFiGE v wmp [Resident P ]

i
@\ = Fendering Intent
Perceptual

(JEREELEEL ColorMatch Frecision Black Finish
This color setting i i color Composte Black [CMTK)_~
malehing in an appication

Spesd Quslty

Pure Black T ext/Graphics

Color Swatch.

(oK [ Caeedl | [ Heh | [ Defauh

Printing will be implemented.
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m Using Mac OS X printer drivers Color matching (CO|OI‘

matching OFF)

1 Open the file to be printed.

] ) Implements printing using the specified colors as
2 Select [Print] from the [File] menu. is, without implementing color matching using
the printer drivers or device.

Select [Graphic Pro] in the [Color]

Select if implementing color matching using an
panel. application. 2
prnter: [ 3|
Presets: [ Default Settings 4 - - - -
N m Using Windows PS printer drivers
PaperSize: (A4 %] 210by297mm . .
oretr [T 1] 1 Open the file to be printed.
[Color %]
o ) 2 Select [Print] from the [File] menu.
P e 3 Click [Advanced] (or [Preferences]).
Black Finish: | Composite Black (CMYK) :j
[¥ Pure Black Text/Graphics
4 Select [No Color Matching] in [Color
Mode] in the [Color] tab, and then click
e [OK].
@) (70 =] (i Do | (Conce | (]
E@ Printing Preferences
. . . . ‘aper/Quali ol ions | Color
4 Printing will be implemented. S —
% ) Automatic
B () Office Colar Optians...
é Otffice Col pii
’a () Graphic Pro Optians...
gi% @ Mo Color Matching
() Grepscale
Toner Saving:
Do not save 100% black toner
e " 8 [EU\DrSwalch.. ] [ Default ]

Cancel

5 Printing will be implemented.
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Matching Colors Using the Printer Drivers

m Using Windows PCL printer drivers

1 Open the file to be printed.

2
4

[OK].

Select [Print] from the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Detail] in the [Setup] tab, and
select [No Color Matching] and click

Color Setting Details

Color Made

- *) Automatic

Iﬂﬁ T | jetingis cpin
for every document

% ) Offics Color

Th | ugr
aiay

1® No Color Matching
esetmemat
ingin vv\t

Color Swatch.

(oK ) [ Coeel | [ Hep

| [ Defaut

5 Printing will be implemented.

m Using Windows XPS printer drivers

1 Open the file to be printed.

2
3
4

Select [Print] from the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Advanced Color] in the [Color]
tab, and then select [Disabled] in [Color

Matching], and click [OK].

/=1 Printing Preferences

Setup | Job Options | Celor

Color Mode
(@ Auto Color

@ Advanced Color
() Grayscale

Color Matching:

@ Auto

(@ Manual

ot - Perceptual

@ Disabled

OKI

Black Finish

@ Auto

(©) Composite Black CMYK)
©) True Black (K)

(

oK | [ cancel |[ Hep |

5 Printing will be implemented.
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m Using Mac OS X printer drivers Changing black finish

1 Open the file to be printed. The finish for the black parts will be changed
when printing in color. This can be used when
2 Select [Print] from the [File] menu. the color mode in the printer driver settings is
[Office Color] or [Graphic Pro].
3 Select [No Color Matching] in the [Color]
panel. H Setup Items
® Black Finish
® Auto

Creates black using the optimum
methods according to the document to
be printed. This setting can be selected
when the color mode is set to [Office
Color].

® Composite Black (CMYK)

Synthesizes black using cyan,
magenta, yellow, and black toner.
The black is close to brown. Ideal for

4 Printing will be implemented. photos.

® True Black (K)

Prints black using black toner only.
Ideal for diagrams and documents.
When printing photos, the dark parts
are blackish.

® Pure Black Text/Graphics

If black that is defined using the RGB

color space for text and graphics (R=0,
G=0, B=0), or black that is defined using
the CMYK color space (C=0, M=0, Y=0,
K=100%) has been specified, specify
whether to print using black (K) toner only.

® ON
Prints the text and graphics specified
as black using black (K) toner only.
® OFF

The text and graphics specified

as black are synthesized using
either black (K) toner only or CMYK
depending on the profile specified in
color matching.
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m Using Windows PS printer drivers

1
2

]

4

6

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Office Color] or [Graphic Pro]
in [Color Mode] in the [Color] tab, and
then click [Advanced].

Select the black finish method from
[Black Finish]. Further, turn ON or OFF
[Pure Black Text/Graphics] in [Graphic
Pro] mode, and click [OK].

Office Color Details
RGE Color Settings

Colar Settings

Manitar - Auto w7

Color Correct Uity Settings

Ch'YK Ink Simulation

Hone A

Black Finish
) Auta
() Composite Black [CHYE]

@ True Black (K)

[ o

J [ Cancel ][ Default

Printing will be implemented.

m Using Windows PCL printer drivers

G AhGoho=—

6
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Open the file to be printed.
Select [Print] from the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Detail] in the [Setup] tab, and
select [Office Color] or [Graphic Pro].

Select the black finish method from
[Black Finish]. Further, turn ON or OFF
[Pure Black Text/Graphics] in [Graphic
Pro] mode, and click [OK].

aaaaaaaaaaaaa

ite Black (CHI7K)
ok (K]

o e

Color Swatch.. [

0K ) [ Coneel ] [ Hep | [ Defauk

Printing will be implemented.



Matching Colors Using the Printer Drivers

m Using Windows XPS printer drivers m Using Mac OS X printer drivers

he fil i .
1 Open the file to be printed. Open the file to be printed

Select [Print] in the [Fil .
Select [Print] in the [File] menu. elect [Print] in the [File] menu
Select [Graphic Pro] in the [Color]

Click [Advanced] (or [Preferences]). panel

Select [Advanced Color] in [Color Mode]

I ICC Profil lor Matchi
in the [Color] tab. Select [ICC Profile Color Matching]

in [Mode Selection], and click the

I .
Select the black finish method from [General] button

[Black Finish], and click [OK].

=0 Printing Preferences

Setup | Job Options | Coler

O Ahwohho

Select a suitable item using [Black
Finish] and [Pure Black Text/Graphics].

Color Mode
© Auto Color
@ Advanced Color
(© Grayscale
Color Matohing
© Ao
@ Manual
Montor - Perceptual

©) Disabled

@ Cor ite Black (CMYK)
@ Tru i (K)

OKI
o] [ [0 ] 6 Printing will be implemented.

6 Printing will be implemented.
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Printing using monochrome m Using Windows PCL printer drivers

(black and white)

Open the file to be printed.

The color data is printed using grayscale (shades
of black and white) without touching the print
data.

D)

® If implementing color printing after printing by specifying
"Monochrome", a delay may occur depending on the
temperature adjustment of the fuser unit.

Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Monochrome] in [Color Setting]
in the [Setup] tab, and click [OK].

DO N

(= Printing Preferences
Setup | Job Options | Extend
® Even if the cyan (blue), magenta (red), yellow toner - 4210 7 =
cartridge life has been reached, black&white printing can e (5 R gesnant ot er e
be done by specifying "Mono". sace o -
: : : [ " Type [Pintersatiog ]
However, if the paper weight is set to "Ultra Heavy4", v ) (oot
"Ultra Heavy5" or "Auto" and if the paper weight is A FrishingMods St JC o
comparable to "Ultra Heavy4", "Ultra Heavy5", set "Mono- e Pini
Print Mode" in "Admin Menu" to "Normal Mode". lli
® See "Basic" for paper details. o
Do not save 100% black toner
. . . . OKI
B Using Windows PS printer drivers
Open the file to be printed. 5 Printing will be implemented.

Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Grayscale] in [Color Mode] in
the [Color] tab, and then click [OK].

E@ Printing Preferences
[ Layout | Paper/Qualty | Job Qptions | Color |
Color Mode

=
[ -
ﬁ\j‘ () Aukamatic

DO N—

(¥ ) Offics Color Options

() Graphic Pro Options...

L,
v N

ET % (2 No Color Matching
[
Ly
E‘J @ Grayscale
Toner Savin.
Do rot save 100% black toner

o~ [ Color Swatch... | [ Defaur |

Cancel

5 Printing will be implemented.
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Matching Colors Using the Printer Drivers

m Using Windows XPS printer drivers

O —

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Grayscale] in [Color Mode] in
the [Color] tab, and then click [OK].

7 Printing Preferences

Setup | Job Options | Color

Color Mode

(@ Auto Color

OKI

Defautt

[ ok [ Cameel ][ hHep |

5 Printing will be implemented.

m Using Mac OS X printer drivers

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Select [Grayscale] in the [Color] panel.

4 Printing will be implemented.
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Matching Colors Using the Printer Drivers

Rendering white lines

between text and background
inconspicuous (black overprint)

£ GO

background, you can print (overprint) by
overlaying the text and background parts. Set if
there are gaps such as white lines, etc., in the
borders between the text and background.

(! Note)

® Not usable with some applications.

If imaging 100% black text on a colored 5

® Cannot be used if the text is not 100% black, the text has
been rendered as graphics by selecting the outlines, or if
the text is an image.

® If the background color is dark (the toner layer thickness
exceeds 240%), the toner may not be fixed securely. For
example, if printing 100% black text on backgrounds
of 50% cyan, 50% magenta, or 50% yellow, the toner
layer thickness is 50+50+50+100=250%, which exceeds
240%. 6

® Cannot be used with Windows XPS printer drivers.

m Using Windows PS printer drivers
1 Open the file to be printed.

Select [Print] in the [File] menu.

Click [Advanced] (or [Preferences]).
Click [Advanced] in the [Color] tab.

Enable the [Black overprint] check box,
and click [OK].

OGr Ao

Advanced

Advanced Color Options

Alwavs uge orinter halftone
( Black overprint ]

Usze optimized greyzcale halftones

To enable special color space

Frint color separations:

[ ak ] [ Cancel ] ’ Default ]

6 Printing will be implemented.

m Using Windows PCL printer drivers
1 Open the file to be printed.

2 Select [Print] in the [File] menu.
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Click [Advanced] (or [Preferences]).

Click [Advanced] in the [Job Options]
tab.

Select [Overprint Black], and then
select [On] in [Settings], and click [OK].

Advanced

Jtem Seting
Reduce Size of Spoal File On |_J
o e Tt 8w i et i E

AUt tor everlapping colors Ur
Aclist 1z fine lines
<

i [

G- & D)

Uescrption

Eliminates white outlnes produced by misregisiration around black characters on a
colored background

[ ok [ caneel | [ Hep | [ Defau

Printing will be implemented.
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m Using Mac OS X printer drivers Calibrating plate
1 Open the file to be printed. mlsallgnment (trapplng)

Use if there are white or colored lines
between two overlapping objects due to print
misalignment.

2 Select [Print] in the [File] menu.

3 Click [Quality 1] in the [Print Options]

panel, and enable the [Black Overprint] m Using Windows PS printer drivers [ 2
check box.

1 Open the file to be printed.

2 Select [Print] in the [File] menu.

3 Click [Advanced] (or [Preferences]).

4 Select the print misalignment calibration

method using [Trapping] in the [Job
Options] tab, and click [OK].

g@n Printing Preferences
Layout [ Paper/Qualty | Job Options | Color

Job Typs

@ Marmal

() Secure Print Setting...
(7 Store for Re-print

(2 Encrypted Secure Print

4 Printing will be implemented.
Copies: 1 =

(@ Profl/High Quality [ Collate

() Fine / Dietail [1200x1200) Rotate Sort

() Normal (B00xE00) Scale 100 2 (1-7000%)
[] Dptimize color thin line

Fit ta Page

Trapping: [ Resize document to fit printer page
OFF

Ouiput B Narrow Ad

Stacker [Faca-WIde c A4

[Walelmarks..] [ Owerlays... ] l Advanced... ]

OKI [ #bow. | [ Defeur |

Cancel

5 Printing will be implemented.
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m Using Windows PCL printer drivers

1
2

]

4

6

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Advanced] in the [Job Options]
tab.

Select [Trapping], and then select the
print misalignment calibration method
using [Settings], and click [OK].

==

Item Setting

eales Wide or, This compensates for
2tion prablems when prining the G M, ¥ and K layers of an image. Trapping can
anited white gaps or calor ines betwesn twa overlapping obiscts

[ ok [ cancel |[ Hep ][ Defaut

Printing will be implemented.

G AhGoho=—

6
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m Using Windows XPS printer drivers

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Advanced] in the [Job Options]
tab.

Select the print misalignment calibration
method using [Trapping], and click
[OK].

Advanced IE'
Advanced
Trapping OFF -
Namow |
Wide

[7] Run maintenance cycle befare printing

[ oKk | [ Camcel |[ Hep | [ Defaut

Printing will be implemented.
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m Using Mac OS X printer drivers
1 Open the file to be printed.

2 Select [Print] in the [File] menu.
3 Click the [Quality 1] button in the

[Print Options] tab, and select the print
misalignment calibration method using

[Trapping].

4 Printing will be implemented.

Simulating print effects

The ink characteristics used in offset printing,
etc., by adjusting the CMYK color data is
simulated by the device.

The ICC profiles registered as standard are
described below.

® RGB profile
- sRGB
- AdobeRGB
® CMYK input profile
- SWOP
- ISO Coated
- Japan Color
- JMPA
® CMYK link profile
- SWOP
ISO Coated
Japan Color
JMPA

Classic-1

Classic-2

(o)

® Cannot be used with Windows XPS printer drivers.

® Cannot be used with Mac OS X printer drivers depending
on the application.

® Enabled when [Color Mode] is set to either [Office Color]
or [Graphic Pro].

® [Classic-1], [Classic-2] is a profile with a purpose to bring
the color closer to the conventional device. You can choose
from 2 types of profiles according to your preference.

® [Classic-1], [Classic-2] can be used when the latest
printer driver and firmware are combined.
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m Using Windows PS printer drivers

N O —

~ O

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Select [Graphics Pro] in [Color Mode]
in the [Color] tab, and then click
[Advanced].

Select [Printer Simulation], and then
select the ink characteristics to be
simulated using [Simulation Target
Profile].

Graphics Pro Details =

@ ICE Profile Color Matching

) Printer Simulation

) Disable color matching for profile creation

) Use application color matching

Input . Printer Output Profile

RIGE FProfile Output Profile

—p
Perceptual

Japan Color

IMPA

CMYE Source | )

EMYE Soee 2 Black Firish

CMYK Source 3 Composite Black [CMYK]  +
CMYK Source ¢

CMYK Source 5

Emﬁ gwg: g Pure Black Test/Graphics
CMYK Source B

CHYK Source 3 [0k ] [ Cancel | [ Defaut
CMYK Source 10

L Q- MMYE Saures 11
(/Memo

® For business documents, etc., you can select [Office
Color] in the [Color] tab in Steps 4 and 5, and then
click [Advanced], and select the ink characteristics
to be simulated using [CMYK Input Profile].

Click [OK].

Printing will be implemented.

m Using Windows PCL printer drivers

Cr AhGoho—

Open the file to be printed.
Select [Print] in the [File] menu.
Click [Advanced] (or [Preferences]).

Click [Detail] in the [Setup] tab, and
select [Graphic Pro].

Select [Printer Simulation], and then
select the ink characteristics to be
simulated using [Simulation Target
Profile].

Color Setting Details ==

Color Mode

RIGE Profie
[sAe -]

ks Finish
Composite Black [CMYK) =

Pure Black Test/Graphics

o T I o ] (oo

(; Click [OK].

/
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Printing will be implemented.
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m Using Mac OS X printer drivers Click the [Input] button, and select the
ink characteristics to be simulated using
1 Open the file to be printed. [Simulation Target Profile].

Select [Print] in the [File] menu.

panel.

Select [Printer Simulation] in [Select

3 Select [Graphic Pro] in the [Color]
4 Mode].

o)

® For business documents, etc., you can select
[Office Color] in [Color Mode] when setting the
[Color Options] function in Steps 3, 4 and 5, and
then select the ink characteristics to be simulated
using [CMYK Ink Simulation] in the [Office Color]
functions settings.

6 Printing will be implemented.
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Printing using color

analysis (classification 1
printing)
You can implement color separation printing 2
of the four colors cyan, magenta, yellow, and
black even if the application does not have a 3

separation print function.

( note)

® Cannot be used with Windows PCL and Windows XPS
printer drivers.

® If using Adobe Illustrator, use the application's separation
print function. Set the printer driver settings to No Color
Matching.

® The Separations function is for creating under the print.
Use black toner to print each specified primary color.
There is no function for printing each primary color ink
separately.

m Using Windows PS printer drivers

Open the file to be printed.

Select [Print] in the [File] menu. 4
Click [Advanced] (or [Preferences]).

Click the [Advanced] button in the
[Color] tab.

Select the colors to be printed
separately using [Print color
separations], and then click [OK].

Gl AhGCohho—

Advanced
Adwvanced Color Options
Always use printer halftone
[7] Black overprint
Use optimized greyscale halftones

To enable special calor space

Print color separations: Off -
Off

Cancel | Chfy

Only Cyan
Flunkes ki =k =

6 Printing will be implemented.
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m Using Mac OS X printer drivers

Open the file to be printed.

Select [Print] in the [File] menu.
Click the [Quality 2] button in the
[Print Options] panel, and select the

colors to be printed separately using
[Separations].

Printing will be implemented.



Matching Colors Using the Printer Drivers

Disabling the Postscript

Color Matching

® Can be used with Mac OS X printer drivers.

This is a function to disable the PostScript Color
Matching for RGB system color space.

If not conducting color matching, you can get
the same print result (color) as the initial state
setting of Windows.

® PostScript Color Matching is a standard color matching
mechanism in PS that creates Generic RGB profile based
Color Space Array (CSA) for RGB entered data, converts
RGB to XYZ color space by CSA, and from that XYZ color
space converts into CMYK of printer by using the Color
Rendering Dictionary (CRD) installed in the printer.

H Setup Items

® Un-checked
PostScript Color Matching is not conducted.
® Checked

PostScript Color Matching will be conducted.

m Using Mac OS X printer drivers
1 Open the file to be printed.
2 Select [Print] in the [File] menu.

Select [Quality 2] in the [Print Options]
panel.

4 Un-check [PS Color Matching].
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Color Correct Utility

Matching Colors Using Utilities

Changing palette colors
(Windows)

You can use the Color Correct Utility to specify
the palette colors selected using Microsoft Excel
and Word, etc., within the matching range.

( note)

1

For how to set up the Color Correct Utility, see "Installing
utilities" (P.178).

Set up each printer driver.

Cannot be used with Windows XPS printer drivers.
Test print using paper of B5 size or greater.
Cannot be used with shared printers.

If color matching using the Color Correct Utility, computer
administrator privileges are required.

If job restrictions mod is enabled (encrypted jobs only),
sample printing and test printing functions cannot be
used. For job restrictions mode, see "[Admin Setup]"
(P.297).

Implement color matching using the
Color Correct Utility.

(’]) Select [Start]>[All Programs]>[
Data]>[Color Correct Utility]>
[Color Correct Utility] to start the
Color Correct Utility.

(2) Select [Office Palette Tuning], and
click [Next].
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(3 The [Select printer] window will be

displayed. Select the printer to be
used, and click [Next].

The Color Correct Utility will start.

® The installed printer drivers will be displayed.
Set up each printer driver.

The "Select setting" window will be
displayed. Select the setup from the
list box, and click [Print Sample].

"COLOR SELECTION SAMPLE" will be printed.

(COLOR SELECTION SAMPLE)
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(5) Click [Next].

The "Office Palette Tuning" window will
be displayed.

(6) Click [Print Palette].

“# Office Palette Tuning-OKI CI31(PS)-Mew

! . 10 n n i

B ][] B K] ]
B L] L] [ L] B 5 ]

4. Click "Print Palette” bution to print the color sample file

5. Compare the palette colors in the screen and sample colors you
wart to adjust, and click an unmatched color. An instruction appears Print Palette
in the screen. Follow the instruction and adjust the colars.

6. When you finish adjusting all the unmatched palettes, click "Print Reset
Palette”. Corfirm that the colors have changed to the ones you
specified, and click "Mext."

[ <Back [ Met> | [ Camcel | [ Heb |

"PALETTE COLOR SAMPLE" will be
printed.

PALET! e

(PALETTE COLOR SAMPLE)

( Note)

® Colors marked with an X cannot be matched.
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Compare the palette in the "Office

Palette Tuning" window (screen
colors) and the "Palette color
sample" that have been printed.

Make adjustments if the colors are
different. (An example of matching
the red circles in the palette colors

is given below)
PALETTE COLOR SAMPLE

"Office Palette Tuning" Window

“H# Office Palette Tuning-OKI C931(PS)-New

=] [-] [ ]

4. Click "Print Palette” button to print the color sample file

5. Compare the palette colors in the screen and sample colors you
want to adjust, and click an unmatched color. An instruction appears Print Palette
inthe screen. Follow the instruction and adjust the colors

6. When you finish adjusting all the unmatched palettes, click "Print Be=ck
Palette”. Corfirm that the colors have changed to the ones you

specified, and click "Next."

.!
.

[ <Back |[ MNet> | [ cCancal | [ Hep |

)

Click the colors to be matched
(screen colors) in the "Office
Palette Tuning" window.

’? Office Palette Tuning-OKI CO31(P5)-Mew

4. Click "Print Palette” button to print the color sample file

5. Compare the palette colors in the screen and sample colors you

wart to adjust, and click an unmatched color. An instruction appears
inthe screen. Follow the instruction and adjust the colars.

6. When you finish adjusting all the unmatched palettes, click "Print Reset
Palette”. Corfirm that the colors have changed to the ones you
specified, and click "MNext."

[ <Back |[ Net> | [ Camcel | [ Hep |

The "Adjustment values input" screen

will be displayed.
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(9) Check the adjustable range using (’]2 Select the X and Y values that have
the X and Y values pull-down been checked in (10) using the
menus, and then click [Cancel]. "Adjustment values input" screen,

Office Palette Tuning-16 and click [OK].
e condmates o e o o Offce Palete Tuning-16
Change the printer's output for thiz color by selecting new =
w . v and ¥ coordinates from the printed swatch,
Drefault: ’35— '9—
YE!I#" !ggt Setting: o E w _ . Default ’%L ISY—
calor Setting: E
o -D J Color Selection T:U'ﬂ?t
'Sﬂ]
(G _ ——— |
® The adjustable range depends on the colors in The dlsplay_ WI'|'| re_tum to the "Office
consideration of overall balance. Palette Tuning" window.

(10 Search for the most desirable (13) Click [Print Palette] to print the
color within the matching range "PALETTE COLOR SAMPLE". Check
for the colors to be adjusted that the colors in the "PALETTE
(screen colors) in the "Office COLOR SAMPLE" after the changes
Palette Tuning" window using the are close to the color samples for
"COLOR SELECTION SAMPLE", and the set values, and click [Next].
check the values (X and Y values) To adjust any other colors, repeat
for the X axis (hue) and Y axis Steps (8) to (13).

( bri g htneSS) ' “H Office Palette Tuning-OKI C931(PS)-New ==

HEEBEEHENB

BAEEEEEHENEE
HLLBELHEHEE
B L E L] E B
L G L] L L] B

4. Click "Print Palette” button to print the color sample file

5. Compare the palette colors in the screen and sample colors you

wart to adjust. and click an unmatched color. An instruction appears
inthe screen. Follow the instruction and adjust the colors.

6. When you finish adjusting all the unmatched palettes, click "Print Reset

Palette”. Corfirm that the colors have changed to the ones you
specified, and click "Next."

[ <Back [ Nets> || Cancel | [ Heb |
(11) Click the colors to be r'1'1at(_:hed (’]4 Enter a name for your Color
(screen colors) in the "Office Settings and click [Save].

Palette Tuning" window.

“# Office Palette Tuning-OKI CI31(PS)-Mew (3]

EEEEEEEE
MUBEEHENP

@ELEEEHEHEE
W = - = G E
) G ) B B B [

4. Click "Print Palette” bution to print the color sample file

5. Compare the palette colors in the screen and sample colors you

wart to adjust, and click an unmatched color. An instruction appears
in the screen. Follow the instruction and adjust the colors

6. When you finish adjusting all the unmatched palettes, click "Print Reset
Palette”. Corfirm that the colors have changed to the ones you

specified, and click "Mext."

[ <Back |[ Met> | [ Cancd | [ Hep |

The "Adjustment values input" screen
will be displayed.
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(15) Click [OK]. m Using Windows PS printer drivers
Saving settings . .
P — (1) Open the file to be printed.
| (2) Select [Print] in the [File] menu.
(3) Click [Advanced] (or [Preferences]).
C! Note)
® If updating or reinstalling the printer drivers, (4) Select [Ofﬁce C0|0r] n [Color n
when the Color Correct Utility is started, the Mode] in the [Color] tab, and then
matched color names that have been created click [Advanced].

will be read again. Check that the matched color
name is displayed in [Select setting], and click

[Finish]. (5) Enable the [Color Correct Utility
Settings] in [RGB Color Settings] in
(16 Click [Finish] to finish the Color the [Office Color Details] window,
Correct Utility. and then select the settings created
using the Color Correct Utility, and
Select and print the settings name click [OK].

using the printer drivers.

Office Color Details
RGE Color Settings

Color Settings
I oniitar - At

Color Correct Utility Settings

Change of red -

CHYK Ink Simulation Black Finish

() Composite Black [CHYK]

() True Black [K)

[ Ok 1 [ Cancel ][ Default

(! Note)

® If updating or reinstalling the printer drivers,
when the Color Correct Utility is started, the
matched color names that have been created
will be read again. Check that the matched color
name is displayed in [Setup Selection], and click
[Finish].

(6) Printing will be implemented.
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®m Using Windows PCL printer drivers Changing palette colors

(1) Open the file to be printed. (Macintosh)
] ) ] You can use the Color Correct Utility to specify
(2) Select [Print] in the [File] menu. the palette colors selected using Microsoft Excel
. and Word, etc., within the matching range.
(3) Click [Advanced] (or [Preferences]).
(! Note)
(4) Click [Detail] in the [Setup] tab, ® For how to set up the Color Correct Utility, see "Installing
and select [Office Color]. utilities" (P.178).
. ® Set up each PPD file.
(5) Enable [Color Correct Utility o .
. ® Test print using paper of A4 size or greater.
Settings], and then select the ) 4 with shared or
settings created using the Color ¢ Cannat be used with shared printers.
® If job restrictions mod is enabled (encrypted jobs only),

Correct Utlllty’ and click [OK]' sample printing and test printing functions cannot be

Color eting Dt = used. For job restrictions mode, see "[Admin Setup]"
EB\aMade' - g e (P- 2 9 7) .

1 Implement color matching using the
Color Correct Utility.

(1) Start the Color Correct Utility.
¥,
< |

Colaor Correct Utility.app

(6) Printing will be implemented.

(2) Select the target printer.

® Printers supported by the tool will be displayed.

(3) Click [Office Palette Tuning].

800 Color Correct Utility

Select task:

ﬂ Office Palette Tuning D | Back

| Gamma / Hue / Saturation Tuning |

| Help

[ Manage Color Settings |
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The "Office Palette Tuning" screen
will be displayed. Select the setup
from the list box, and click [Print
Swatches].

Office Palette Tuning.

1. Select New to create a custom palette, or select an existing palette

to edit.
| Next |
New
| Back |
[ Help |

2. Click [Print Swatches] to print the X Y swatch chart. This chart is
needed later on.

[ Print Swatches |

3. Click [Next].

"COLOR SELECTION SAMPLE" will be
printed.

Click [Next].

Office Palette Tuning.

1. Select New to create a custom palette, or select an existing palette

to edit.
| Next |
New
[ Back |
[ Help |

2. Click [Print Swatches] to print the X Y swatch chart. This chart is
needed later on.

| print Swatches |

3. Click [Next].
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(6) Click [Print Palette].

Office Palette Tuning

4. Click Print Palette to nrinta camnla ~F +ha Nffice colors.

Print Palette

5. Look at the Palette Color Sample you printed in Step 4.
Identify any palette colors you wish to adjust.

Click the corresponding color below and adjust it's X and Y position - Back
use the swatch chart you printed in Step 3 as a reference.

L]
L]
4]

6. When you've finished adjusting the palette colors, click Print Palette once
again to see the effect of your changes.

7. Enter a name for your Color Settings and click Save.

Setting Name :

[New | [ save
OKI C931

PPD File =

® The PPD file select in Step (2) will be displayed

at the lower left of the screen.

"PALETTE COLOR SAMPLE" will be
printed.

PALETTE COLOR SAMPLE (Color Correct Utilty: Palett Color Correction)

‘Colors marked with *X" can not be corrected.

( Note)

® Colors marked with an X cannot be matched.
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(7) Compare the palette in the "Office
Palette Tuning" window (screen
colors) and the "matching color
samples" that have been printed.

(9) Check the adjustable range using

the X and Y values popup boxes,
and then click [Cancel].

Office Palette Tuning

Make adjustments if the colors are e e Lol Lo
different. (An example of matching » § (Canel
the red circles in the palette colors . l‘ S (TSN R
is given below) W | ECHE)

® PALETTE COLOR SAMPLE

Printed swatch  Target color

® The adjustable range depends on the colors in
consideration of overall balance.

(10) Search for the most desirable
color within the matching range
for the colors to be adjusted
(screen colors) in the "Office
Palette Tuning" window using the
"COLOR SELECTION SAMPLE", and

e "Office Palette Tuning" Window check the values (X and Y values)

Offce Plete Tuning for the X axis (hue) and Y axis

4. Click Print Palette to print a sample of the Office colors.

B (brightness).

5. Look at the Palette Color Sample you printed in Step 4. [ Reset |
dentify any palette colors you wish to adjust.

Click the corresponding color below and adjust its X and Y position - | Back |
use the swatch chart you printed in Step 3 as a reference.

6. When you've finished adjusting the palette colors, click Print Palette once
again to see the effect of your changes.

7. Enter a name for your Color Settings and click Save.

Setting Name :

[riew | [ e
PPD File : OKI €931

(8) Click the colors to be matched

(screen colors) in the "Office 11) Click the colors to be matched

Palette Tuning" window. (screen colors) in the "Office
Ofic Plete Tuing Palette Tuning" window.

4. Click Print Palette to print a sample of the Office colors.

Office Palette Tuning

[ Print Palette |
R 4. Click Print Palette to print a sample of the Office colors.
5. Look at the Palette Color Sample you printed in Step 4. [ Reset |
Identify any palette colors you wish to adjust. [ PrintPalette |
Click the corresponding color below and adjust it's X and Y position - | Back | EEEmT [ Reset |
use the swatch chart you printed in Step 3 as a reference. 5. Look at the Palette Color Sample you printed in Step 4.
Identify any palette colors you wish to adjust.
Click the corresponding color below and adjust it's X and ¥ position - | Back |
7 [ Help | use the swatch chart you printed in Step 3 as a reference.
= Con
]
PEIN
L]
.
6. When you've finished adjusting the palette colors, click Print Palette once
again to see the effect of your changes.
7. Enter a name for your Color Settings and click Save. 6. When you've firshe scjusting the paletie colors, click rint Falete once
again to see the effect of your changes.
Setting Name :
7. Enter a name for your Color Settings and click Save.
[New ] [ save |
PPDFile:  OKICO31 Settinaliame
[New | [ save |
" . . n -
The "Adjustment values input" screen PDFls:  OKICS1
i I n : : n
will be displayed. The "Adjustment values input" screen

will be displayed.
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12) Select the X and Y values that have (16) Temporarily delete and then re-
been checked in (10) using the register the printer that was
"Adjustment values input" screen, registered using [Print & Scan] in
and click [OK]. the [System Preferences].

Office Palette Tuning

Ctoms e sl by hosng e xaraY (oK Select and print the settings name
[ Cancel | using the printer drivers.

Y l‘ B - | |E‘l a (1) Open the file to be printed.

Printed swatch  Target color

The display will return to the "Office (2) Select [Print] in the [File] menu.

Palette Tuning” window. (3) Select [Office Color] in the [Color]
(13) Click [Print Palette] to print the panel.

"PALETTE COLOR SAMPLE". Check

that the colors in the "PALETTE

COLOR SAMPLE" after the changes

are close to the color samples for

the set values.

To adjust any other colors, repeat

Steps (8) to (13).

Office Palette Tuning

4. Click Print Palette to orint a samnle of the Office colors.

Print Palette |

5. Look at the Palette Color Sample you printed in Step 4.
Identify any palette colors you wish to adjust.

Click the corresponding color below and adjust it's X and Y position - | Back |
use the swatch chart you printed in Step 3 as a reference.

JEE N

- -
[+ o e
]

w ~ =
!.HHH

4) Select the matched color name
e _ created using the Color Correct

6. When you've finished adjusting the palette colors, click P ette once . . B

again to see the effect of your changes. Ut|||ty in [RGB CO|0r Sett|ng].

7. Enter a name for your Color Settings and click Save.

w

B
2
o
&

Setting Name :

[riw | [ sae |
PPD File : OKIC931

(’]4 Enter a name for your Color
Settings and click [Save].

Office Palette Tuning

4. Click Print Palette to print a sample of the Office colors.
[ Print Palette |
5. Look at the Palette Color Sample you printed in Step 4. [ Reset |
Identify any palette colors you wish to adjust.
Click the corresponding color below and adjust it's X and Y position - | Back |
use the swatch chart you printed in Step 3 as a reference.
BEEEBEBEEAENE -
HBEEHERA =
B EEE N
T
32 34 35 36 37 35,
6. When you've finished adjusting the palette colors, click Print Palette once
again to see the effect of your changes.
7. Enter a name for your Color Settings and click Save. 5 Prlntlng W|” be |mp|emented
.
Setting Name :
User typel . [ save | '
PPDFile:  OKIC931

(15) Click [Finish] to finish the Color
Correct Utility.
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Changing gamma values and
hues (Windows)

Color matching can be implemented by adjusting
the gamma values and hues using the Color
Correct Utility.

(! Note)

® For how to set up the Color Correct Utility, see "Installing
utilities" (P.178).

Set up each printer driver.

Cannot be used with Windows XPS printer drivers.
Test print using paper of B5 size or greater.
Cannot be used with shared printers.

If using the Color Correct Utility, computer administrator
privileges are required.

® If job restrictions mod is enabled (encrypted jobs only),
test printing functions cannot be used. For job restrictions
mode, see "[Admin Setup]" (P.297).

Use the Color Correct Utility to change
the gamma values and hues, etc.

(1) Select [Start]>[All Programs]>
[Data]>[Color Correct
Utility]>[Color Correct Utility] to
start the Color Correct Utility.

(2) Select [Hue & Saturation Tuning],
and click [Next].
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3) The [Select printer] window will be
displayed. Select the printer to be
adjusted, and click [Next].

The Color Correct Utility will start.

® The installed printer drivers will be displayed.
Set up each printer driver.

(4) The "Select setting" window will be
displayed. Select the basic mode
from the list box, and click [Next].

(5) Use the slide bars to change and
adjust the Gamma, Hue, Saturation
values.
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(7) Check the adjusted results.

® The overall brightness can be adjusted using the

gamma slide bar, and the output colors adjusted If the desired match results have not

using the hue/brightness slide bars. been obtained, repeat Steps (5) and (6).
® The further to the left the [Gamma] is adjusted, .

the brighter the image. (8) Click [NeXt]'
® The matched colors can be switched using the

orinter color buttons. (9) Enter a name for your Color

Settings and click [Save].

® Adjust the [Hue] for each color either clockwise
(+) or counterclockwise (-) in the color circle.
For example, moving the Y (yellow) slide bar
clockwise (+) the color approaches G (green),
and moving the bar counterclockwise (-) the
color approaches R (red).

(+)

Y(YeIIow)( 5)

G(Green)

C(Cyan) R(Red)

B(Blue) M(Magenta)

(10) Click [OK].

® [Use printer's unadjusted color.] adjusts so that

i i (=3
the 100% of the primary toner colors are used. e —
Enable this check box to anchor the [Hue] slider O T o e o chossethe
bar for the relevant color, and adjust so that T nameregitersd st thetime of printing.
printing arranges the toners as described below.
Printer
Colors LLU (note)
Cyan (C) Cyan toner 100% ® If updating or reinstalling the printer drivers, when
Magenta (M) | Magenta toner 100% the Color Correct Utility is started, the matched
Yellow (Y) Yellow toner 100% colqr names that have been created will be.read
5 5 again. Check that the matched color name is
Red (R) Magenta toner 100% + Yellow toner 100% displayed in [Setup Selection], and click [Finish].
Green (G) Cyan toner 100% + Yellow toner 100% . o o
Blue (B) Cyan toner 100% + Magenta toner 100% 11 Click [FImSh] to finish the Color

Correct Utility.
(6) Click [Print Palette].

TEST PRINTING SAMPLE (Color Correct Utility: GammalHue Correction)

(check images for gamma correction)

Cyan Magenta Yellow

"TEST PRINTING SAMPLE" will be printed.
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Select and print the settings name m Using Windows PCL printer drivers

using the printer drivers.
(1) Open the file to be printed.

m Using Windows PS printer drivers (2) Select [Print] in the [File] menu.

(’]) Open the file to be printed. (3) Click [Advanced] (or

Pref )
(2) Select [Print] in the [File] menu. [Preferences])

(4) Click [Detail] in the [Setup] tab,

(3) Click [Advanced] (or and select [Office Color].

[Preferences]).

(5) Enable [Color Correct Utility
Settings], and then select the
settings created using the Color
Correct Utility, and click [OK].

(4) Select [Office Color] in [Color
Mode] in the [Color] tab, and then
click [Advanced].

Color Setting Details

=

(5) Enable the [Color Correct Utility
Settings] in [RGB Color Settings] in
the [Office Color Details] window,
and then select the settings created
using the Color Correct Utility, and
click [OK].

Office Color Details (B
RGE Color Seftings 1 | [Coose l [J: aaaaa
2 eI Ed

Colar Settings

Faniitar - Aute

(6) Printing will be implemented.

Color Correct Utility Settings

Ch'YK Ink Simulation Black Finish
() Composite Black [CHYK]

() True Black [K)

[ 0K ] [ Cancel ][ Default ]

(6) Printing will be implemented.
C! Note)

® If updating or reinstalling the printer drivers,
when the Color Correct Utility is started, the
matched color names that have been created
will be read again. Check that the matched color
name is displayed in [Setup Selection], and click
[Finish].
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Changing gamma values and (4) The "Gamma / Hue / Saturation
hues (Macintosh) Tuning" screen will be dlsplayed._
Select the basic mode from the list
Color matching can be implemented by adjusting box, and click [Next].
the gamma values and hues using the Color —
Correct Utility. A — '
LD P
® For how to set up the Color Correct Utility, see "Installing rﬁ“i(m;w T
utilities" (P.178). (_Help_]
® Set up each PPD file.
® Test print using paper of A4 size or greater.
® Cannot be used with shared printers. 5 Use the slide bars to change and
® If job restrictions mod is enabled (encrypted jobs only), adeSt the Gammar Hue, Saturation

test printing functions cannot be used. For job restrictions values.
mode, see "[Admin Setup]" (P.297).

Gamma / Hue / ion Tuning

2. Adjust gamma to change the contrast of all printer colors.
HH Gamma r—()—
Use the Color Correct Utility to change B 2 )
the gamma Values and hues, etc- 3. Select an individual color and adjust the Hue and Saturation. | Back |
Printer Colors  Hue [_] Use default printer hue
oy @Red r S [ Help |
2 V— J— —bielp.—|
(1) Start the Color Correct Utility. P ] B
) Cyan : =
A i V
'3 ' 2 tal B L
u B 4. Click [Print Test] to review your changes.
e 2 e ]
e 5. Enter a name for your adjustments and click Save.
Color Correct Utility.app Setting Name :
| Menitor - Perceptual ) [ Save |
PPD File: OKI €931

(2) Select the target printer.

Z
® The PPD file select in Step (2) will be displayed
® Printers supported by the tool will be displayed. at the lower left of the screen.

® The overall brightness can be adjusted using the
gamma slide bar, and the output colors adjusted
using the hue/brightness slide bars.

® The further to the left the "Gamma" is adjusted,
the brighter the image.

® The matched colors can be switched using the
printer color buttons.

® Adjust the [Hue] for each color either clockwise
(+) or counterclockwise (-) in the color circle.
For example, moving the Y (yellow) slide bar
clockwise (+) the color approaches G (green),
and moving the bar counterclockwise (-) the

. . | hes R (red).
3) Click [Gamma / Hue / Saturation color approaches R (red)
Tuning]. (+)
800 Color Correct Utility G(Green) Y(Ye”OW)(_)
Select task:
| Office Palette Tuning | | Back |
C(Cyan) R(Red)
ﬁ Gamma / Hue / Saturation Tuning |)
| Help |
| Manage Color Settings |
B(Blue) M(Magenta)

® [Use ink primary colors] adjusts so that the
100% of the primary toner colors are used.
Enable this check box to anchor the [Hue] slider
bar for the relevant color, and adjust so that
printing arranges the toners as described below.
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Printer
Colors

Cyan (C) Cyan toner 100%
Magenta (M) | Magenta toner 100%
Yellow (Y) Yellow toner 100%

Result

Red (R) Magenta toner 100% + Yellow toner 100%
Green (G) Cyan toner 100% + Yellow toner 100%
Blue (B) Cyan toner 100% + Magenta toner 100%

(6) Click [Print Palette].

TEST PRINTING SAMPLE (Color Correct Utility: GammalHue Correction)

(check images for gamma correction)

(check color patches for hue correction)

Red Green Blue
Cyan

Magenta Yellow

"TEST PRINTING SAMPLE" will be printed.

(7) Check the adjusted results.

If the desired match results have not
been obtained, repeat Steps (5) and

(6).

8) Enter a name for your Color
Settings and click [Save].

Gamma / Hue / ion Tuning

2. Adjust gamma to change the contrast of all printer colors.

Gamma t—\)—
220 | T
3. Select an individual color and adjust the Hue and Saturation. | Back |

Printer Colors ~ Hue [_] Use default printer hue
@Red o — [ Help |
() Yellow v a—
()Green [
(JCyan 3 =
) Blue U
() Magenta 0 | .

4. Click [Print Test] to review your changes.

| Print Test |

5. Enter a name for your adjustments and click Save.

User type2 ]\ Save |]
\

(9) Close the Color Correct Utility.

10) Temporarily delete and then re-
register the printer that was
registered using [Print & Scan] in
the [System Preferences].
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Select and print the settings name
using the printer drivers.

(’]) Open the file to be printed.
(2) Select [Print] in the [File] menu.

(3) Select [Office Color] in the [Color]
panel.

(4 Select the matched color name
created using the Color Correct
Utility in [RGB Color Setting].

(5) Printing will be implemented.
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Saving color adjustment 3
settings (Windows)

You can save the details set using the Color
Correct Utility to a file.

C! Note)

® For how to set up the Color Correct Utility, see "Installing
utilities" (P.178).

® Set up each printer driver.
® Cannot be used with shared printers.

® If using the Color Correct Utility, computer administrator
privileges are required.

1 Start the Color Correct Utility.

(1) Select [Start]>[All Programs]>
[Data]>[Color Correct
Utility]>[Color Correct Utility] to
start the Color Correct Utility.

(2) Select [Import/Export Color
Settings], and click [Next].
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Select the printer whose settings
are to be saved, and click [Next].

The [Import/Export/Delete] screen will
be displayed.
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2 Save the settings.

(’]) Click [Export].

Saving color matching settings
(Macintosh)

You can save the details set using the Color
Correct Utility to a file.

C! Note)

® For how to set up the Color Correct Utility, see "Installing

(2) Select the settings to be exported from
the settings list in the "Export Settings"
screen, and click [Export].

Export Settings

Select one or more settings and click Export,

{Se\eclal\] [ Erport ] [ Cancel

® Hold down the Ctrl or Shift key when selecting
to select multiple settings.

3 Select the save destination, and enter the
settings folder name and click [Save].

H Save s 53
Savein: | Basic - @ ? 4 '
MName : Date modified Ty

Ne items match your search.

4 | 1 3

' [ Save ]'

File name: MyColorDatal

Save as type: [Folder v] [m
(4) Click [OK].
Export Settings (=53]

0 A setting was stored in "CiAUsers\john\Documents\MyCalorData".

(5) Click [Finish] to finish the Color
Correct Utility.
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utilities" (P.178).
® Set up each PPD file.

® Cannot be used with shared printers.

1 Start the Color Correct Utility.

(1) Start the Color Correct Utility.

s, |

Color Correct Utility.app

(2) Select the target printer.

® Printers supported by the tool will be displayed.

(3) Click [Manage Color Settings].

8 .00 Color Correct Utility

Select task:

[ Office Palette Tuning | [ Back |

| Camma / Hue / Saturation Tuning |

| Help |

ﬁ Manage Color Settings )\

The "Manage Presets" screen will be displayed.

Manage Presets

Import / Export :

[ Export | Save custom color settings to a file
|  Back |
[ import | Load custom color settings from a file

Delete : | Help |
Delete Deletes the selected setting.
User typel
User type2
PPD File : OKI €931

® The PPD file select in Step (2) will be displayed
at the lower left of the screen.
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2 Save the settings. Importing color matching
. in Window
(1) Click [Export]. settings ( dows)
Manage Presess The color matching settings can be read from
Import / Export : the ﬁle.
ave custom color settings to a file IW
[ Import Load custom color settings from a file g C! Note)
Delete: ) [ Help ® For how to set up the Color Correct Utility, see "Installing
Delete Deletes the selected setting. Ut|||t|es” (P178).
User typel
User type2 ® Set up each printer driver.
® Cannot be used with shared printers.
PPD File : OKI €931

® If using the Color Correct Utility, computer administrator
privileges are required.

(2) Select the settings to be exported

from the settings list n the 1 Start the Color Correct Utility.
"Export" screen, and click [Export].

Expor (’]) Select [Start]>[All Programs]>
f:lﬁ.;rs::ymg to export. You can select multiple settings by holding [ Data ] > [COIO r CO rreCt
Ueer typed Utility]>[Color Correct Utility] to

User type2

start the Color Correct Utility.

(2) Select [Import/Export Color
Settings], and click [Next].

| SelectAl | | Export | | Cancel |

® Hold down the Shift key when selecting to select
multiple settings.

3) Select the save destination, and
enter the settings folder name and
click [Save].

L0068 Save

Save As: | export_file.ccm | |z|

Where: | (i] Documents :

| Cancel

(4) Close the Color Correct Utility.
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3) Select the printer whose settings
are to be read, and click [Next].

The "Import/Export Color Settings" screen
will be displayed.

2 Read the settings.
(1) Click [Import].
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(2 Select the ".CCM" file in the folder
to which the settings to be read
have been saved, and click [Open].

“# Open

Lookin: }) MyColorData - @3 > Er
= Date modified Type
/07720130642 CCM File. 7K

Name Size

{ " MyColorData.ccm

[
Flename:  MyColorData |
»] | Cancel |

Fies of type: [CCM Fies("cem)

(3) Select the settings to be imported
from the settings list in the
"Import Settings" screen, and click

[Import].

Import Settings

Select a zetting you want to import and click
"Import™" button.

I Select all | “ Irpaort ]' [ Cancel

® Hold down the Ctrl or Shift key when selecting
to select multiple settings.

(4) Check that the settings have been
read, and click [Finish].
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Importing color matching (3) Click [Manage Color Settings] .
settings (Macintosh) 800 Color Correct Utility
Select task:
The color matching settings can be read from | Office Palette Tuning |
the file.
| Gamma / Hue / Saturation Tuning |
| Help
C! Note) U Manage Color Settings B
® For how to set up the Color Correct Utility, see "Installing
utilities” (P.178). The "Manage Presets" screen will be 2
® Set up each PPD file. displayed.
® Cannot be used with shared printers. Manage Presets
Import / Export :
1 Start the Color Correct Utility. ESITES S e e
Import | Load custom color settings from a file
(1) Sta rt the CO|Or COFreCt Ut'“ty. = Delete Deletes the selected setting. e
User typel
User type2
PPD File : OKI €931

Color Correct Utility.app

® The PPD file select in Step (2) will be displayed
at the lower left of the screen.

(2) Select the target printer.
2 Read the settings.

® Printers supported by the tool will be displayed.

(1) Click [Import].

Manage Presets

Import / Export :

[ Export | Save custom color settings to a file

| Back |
oad custom color settings from a file
Delete : [ Help |
Delete Deletes the selected setting.

User typel

User type2

PPD File : OKI €931

(2) Select the folder to which the
settings to be read have been
saved, and click [Open].

0.0.8, Open

G ==& (@onteen ) @
FAVORITES X > export_file.ccm
B an My Files readme copy.txt OKCOo
L3 Network
#; Applications
[ Desktop

© Downloads.

[ Movies

7 Music

(&) Pictures
SHARED

(& c941-0600d8

mc362-b282a9

(& odd0027

= (==
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)

Select the settings to be imported
from the settings list in the
"Import" screen, and click [Import].

Import

Select a setting to import. You can select multiple settings by holding
the Shift key.

User type3

Select All | | Cancel |

(4)

® Hold down the Shift key when selecting to select
multiple settings.

Check that the settings have been
read using the "Office Palette
Tuning" and "Gamma / Hue /
Saturation Tuning" screens, and
close the Color Correct Utility.

Deleting color matching
settings (Windows)

You can delete unnecessary color matches.

1 Select [Start]>[All Programs]>|
Data]>[Color Correct Utility]>[Color
Correct Utility] to start the Color Correct
Utility.

2 Select [Import/Export Color Settings],
and click [Next].

Select the printer whose settings are to
be deleted, and click [Next].
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Select the settings to be deleted from Deleting color matching

You can delete unnecessary color matches.

1 Start the Color Correct Utility.

Color Correct Utility.app

Select the target printer.

® Printers supported by the tool will be displayed.
Click [Yes] to delete the settings.

Warning

e

1., Areyou sure you want to delete this setting?

)=

Check that the settings have been
deleted, and click [Finish].

3 Click [Manage Color Settings].

8 0.0 Color Correct Utility

Select task:

[ Office Palette Tuning | [ Back

| CGamma [/ Hue / Saturation Tuning |

u Manage Color Settings |]

Select the settings to be deleted from
the list, and click [Delete].

Manage Presets
Import / Export :
( Export | Save custom color settings to a file
| Back |
| Import | Load custom color settings from a file
7 [ Help |
{ Delete | | Deletes the selected setting.

User typel
User type2

PPD File : OKI C931

5 Click [Yes] to delete the settings.

Are you sure you want to delete
this Color Setting?

Yes | No |
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6

Check that the settings have been

: _ _ PS Gamma Adjuster
deleted using the "Office Palette Tuning"

and "Gamma / Hue / Saturation Tuning" You can adjust the halftone density of the CMYK

screens, and close the Color Correct
Utility.

colors printed using the device. Use this function
if the photo or graphics colors are too dark.

D)

® Cannot be used with Windows PCL and Windows XPS
printer drivers.

® Using this function may make printing slower. To prioritize
speed, in Windows disable "Use printer halftone", and in
Macintosh select [No settings] in [Halftone adjustment].

® If using Windows, the [Halftone adjustment] menu or its
contents may not be displayed in the [Color] tab of the
printer drivers. In this case, restart your PC.

e If the application is used before the halftone adjustment
name has been registered, restart the application before
printing.

® If multiple printers have been saved to the [Devices and
printers] folder, the registered halftone adjustment names
will be enabled for all printers of the same model.

Registering gamma (Windows)

1 Select [Start]>[All Programs]>|
Data]>[PS Gamma Adjuster]>[PS
Gamma Adjuster] to start the PS
Gamma Adjuster.

2 Select the device from [Select Printer].

_# PS Gamma Adjuster =
- Avalsble Gamma Curves
Printer's Gamma Curves:
m Add>
<Move
Edit.
Delete __
Select PPD
Copy. I
Eit | Cancel | ool Help..
3 Click [New].
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4 Adjust the halftone.

OO0 ~NO

100

a0

Edit Gamma Curve

Output (%]

Gamma Curve Name:

0% |0.00

a0 a0%

Registering gamma
(Macintosh)

&0

5% sox | s

40

10% (13 1001000

20

20% 0%

30% a0k

1}

20

Color to Modify

~

40

W AICHYE)

B0

-

1 Start the PS Gamma Adjuster.

2

Click [Define new halftone adjustment].

80 100

3 Adjust the halftone.

INPUE ) G amma

Yalue

-

[ _Gonms Seting |

-

You can select the halftone adjustment
method from the graph line operations,
gamma value inputs, and density value

i3 Concl | Resst | Hep |

You can select the halftone adjustment
method from the graph line operations,
gamma value inputs, and density value
inputs to the text boxes.

Enter the settings name in [Gamma

4

inputs to the text boxes.

Enter the settings name in [Halftone
adjustment name], and click [Save].

Curve Name], and click [OK].

Select [Printers and scanners] in the

5 Close the PS Gamma Adjuster.

[System environment settings], and
then temporarily delete and then re-
register the printer that implemented

the registered adjustments.

Edit Gamma Curve @
U:Itnp;t = Gamma Curve Name:
‘Halflona Adjustrent
a0
0% |0.00 40% 50%
&0 5% 50 3
40 10% 607 100%|100.0
20 20% 0z
0% 80

1}
1} 20 40 B0 80 100

InPUt % G amma
Yalue g
Colar to Madify

W AICHYE)

= (@) o (@)

oK Cancel FReset Help...

Click [Add].

Click [Apply].
The dialog box will be displayed.
Click [OK].

Click [Finish] to close the PS Gamma
Adjuster.
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Color Swatch Utility

Operations environment

The color swatch utility is a utility for using the
device to print RGB color samples. By viewing
2 the printed color samples, you can check which
RGB values should be specified using the
application to print the desired colors.

(! Note)

- Cannot be used by Macintosh.

- The color swatch utility is installed together with the
printer drivers.

Printing RGB color samples

1 Print sample colors.

(1) Select [Start]>[All Programs]>
[Data]>[Color Swatch
Utility]>[Color Swatch Utility] to
start the color swatch utility.

Click the [Print] button.

)
) Select the device.

TS

) Click [OK] or [Print].
3 pages of color samples will be printed.

FL254 RZDB FU 62 FU 1]

R.265 R254 RZDB FU 52 FU 1]
B85 E 85

R254 RZUS RT 52 RT (1]
E 1 27 B 1 o1

(Samples)

Color
block ™=

® The RGB values displayed below the color block
denote the proportions (0 to 255) of the R (red),
G (green), and B (blue) colors in the color block.

(5) Select the color to be printed from
the printed color samples, and note
down the printed RGB value.

® If there are no colors in the color samples that
you want to print, customize the color samples
using the following procedure.
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)
(7)

Click the [Switch] button to switch
to custom color samples.

Click the [Advanced] button to
display the [Edit Custom Color
Swatch] dialog box.

Edit Customn Color Swatch

Hue: 0

Saturation: 100 i

Lightness: 50 fr

[ Diefault ] [ Close ]

Adjust the three bars until the
desired colors are displayed in the
monitor window, and click [Close].

Hue: Changes the hue. 0 denotes red, and to
increase the value, rotate once towards the
green direction.

Increase

)

0

Saturation: Changes the vividness. The greater
the saturation the more vivid, and the lower the
saturation, the darker (grayer) the result.

Saturation 100

l

Saturation 0

Brightness: Changes the darkness. If the
brightness is at maximum (100%), the image
turns white, and at its darkest (0%), the image
turns black.

Brightness 0 ) Brightness 100

©)

Click the [Print] button.

(10) Select the device.

(11) Click [OK] or [Print].

1 page will be printed by the device.

(12 If the desired color cannot be found

in the color samples, repeat Steps
(6) to (11).
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Print the desired color from the Profile assistant
application.

This section explains the profile assistant utility.
You can match the colors using the printer ICC
profiles. ICC profiles are used for overall color
management. To use this function, it is necessary

(’]) Open the file to be printed.
(2) Select text and graphics in the

application, and change the RGB to register the ICC profiles for the input devices
values of the color samples to be (monitors, scanners, digital cameras, etc.) in the
printed. printer beforehand. To register an ICC profile, [ 2
use the profile assistant.
(! Note)
® For how to specify the colors using the (Conete)
application, see the relevant application manual. ® The profile assistant is not enclosed on the "Software
DVD-ROM", so download it from the Data homepage.
(3) Printing will be implemented. e If there are no profiles in the input or output devices,

consult the device manufacturer or your dealer.

! Note
C ) ® To register an ICC profile, it is necessary to mount the
® If printing the desired colors from the application, use the (optional) HDD to the device.

same printer driver settings as the settings used to print
the color samples.
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Registering ICC profiles

You can match the colors using the printer ICC
profiles. ICC profiles are used for overall color
management. To use this function, it is necessary
to register the ICC profiles for the input devices
(monitors, scanners, digital cameras, etc.) in the
printer beforehand.

(! Note)

@ If there are no profiles in the input or output devices,
consult the device manufacturer or your dealer.

B Windows

Use the Configuration Tool. For the
procedure details, see "Storage Manager
plug-in" (P.184).

BEMacOS X
C! Note)

® The profile assistant is not enclosed on the "Software
DVD-ROM", so download it from the Data homepage.

1 Start the profile assistant.

2 Select the [Networks] or [USB] tab.

If the device is connected using USB, select
[USB]. If the device is connected using a
network, select [Networks].

3 Select the device to be registered, and
click [Select].

C! Note)

® Not compatible with USB2.0. If using this utility
with USB, set the device USB baud rate to 12Mbps
to connect using USB1.1.

Click [Add] in the main window.

Select the profile to be registered, and
click [Select].

® ICC profiles are normally stored in the [Library]>
[ColorSync]>[Profiles] folder.
If you cannot find the ICC profiles, consult your
device manufacturer.

(S, I~ N

6 Select the profile type.

7 Select the number of the profile to be
registered.

The registered numbers are underlined in
bold. If a registered number is selected, the
profile will be overwritten.

8 If necessary, enter a comment in the
[Comments] field.

The comments are displayed in the profile
tables and the color profile list reports.

9 Click [Add].

1 Check that the registered profiles are
displayed in the main window list, and
select [File] and then [Close].

® Registered profiles can be used in color matching for the
[Graphic Pro] functions.

® Steps 2 and 3 are omitted when the profile assistant
utility is started subsequently, and the utility is connected
to the device that was last used. To change the connected
printer, select [Printer selection] in Step 4.

Reference

® For how to print the color profile list, see "Color profile
list" (P.269).
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Utility software that can be used with the printer

Utilities table

Windows/Macintosh common utilities

Utility name Explanation Operations environment R;f:;::ce
PS Gamma Adjuster Image density can be adjusted by ® Windows 8.1/Windows 8/ Page 170
adjusting each of the CMYK colors and Windows 7/Windows Vista/
the halftone density. Windows Server 2012 R2/
i, ; ; Windows Server 2012/
Color Correct Utility Adjusts the color matching. . Page 150
You can change the overall orientation | Windows Server 2008 R2/
of the output colors by adjusting the Windows Server 2008
palette color output colors, gamma ® Mac OS X 10.3.9 to 10.10
values, and primary color hue and
saturation.
Web browsers You can make all the settings in PCs with Microsoft Internet Page 229
addition to checking the messages Explorer Ver. 6.0 or later,
displayed on the device, and the Safari Ver. 3.0 or later, or
network settings, etc. Firefox 3.0 or later installed.
Print jobs Sets the user name and user ID in the | ® Windows 8.1/Windows 8/ Page 188
Accounting client™ printer drivers. Windows 7/Windows Vista/ | Page 205
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008
® Mac OS X 10.3.9 to 10.10
*1: Not included on the Software DVD-ROM. Download from the Data homepage.
Windows utilities
Utility name Explanation Operations environment R(;f:;::ce
Configuration Tool Registers and manages the device Windows 8.1/Windows 8/ Page 180
network settings in the device HDD. Windows 7/Windows Vista/
Further, form data can be registered Windows Server 2012 R2/
and deleted, and stored jobs Windows Server 2012/
managed. Windows Server 2008 R2/
Windows Server 2008
ColorSwatchUtility Print sample colors. Use this utility Windows 8.1/Windows 8/ Page 172
to check the print colors. This utility Windows 7/Windows Vista/
is installed automatically when the Windows Server 2012 R2/
printer drivers are installed. Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008
Direct Network Printing Utility | You can print using network Windows 8.1/Windows 8/ Page 194

(LPR)

connections, manage print jobs, and
check the device status.

Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

PCs operating using TCP/IP
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Language

of the control panel and menus.

Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008

Utility name Explanation Operations environment R:f:;::ce
Network Extension You can check the settings and set Windows 8.1/Windows 8/ Page 201
the optional configurations from the Windows 7/Windows Vista/
printer drivers. Windows Server 2012 R2/
This utility is installed automatically Windows Server 2012/
when the printer drivers are installed |Windows Server 2008 R2/
using a network connection. Windows Server 2008
PCs operating using TCP/IP
Web Driver Installer™ This application displayed the Windows 8/Windows 7/ -
devices and printer connected to the |Windows Vista/
network, downloads the printer driver |Windows Server 2012/
installation modules, and installs to Windows Server 2008 R2/
the client PC. Windows Server 2008
For details, see the Data
homepage.
TELNET You can set the device networks. Windows 8.1/Windows 8/ -
Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008
PDF Print Direct You can print PDF files without starting [Windows 8.1/Windows 8/ Page 187
the application. Windows 7/Windows Vista/
Windows Server 2012 R2/
Windows Server 2012/
Windows Server 2008 R2/
Windows Server 2008
Change the Printer Display You can change the display language [Windows 8.1/Windows 8/ Page 192

*1: Not included on the Software DVD-ROM. Download from the Data homepage.
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Macintosh utilities

Utility name Explanation Operations environment Rcle’f:;::ce

Profile assistant™ Registers and manages ICC profiles in |[Mac OS X 10.3.9 to 10.10 Page 173
the device HDD. ICC profiles are used
on color matching in [Graphic Pro]
mode in the drivers.

Panel language setup You can change the display language |[Mac OS X 10.3.9 to 10.10 Page 204
of the control panel and menus.

NIC settings tool Enables the network setup. Mac OS X 10.3.9 to 10.10 Page 207

*1: Not included on the Software DVD-ROM. Download from the Data homepage.

Installing utilities

Windows

Use the following procedure to install the utility
software to be used.

O A GO No=—

Set the "Software DVD-ROM".

When the "AutoPlay" window is
displayed, click [Launch Setup.exe].

When the "User Account Control"
window is displayed, click the [Yes] 7

button.

Read the "Software License Agreement”,
and click the [Agree] button.

Read the "Environmental advice for
Users", and click the [Next] button.
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Select the printer to be used, and then
click the [Next] button.

Select the printer connection method,
and click the [Next] button. (In this
example, network connection is
selected.)
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8 Click [Custom Install].

Enable the check box for the software
to be installed, and click [Install].

10 Check the software, and click [Start].

Setup

Status
Queued
Queued
Queued
Queued
Queued
Queued

Cancel

Please click [Start] to begin installation

Software

PS Driver PCL6 Driver

Color Correct Utility

7S Gamma Adjuster

Direct Network Printing Utiity (LPR)
Configuration Tool

PDF Print Direct Utiity

Start

£2

1 When the installation has finished, click
the [Exit] button.

Setup £2
Complete
Succeed:7 Failed:0
Status Software
Succeed PS Driver PCLE Driver
Succeed Color Correct Utility
Succeed PS Gamma Adjuster
Succeed Direct Network Printing Utiity (LPR)
Succeed Configuration Tool
Succeed PDF Print Direct Utiity
Exit

1 Click the [Exit] button in the menu
window to finish.

Macintosh

Use the following procedure to install the utility
software to be used.

1 Insert the "Software DVD-ROM" in the
computer.

Double-click [Utilities] folder.

3 Drag and drop to copy the utility folder
to be installed into the desired location.

® Double-click the utility icon in the folder to launch.
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Windows utilities

Configuration Tool

Configuration Tool is a utility that changes and manages the device settings.
Configuration Tool has the following functions to easily set and manage multiple devices.

® Displays the device information

® Registers and manages ICC profiles
® Registers and deletes form data

® Manages saved jobs

® Formats partitions

® Changes HDD partition sizes

® Initializes flash memory

® Sets printer networks

Operations environment Installing

PCs running Windows 8.1/Windows 8/Windows 7/
Windows Vista/Windows Server 2012 R2/Windows
Server 2012/Windows Server 2008 R2/Windows
Server 2008 versions

C! Note)

® PC administrator privileges are required for the setup.

Set the "Software DVD-ROM".

When the "AutoPlay" window is
displayed, click [Launch Setup.exe].

When the "User Account Control"
window is displayed, click the [Yes]
button.

® Internet Explorer 5.5 SP1 or later must be installed.

Read the "Software License Agreement",
and click the [Agree] button.

Read the "Environmental advice for
Users", and click the [Next] button.

Or A GO N=—=

- 180 -



Windows utilities

Select the printer to be used, and then Click [Switch to another screen.], and
click the [Next] button. then click [Configuration Tool].

10 Select the plug-in to be installed.

7 Select the printer connection method,
and click the [Next] button. (In this
example, network connection is
selected.)

® Network Setting plug-in

Restart the IP address settings and printer,
and display web pages. Added to the plug-
in menu when installed. For details, see
“Network Setting plug-in” (P.183).

® Storage Manager plug-in

8 Click [Custom Install]. Includes functions such as ICC profile
registration and management functions, form
data registration and deletion functions, and
saved job management functions, etc. Added to
the plug-in menu when installed. For details, see
“Storage Manager plug-in” (P.184).

® Plug-ins can also be installed additionally later.

11 Specify the installation destination
folder.

In the factory settings, C:\Program Files\Configurai

12 Click [Install].

1 When "Installation finished" is displayed,
click [Exit].

® When the restart window is displayed, restart the PC
according to the window instructions.
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Registering devices Enable the check box for the device
B B to be set and managed, and click
[Register].

When using the Configuration Tool for the first
time or introducing a new device, register
the device in the Configuration Tool.

1 Select [Start]>[All programs]>
[Data]>[Configuration Tool]>
[Configuration Tool] to start the
Configuration Tool.

2 Select "Register Device" in the "Tools"
menu to search for devices that
can be registered.
_— Click either x or [Cancel] in the upper
T — right of the window to close the
1 "Register Device" window.

CHIL el ane
Environment Settings

"= Register Device

Searching for compatible devices.

Please wait,

%
4

Cancel

® To change the scope of the search, select
"Environment Settings" in the "Tools" menu, and
enter the range to be searched. Enter the range,
and click [OK].

= Environment Settings ==l

Device Search Parameters Settings
IP Broadcast Settings

[ Search local subnst
Local Settings

[¥ Search USB

I Search LET

Others

™ Reset IP address automatically

Timeout Settings |

SNMP Setting |
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Device Info tab

Network Setting plug-in

You can view the device status and
advanced information.

This function is available with the Configuration

Tool as standard.

1

Click the device whose information
you want to view from "Registered
Device Table".

The device status will be displayed.

® To change the information, click [Update Device
Information].

(! Note)

® The device status will be displayed if an device
is connected to the network.

The network can be set using the Configuration
Tool. Before making the settings, install the
Network Setting plug-in.

Reference

® For how to set up the network, see the "Basic".

m Icon types

The icon meanings are described below.

Icon Explanation
@, Searches for the device again.
4 Changes the search conditions.
E- Changes the device IP address.
Restarts the device.
oo Changes the network password.
Displays the web page for the

specified device.

m Searching for devices on the
network

You can search for devices.

Select [Network Setting] from the
[Plug-ins] menu.

2 Select [Discover Devices].

Network Setting(Configures a device for a network.)

Cog
Discover Devices iscovers network devices.

ENVIFONME Nt S&MNgs Changes the device discovery eriteria or communication opfions.

The search results will be displayed.

- 183 -



Windows utilities

B Specifying the search conditions

Select [Network Setting] from the
[Plug-ins] menu.

2 Select [Environment Settings].

Network Setting(Configures a device for a network.)

Configures a device for a network.

e

' Environment Setiings ':mngcs the device discovery criteria or communication options.

Specify the search conditions as
necessary, and click [OK].

= Network Setting ==
Set Device Discavery Scopes
1P Broadcast Setting

I

T =

[ Search Local Subnets.

Others

Devica Discovery Communication Timeout(3- [~

300 Sec):
( OK ) Cancel

m Changing IP addresses

You can change the device IP address.

1

Cr-hoh

Select the device from the printer table.

Click £:.
Change the settings as necessary.
Click [Setup].

Input the network password, and click
[OK].

The factory-set password is the last six
alphanumeric characters of the MAC
address.

Click [OK] to restart the device.

Storage Manager plug-in

Storage Manager plug-in can manage jobs saved
on the device, and store the forms, fonts, and
ICC profiles to be used in printing.

(! Note)

® The job management function does not support encrypted
card authentication jobs.

m Icon types

The icon meanings are described below.

Icon Explanation
# Creates new project
= Opens projects
& Saves projects
(=] Saves projects as...
By Adds files to a project
s Deletes files from a project
fDispla_ys the filtering window for PCL
orm files
i Creates download files
s Sends download files
& Sends projects
b3 Sends files
— Displays the job management
. window
2 Displays the administrator functions

window
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m Registering profiles

You can register and edit printer profiles. Some
of the functions are explained below.

To register an ICC profile, it is necessary to
mount the (optional) HDD to the device.

(! Note)

® If using the profile registration and edit functions, install
the Storage Manager plug-in.

Reference

® For how to install plug-ins, see “Installing” (P.180).

Select [Storage Manager] from the
[Plug-ins] menu.

2 Click [*] to create a new project.

3 Click [%:], and change [File type] in the
[Open file] dialog box to "ICC profile
(*.ICC, *.ICM)".

Select the profile to be registered, and
click [Open].

Click [Component] in the ICC profile
added to the project to display the [Edit
file] dialog box.

Select the number of the profile to be
registered.

The numbers already used in the project
cannot be selected, and are displayed
against a yellow background.

7 If necessary, enter a comment in the
[Comments] field.

8 Click the [OK] button to apply the changes.

Select the printer from the device list at
the bottom of the window.

1 Click [ %] to send the project associated to
the ICC profile that has been added to the

printer.

1 Check that the message "Command
Issued." is displayed, and click [OK].

B Registering forms (form overlay)

You can register the logos, etc., as forms to the
device, and overlay for printing. This section
explains how to register forms.

Reference

® For how to print overlays, see “Printing using registered
forms (overlay printing)” (P.101).

e If using Windows PS printer drivers, administrator
privileges are required.

Q Creating forms

1 Click [Start], and then select [Devices
and printers].

2 Right-click the [(product name)
(**)] icon (** describes the printer
driver type: PS, PCL6), and select
[Printer properties].

3 Select the [Port] tab, and enable the
[FILE:] check box in [Printer port], and
click [OK].

4 Create the form to be registered to the
printer.

Select [Print] from the [File] menu of
the application.

O

If using Windows PCL printer drivers, go to
Step 9.

Click [Advanced] (or [Preferences]).

Select the [Job Options] tab, and click
[Overlay].

Select [Create form].

Printing will be implemented.

OO0 ~NO

10 Enter the name of the file to be saved.

1 Restore [Printer port] in the [Port] tab
which was modified in Step 3.

- 185 -



Windows utilities

QRegister the form to the printer using the
Configuration Tool.

Select [Storage Manager] from the
[Plug-ins] menu.

Click [#].

Click [#:], and select the form file that
has been created.

The form will be added to the project.

Click the form file.

Enter the [ID], and click [OK].
(! Note)

® Do not change the [Volume] or [Path name].

® If using Windows PS printer drivers, enter the
[Component].

(& I~ CORNO =

6 Select the device using the window
below the Storage manager plug-in
window.

Click [%].

Click [OK].

©o ~

m Checking the available HDD and
flash memory space

You can check the available HDD and flash
memory space.

1 Click the printer name from the device
selection area below the Storage
Manager plug-in screen to display
the resource window for the selected
printer.

2 Communications with the printer
will display the storage, partitions,
directories, and files, etc.

B Deleting unnecessary jobs from
the HDD

You can delete print jobs in the [Shared]
partition of the HDD.

® Even after the print data has been secure printed or
saved, the job remains in the [Shared] partition, so
unless the job is deleted, the available HDD space will be
reduced.

( note)

® The Storage manager plug-in cannot delete encrypted
secure prints.

Click [3].

2 To view specific user print jobs, enter
the password, and then click [Job
password operations].
To view all print jobs, enter the
administrator password, and then click
[Administrator password operations].

The default administrator password is
"aaaaaa".

3 Select the job to be deleted, and click
[f&].

4 Click [OK].
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PDF Print Direct

Operations environment

Printing PDF files

PCs running Windows 8.1/Windows 8/Windows 7/
Windows Vista/Windows Server 2012 R2/Windows
Server 2012/Windows Server 2008 R2/Windows
Server 2008 versions

(! Note)

PC administrator privileges are required for the setup.

Some PDF files may not print correctly. If printing is
incorrect, print from an application such as Adobe Acrobat
Reader.

This function is not compatible with multi-page printing.
PDF files encrypted at 128bit-RC4 level cannot be printed.

If printing PDF files that the viewer is not authorized to
print, specify the master password.

If job restrictions mod is enabled (encrypted jobs only),
printing using this utility is disabled. For job restrictions
mode, see “[Admin Setup]” (P.297).
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Check that the [(product name)
(**)] icon (** describes the type of
printer driver: PS, PCL6, or XPS) is in
the [Devices and printers] folder.

Select the PDF file to be printed, and
click the right mouse button. The
following menu will be displayed, so
select "PDF Print Direct".

PN |
( PDF Print Direct

Share with 3
Restore previous versions

Send to 3
Cut

Copy

Create shortcut
Delete

Rename

Properties

If the PDF file is printable, the lower
window will be displayed. Select the
printer driver to be used in [Select
Printer].

If printing encrypted files, enable the
[Setting password] check box, and
enter a password. If using the same
password subsequently, click [Save
password]. One password can be
registered.

If deleting password, click [Delete
saved password].

Set the required items, and click [Print].
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Print Job Accounting client

This utility sets the user name and user ID in the
printer drivers.

Operations environment

PCs running Windows 8.1/Windows 8/Windows 7/
Windows Vista/Windows Server 2012 R2/Windows
Server 2012/Windows Server 2008 R2/Windows
Server 2008 Versions

(! Note)

® PC administrator privileges are required for the setup.

Installing

1 Double-click the file downloaded from
the Data homepage.

The file will be unpacked and the installer
will start automatically.

2 Implement setup according to the
displayed instructions.

Chang_jing_job account modes

Job account mode is the method for setting the
user name and user ID in the Windows client PC.
There are 4 modes.

m Job account mode types

® Tab mode

The tab for setting the user name and user ID is
displayed in the printer driver properties.

Use if the user themselves is setting or changing
the user name and user ID.

® Popup mode

A popup window to set the user name and user
ID is displayed for each print job to be sent.

Use if multiple users are sharing a single PC.

(! Note)

® Input windows are not displayed even if printing
using a shared printer client. Use non-display mode
with shared printers.

® Non-display mode

Input windows are not displayed even if
printing using a shared printer client. Use
non-display mode with shared printers. The
system administrator creates beforehand the
ID file that describes the user ID and user
name corresponding to the login user name for
Windows. Specify this file in the client software
to identify the user implementing the printing,
and to acquire the corresponding user ID
automatically. Further, it is also possible to set
the same user ID for all login users. The user
does not need to make settings or know their
own user ID. If designating the Windows PC

as the printer server and using the device as a
shared printer, install and use the client software
on the PC used as the printer server.

® Incompatible mode

All jobs are identified as unregistered IDs
without user ID being implemented. The log
retains the user name as the login user name to
Windows and the user ID as 0. Use if user ID is
not necessary.

(! Note)

® If updating and reinstalling the printer drivers,
incompatible mode is used, so reset the job account mode
again. If using functions to set all the printer drivers to
the same mode, however, it is not necessary to reset the
mode.

m Using in tab mode

1 Select [Start]>[All programs]>|
Data]>[Print Job Accounting
Client]>[Change Job Account Mode] to
start the job accounting client.

2 Select the printer drivers for the device
set from the [Driver] list. To set all
printer drivers to the same mode,
enable the [Set the same mode for all
drivers] check box.

3 Select [Tab] and click [Change].
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~N OO A

9

Click [OK] in the change notification
window.

Select [Close] in the [File] menu.

Click [Start], and then select [Devices
and printers].

Right-click the [(product name)
(**)] icon (** describes the printer
driver type: PS, PCL6, or XPS), and
select [Printer properties].

Enter the user name and user ID in the
[Job Accounting] tab, and click [OK]. In
the default settings, the user name is
the Windows login user name, and the
user ID is "1".

= Properties ==

| Advanced | Color Management |
| Seouty |

| Genersl | Shamg | Pons

T Job Ascounting

User Details

Device Options |

User Name [up to 0 characters)
Jphn

Job Account ID (1-333333333)
1

([ oK ]E&nce{ ] [ Aeoy |

(Windows 7 PCL drivers window)

Print from the applications.

m Using in popup mode

1

~NOoOH O A
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Select [Start]>[All programs]>[
Data]>[Print Job Accounting Client]>
[Change Job Account Mode] to start the
print job accounting client.

Select the printer drivers set from the
[Driver] list. To set all printer drivers
to the same mode, enable the [Set the
same mode for all drivers] check box.

Select [Popup] and click [Change].

Click [OK] in the change notification
window.

Select [Exit] in the [File] menu.
Print from the applications.

The popup window will be displayed, so
enter the user name and user ID, and
click [OK].

When [Cancel] is clicked, the user name is

blank, and user ID remains as 0 in the log.
The print job is not canceled.

(7 =5

Job Accounting

User Details
User Mame [up to 80 characters]
John

Job Account 1D [1-333333333)
l
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®m Using in non-display mode

QUsing by switching user ID for each user

1

in non-display mode

Create the ID file using the MemoPad
or commercially-available spreadsheet
software, etc.

® Using MemoPad

(1) Describe the login user name, user ID,
and user name for each user per line.
Separate the login user name, user ID,

and user name with a ",".

Login user name:
User name entered when logging into
Windows

User ID:
User ID corresponding to the login
user ID

User name:

User name used in print job accounting
The user name can be omitted. When
not specified, the login user name is
used as the user name.

j Mew Text Document - Notepad EI@

,_E;,L{ Nt}nr.m{t View Help
Login user —< 3on)(1fGern ) User
name Mary: :Mary name

Lucy, ,Luci
Jack,|,Jac

User ID
j New Text Document - Notepad EI@

File Edit Format View Help

John,1
Echo,2
Mary, 3
Lucy,4
Jack,5

(2) Designate the file extension as
"CSV" in text format to save.

® Using commercially-available
spreadsheet software

’] Describe the login user name, user ID,
and user name for each user per line.

(2) Save the file in CSV format.

Select [Start]>[All programs]>[
Data]>[Print Job Accounting Client]>
[Change Job Account Mode] to start the
job accounting client.

Select the printer drivers set from the
[Driver] list. To set all printer drivers
to the same mode, enable the [Set the
same mode for all drivers] check box.

(! Note)

® If using a shared printer, do not use functions that
set all printer drivers to the same mode. Account
information is not output if printing using a shared
printer client.

Select [Hide] and click [Change].

5 Click [OK] in the change notification window.

8
9

Select [Import ID file] from the [Hide
Mode] menu.

g Print Job Accounting Client \EI
File e
ﬂ Import ID File... n

e T vy
Get user information from a file...
Set fixed Job Account ID for all users i‘
Setup Fixed Job Account ID. z

™ Tab

" Popup

* Hide

Mot supported

Specify the ID file created in Step 1,
and click [Open].

If the [Set fixed Job Account ID for all
users] check box in the [Hide Mode]
menu is enabled, disable the check box.

Select [Exit] in the [File] menu.

10 Print from the applications.
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(! Note)

® If logging into Windows to print using a login user name
that is not registered, the user name will be the current
login user name, and the user ID will remain in the log as 0.

® Select "Display registered user IDs" in the non-display
mode menu to check user names that are already
registered, delete unnecessary user IDs, and import ID
files.

® Select "Get user information from file" in the non-display
mode menu to acquire the user information registered in
the separate print job accounting client.

QUsing all users as the same user ID in
non-display mode

1 Select [Start]>[All programs]>|
Data]>[Print Job Accounting Client]>
[Change Job Account Mode] to start the
job accounting client.

2 Select the printer drivers set from the
[Driver] list. To set all printer drivers
to the same mode, enable the [Set the
same mode for all drivers] check box.

(! Note)

® If using a shared printer, do not use functions that
set all printer drivers to the same mode. Account
information is not output if printing using a shared
printer client.

3 Select [Hide] and click [Change].

Enable the [Set fixed Job Account ID for
all users] check box in the [Hide Mode]
menu.

g Print Job Accounting Client @
File | Hide Mode | Help

Import ID File... ’,

Display registered Job Account IDs...

[‘ Set fixed Job Account ID for all users

| FLU | A SR UL L e [

T Tah

" Popup
+ Hide
" Mot supported

Select [Setup Fixed Job Account ID] in
the [Hide Mode] menu.

@ Print Job Accounting Client @
File | Hide Mode | Help

‘ Import ID File...

Display registered Job Account IDs...

Get user information from a file...

I]j

[| Setup Fixed Job Account ID...

" Popup
@ Hide
" Mot supported

Enter the user name and user ID, and
click [OK].

® If the user name is omitted, the login user name is

used as the user name.

Job Accounting @

User Details

User Name [up to 80 characters)
[John

Job Account |D [1-999993939)
i

8 Select [Exit] in the [File] menu.

4 Click [OK] in the change notification
window.
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m Using in incompatible mode

1

O O

Select [Start]>[All programs]>[
Data]>[Print Job Accounting Client]>
[Change Job Account Mode] to start the
job accounting client.

Select the printer drivers set from the
[Driver] list. To set all printer drivers
to the same mode, enable the [Set the
same mode for all drivers] check box.

Select [Not supported] and click
[Change].

Click [OK] in the change notification
window.

Select [Exit] in the [File] menu.

Print from the applications.

Change the Printer Display
Language

Operations environment

PCs running Windows 8.1/Windows 8/Windows 7/
Windows Vista//Windows Server 2012 R2/Windows
Server 2012/Windows Server 2008 R2/Windows
Server 2008 Versions

( note)

® This program uses the printer drivers. Install the latest
printer drivers beforehand. For details, see "Flow for
Installing Drivers on the PC" in "Basic".

Switching the control panel
language

Turn ON the device power supply.

Set the "Software DVD-ROM". The
setup program will start.

Read the "Software License Agreement”,
and click "Agree".

Read the environment advice, and click
"Next".

Select the printer to be set, and then
click "Next".

Select the printer connection method,
and click "Next".

Click "Advanced Device Setup".

Click [Next].

CoO~ O O A LW M-

® The tool version will be displayed after "Printer
display language setup wizard Ver." in the title bar.
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Select the printer whose language is to
be changed, and click [Next].

® Printers supported by the tool will be displayed in
the [Usable printers] list.

1 Select the language to be set up, and
click [Next].

1 If a verification message is displayed,
click [Yes].

1 Click [Print Test Page] to print the
menu. Click [Next].

® The menu print results are used in the subsequent
window.

1 Check that the "Language format"
in the menu print results is within
the numerical range displayed in the
window, and click [Next].

1 Select the details to be set up, and click [Setup].

® The [Language version:] window displays the
language version of the language file included in the
tool.

15 Click [Finish].

1 Look at the device control panel to
verify that the download was successful,
and restart the device.

Power OFF/ON
Message Data Received
OK

English display image
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Direct Network Printing Downloading files to the printer
Ut"ity (LPR) Files can be downloaded to the device.

1 Select the device.

Operations environment

PCs running Windows 8.1/Windows 8/Windows 7/ Se_lect [Download] from the [Remote
Windows Vista/Windows Server 2012 R2/Windows Print] menu.

Server 2012/Windows Server 2008 R2/Windows

Server 2008 Versions

PCs operating using TCP/IP

n (' Note)

® PC administrator privileges are required for the setup.

® Print method functions cannot be used.

Starting up

Select the file to be downloaded, and

Select [Start]>[All Programs]>[ click [Open].
Data]>[Direct Network Printing Utility P — B—
(LPR)] to start the Direct Network —E-ns
Printing Utility (LPR). P
The following window will be displayed.

)=

The file download will start.
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Checking/deleting/
transferring_jobs

You can display and delete print jobs.

If you cannot print as the printer is in use,
offline, or there is no paper, you can send the
print job to another printer.

(! Note)

® You cannot send to printers manufactured by other
companies.

® Forward to the same model name.

1 Select the device.

Select [Job Status] from the [Remote
Print] menu.

3 Select the print job to be deleted, and
select [Delete Job] from the [Job]
menu.

4 Select the print job to be forwarded,
and select the destination printer using
[Redirect] in the [Job] menu.

(! Note)

® For a printer to implement forwarding, it is necessary
to set up the Direct Network Printing Utility (LPR)
beforehand.

Checking the printer status

You can display the device status.
1 Select the device.

Select [Printer Status] from the [Remote
Print] menu.

The device status will be displayed.

® You can also check using "Status" in the job display dialog
box.
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Adding printers

You can change the printer destination port to
LPR port.

( note)

® You cannot set a printer that is already registered in the
Direct Network Printing Utility (LPR). To change the port,
select "Reset printer".

Select [Add Printer] from the [Remote
Print] menu.

2 Select the printer name to be added
using [Printer Name], and enter the
printer IP address in [IP Address] and
click [OK].

(! Note)

® Displayed in [Printer Name] only if the printer drivers
have been added to the [Devices and printers] folder. Not
displayed if set in the network printers.

® You can also click [Discover] to search for Data
printers on the network.

The printer is added to the main window.

Automatically transferring jobs

If you cannot print as the printer is in use,
offline, or there is a paper jam, you can send the
print job to another printer automatically.

(! Note)

® You cannot send to printer manufactured by other companies.

® Make sure to forward to the same model name.

1 Select the device.

Select [Confirm Connections] from the
[Remote Print] menu.

3 Click [Details].

Enable the [Automatic Job Redirect
Used] check box.

To forward only if a printer error such as "Offline"
or "Paper out" occurs, also enable the [Forward
only during an error] check box.

Confirm Connection @
Frinter Narne: I 0Kl C331[PCLE) j
IP Address: |1 9216802 Discover |
Comment: I
 LPR Setting

Queue Name I ;I

I LPF Bute Countina Enabled

Automatic Job Redirect
¥ Automatic Job Redirect Used

¥ Redirect only at the time of an ermor

IP addresses of printers to which job is automatically redirected

2]
2
Add... Dielete
r Multi-cast Printing
[ Pt bo mare than are prinker at a time Optionz... |

—'web setting

Port Numbers 80 Re-connect |
ak. I Cancel | Help |
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5 Click [Add], and set the destination IP Printing using multiple printers
address. simultaneously
Add an automatic job redirect printer @
You can print to multiple printers using the one-
IP Address: 1392168.0.2 Discover... | tlme prlnt InStrUCtIOI’].
oK I Cancel | C' Note)
® Make sure to specify the same model for the printers to
print simultaneously.
® You can also click [Discover] to search for Data
printers on the network. 1 Select the printers.
6 Repeat the operation in Step 5 as Select [Confirm Connections] from the
many times as there are candidate [Remote Print] menu.

destinations.

3 Click [Details].

4 Enable the [Print to more than one

printer at a time] check box, and click

® To change the destination priority ranking, select [Options].
the printer whose priority is to be changed using [IP
addresses of printers to which job is automatically
redirected], and then click the [1] and [{] buttons.
(Clicking the [1] button will increase the priority,
and clicking [{] will decrease the priority.)

7 Click [OK].
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Click [Add], and set the IP addresses of Starting the web browser

the printers to print simultaneously.
Start your web browser to set the printer
network and menus using the Direct Network
Printing Utility (LPR).

® For how to set up the settings, see the "Basic".

Multicast print setup

— Multicast printer

IP Address | Comment |

1 Select the device.

) T

Goels | Select [Web Setting] from the [Remote
L= |

e Print] menu.

(1] I Cancel | Help

Bl (L

Add Multicast printer
IP &ddress: IW 92168.0.2 Discover |
Caomment: I Details |

Cancel |

® You can also add comments to the printers to print
simultaneously. See "Adding comments” (P.199).

. o
6 ReDeat the Operatlon In Step 5 as many ® If the web port number has been changed, change

times as there are printers to be added. the port number setup of the Direct Network
Printing Utility (LPR) using the following procedure.

® Click [Save list] to save the information for the (1) Select the device.
added printers.
® The saved printer information an be read and (2) Select [Conﬁrm ConneCt|0nS] from
deleted by clicking [Load list]. the [Remote Print] menu.
7 Click [OK].

(3) Click [Details].
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(4 Enter the web port number in [Port Adding comments
Numbers]. -

You can add comments to the printers added to
the Direct Network Printing Utility (LPR).

® This is convenient for entering the printer installation site
and optional installations.

1 Select the printers.

Select [Confirm Connections] from the
[Remote Print] menu.

(5) Click [OK].

3 Enter the comments in [Comment], and
click [OK].

4 Select [Show comments] in the [Option]
menu.
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Setting IP addresses Uninstalling

automatically

1 Select [Exit] in the [File] menu.
If the printer IP address changes each time

you connect to the DHCP server and the power
supply is turned ON, you can automatically
detect and reset the IP address that has
changed.

(! Note)

® The search targets follow the search range settings of the
Direct Network Printing Utility (LPR).

Select [Setup] in the [Option] menu. Select [Start]>[All Programs]>|
3 | 1 [Setup] [Option] Data]>[Direct Network Printing Utility

(LPR)]>[Delete LPR Utility] to
delete the Direct Network Printing
Utility (LPR).

When the [user account control] dialog box
is displayed, click [Yes].

Click [Yes].
2 Enable the [Auto Reconnect] check box. 3 [Yes]
Setup s
Spool Ditectony:
|E:\Frugram Files\Okidatas0K| LPR Spaaly
Browse I
ITlmeout: WSecunds The deletion Wi“ start.
Updating Inkerval of Prirter Status: |30 Seconds
L
’TI Canecel Help
3 Click [OK].
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Network Extension

You can easily check the device settings and
set the optional device configurations from the
printer drivers.

Reference

® Network Extension is installed together with the printer
drivers.

Operations environment

PCs running Windows 8.1/Windows 8/Windows 7/
Windows Vista/Windows Server 2012 R2/Windows
2012/Windows Server 2008 R2/Windows Server
2008 Versions

PCs operating using TCP/IP

C! Note)

® The software operates in tandem with the printer drivers,
so it is necessary to install the printer drivers.

® Network Extension is installed automatically when the
printer drivers are installed using a TCP/IP network
connection.

® The printer driver connection destination operates only in
the following circumstances.

— LPR Port
- Standard TCP/IP Port

® PC administrator privileges are required for the setup.

Checking the printer settings

You can check the setup details for the connected
device.

( note)

® Even if Network Extension is installed, the [Options] tab
is not displayed if there is a mismatch with the operations
environment.

Click [Start], and then select [Devices
and printers].

Right-click the [(product name)
(PS)] or [(product name)(PCL6)]
icon, and select [Printer properties].

Click the [Update] button.

1
2
3 Click the [Status] tab.
4

(Windows 7 PCL drivers window)

The setup details for the device will be
displayed in the "Device Settings".

5 Click [OK].

® Click the [Web Setting] button to start the Web browser
automatically and display the device setup details. For
details, see “Setting the network from the web browser”
(P.229).
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Setting options automatically

You can acquire the optional configurations for
the connected and implement the printer driver
setup automatically.

(! Note)

® Even if Network Extension is installed, setup is disabled if
there is a mismatch with the operations environment.

B Windows PS drivers

1 Click [Start], and then select [Devices
and printers].

Right-click the [(product name)
(PS)] icon, and select [Printer
properties].

Click [Get installed options

3 Select the [Device Settings] tab.
4 automatically], and click [Setup].

5 Click [OK].

®m Windows PCL drivers

1 Click [Start], and then select [Devices
and printers].

Right-click the [(product name)
(PCL6)] icon, and select [Printer
properties].

3 Click the [Device Options] tab.
4 Click [Get Printer Settings].

5 Click [OK].

Uninstalling_j

1 Select [Start]>[Control panel], and
click [Uninstall program].

2 Select [Network Extension], and
click [Uninstall].

3 Follow the directions to delete.
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Web Driver Installer

(note)

® Web Driver Installer is not included on the "Software DVD-
ROM". Download from the Data homepage.

® For how to install and operate the Web Driver Installer,
see the Web Driver Installer manual.

® The Web Driver Installer manual can be obtained from the
Data homepage.
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Mac OS X utilities

This section explains utilities you can use in Mac 3

0OS X.

Panel language setup

Setting the printer

You can change the display language of the
control panel.

0,00 Panel Language Setup.

Language version : 1.02

Select the Language.

English

This utility supports printer Language format 1.xx.
Check the Language format on the printer Menu Map page.

| Print Menu Map | Download

1 Output the device menu map.

(1) Press the [Fn] key.

The numerical values input screen

will be displayed.

HELP

P

ON LINE

O ABC DEF
® G ©

GHI lKL MNO

yolo
O

POWER SAVE

O o

PORS TUV WXYZ

@Q@/

ATTENTION Fn

(2) Press [1], [0], [0], and press the

[OK] button.

Function Number

100K
Enter 1-3digit Number

2 Start the panel language setup utility.

Reference

® See “Installing utilities” (P.178).

(S, L =N

~N O
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Select a connection method.

If [TCP/IP] has been selected, enter the
IP address. You can check the IP address
using the menu map output in Step 1.

Click [OK].

Check that the value of the "Language

Format" in the menu map and the value
of the language version displayed in the
window match the following conditions.

Condition 1: the least numbers of the
version match

Condition 2: the value of the language
version shown in the window is either the
same or newer (greater) than the value of
the "Language Format"

® If condition 1 is not satisfied, the language
settings cannot be downloaded. If the settings are
downloaded without condition 1 being satisfied,
an error will be displayed on the control panel. To
recover, restart the device. Even if condition 1 is
satisfied, if condition 2 is not satisfied, some of the
settings names may be displayed in English.

Select the language.

Click [Download].

The file to set the language will be sent
to the device, and a message stating that
transmission has finished will be displayed.

Restarts the device.
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Print Job Accounting client Registering multiple users

Installing

simultaneously

You can register multiple user IDs and user

1 Double-click the file downloaded from
the Data homepage.

A disk icon will be displayed on the
desktop.

2 Copy the print job accounting client in
the disk icon to the application folder.

Registering user IDs and user
names

names simultaneously using CSV files. This is
convenient if using Mac OS X with multiple login
user names.

Prepare CSV files using commercially-
available software.

CSV files describe in order the Mac OS
X login name, user ID, and user name.

(1) Enter the Mac OS X login name,
user ID, and user name for each
user in the fields.

Start Print Job Accounting.

Reference

® See “Installing” (P.205).

1 Click [New].

8.6.0 Print Job Accounting Client

UserName D Back Next Save

2 Enter the user ID and user name to be
used in the Mac OS X login name and
Print Job Accounting, and click [Save].

Lo.o.0

LoginName : John (_m )
Cancel |
UserName : John
/Memo

® Repeat this operation to register multiple users.

3 Click [Savel].
8.0.0 Print Job Ac ting Client. {

UserName D Back Next (\ Save '\)

John 1

Delete

| Delete All |

[ Help |

4 Close the client software.

( Note)

® Enter the user ID in single-byte numbers.

(2) Save in CSV format.

2 Register using the client software.

(1) Start Print Job Accounting.

® See “Installing” (P.205).

(2) Select to import from the file
menu.

(3) Read the CSV file created in Step 1.

006 Open

[=l»][22 Emml\gv|mmmanu ¢ (Q
RITES o ex; m ’

8 Al 2 rama opie
z -

L Network
# Applications.
(2] Desktop
© Downloads
] Movies Name John.csv

73 Music Kind comma-separated...

sy

e 512 bytes
Created 2011/03/28 10:33
Modified 2013/04/14 20:17

Last opened 9H 18:37

HAl
€931-060084
I3 oddo027
0dd0056

(4) Click [Save].

8.0.0, Print Job Accounting Client

UserName D Back Next (I Save \)

John 1
Peter 3 [ New |

Edit
Delete
[ Delete All |

[ Hep |

(5) Close the client software.
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Changing user IDs and user
names

You can use the client software to change the
user IDs and user names that have already been
registered.

1

wn 2

Start Print Job Accounting.

® See “Installing” (P.205).

Select the user to be changed, and click
[Edit].

Enter the new user name and user ID,
and click [Save].

Click [Save].
800 Print Job Accounting Client |
UserName D Back Next ( Save |)

Mary 3
John 1

Close the client software.

Deleting user IDs and user
names

1
2
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Start Print Job Accounting.

® See “Installing” (P.205).

Select the user to be deleted, and click
[Delete].

e If deleting all registered users, click [Delete All].

Click [Save].
8.0.0 Print Job Ac ing Client |
UserName D Back Next ET| )

A : [ New |

Edit
Delete
[_Detete An |

[ Help |

Close the client software.



Mac OS X utilities

Network Card Setup Utility

The network can be set using the Network Card
Setup Utility.

TCP/IP must be enabled to use the Network Card
Setup Utility.

(! Note)

® Set the TCP/IP.

Setting IP addresses

1 Start the Network Card Setup Utility.

® See “Installing utilities” (P.178).

Select the device.

Select [IP Address Setup] from the
[Setup] menu.

Specify the settings as necessary, and
click [Setup].

Enter the password, and click [OK].

Oy A Lo

- The factory-set password is the last
six alphanumeric characters of the Mac
address.

- The password is case-sensitive.

6 Click [OK] to enable the new settings.

The device network card will restart.

Making web settings

The device network can be set by starting the
web page.

® Enabling web settings

1 Select [Web Setup] from the [Setup]
menu.

2 Select [Enable] and click [Setup].

3 Enter the password in [Input password],
and click [OK].

- The factory-set password is the last six
alphanumeric characters of the MAC
address.

- The password is case-sensitive.

4 Click [OK] in the verification window.

B Opening web pages

1 Start the Network Card Setup Utility.

® See “Installing utilities” (P.178).

Select the device.

Select [Display web page] from the
[Setup] menu.

GON

The web page will start, and the device
status page will be displayed.
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Finishing the Network Card
Setup Utility

1 Select [Exit] from the [File] menu.
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Network setting items

This section explains the items that can be set using the network functions.

Press the scroll buttons A or ¥ on the control panel, and then select [Print printer
information]>[Network] to print a settings list and check the current network settings.

Reference

® For how to print the network settings list, see “Printing printer information” (P.264).

The network settings can be changed using the device web page, Configuration Tool, and Network Card
Setup Utility. See the following table for the menus that can be used with the utilities.

H Device Information

Item
. . Network Factory
Configuration Card Setup Default Explanation
Web Page | Tool/ Network il Settinas
Setting Plug-in Utility g
(Mac OS X)
Administrator - - (None) Specify the system administrator contact details
contacts using 255 single-byte characters max.
Printer name - - (Product Set the device name using 31 single-byte
name)-(Last 6 |characters max.
digits of MAC
address)
Short printer - - (Product Set the device short printer name using 15
name name)-(Last 6 [single-byte characters max.
digits of MAC
address)
Installation - - (None) Set the device location using 255 single-byte
location characters max.
Printer control - - (None) Set a user-defined number to manage the device
number using 32 single-byte characters max.
B General Network Setup
Item
L Network Factory
Configuration | _ Setup | Default Explanation
Web Page | Tool/ Network ili Settinas
Setting Plug-in Utility g
(Mac OS X)
NetBIOS over - - Enable Sets whether to use or not use NetBIOS over
TCP TCP protocols.
EtherTalk - - Disable Sets whether to use or not use EtherTalk
protocols.
Gigabit - - Disable Sets whether to use or not use the Gigabit
network network.
Hub - - Auto Specifies the baud rate and communications
connection methods between the hub and the device.
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mETCP/IP
Item
- : Factory
Configuration | Network Card Default Explanation
Web Page | Tool/ Network | Setup Utility Settings
Setting Plug-in | (Mac OS X)
IP address IP address IP address Auto Specifies the IPv4 address setup methods.
setting acquisition acquisition
method method
IPv4 address |IP address IP address XXX.XXX.XXX. |Sets the IPv4 address.

XXX

Subnet mask

Subnet mask

Subnet mask

XXX XXX . XXX,
XXX

Sets the subnet mask.

Gateway Default Default XXX XXX XXX, Sets the gateway address.
address gateway gateway XXX
address address
DNS server - - 0.0.0.0 Specifies the IP address of the primary DNS
address server.
(primary) Make sure to set this item if specifying the STMP
server using the domain name.
DNS server - - 0.0.0.0 Specifies the IP address of the secondary DNS
address server.
(secondary) Make sure to set this item if specifying the STMP
server using the domain name.
Dynamic DNS - - Disable Specifies whether to register the information to
the DNS server when the settings have changed.
Domain name - - (None) Sets the domain name for the device.
WINS server - - 0.0.0.0 Specifies the WINS server name or IP address
(primary) (Windows only).
WINS server - - 0.0.0.0 Specifies the WINS server name or IP address
(secondary) (Windows only).
Scope ID - - (None) Specifies the WINS Scope ID. Specify using 1 to
233 single-byte characters.
Windows - - Disable Specifies whether to use the Windows auto
detection function.
Macintosh - - Enable Specifies whether to use the Macintosh auto
detection function.
Printer name - - (Product Specifies the device name displayed when the
name)-(Last 6 |auto detection function is enabled.
digits of MAC
address)
WSD Print - - Enable Specifies whether to use WSD Print.
LLTD - - Enable Specifies whether to use LLTD.
m EtherTalk
Item
S Network Factory
Configuration Card Setup Default Explanation
Web Page | Tool/ Network Utility Settings
Setting Plug-in (Mac 0S X)
Zone name - - * Specifies the EtherTalk zone name using 32
single-byte characters max.
Printer name - - (Product Specifies the EtherTalk printer name using 31
name) single-byte characters max.
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B NetBIOS over TCP

Item
S Network Factory
Configuration D :
efault Explanation
Web Page | Tool/ Network SEIC _S_etup Settinas -
Setting Plug-in L7 9
(Mac OS X)
Short printer - - (Product Set the name identified using NetBIOS over TCP
name name)-(Last 6 [using 15 single-byte characters max.
digits of MAC |In Windows, this is displayed in the PrintServer
address) group for the network PC.
Work group - - PrintServer Sets the work group name displayed in the
name Windows network PC using 15 single-byte
characters max.
Master - - Enable Specifies whether to use the master browser.
browser setup
Comments - - EthernetBoard |Sets the comments using 48 single-byte
LAN 9400g characters max.
Displayed when the Windows Explorer display is
advanced.
B E-mail receiving settings
Item
. . Network Factory
Configuration | _ Setup | Default Explanation
Web Page | Tool/ Network Utility Settings
Setting Plug-in (Mac 0S X)
Use receiving - - Disable Specify whether to use the mail receiving
protocol function. Select the protocol you want to use.
POP server - - (None) Specify the POP server name. Input the domain
name name and the IP address. If you input the
domain name, please set the DNS accordingly.
POP user ID - - (None) Set the user ID to access the POP server.
POP password - - (None) Set the password to access the POP server.
APOP support - - Disable Specify whether to use APOP.
POP port - - 110 Specify the port number to access the POP
number server.
POP receiving - - 5 mins. Specify the interval to access the POP server for
interval receiving mails.
Domain filter - - Disable Specify whether to use the domain filter

function.

E-mail from - -
the following
listed domains

Authorization

Specifies whether to accept or block E-mails
from the specified domain.

port number

Domain1 -5 - - (None) Specify the domain to which the domain filter
function applies.
SMTP receiving - - 25 Specify the port number to access this machine

via SMTP.
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® E-mail sending settings

Item
N Network Factory
Configuration :
Card Setup Default Explanation
Web Page | Toof NeWor | utility | Settings
9FugM | (Mac 0s X)

SMTP sending - - Disable Sets whether to use the SMTP (e-mail) send

protocols.
SMTP - - None Sets the SMTP server name. Specify the domain
Server name name or IP address. It is necessary to set

DNS(Pri)(Sec) if specifying the domain name.
Printer e-mail - - None Sets the device e-mail address.
Address
SMTP - - 25 Sets the SMTP port number. In general, use the
Port No. default setting.
SMTP - - Disable Sets whether to implement SMTP authentication.
authentication
User ID - - None Sets the SMTP authentication user ID.
Password - - None Sets the SMTP authentication password.
Additional - - Enable Sets whether to include the printer model name
information in the printer information described in the
Setup outgoing mail.
Printer model
Additional - - Enable Sets whether to include the network interface
information name in the printer information described in the
Setup outgoing mail.
Network
interface
Additional - - Enable Sets whether to include the device serial number
information in the printer information described in the
Setup outgoing mail.
Printer serial
number
Additional - - Disable Sets whether to include the device management
information number in the printer information described in
Setup the outgoing mail.
Printer control
number
Additional - - Disable Sets whether to include the system name in the
information printer information described in the outgoing
Setup mail.
Printer name
Additional - - Disable Sets whether to include the system location in
information the printer information described in the outgoing
Setup mail.
Installation
location
Additional - - Enable Sets whether to include the IP address in the
information printer information described in the outgoing
Setup mail.
IP address
Additional - - Disable Sets whether to include the MAC address in the
information printer information described in the outgoing
Setup mail.

MAC Address
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Item
o Network Factory
Configuration | . Setup | Default Explanation
Web Page | Tool/ Network Utility Settings
Setting Plug-in (Mac 0S X)
Additional - - Disable Sets whether to include the device short printer
information name in the printer information described in the
Setup outgoing mail.
Short printer
name
Additional - - Disable Sets whether to include the device URL in the
information printer information described in the outgoing
Setup mail.
Printer URL
Comments - - None Sets the comments added to the end of the
outgoing mail.
Up to 4 lines can be set.
Enter up to 63 characters per line, and a carriage
return is implemented automatically when this
number is exceeded.
Return - - None Sets the return address. Normally, specify the
destination mail address of the network administrator.
e-mail address
E-mail - - None Sets the send destination address. Up to 5
Address 1 to 5 addresses can be specified.
Malfunction - - Notification Sets the method for notifying of malfunctions.
notice when a
Method malfunction
occurs
Mail - - 24 Sets the notification interval. Enabled only if
notification periodic notifications are selected.
interval
Consumables - - Immediate Sets whether to notify you immediately regarding
warning printer consumables (toner cartridges, image
drum units, etc.)
Enabled only if notify upon occurrence is
selected.
Consumables - - Enable Sets whether to notify you immediately regarding
warning printer consumables (toner cartridges, image
drum units, etc.)
Enabled only if periodic notifications are selected.
Consumables - - Immediate Sets whether to notify you of errors regarding printer
Error consumables (toner cartridges, image drum units,
etc.)
Enabled only if notify upon occurrence is selected.
Consumables - - Enable Sets whether to notify you of errors regarding printer
Error consumables (toner cartridges, image drum units,
etc.)
Enabled only if periodic notifications are selected.
Maintenance - - 2H OM Sets whether to notify you regarding maintenance
unit warnings units (fuser units, belt units, etc.)
Enabled only if notify upon occurrence is selected.
Maintenance - - Enable Sets whether to notify you regarding maintenance
unit warnings units (fuser units, belt units, etc.)
Enabled only if periodic notifications are selected.
Maintenance - - Immediate Sets whether to notify you regarding maintenance unit

units
Error

errors (fuser units, belt units, etc.)
Enabled only if notify upon occurrence is selected.
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Item
o Network Factory
Configuration | . . Setup | Default Explanation
Web Page | Tool/ Network Utility Settings
Setting Plug-in (Mac 0S X)

Maintenance - - Enable Sets whether to notify you regarding maintenance unit
units errors (fuser units, belt units, etc.)
Error Enabled only if periodic notifications are selected.
Refill paper - - OH 15M Sets whether to notify you of paper warnings.
warning Enabled only if notify upon occurrence is selected.
Refill paper - - Enable Sets whether to notify you of paper warnings.
warning Enabled only if periodic notifications are selected.
Refill paper - - Immediate Sets whether to notify you of paper errors.
error Enabled only if notify upon occurrence is selected.
Refill paper - - Enable Sets whether to notify you of paper errors.
error Enabled only if periodic notifications are selected.
Paper warning - - Disable Sets whether to notify you of paper feed warnings.
during printing Enabled only if notify upon occurrence is selected.
Paper warning - - Disable Sets whether to notify you of paper feed warnings.
during printing Enabled only if periodic notifications are selected.
Paper error - - 2H OM Sets whether to notify you of paper feed errors.
during printing Enabled only if notify upon occurrence is selected.
Paper error - - Enable Sets whether to notify you of paper feed errors.
during printing Enabled only if periodic notifications are selected.
Paper
Error
Storage device - - Disable Sets whether to notify you of storage device warnings.

Enabled only if notify upon occurrence is selected.
Storage device - - Enable Sets whether to notify you of storage device warnings.

Enabled only if periodic notifications are selected.
Print results - - Disable Sets whether to notify you of malfunction affecting the
Warning print results.

Enabled only if notify upon occurrence is selected.
Print results - - Enable Sets whether to notify you of malfunction affecting the
Warning print results.

Enabled only if periodic notifications are selected.
Print results - - 2H OM Sets whether to notify you of errors affecting the print
Error results.

Enabled only if notify upon occurrence is selected.
Print results - - Enable Sets whether to notify you of errors affecting the print
Error results.

Enabled only if periodic notifications are selected.
Interface - - Disable Sets whether to notify you of interface (network, etc.)
errors warnings.
Warning Enabled only if notify upon occurrence is selected.
Interface - - Disable Sets whether to notify you of interface (network, etc.)
errors warnings.
Warning Enabled only if periodic notifications are selected.
Interface - - 2H OM Sets whether to notify you of interface (network, etc.)
errors errors.
Error Enabled only if notify upon occurrence is selected.
Interface - - Enable Sets whether to notify you of interface (network, etc.)
errors errors.
Error Enabled only if periodic notifications are selected.
Security - - Disable Sets whether to notify you of warnings occurring in

the security functions.
Enabled only if notify upon occurrence is selected.
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Item
. . Network Factory
Configuration | _ 4 Setup | Default Explanation
Web Page | Tool/ Network Utili Settings
Setting Plug-in g7
(Mac OS X)
Security - - Disable Sets whether to notify you of warnings occurring in
the security functions.
Enabled only if periodic notifications are selected.
Advanced - - 2H OM Sets whether to notify you of other major errors.
Enabled only if notify upon occurrence is selected.
Advanced - - Enable Sets whether to notify you of other major errors.
Enabled only if periodic notifications are selected.
E SNMP
Item
L Network Factory
Configuration | _ Setup | Default Explanation
Web Page | Tool/ Network il Settinas
Setting Plug-in Sl 2
(Mac OS X)
Setting SNMP - - SNMPv3+v1 Specifies the SNMP version.
to be used
User name - - root Set the SNMPv3 user name using 32 single-byte
characters max.
Secure Print - - (None) Sets the password to create an authentication
Setting key for SNMPv3 packet authentication. Set using
Pass phrase 8 to 32 single-byte characters.
Secure Print - - MD5 Specifies the algorithm for SNMPv3 packet
Setting authentication.
Algorithm
Encrypted - - (None) Sets the password to create a privacy key for
settings SNMPv3 packet encryption. Set using 8 to 32
Pass phrase single-byte characters.
Encrypted - - DES Specifies the algorithm for SNMPv3 packet
settings encryption. This value cannot be changed.
Algorithm
New SNMP - - public Sets the SNMPv1 read community using 15
read single-byte characters max.
community
New SNMP - - public Sets the SNMPv1 write community using 15
write single-byte characters max.
community
®H SNMP Trap
Item
. . Network Factory
Configuration | 4 Setup | Default Explanation
Web Page | Tool/ Network il Settinas
Setting Plug-in Sl 2
(Mac OS X)
Printer trap - - public Sets the printer trap community using 31 single-
community byte characters max.
setup
Address 1 to 5 - - 0.0.0.0 Specifies the trap notification destination. You

can specify up to 5 addresses max.
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Item
o Network Factory
Configuration | . . Setup | Default Explanation
Web Page | Tool/ Network Utility Settings
Setting Plug-in (Mac 0S X)
Trap send - - Disable Specifies whether to use printer trap in TCP
authorizations numbers 1 to 5.
1to5
Printer restart - - Disable Specifies whether to send SNMP messages when
1to5 the printer is restarted.
Illegal trap - - Disable Specifies whether to use the trap when the
receipt 1 to 5 device is accessed using a utility name not set
using [Printer trap community name setup].
Online 1 to 5 - - Disable Specifies whether to send SNMP messages
whenever the device is online.
Offline 1 to 5 - - Disable Specifies whether to send SNMP messages
whenever the device is offline.
No paper 1 to - - Disable Specifies whether to send SNMP messages when
5 the device is out of paper.
Paper jam - - Disable Specifies whether to send SNMP messages when
1to5 a paper jam occurs.
Cover open 1 - - Disable Specifies whether to send SNMP messages when
to5 the device cover is open.
Printer error 1 - - Disable Specifies whether to send SNMP messages when
to 5 an error occurs.
m IPP
Item
S Network Factory
Configuration Card Setup Default Explanation
Web Page | Tool/ Network Utility Settings
Setting Plug-in (Mac 0S X)
IPP - - Disable Specifies whether to use IPP.
Notices - - (None) Enter a message according to the language
from the selected using [Character code] and [Language].
administrator
Character code - - UTF-8 Specifies the character set used when sending
the settings to the device.
Language - - EN-US Specifies the language used in the setup, including
the text strings.
AUTHENTICATION - - NONE Specifies whether to use authentication when
implementing IPP printing.
User name 1 - - (None) Specifies the user name using 63 single-byte
to 50 characters max. If [BASIC] has been selected in
[Secure print].
Password 1 to - - (None) Specifies the password using 16 single-byte

50

characters max. If [BASIC] has been selected in
[Secure print].
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ESNTP
Item
S Network Factory
Configuration D :
efault Explanation
Web Page | Tool/ Network SELE _S_etup Settinas -
Setting Plug-in L7 g
(Mac OS X)

SNTP - - Manual Sets whether to use or not use SNTP protocols.

NTP server - - None Sets the IP address of the (primary) NTP server

(Primary) that acquires the time.

NTP server - - None Sets the IP address of the (secondary) NTP

(Secondary) server that acquires the time.

Time zone - - 00:00 Sets the time difference from GMT.

Summertime - - OFF Sets summertime.

mIEEE8S802.1X

Item
. . Network Factory
Configuration Card Setup Default Explanation
Web Page | Tool/ Network Utility Settings
Setting Plug-in (Mac 0S X)

IEEE802.1X - - Disable Specifies whether to useIEEE802.1X.

EAP type - - EAP-TLS Specifies the EAP method.

EAP user - - (None) Sets the user name used by EAP using 64 single-
byte characters max.

EAP password - - (None) Sets the password used by EAP using 64 single-
byte characters max. Enabled only if [PEAP] is
selected in [EAP type].

Client - - Do not use Specifies whether to use SSL/TLS certificate in

certificate SSL/TLS in EAP|IEEE802.1X authentication. Cannot be used if

setup authentication |SSL/TLS certificate is not installed. Enabled only

if EAP-TLS are selected.

CA certificate
setup

Authenticating
the server

Specifies whether to authenticate the certificate
received from the RADIUS server using CA certificate.
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B Security

Item
S Network Factory
Configuration D :
efault Explanation
Web Page | Tool/ Network SELT _S_etup Settinas -
Setting Plug-in LA b7 g
(Mac OS X)
NetBIOS over - - Enable Specifies whether to use NetBIOS over TCP.
TCP
EtherTalk - - Disable Specifies whether to use EtherTalk.
Web (port No.: |Device setup |Web setup Enable Specifies whether to access the device using web
80) (web) - pages.
Enabled
Web - - 80 Specifies the port number to access the device
web page.
IPP (port No.: - - Disable Specifies whether to use IPP.
631)
Telnet - - Disable Specifies whether to access the device using
Telnet.
FTP - - Disable Specifies whether to access the device using FTP.
SNMP - - Enable Specifies whether to access the device using
SNMP.
POP - - Disable Specifies whether to use POP3.
POP - - 110 Specifies the port number of POP3.
SNTP - - Disable Specifies whether to use SNTP.
Local Ports - - Enable Specifies whether to use specific protocols.
SMTP sending - - 25 Specifies the SMTP send port number.
Network Change Change (Last 6 digits [Sets a new administrator password using 15
functions password password of MAC single-byte characters max. The password
Change address) is case-sensitive. This password is used only
password when changing the setup from the utilities. The
administrator password set using the device
cannot be changed from this item.
m IP filtering
Item
L Network Factory
Configuration | Setup | Default Explanation
Web Page | Tool/ Network Utility Settings
Setting Plug-in (Mac 0S X)
IP filtering - - Disable Specifies whether to use IP filtering. Make
sure to make the following category settings if
enabling IP filtering. Unless these settings are
made, the device cannot be accessed via TCP/IP.
Start address - - 0.0.0.0 Specifies the IP address authorized by access to
1to 10 the device. You can specify individual addresses
End address _ _ 0.0.0.0 or the address range.
1to 10
Print 1 to 10 - - Disable Specifies whether to authorize print jobs from
the specified IP address.
Setup 1 to 10 - - Disable Specifies whether to authorize setup changes
from the specified IP address.
IP address of - - 0.0.0.0 Automatically specifies the administrator IP address.

the registered
administrator

Normally only this address can access the device.
All accesses are authorized via proxy servers if the
administrator accesses the server via a proxy server.
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m MAC address filtering

Item
S Network Factory
Configuration D :
efault Explanation
Web Page | Tool/ Network SELE _S_etup Settinas -
Setting Plug-in L7 g
(Mac OS X)

MAC address - - Disable Specifies whether to use MAC address filtering.

filtering This function is used to control access from the
MAC address. Make sure to make the following
category settings if enabling MAC address
filtering. Unless these settings are made, the
device cannot be accessed via a network.

Notifications - - Authorization |Specifies whether to authorize or deny access

from the from the specified MAC address.

following MAC

addresses

MAC address 1 - - 00:00:00: Specifies the MAC address to which filtering is

to 50 00:00:00 applied.

MAC address - - 00:00:00: Automatically specifies the administrator MAC

of the 00:00:00 address.

registered Normally only this address can access the device.

administrator All accesses are authorized via proxy servers if
the administrator accesses the server via a proxy
server.

® Encryption (SSL/TLS)

Item
Configuration ESEL Factory
Default Explanation
Web Page | Tool/ Network Ca[ﬁiﬁ:;:up Settings P
Setting Plug-in (Mac 0S X)

HTTP/IPP - - Disable Specifies whether to encrypt HTTP/IP communications.

HTTP/IPP - - Standard Specifies the encryption strength of HTTP/IPP

encryption communication.

strength

Incoming FTP - - Disable Specifies whether to encrypt receiving via FTP.

FTP receiving - - Standard Specifies the encryption strength of receiving via

encryption FTP.

strength

SMTP receiving - - Disable Specifies whether to encrypt receiving via SMTP.

SMTP receiving - - Standard Specifies the encryption strength of receiving via

encryption SMTP.

strength

Select the type - - Using the Creates your signed certificate. Further, creates

of certificate certificate the CSR to be sent to the authenticator, and

used. signed by you |[installs the certificate issued by the authenticator.

Common - - (Printer IP The device IP address is specified when your

Name address) signed certificate is created.

Organization - - (None) Specifies the formal name of the organization
to which the user belongs using 64 single-byte
characters max.

Organizational Unit - - (None) Specifies the name of the sub-group (store, etc.)
to which the user belongs using 64 single-byte
characters max.

Locality - - (None) Specifies the region name to which the user

belongs using 128 single-byte characters max.
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Item
o Network Factory
Configuration Card Setup Default Explanation
Web Page | Tool/ Network Utility Settings
Setting Plug-in (Mac 0S X)

State/Province - - (None) Specifies the state or prefectural name to
which the user belongs using 128 single-byte
characters max.

Country/ - - (None) Specifies the country code or region code using 2

Region single-byte characters.

Key exchange - - RSA Specifies the key method for encrypted

method communications.

Key size - - 1024bit Specifies the key size for encrypted
communications.

m IPSec

Item
L Network Factory
Configuration | _ Setup | Default Explanation
Web Page | Tool/ Network . Setti
Setting Plug-in e B
g Flug (Mac OS X)

IPSec - - Disable Specifies whether to use IPSec.

IP address - - 0.0.0.0 Specifies the host that authorizes

1to 50 communications using IPSec.

IKE encryption - - AES-CBC 128 |Specifies the IKE encryption method.

Algorithm

IKE hash - - SHA-1 Specifies the IKE hash method.

Algorithm

Diffie-Hellman - - Group2 Specifies the Diffie - Hellman group used by

group "Phase 1 Proposal".

Lifetime - - 28800 (s) Specifies the "ISAKMP SA" lifetime.

Advance - - (None) Specifies the advance common key.

common key

Key PFS - - NOPFS Specifies whether to use Key PFS (Perfect
Forward Secrecy).

Diffie - - - None Specifies the Diffie - Hellman group used by Key

Hellman group PFS.

when Key PFS

is enabled

ESP encryption - - AES-CBC 128 |Specifies the algorithm for the ESP encryption

Algorithm algorithm.

ESP - - SHA-1 Specifies the algorithm for the ESP authentication

authentication algorithm.

Algorithm

AH - - SHA-1 Specifies the AH authentication algorithm.

authentication

Algorithm

Lifetime - - 3600 (s) Specifies the "IPSec SA" lifetime.
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® Maintenance

Item
Confiaurati Network Factory
Web P T°“I/9N“": '°“k Card Setup | Default Explanation
S TAge | i pluain | Utility Settings
9Fugn | (Mac 0s x)

Restarting the - - Implement Use to restart the network card.

network

Initializing the - - Implement Use to restore the network settings to the factory

network settings.

Network scale - - Normal Use the factory settings. [Small] is recommended
provided you are using a small-scale LAN
connecting multiple PCs.

Sleep - - Disable Use the factory settings. Set to "Enable" to

cancellation cancel sleep mode using MIB Get.

setting

"N mweb printing
Item
L Network Factory
Configuration | Setup | Default Explanation
Web Page | Tool/ Network s Setti
Setting Plug-in Utility SEHngs
g Flug (Mac 0OS X)

Paper feed - - Auto selection |Specifies the tray used in the print job.

tray

Copies - - 1 Specifies the copies.

Batch printing - - Disable Specifies whether to sort the output.

Align to paper - - Enable Specifies whether to align the document size to

size the paper size.

Duplex - - None Specifies whether to close, and the closure
method, during 2-sided duplex.

Print page - - Disable Specifies the pages to be printed.

specification

PDF password - - Disable If printing an encrypted PDF file, select the item

and enter the required password.
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Initializing network settings

( note) 6 [Execute] will be displayed, so press
e Implementing this operation will initialize all network the [OK] button.
settings.
Netwo =1il|| Network Factory Defaults 1/1 Page
Press the scroll button A or V. B Network Sq 1 JIENC
B Gigabit Net
B Hub Link S

2 Select [Admin Setup], and press the
[OK] button.

Functions 1/2 Page
n Configuration

Print Information

[E) Print Secure Job The display will return to the standby

€3 Menus screen.

E E' Print Statistics Ready To Print

O Use Online button to return to standby screen...

e Use Online b O Use Online button to return

3 Enter the administrator password, and L L .
press the [OK] button.
Enter Password
****** Yellow Magenta Cyan Black

(6 - 12 digits )

O Use Online button to return to standby screen.

4 Select [Network Setup], and press the
[OK] button.

Admin Setup 1/3 Page
€ Network Setup

B) USB Setup

Print Setup

@ PS Setup

@ PCL Setup

@ xPs Setup

() Use Online button to return to standby screen

Select [Network Factory Defaults], and
press the [OK] button.

Network Setup 3/3 Page
€D Network Scale

B Gigabit Network

B Hub Link Setting

O Network Factory Defaults

() Use Online button to return to standby screen
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Using DHCP

The IP address can be acquired from the DHCP server.
(! Note)
® PC administrator privileges are required for the setup.

® Incorrectly allocating the IP address may cause major malfunctions such as crashing the network. Thoroughly consult the
network administrator before making the settings.

Setting the DHCP server Select the server to be used from the
~ DHCP list.

DHCP is the protocol that allocates IP addresses

automatically to ea_ch TCP_/_IP network. You can Select [New scope] from the
set a subnet mask in addition to the IP address. .
[Operations] menu.

C! Note)

® Set the DHCP server so that a fixed IP address is allocated 1 Use the [New scope wizard] to make
to the device. Allocating IP addresses randomly may ; ;
disable printing via the network. See the DHCP server the settlngs as_ necess_ary by foIIowmg
manuals for how to allocate fixed IP addresses. the on-screen instructions.

® Compatible with the following OS. ® Make sure to set the default gateway.
- Windows Server 2012 R2/Windows Server 2012/Windows ® Select [Activate immediately] in the [Activate

Server 2008 R2/Windows Server 2008 scope] screen.

® The following procedure uses Windows Server 2008 R2 as
an example. Depending on the OS, descriptions may differ. 12 Click [Finish].

1 Click [Start], and select [Admin 1 Select the new scope from the DHCP

tools]>[Server manager]. list, and select [Reserve].

If [DHCP] is already displayed in [Admin

tools], go to Step 8. 1 Select [New reservation] from the
[Operations] menu.

Select [Add role] in [Role summary].

15 Make the settings.
In the [Add role wizard], click [Next].

16 Click [Add].

Enable the [DHCP server] check box,

and click [Next]. 17 Click [Exit].

Make settings as necessary following 18 Select [Finish] from the [File] menu.
the on-screen instructions.

Check the settings using the [Check
installation options], and click [Install].

When the installation has finished, click
the [Exit] button.

Click [Start], and select [Admin
tools]>[DHCP] to start the [DHCP]
wizard.

CoOo N O O hLwbh
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Setting the printer Select [IP Address Set], and press the
~ [OK] button.

To use the device on a DHCP environment, set

the IP address setup method to automatic. Network Setup 1/3 Page
o @ crip

Further, the default factory setting is to set the B) NeBIOS over TCP

IP address automatically, so implementing this B EtherTalk

procedure is unnecessary. @ P Address Set

@ 'Pv4 Address

1 Press the scroll button a or V. @ Subnet Mask
O Use Online button to return to standby screen

6 MENU ON LINE @ @
m O ABC  DEF Select [Auto], and press the [OK]
L= @ ® © button.

K GHI KL
KO ):” CANCEL 7
IP Address Set

POWER SAv w O PQRS wxvz NELNO
@ @ . © 1 R A @) v Auto
k ATTENTION y NetBIOS o a Manual
N

1/1 Page

EtherTalk
|
2 Select [Admin Setup], and press the @ Pv4 Addre
[OK] button. @ subnet Ma
() Use Online |© Use Online button to return
Functions 1/2 Page
n Configuration
Print Information Press the [ON LINE] button to return to
E) Print Secure Job the Standby screen.
n Menus
. HELP
E E'Print Statistics @ @ @ @
() Use Online button to return to standby screen... juadyyil
O]

GHI JKL  MNO

CANCEL @ . .
OF

3 Enter the administrator password, and
press the [OK] button.

PQRS TUV WXYZ

G0 (0) @
Fn CLEAR

Enter Password

******
(6 -12 digits ) Ready To Print

100% 100% 100% 100%

O Use Online button to return to standby screen.

4 Select [Network Setup], and press the Nellon? ) Magental Lcyen
[OK] button.

Admin Setup 1/3 Page
€ Network Setup

B) USB Setup

Print Setup

@ PS Setup

@ PCL Setup

@ xPs Setup

() Use Online button to return to standby screen
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m Using on a BOOTP environment

To use the device on a BOOTP environment, set
the IP address setup method to BOOTP.

1 Access the device web page, and log in
as an administrator.

Select [Admin Setup].
Settings]>[Get IP address automatically
(BOOTP)].

3 Select [Network Setup]>[TCP/IP]>[Change
4 Click [Submit].
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Using SNMP

Use SNMP manager compatible with SNMPv3 to encrypt the device controls using SNMP.

Access the device web page, and log in
as an administrator.

—

Select [Admin Setup].
Select [Network Setup]>[SNMP]>[Setup].

Implement advanced setup by following
the on-screen instructions.

O N

Click [Submit].

The network will restart, and the new
settings will be enabled.

O O

/Memo

® The device is mounted to the SNMP agent. You can use a
commercially-available SNMP agent to check and change
the device settings. For the device MIB, see the "Software
DVD-ROM", and check the "ASN" file in the [Misc]>[MIB
Files] folder.
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About IPv6

The device is compatible with IPv6, and the
IPv6 address is acquired automatically. IPv6
addresses cannot be set manually.

The device is compatible with the following
protocols.

® Print:
- LPR
- IPP
- RAW (Port9100)
- FTP
® Setup:
- HTTP
- SNMPv1/v3

- Telnet

Checking IPv6 addresses

IPv6 addresses are allocated automatically.

Access the device web page, and select
[Device information].

2 Select [Network]>[TCP/IP].

e If all the global addresses are displayed as "0", it is
possible an error has occurred in the router being used.

Reference

® Press the scroll buttons A and ¥, and select [Print
Information]>[Network] to check the IPv6 address using
the device network report. For reports and how to print
reports, see “Printing printer information” (P.264).
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Setting the network from the web browser

Operations environment

PCs with Microsoft Internet Explorer Ver. 6.0 or
later, Safari Ver. 3.0 or later, or Firefox 3.0 or
later installed.

PCs operating using TCP/IP

® Check that the web browser security is set to medium.

The following explanation uses the following
environments as examples.

Colormax
192.168.0.2
00:80:87:84:9C:9B

Microsoft Internet Explorer
Ver.8.0

® Printer name:
® Printer IP address:
® MAC Address:

® \Web browser:

Start the web browser.

2 Enter the URL "http://printer IP
address/" in the address bar, and press
the Enter key.

The printer status screen will be displayed.

C! Note)

e If including values to 1 or 2 digits in the IP address, do
not enter "0" before the value. Otherwise, communications
may be disabled.

E.g.: Correct input value: http://192.168.0.2/
Incorrect input value: http://192.168.000.002/
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Logging in as an 4 The following screen will be displayed.

administrator

( note)

® To change the device settings using the web browser, it is
necessary to log in as a device administrator.

1 Click [Administrator Login].

2 Enter "root" in [Username], and the
current password in [Password], and
click [OK].

® The password is the same as for the "Administrator
password" in the control panel.

3 Set the printer information that can be
checked using the network, and click
either [OK] or [SKIP].

C! Note)

® Click [SKIP] to omit the setup.

® Enable the [Do not show this page again] check
box, and click either [OK] or [SKIP] to disable this
display for subsequent logins.
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Items table

O : Displayed if logged in as a printer
administrator.

H View Information

H Printer Menu O

Item

Explanation

Status

Displays the current printer status. Displays all
warnings and errors that occurred in the printer

as "malfunction information". Further, you can
also check the operations status of the network
services, printer information tables, and IP
addresses set in the printer. For the status window,
see the “"Checking the “Status Window”” (P.234)
page.

Item Explanation
General You can set the printer name, printer management
Printer number, and installation location, etc.
Settings
Tray You can set paper information such as the paper
Configuration | size per tray and automatic tray switching, etc.
System You can set printer operations per status, such as
Adjust power save ON time, alarm cancellations, timeout

printing, etc.

Print Adjust

You can set the print position compensation and
print quality, etc.

Tray Count

Displays the print quantity for each tray.

Supplies Life

Displays the remaining consumables quantity and
service life.

Usage Report

Displays the total print results.

Network You can check the network settings information
such as general information, TCP/IP status,
maintenance information, etc.

System Displays the versions, available memory, available

flash memory, and system information.

H Print Information O

B Admin Setup ©

Item

Explanation

Information
Print

You can print and check the information set in the
printer, such as the networks and want lists, etc.

Item Explanation

Network You can set the protocols such as TCP/IP and

Setup EtherTalk, etc.

Print Setup You can set print information such as 2-sided
printing and toner save, etc.

PS Setup You can set the PS communications protocol mode.

PCL Setup You can set PCL information such as PCL fonts and
blank page output, etc.

XPS Setup You can set XPS information such as XPS file
unpacking methods, and whether or not to output
blank pages, etc.

Color Setup You can set the color information, such as the
CMYK data conversion process using PostScript
printing.

Management | You can set printer information such as power

settings and job cancel settings, etc.
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m Calibration O

Item Explanation
Normal Adjusts the print image quality such as the color
Setting densities, etc.
Customize Implements density compensation and color
Menu misalignment compensation.

H Direct Print

Hm Links
Item Explanation
Links Displays the links set by the administrator in
addition to links set by the manufacturer.
Edit Links The administrator can set links they like. You can

register 5 support links and 5 other links. Enter
URLs including http://.

Item

Explanation

Web Printing

You can print by specifying a user-selected PDF
file.

Reference

See “Printing without printer drivers (Direct
printing)” (P.261).

m Job List O

Item

Explanation

Job List

Displays a table of the print jobs sent to the
printer. It is possible to delete unnecessary jobs.
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Changing administrator 5 The settings will be saved to the device.

passwords It is not necessary to restart the (_jevi_ce.
Use the new password when logging in as

an administrator the next time.

You can change the password used when logging
in as a device administrator. ( ote)

. . ® This password is different from the TELNET password.
1 Click [Admin Setup]>[Management]. When the password is changed here, the password when

logging onto the administrator setup menu in the control
panel will also be changed.

2 Click [Change Password].

Enter the new password in [New
Password], and then reenter the new
password in [Verify Password].

! Note)

When entering a password, "eeeee" will be
displayed on screen.

L@

® Enter an alphanumeric password from 6 to 12
characters.

® If entering alphanumerics in the password, correctly
enter capital and small letters.

4 Click [Submit].
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Checking printer status Changing printer settings
from the PC from the PC

You can check the status of the device via the You can change the device setup.
network from the PC.

Access the device web page, and log in
B Checking using the "Status screen" as an administrator.

Start the web browser, and display the
"Status" screen.

Make the necessary changes,and click
[Submit].

B Checking the "Status Window"

Click [Status Window] to display the following screen.

Printer status icon Advanced

No errors/online

Minor malfunction
(printing is possible)
Major malfunction
(printing is not possible)

Offline

Ol@®|O |0
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Encrypting communications

(SSL/TLS)

When setting from web pages, during IPP prints,
and when receiving prints using FTP protocols,
you can encrypt the communications between
the PC (client) and printer.

(Communications are encrypted using SSL/TLS)

m Setup method

Display the methods for creating certificates on
the printer using the web.

There are 2 types of certificates that can be
created.

® Personal signature certificate

® Authenticator certificate (creates CSR)

(o)

® If the device IP address is changed after the certificate
has been created, that certificate will become invalid. Do
not change the device IP address after the certificate has
been created.

1 Log in as an administrator.

Reference

® See “Logging in as an administrator” (P.230).

2 Click [Admin Setup]>[Network
Setup]>[Security] tab.

3 Click [SSL/TLS].
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Select the type of certificate created in
Step 1.

Enter the Common Name, Organization,
and other items.

C! Note)

@ If "Using a Certificate which a Certification Authority
signed" is selected, follow the authenticator
procedure for the advanced certificate issuing
procedures such as input details, etc.

(Gems)

® If personal certificate is selected, the device IP
address will be set in "Common Name".

If changing the key exchange method and
key size, click "Key Exchange method".
(Initial values are RSA, 1024bits. Normally,
use without making any changes.)
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O Personal certificates O Authenticator certificates

If creating an authenticator certificate, go to

“AGthenticator certificates”. 6 The input details will be displayed.

Check the details, and click [OK].
6 The input details will be displayed.

Check the details, and click [OK]. Create
the certificate.

Extract and send the CSR to the
authenticator. (For authenticator

This completes the personal signed certificates.)
certificate creation.

. . . i C! Note)
The settings will be save in the printer, and e Copy from "--—- BEGIN CERTIFICATE REQUEST -----"
the network functions will restart. to "----- END CERTIFICATE REQUEST -----" in the text
box. CSR send method may be for the authenticator
7 Follow Steps 1to3to display the to paste_fo the web page, send as a file, or attach to
an e-mail.

encrypted (SSL/TLS) setup screen,
and set the protocols to enable the
encryption.

8 Click [Submit].
Go to “Usage methods” (P.237).
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8 Install the certificate issued by the printing using IPP
authenticator (using the web). (For

authenticator certificates.) You can print using IPP.

® Enabling IPP Communications

Access the device web page, and log in
as an administrator.

Select [Admin Setup].

Select [Network Setup]>[IPP]>[Setup].
Follow steps 1 to 3 to display the encryption
(SSL/TLS) setup screen. Implement advanced setup by following

the on-screen instructions.

Gr Ahoh =

BEGIN CERTIFICATE ----- "to "----- END

CERTIFICATE ----- " to the text box, and Click [Submit].

click [Submit].

This completes the authenticator signed B Setting up the device as an IPP

certificate creation. . .
printer (Windows)

The settings will be save in the printer, and

the network functions will restart. 1 Click [Start], and then select [Devices
. and Printers]>[Add printer].
9 Follow Steps 1 to 3 to display the 1> P ]
encrypted (SSL/TLS) setup screen . .
and Zzt the( proiocol)s o er[?able the 2 Use the [Add printer] wizard to select
. [Add a network, wireless or Bluetooth
encryption. int
printer].
u (= Add Printer
What type of printer do you want to install?
% Add a local printer
Use this option only if you don't have a USB printer. (Windows automatically installs USB printers
when you plug them in.)
=+ Add a network, wireless or Bluetooth printer
lv:lar:cleersirf:::‘jfz:rmmputsmsmmettad to the network, or that your Bluetooth or wireless
=
Click [Submit]. . .
10 Select [The printer that I want isn’t

listed] from the table of usable printers.
m Usage methods ] P

Start the web browser, and enter

"https://printer IP address" in the
adress field to connect.
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Select [Select a shared printer by

8 Enter the following values in [Copy

name]. manufacturer’s files from], and click
= [Find].
@ r= Add Printer .
o ® PCL drivers:
Find a printer by name or TCP/IP address . "
"D:\Drivers\PCLXL
" e T ® PS drivers: "D:\Drivers\PS"
‘:‘Add”::nn;eru;mgaTCPﬂ:addres;orho;tnam.:’imw . XPS drlve rs:
"D:\Drivers\XPS"
Install From Disk (=l
B R fpb el oo
Enter "http://printer IP address/ipp" or e
n . . . n D\drivershpchd] - Browse
http://printer IP address/ipp/Ip", and

click [Next].

6 Click [Have Disk].

@ (=) Add Printer
Install the printer driver
/ Cheose your printer from the list. Click Windows Update to see more models,
To install the driver from an installation CD, click Have Disk.

Manufacturer E
[Brother | H other DCP-116C u

Canen r DCP-117C

Epso r DCP-128C

Fuji X rother DCP-129C

Windows Update (] | HaveDisk.. n

® The described values are examples where drive D is
the DVD-ROM drive.

® Select PS if printing from an application (Adobe
Illustrator, etc.) compatible with PostScript. If
printing from another application, select any one.

9 Select the INF file, and click [Open].

10 Click [OK].

1 Select the printer name, and click the
[Next] button.

7 Insert the "Software DVD-ROM" into the

computer.

12 Click [Next].

1 Click [Finish].

1 When the installation has finished, print
a test page.
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Encrypting

communications (IPSec)

Manipulation prevention and encryption between
the PC (client) and printer are possible at the
network level.

® The IKE protocol supported by the device is "IKEv1".
The communications mode supported by the device is
"Transport mode". "Tunnel mode" is not operational.
If IPSec is enabled, printer response may be slow
depending on the network communications status.

( note)

® IPSec cannot operate with mail sending functions and
SNMP Trap functions.

H Setup flow

Set up the printer before setting the PC.

B Printer setup

Use the web, and follow the procedure to enable
IPSec.

1 Log in as an administrator.

Reference

® See “Logging in as an administrator” (P.230).

2 Click [Admin Setup]>[Network
Setup]>[Security] tab.

3 Click the [IPSec] tab.

4 Enable [IPSec] in "STEP1".
C! Note)

® When IPSec is "Enable", communications from
the PC with the IP address set in "STEP2" will be
encrypted.

® If IPSec settings fail because the set parameters and
PC do not match, etc., opening the web page will be
disabled. In this case, either disable [IPSec] in the
network settings from the device control panel, or
disable IPSec by implementing network initialization.

5 Enter the host IP address in "STEP2".
C! Note)

® Use the IP address to specify the host that
authorizes the printing and setup.

® For the IPv4 address, use single-byte numbers

separated by ".

® For the IPv6 global address, use single-byte
alphanumerics separated by "." Abbreviated
notations cannot be used.

® Disabled if the IP address entered is 0.0.0.0.
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Set the phase 1 proposal parameters in
"STEP3".

(1)

7 Set the advance common key in "STEP4".

Select from AES-CBC 256, AES-
CBC 192, AES-CBC 128, 3DES-
CBC, DES-CBC and set in [IKE
Encryption Algorithm].

Select from SHA-1 and MD5, and
set in [IKE Hash Algorithm].

Select from Group 2 and Group
1, and set in the [Diffie-Hellman
Group].

Enter the range from 600(s) to
86400(s) in [LifeTime] to set.

Enter in [Pre-Shared Key] using 1 to 64
single-byte alphanumerics to set. This
section uses entering "ipsec" in the string
as an example.

8 Set the Key PFS in "STEP5".

(’]) Select from KEYPFS and NOPFS,
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and set in [Key PFS].

If [Key PFS] is selected, select
from Group 2, Group 1,and None,
and set in [Key PFS Diffie-Hellman
Group].
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9 Set the Phase 2 proposal in "STEP6". 10 Click [Submit].
® Setting [ESP] 1 The settings will be save in the printer,
and the network functions will restart.

(’]) Select from AES-CBC 256, AES-
CBC 192, AES-CBC 128, 3DES-
CBC, DES-CBC and set in [ESP
Encryption Algorithm].

(2) Select from SHA-1, MD5, and OFF,
and set in [ESP Authentication
Algorithm]. If OFF is selected, the
ESP authentication algorithm is not
applied.

® Setting [AH]

(1) Select from SHA-1 and MD5,
and set in [AH Authentication
Algorithm].

(2) Enter the range from 600(s) to
86400(s) in [LifeTime] to set.
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® Computer setup Right-click [Windows Firewall with
Advanced Security]-[Windows Firewall
Click [Start], and select [Control with Advanced Security-Local Group
Panel]>[System and Security]. Policy Object]-[Connection Security
Rules], and select [New Rule].

) [8 » Cortrtpant »

e = le]
Viewby Cotagory

File Action View Help

Adjust your computer's settings

> =
B, System and securit % User Accounts and Family Safety =20 = H o

Lin Review vour comouters ) s 19 Addorremove useraccounts 5 Securty Settings

Name: Enabled Endpoint 1 Endpoint2  Authenti
1 Set up parental controls for any user » [ Account Policies
Find and fix problems . » [ Local Policies There are no items to show in this view.
Appearance and Personalization &
Network and Internet % Change the theme. 4 1 Windows Firewall with Advanced Sec|
W View network satus and tasks

Change desktop background
Adjust screen resolution

/ Hardware and Sound Clock, Language, and Region

m‘ View devices and printers ) Change keyboards or cther nput methods
Add a deice Change display language

F=7  Programs

T Ai—

a @ Windows Firewall with Advanced
Inbound Rules

=, Choose homegroup and sharing options.

=
| Ease of Access » (] Public Key Policies
Let Windows suggest sttings

(1 Software Restriction Policies
Optimize visual display.

» (] Application Control Policies
» & IP Security Policies on Local Compute
» [ Advanced Audit Policy Configuration

Click [Administrative Tools]. — _ '

B = n Select [Custom], and click [Next].

o System and Securi Reviw your computer's status and 1
Ha——  Change UserAccount Control etings

s N n carier time 1 New Connection Security Rule Wizard
Hardware and Sound .
) @ Vo Frewal Rule Type
rograms et
P Selctthe type of connection securty e to create.
(B System
s 5 s <
aior  Alow emore scess | See e mam of s compuns | @) Deves Manage Steps: bt ot sty oot st
p— e of connecion securly e would you e to creae
ectmgugsoiegen B, Windows Updte @ R Typ
Ense o Access Tur sutomtic updating o cr off | Check for updates | Viewinztlled updstes & Encpoirts
g Fover Optons @ Fequrements © Isolation
L wakes | Change what the power butons do
Change when the computersecps @ Authentication Method e
a& Backup and Restore @ Prtooaland Pots © Authentication exemption
S Backup yourcomputer | Restore s rom backup ® Pofie Do not authenticate conmections from the specfied computer.
<@ Bittocker Drive Encrypion o Nome
ting data on your disk | Manage Bitocker © Servertoserver

Autherticate connection between the specfied computers.
it your hard drve

e ermat e ok paritons | 6 View eventlogs | 8 Schedule tasks © Tumndl
Authenticate connections between gateway compters.

Note: Connection securty nes specfy how and when authentication occurs, but they do not

D CO n n ectiO n SeCu rity reg u |ati0 n s allow connections. To allow a conection, create an inbound or outbound .

Leam more sbout rue types

3 Double-click [Local Security Policy].

T T T T Select end points 1 and 2. Specify as
(@] y: ity +
Organize v d I H k N t
_ necessary, and cClic ext].
e Fovortes Name Date modified Type
B Desktop #: Component Senvices Shortcut
¢ Downloads (& Computer Management Shorteut 1 New Connection Security Rule Wizard 5]
il Recent Places Data Sources (ODBC) Shortcut Endpoints
(&l Event Viewer Shortcut pecy be established using IPsec
[ Libraries ok, isCSl Initiator Shortcut
= Stepe:
[ Documents {2 Local Security Policy Shortcut
o Ak e Creste 3 szcured connection betieen computers n Endpoit 1 nd Endpoit 2.
o Music (&) Performance Monitor Shortcut
=) Pictures 3 Print Management Shortcut O G Which Gomputers are in Endpoint 17
B videos ) Services Sherteut ® Requremerts ) APt
5 system Configuration — @ Adhenticalion Method © These IP addresses
% Computer Task Scheduler Shorteut @ Protocoland Pors
P Windows Firewall with Advanced Security Shorteut @ Fofle
€ Network {3 Windows Memory Diagnostic Shortcut @ Mame
(8 Windows PowerShell Modules Shortcut

Custorize the nterface types o which this e applies:

Which computers are in Endpoint 22
© AnyIP address

© These IP addresses

Leam more sbout computer endpoints
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Enable the [Require authentication for inbound

connections and request authentication fo

r

outbound connections] check box, and click [Next].

@ New Connection Security Rule Wizard
Requirements

=

for tisne
Steps:
& Rie Type When do you wart autherticationto ocour?
@ Endpoints
@ Requrements ° Reauest
@ Adhentication Method Adtherticate whenever possible but autherticatin i ot required.
@ Protocoland Ports o Rex
@ Prfie outbound connections:
Inbound i i be alowed
@ Name autherticated whenever possble but authentication is not required.

Regquire authentication for inbound and outbound connections
Both must

) Do not authenticate
No connections wil be autherticated.

Lesm more sbout authertication requirements

Select [Advanced], and click the
[Customize] button.

Authentication Method

‘Specfy how authentication is performed for connections that match this .

Steps:

o Fule Type What authertication metho would you ke to use?

@ Encports .

" *) Default

@ Requremerts Usethe authentication methods spectied i IPsec setings

@ Authertication Method
Computer and user

@ Frotocoland Farts Restict commrication to connectionsfrom domainjoined user and computers

o Pofie ovices inbound and
outboundies.

@ Name

Restict communications to connactions from domainioined computers. Provides idertity

© Advanced
‘Specfy custom first and second authertication settings.

Leam more sbout authertication methods

1 New Connection Security Rule Wizard ==

Click the [Add] button in [First authent

ication].

Fist authentication ‘Second authertication
‘Specy computer authentication methods to use duing IPsec

‘Specy user authentication methods or 3 heath ceticate to use
negotisions. Those higher in the st are tie first.

duing IPsec negoiations. Those higher n the st are tred fst.

First authentication methods: ‘Second authertication methods:

Method Addtional Information Method Additional Information

L) rrs aunereation is optional

7] Second authertication s optional

A second authentication carmot be speciied when 2 preshared
key is nthe fist authentication methods list

Leam more about authentication settings
What are the defaul vaives?

Customize Advanced Authentication Methods ==

Select [Preshared key], and enter the key.

Add First Authentication Method =l
Select the credential to use for first authertication:
() Computer (Kerberos V5)
©) Computer (NTLMv2)
(©) Computer certficate from this certication authorty (CA):
Signing dlgorthm: [R5 A (defat)

Certficate store type: | oot CA (default)

( © Preshared key ot recommended), )

Ipseq

Freshared key authentication is less secure than other
authertication methods. Preshared keys are stored in plaintext
When preshared key authentication is used, Second
Authentioation cannot bs used

Leam more about the first authentication method
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Click the [OK] button.

Fit authentication Second authertication
‘Specify computer authentication methods to use during IPsec

‘Speciy user authentication methods or a heath cetificate to use.
negotiations. Thoss higherin the ist aretied first.

during |Psec negatiations. Those higher nthe lst are red frst.

Frst authentication methods: ‘Second authertication methods:
Method Addtional Information Method Addtonal Irfomation
Freshared key ipseq

7] First authertication is optional

A
key s inthe first authentication methods list

Leam more sbout authentication settings
What are the defauk valves?

—_— =

Click [Next].

1 New Connection Security Rule Wizard =
Protacol and Ports

‘Specythe protocol and ports to wich this e applies

Steps

& Rue Type o which pots and protocels does this uk apy?

@ Endpoinis s Protocoltype:

@ Requrements Protocol number. 0

@ Auertication Method

@ Protocol and Parts Endpoint 1 port AlPas

@ Prfie

o Hame Exampl: 60, 445, 5000:5010
Endcint 2port AlFors

Example: 80, 445, 50005010

Leam more about protocol and pots

Cancel

Check that all check boxes have been

selected, and click [Next].

& New Connection Security Rule Wizard =
Profile

Specy the profles for which this e appiies

Steps:

o R Tipe When dossthis e apply?

@ Endpoints

@ Requirements nain

@ Auhertication Method lies when a computer s connected to s Comorate domain

@ Frotocol and Forts rate

o Prfie lies when a compueris connected to a private network location
@ HName die

 plies when a computer s connected to a public network location.

Leam more about profies

Enter a name, and click [Finish].

1 New Connection Security Rule Wizard ==
Name

‘Specfyrthe name and description of this rule.

Steps
@ FueType
Endpoirts

Recuremerts =
Auhertication Method New Connection Securty Rule

Protocol and Potts

Frofile Description (optiona):
Name

O
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QIPSec setup 18 Select [Advanced] in [Key exchange

(Main Mode)], and click the [Customize]

Open the local security policy in the button.

management tools.

Customize Psec Settings

==

4 Local Security Policy
File Action View Help

@« @ X= 05

5 Security Settings
> [ Account Policies
A Local Policies
| Windlows Firewall with Advanced Seei

[E=HECR B

IPsec will use these settings to establish secured connections when
there are active connection securty rules.

When you use the default options, any settings in a GPQ with a higher

precedence are used
Name

Description
& Account Policies

Password and account lockout policies
‘i Local Policies

Auditing, user rights and security options polici...

= Network List Manager Polices | Windows Firewall with Advanced Security  Windows Firewall with Advanced Security Key exchange (Main Mode)
» ) publc KeyPghmesg 1 Network List Manager Policies Netwark name, icon and Ioeation group policies. @ Defaut frecommended)
= I public Key Policies
| Software Restriction Policies
> 1 Application Control Policies "I Software Restriction Policies @ Advanced Customize
+ {8, P Security Polcies on Local Compute| | Aplication Contral Polcies Application Control Policies
| Mbvmees o oty Confgurin] | BPSecutty Plcieson Local Computer  Inteme ProtocolSecurty (Pseq) Admiisato

Data protection (Quick Mods)
I Advanced Audit Policy Configuration Q Defautt ﬁ'ecnmmended)

©) Advanced

Advanced Audit Policy Configuration

Authertication method

@ Defaut

) Computer and user (Ketberos V5)
) Computer (Kerberos V5)

) User (Ketberos V5)

©) Advanced

Leam more about |Psec settings
What are the default values?

Select [Windows Firewall with Advanced

Security], right-click, and select
[Properties].

Change the [Security methods] to the
desired settings, and click [OK].

1 Local Security Policy
File Action View Help

e 2B HE

[E=RECR =X

2, Securty Settings

3 Customize Advanced Key Bxchange Settings ==
» [ Account Policies ‘ ﬂ Windows Frewallwih Advanced Secury provides network secury for Windows computers. | | Senyminh
> 4 Local Policies Use the folowing secuty methodsforkey exchange
Those higher in the st aretred frst.
» (@ Windows Firewall with Advanced || J| Overview
[ & D ~ ‘Securty methods
Domain Profile ety o P——
> L1 Public Key Policies cg nyplon exchange algorthm
| Software Restriction Policies D) Wi Frowat st sk o AT KESCAC 128 D Hallman Group 2 defaut)
> (] Application Control Policies Private Profile SHAT DES Difie Helman Group 2
> 8 1P Securiy Policies on Local Compute | | (3) Windows Frewal sate s ot corfgured s
> (] Advanced Audit Policy Configuration
Public Profile
Windows Frewal state i not corfigured.
® a o
[ Vindows Frewal Fropatties
Key Ifetines Key exchange options
Getting Started T E] Use Dife Helimanfor enbanced
. boih optons, 3 nen key is generated when the st securty.
between L4 threshold s reached.
c specfy how between computers are authert Compatible with Windows Vista
protected by using Intemet Protocol securty (IPsec). el
Mines, 40p
[ Comnection Sectrty Rules v s
View and create firewall rules il
N Leam more sbot key exchangs settngs
< i vl i ’

What are the defauk values?

Select the [IPSec Settings] tab, and

click the [Customize] button in [IPSec
defaults].

Select [Advanced] in [Data protection
(Quick Mode)], and click the
[Customize] button.

Windows Firewall with Advanced Security - Local Group Pelicy Ob... [z£3s]

Customize Psec Settings

==

| Domain Profie | Prvate Profie | Public Profis | IPssc Settings |

IPsec will use these settings to establish secured connections when

—| there are active connection security ules.
IPsec dsfauits

K Specify settings used by IPsscto

When you use the defaut options, any seftings in a GPO with a higher
Qi-. establish s=cured cornections

precedence are used

Key exchange (Main Mode)
IPsc exemptions

©) Defaut ded]
B Exempting ICMP from all IPsec requirements can simpify + DR
‘}\11': troubleshooting of network connactivity issues. @ Advanced Customize
Exempt ICMP from [Psec Data protection (Quick Mode)
) Default frecommended)
IPsec tunnel authorization © Advanced
K| Specifythe users and computers that are authorized to
‘}\11': establish IPsec tunnel connections to this computer

Authertication method

@ Default
@ None (@) Computer and user (Kerberos V5)
@) Advanced (@ Computer (Kerberos V5)
(@ User (Kerberos V5)
© Advanced

Leam more about |Psec settings
What are the default values?
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1 Enter the desired value, and click [OK].

Select [Preshared key] and enter the
P ——— = key.

] Requre encry Add First Authentication Method (3]
Data ntegrty Dataitegty and encryption

Protect data from modification on the network with these Protect data from modication and preserve corfidertilty on the:

ity ot Toss s 1 e et i rese iy ard romsbon g, Thoms Seemlipaeia broeisiE

Pigher i thelist ar tied it

Dataintearty algorthms: Data intzgrty and encryption algorthms: ) Computer {Kerberos W5)

Protocol  Integrty  Key Lfetime (minutes/KB) Potocol  Integrty  Encoption  Key Listime min Computer (NTLMv2)

ESP SHA1 60100000 ESP  SHAT  AESCEC.. 60/100.000

AH SHAT 60/100.000 ESP SHA1  3DES 60/100.000 () Computer certificate from this certification authority {CA):

- - Signing algoithm: [ RSA (dcfaul)
Certficate store type: | Root CA (default)

Leam more about nteaiy, enciyption, and hardy

for
What are the defauk values?

@ Preshared key {not recommended):

ipsec
(! Note)

St SISt 1 Gl 3 1S SCLA H10tr Cx 1ot
authertication methods. Preshared keys are stored in plaintext

When preshared key authentication is used, Second
Authentication cannot be use
® Only the time is supported as the key enabled time.
Set the maximum value to disable the conditions

using the session (IPSec communications data size).

Leam more about the first suthentication method

Select [Advanced] in [Authentication 25 Click [OK].
method], and click [Customize].

T
Customize Psec Settings

=
Pt oo
&=

IPsec will use these settings to establish secured connections when

Second authertication
there are active connection security ules.

Specify computer authentication methods to use during IPsec ‘Speciy user authentication methods or = heath cetificate fo use.
negotisions. Thoss higherin the ist aretried first

during IPsec negoliations. Those higher in the listare tied frst.
When you use the default options, any settings in a GPO with a higher

First authentication methods: Second authentication methods:
Method Additional Information Method Additional Information
precedence are used Preshared key =
Key exchange (Main Mode) ad ad
) Defaut frecommended)
@ Advanced
Deta protection (Quick Mode) F] Pt autherticaon’s gt
Default (ecommended) K s nthe it authertication methods st
@ Advanced Customize... Leam more about authentication settings
Authertication method
°) Defaut

What are the default values?

( )=
) Computer and user (Kerberos V5)
) Computer (Kerberos V5)
) User (Kerberos V5)
@ Advanced

Click the [OK] button to finish
. .
[Customize IPsec Settings].

What are the default values?

Customize IPsec Settings

IPsec will use these settings to establish secured connections when
thers are active connection securty rules

Whe:d you use the :jfault options, any settings in 3 GPO with a higher
23 Click [Add] in [First authentication].

==

Key exchange (Main Mode)
@ Default {recommended)
Customize Advanced Authentication Methods == @ Advanced

Frst authertication Second athertication N ick Mod

Specfy computer authentication methods to use durng IPsec ‘Specfyr user authentication methods or  health cetfcate to use 2Dl QU Hods)
negotitions. Those hicher i the st are tred ft. duing IPsec negotations. Those higher n the st ae tried st () Defautt frecommended)

First authentication methods: ‘Second authentication methods: Eieacad
Wethod Addtional Infomation Method Adtional Infommation T
© Default
= = Computer and user (Kerberos V5)
Comptter (Kerberos V5)

()a

User (Kerberos V5)
s e wiCation is optional

@ Adwanced
7] Second authertication s optional

Customize:
A second authertication canmot be speciied when 2 preshared
key is nthe fist authentication methods list
Leam more about authenfication setiings

What are the defaul valves?

Leam more about |Psec settings
What are the default values?

OK Cancel

27CIick the [OK] button.
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Using the access 4 [Enable] the [IP Filtering] in [STEP1].

restriction function (IP
filter) with IP addresses

You can manage access to the device using the IP
address.

( note)

® The default device settings to [Disable] the [IP Filtering].

® If the IP address is entered incorrectly, access to the
device using IP protocols will be disabled. Be very careful
during setup.

1 Log in as an administrator.

C! Note)
BApES ® [Enable] IP filtering to disable all access from IP
® See “Logging in as an administrator” (P.230). address hosts outside the range set in [STEP2].
2 Click [Admin Setup]>[Network 5 Set the IP address range in [STEP2].
> i .
Setup]>[Security] tab )

® Use the IP address to enter the range that
authorizes the printing and setup.

® For the IP address, use single-byte numbers

separated by ".
Disabled if the IP address entered is 0.0.0.0.

If IP address ranges overlap, the settings for the
address range with the highest [Priority] will be
prioritized.

® Regardless of the specifications in Step 2, the
administrator addresses that can be printed and set
can be set in Step 3.

Click the [Address Range Bar Display/
3 Click [IP Filtering]. Refresh].

To correct the IP address range, reenter the
relevant IP address, and click the [Address
Range Bar Display/Refresh] again.
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Set the value in [Administrator’s IP
Address setting] in [STEP3].

Using the access

restriction function with
MAC addresses

You can manage access to the device using the
MAC address.

(! Note)

® If the MAC address is entered incorrectly, access to the
device using a network will be disabled. Be very careful
during setup.

1 Log in as an administrator.

Reference

Even if the incorrect settings were made ® See “Logging in as an administrator” (P.230).
in [Step 2] by entering the administrator

IP address in [Administrator’s IP Address Click [Admin Setup]>[Network
setting], the administrator can reset from Setupnl>[Securit

the IP address host set in [Administrator’s PI>1 vl
IP Address setting].

D)

® If accessing the device via a proxy, the address of
the proxy device will be displayed as [Your Current
Local Host/Proxy IP Address]. Consequently, the
"Your host IP address" displayed in your host
address may differ.

® If nothing is registered as the administrator IP
address, access to the device may be completely
disabled depending on the settings in Step 2.

® If you do not wish to register an administrator IP
address, leave the [Administrator’s IP Address
setting] field blank.

8 Click [Submit]. 3 Click [MAC Address Filtering].

The settings will be save in the printer,
and the network functions will restart.
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4 [Enable] the [MAC Address Filtering] in Set the value in [Administrator’s MAC
[STEP1]. Address setting] in [STEP3].

Even if the incorrect settings were made in
Select Whetl‘_ler to [Accept (D_e_ny)] [STEP2] by entering the administrator MAC
4] communications from a specific MAC address in [Administrator’s MAC Address
address in [STEP2]. setting], the administrator can reset from
the MAC address host set in [Administrator’s
MAC Address setting].

( Note)

® If accessing the device via a proxy, the address of
the proxy device will be displayed as [Your host
MAC address]. Consequently, the [Your host MAC
address] displayed in your host address may differ.

® If nothing is registered as the administrator MAC
address, access to the device may be completely
disabled depending on the settings in Step 2.

® If you do not wish to register an administrator
MAC address, enter "00:00:00:00:00:00" in the
[Administrator's MAC Address setting].

aD) 7 Click [Submit].

® Use the MAC address to enter the host MAC address
that authorizes (or denies) the communications.

® For the MAC address, use single-byte numbers
separated by ":".

® Regardless of the specifications in Step 2, the
administrator addresses that can communicate can
be set in Step 3.

The settings will be save in the printer,
and the network functions will restart.
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Notifying errors using 4 Enable [SMTP Send] in [STEP1].

e-mail

The device is equipped with a mail send function
(SMTP). You can send an e-mail if an error occurs
in the printer. You can select to send periodically
whether or not an error has occurred, and set to
send mails when an error occurs.

B Setting e-mail sending

1 Log in as an administrator.

Reference

® See "Logging in as an administrator” (P.230). Set the address required to send in

[STEP2].
2 Click [Admin Setup]>[Network Setup].

(1) Set the mail server domain name
or IP address in [SMTP Server].

(2) Set the mail address allocated
to the printer in [Printer Email
Address].

C! Note)

® If setting the [SMTP Server] in the domain name, it
is necessary to set the DNS server in the [TCP/IP]
settings.

® It is necessary to authorize sending mail from the
device in the mail server. Consult your network
administrator for the mail server settings.

® If using Internet Explorer using the default settings,

3 Click [Email]>[Send Settings]. send tests are disabled.

To implement send tests, it is necessary to change
the Internet Explorer 7 settings.

Enable [Tools]>[Customize security level]>
[Authorize input requests for information using
scripted Windows in web sites].

6 To make more advanced settings
subsequently, click [Set detail of the
SMTP Protocol] in [STEP3].

For all other presses, go to Step 16.
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7 Select [Security Settings]. 16 Click [Submit].

1 The settings will be save in the printer,
and the network functions will restart.

® The authentication method is selected automatically from
the authentication methods supported by the mail server.

8 Set the mail server port number in
[SMTP Port Number].

9 [Enable] the [SMTP-Auth].

(1) Set the user ID to connect to the
mail server in [User ID].

(2) Set the password to connect to the
_4 mail server in [Password].

10 Click [Configure attached information].

1 Select or enter the information to be
added to the end of the e-mail message
to be sent.

12 Click [OK].

1 Click [Others].

1 Set the return mail address for the
mail sent from the printer in [Reply-

To Address]. Normally, set the mail
address of the printer administrator.

15 Click [OK].
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Notifying errors periodically Enter the mail address of the
malfunction notice recipient.

using e-mail

m Notifying malfunctions periodically

If using periodic notifications, disable sleep
mode.

1 Log in as an administrator.

Reference

® See “Logging in as an administrator” (P.230).

2 Click [Admin Setup]>[Network Setup].

Click the [Setting] button for the e-mail
address that has been set.

® Click the [Copy] button to copy the malfunction
notice information settings to another address. It is
convenient to set the same malfunction notification
conditions in multiple addresses.

Enable the [Periodically] check box, and
click [To STEP2].

3 Click [Email]>[Alert Settings].

Set the interval for sending mail in
[Email Alert Interval].

® If no errors for notification occur within the period,
no mail will be sent.
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Enable each error to be notified in ® Comparing the set conditions for 2
[Setting Events Used for Sending Email addresses
Alerts].

(1 Use the list box to select each
address to be compared.

(2) Check the settings details that are
displayed.

® You can change the notification condition settings
by clicking the set conditions comparison details.

9 Click [OK].

1 Check the set details of the malfunction
notifications conditions.

® Displaying tables

1 Click [Submit].
(1) Click the [Show current settings
table] button.

(2) Check the set details, and close the
window.

1 The settings will be save in the printer,
and the network functions will restart.
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m Notifying the occurrence of
malfunctions

1 Click [Email]>[Alert Settings].

Enter the mail address of the

malfunction notice recipient. 6

3 Click the [Setting] button for the e-mail
address that has been set.

® Click the [Copy] button to copy the malfunction
notice information settings to another address. It is
convenient to set the same malfunction notification
conditions in multiple addresses.

4 Enable the [Upon occurrence of an
event] check box, and click [To STEP2].
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Enable each error to be notified in
[Setting Events Used for Sending Email
Alerts].

Set the mail delay time from error
occurrence to sending.

® You can notify only those errors who continue to
occur over a long time using the delay time settings.

® Set the delay time to "0 Hours 0 Minutes" to send
an e-mail the instant an error occurs.

Click [OK].
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8 Check the set details of the malfunction
notifications conditions.

® Displaying tables

(1) Click the [Show current settings
table] button.

(2) Check the set details, and close the window.

Address1 || Address2 || Address3
— |

T
Hi

® Comparing the set conditions for 2 addresses
(1) Use the list box to select each
address to be compared.

N

Check the settings details that are
displayed.

® You can change the notification condition settings
by clicking the set conditions comparison details.

9 Click [Submit].

1 The settings will be save in the printer,
and the network functions will restart.

The device is equipped with a SNMPv3-
compatible agent.

You can safely encrypt the device management
using SNMP if using the SNMPv3-compatible SNMP
manager.

1 Log in as an administrator.

Reference

® See “Logging in as an administrator” (P.230).

2 Click [Admin Setup]>[Network Setup]
tab.

3 Click [SNMP]>[Settings].
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Enable the SNMP version to be used 7 Select [Algorithm].

check box in [STEP1], and click [To

STEP2].
Enter the encryption pass phrase in
[Passphrase] in [Privacy (Encription) Settings].

® If [SNMPv3] is selected, referencing and setups
using SNMPv1 will be disabled. If [SNMPv3+v1] is
selected, both SNMPv1 and SNMPv3 can be used for
referencing, but only NMPv3 can be set.

Enter the SNMPv3 user name in [User
Name] in [STEP2].

® Only [DES] can be selected as the encryption algorithm.

9 Click [Submit].

Enter the authentication password in
[Passphrase] in [Authentication Settings].

1 The settings will be save in the printer,
and the network functions will restart.

® Set the context name for the SNMP manager to be used in
"v3context".
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Using TIEEES802.1X B Setting IEEE802.1X

Compatible with authentication functions using 1 Log in as an administrator.
IEEEB02.1X.

® See “Logging in as an administrator” (P.230).

B IEEE802.1X setup flow

To set IEEE802.1X in the device, first connect 2 Click [Admin Setup]>[Network Setup]

the device and PC for setup via a regular hub. tab.
After completing the IEEE802.1X setup, connect
the device to the authentication switch.

1 Connect the printer and PC.
2 Set the IP address for setup in the PC.

3 Set the IP address for setup in the
4 | printer.
For how to connect the printer and PC,

and set the printer and (Windows) PC IP
addresses, see "Basic".

Set IEEE802.1X in the printer.
3 Click [IEEE802.1X].

Connect the printer to the
authentication switch.

O R

Reference

® If using PEAP, go to "m Using PEAP". If using EAP-
TLS, go to "m Using EAP-TLS".
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m Using PEAP 9 Click [Import of CA Certificate].
4 Select [Enable] in [IEEE802.1X]. _ _ »
® If [Not authenticate Server] is enabled, it is not

necessary to import the CA certificate.

5 Select [PEAP] in [EAP Type]. If [Not authenticate Server] is enabled, disable
whether or not to connect to the correct
authentication server.

Enter the user name in [EAP User]. . .
The "Import of CA Certificate" screen will be

displayed.
7 Enter the password in [EAP Password]. ISplaye

1 Enter the CA certificate file name, and
click [OK].

® The imported CA certificate is the authenticator
certificate issued by the RADIUS server certificate.

® Importable file formats are PEM, DER, and PKCS#7
formats.

8 Enable [Authenticate Server].

The CA certificate will be imported to the printer.
1 Click [Submit].

1 The settings will be save in the device,
and the network functions will restart.

If the standby screen is displayed in the
control panel, turn OFF the device power
supply.

Reference

® For how to turn OFF the power supply, see "Basic".

® Go to “Connecting the device to the authentication
switch” (P.259).
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m Using EAP-TLS 1 Enter the client certificate password,
and click [OK].
4 Select [Enable] in [IEEE802.1X].

5 Select [EAP-TLS] in [EAP Type].

The client certificate will be imported to the
printer.

1 Enable [Authenticate Server].

12 Click [Import of CA Certificate].

® If [Not authenticate Server] is enabled, it is not
necessary to import the CA certificate.
Enable the [NOt use SSL/TLS Certificate If [Not authenticate Server] is enabled, disable

. . whether or not to connect to the correct
fOF EAP authentlcatlon] ChECk bOX. authentication server.

Enter the user name in [EAP User].

~ O

8 Click [Import of Client Certificate].

The "Import of CA Certificate" screen will be
displayed.

The "Import of Client Certificate" screen will

be displayed.

9 Enter the client certificate file name.

® The importable certificate file format is PKCS#12.
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1 Enter the CA certificate file name, and B Connecting the device to the
click [OK]. authentication switch
® The imported CA certificate is the authenticator ® Check that the device power supply is turned OFF.

certificate issued by the RADIUS server certificate.

® Importable file formats are PEM, DER, and PKCS#7
formats.

Insert the LAN cable into the device
LAN (network) interface connector.

Insert the LAN cable into the
authentication switch authentication
port.

Turn ON the device power supply.

Check that the standby screen is
The CA certificate will be imported to the displayed in the control panel.
device.
Set the device IP address according to

the environment in use.

O AW N =

1 Click [Submit].

1 The settings will be save in the printer,
and the network functions will restart.

If the standby screen is displayed in the
control panel, turn OFF the device power

supply.

Reference

® For how to turn OFF the power supply, see "Basic".

® Go to “"Connecting the device to the authentication
switch” (P.259).
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Changing EtherTalk printer

names (Macintosh)

If using EtherTalk, you can add easily identifiable

names to the device.

1

Log in as an administrator.

Reference

® See "Logging in as an administrator” (P.230).

Click [Admin Setup]>[Network
Setup]>[EtherTalk] tab.

Enter a new name in [EtherTalk Printer
Name], and click [Submit].

C! Note)

® Settable printer names are 32 single-byte
alphanumeric characters max.

® Do not use symbols (=:*@~=), etc., in the printer
name.

Changing EtherTalk zones
(Macintosh)

You can change the printer from the current zone
to another zone using EtherTalk delineated using
multiple logical zones.

C! Note)

® Selectable zones are within the same segments.

1
2
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Log in as an administrator.

Reference

® See “"Logging in as an administrator” (P.230).

Click [Admin Setup]>[Network
Setup]>[EtherTalk] tab.

Enter a new name in [EtherTalk Zone
Name], and click [Submit].



Setting the network from the web browser

Printing without printer § Click [Print] in [STEP3].

drivers (Direct printing)

Printing PDF files

You can print PDF files even if the printer drivers
have not been installed.

Specify the file from the web browser to send to
the device.

(! Note)

® Some PDF files may not print correctly. If printing is . .
incorrect, print from an application such as Acrobat 6 Check the print setup, and click [OK].
Reader.

® If printing by specifying the print page, device processing
may take some time.

1 Log in as an administrator.

Reference

® See “Logging in as an administrator” (P.230).

2 Select the [Direct Print] tab.

3 Specify the file to be printed in [STEP1].

Click [Browse] to select the file using the
file dialog box.

4 Set up printing in [STEP2].
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Setting the server to print mail
attachments

The printer can print the file attached to the
received mail.

® A maximum of 10 files can be printed. However, the
maximum size of the files is 8 MB.

® PDF, JPEG and TIFF files can be printed.

® Some PDF files may not be printed correctly. If files cannot
be printed properly, open the file with Adobe Reader for
printing.

m Setting POP

CGr-hh CON —

Access the web page of the printer and
log in as administrator.

Select [Admin Setup].

Select [Network Setup]>[Email]>[Receiving
Settings].

Select [POP3], and click [STEP2].

Perform the settings following the on-
screen instructions.

® Make correct settings for the mail server you are
using. If the APOP protocol is disabled, when you
enable APOP, mails may not be correctly received.

® If you specify a domain name of the mail server, set
the DNS server in the [TCP/IP] setting.

Click [Submit].

m Setting SMTP

S Or-h Lo —
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Access the web page of the printer and
log in as administrator.

Select [Admin Setup].

Select [Network Setup]>[Email]>[Receiving
Settings].

Select [SMTP] and click [STEP2].

Perform the settings following the on-
screen instructions.

Click [Submit].
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Printing printer information

Printing printer information

Printable report tables

List name Explanation Repfae;::.ce
Settings details Prints a table of all menu category items and the current Page 265
settings. Further, the advanced printer settings are also printed
in the page header.
Network functions Prints the network information. Page 266
Demo pages Prints the demo print data stored in the printer. Page 267
File list Prints a table of the files registered to the file system. Page 267
PS font list Prints the PS font samples. Page 269
PCL font list Prints the PCL font samples. Page 269
IBM PPR Font List Prints the IBM PPR font samples. Page 269
EPSON FX Font List Prints the EPSON FX font samples. Page 269
Total print results Prints the total print results. Page 268
Error log Prints the errors detected and saved by the printer. Page 268
Color profile list Prints the color profile list. Page 269
Color matching pattern Prints patterns to match the shading characteristics. Page 123
User media list™ Prints the user media list information. Page 270
Test print-1 Prints the patterns for analyzing the print quality. Page 270
Test print-2 Prints the patterns for analyzing the CYMK print quality. Page 270
Test print-3 Prints the patterns for checking the media shrinkage in the case Page 270
of spot color overprint.
Test print-4" Prints the patterns for analyzing print quality of the spot colors Page 270
(white or clear™).

*1: Displayed when the user media is registered.

*2: Displayed when white toner is used in Colormax T5
*3: Displayed with Colormax T5

*4: Colormax T5 only

(! Note)

® When printing reports, set A4 size paper in the tray to be used before printing.
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Printing printer settings lists

Setting_js details

Print the device information.

Print to see the remaining quantity of
consumables and other set values such as IP
addresses and MAC addresses, and to check
whether the device print unit is operating
correctly, etc.

® How to print

Press the [Fn] key.

The numerical values input screen will
be displayed.

= MENU  ONLINE @@@
@ O @ "j‘, ®

GHI

CANCEL
POWER SAVE

D OEEE
O

Press functions numbers [1], [0], [O],
and press the [OK] button.

Function Number

1008
Enter 1-3digit Number

Check that [Execute] has been selected,
and press the [OK] button.

iyt ey el Configuration

O Use Online button to return to s...

H Print results samples
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Printing printer information

Printing printer information

lists

Network information

Print the device network information.

® How to print

Press the [Fn] key.

The numerical values input screen will

be displayed.
HELP " onL h
ENU N LINE
@ O ® ABC DEF

(6) (

GHI lKL MNO

6‘“ D ®©)

POWER SAVE PORS TUV WXYZ

ol (©
\© ATTENTION Fn y

Press functions numbers [1], [0], [1],
and press the [OK] button.

Function Number

101
Enter 1-3digit Number

Check that [Execute] has been selected,

and press the [OK] button.

O Use Online button to return
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H Print results samples

Network Information




Printing printer information

File list

Demo pages

Prints a table of the files registered to the file
system.

® How to print

1 Press the scroll button a or v.

HELP

@ _Meny_ OwLine ABC DEF
NG e
KOKH‘ CaNCEL é g

POWER Sav
w Q PQRS TUV Wxvz
C ATTENTION I-EAR

Select [Print Information], and press
the [OK] button.

Functions 1/2 Page
n Configuration

B Print Secure Job

ﬂ Menus

BAdmin Setup

B E' Print Statistics

(1) Use Online button to return to standby screen...

Select [File List], and press the [OK]
button.

Print Information 1/2 Page
n Configuration

Demo Page

@ Ps Font List

PCL Font List

B Usage Report

O Use Online button to return to standby screen...

Check that [Execute] has been selected,

and press the [OK] button.

Use Online button to return to s...

Prints demonstration pages.

® How to print

1 Press the scroll button A or V.

HELP

@ MENU ON LINE

BACK m Q @DEF

KOK):” GHI ]KL
CANCEL

POWER SAV PQRS TUV
O @..
ATTENTION CLEAR

Select [Print Information], and press
the [OK] button.

Functions 1/2 Page
n Configuration

g Print Information

B Print Secure Job

a Menus
E'Admin Setup
a E'Print Statistics

O Use Online button to return to standby screen...

Select [Demo Page], and press the [OK]
button.

Print Information 1/2 Page
n Configuration
B File List

@ Ps Font List

PCL Font List

B Usage Report

O Use Online button to return to standby screen...

4 [DEMO1] will be displayed. Select
an item to print, and press the [OK]
button.

5 Check that [Execute] has been selected,
and press the [OK] button.

DEMOT 1/1 Page
floenvor ) Bxecute

| e Online b (L) Use Online button to return to s...
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Error log

Prints a history of the errors that have occurred
in the device.

® How to print

Press the [Fn] key.

The numerical values input screen will
be displayed.

HELP
@ MENU  ONLINE @ @
Q ABC  DEF

\H/, O
GHI lKL M NO

CANCEL @
O

POWER SAVE PORS  TUV wxvz

\© Artmmon ) ":

Press functions numbers [1], [0], [3],
and press the [OK] button.

Function Number

1038
Enter 1-3digit Number

Check that [Execute] has been selected,
and press the [OK] button.

Function Numbeml Sl Y|
J

g n Execute

() Use Online button to return to s...

Total print results

Prints the total print results.

® Not displayed if [Usage Report] of [Print Statistics] is set
to [Disable].

® How to print

Press the [Fn] key.

The numerical values input screen will
be displayed.

HELP

MENU ON LINE
O Q DD
ABC DEF

CANCEL

Q @ 0lO
pops  TUV  WXVZ
K© ) @/

ATTENTION Fn CLEAR

Press functions numbers [1], [0], [2],
and press the [OK] button.

Function Number

1020
Enter 1-3digit Number

Check that [Execute] has been selected,
and press the [OK] button.

O Use Online button to return to s...

Specify the print quantity using the
scroll buttons AWV¥, and press the [OK]
button.

Eunetion NumberfofJd-5

oo vl
Enter | -adiai (1-100)

() Use Online button to return to s...
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LR DIEETER [ ) | Color profile list

prlnt lists Prints a table of the ICC profiles registered to the
file system.
Font list m How to print

Prints the font samples stored in the device.
1 Press the scroll button A or V.

® How to print HeLp

@ MENU ON LINE
A
1 Press the scroll button A or v, @‘ Q @l‘fé
e CANCEL @ 6 .

@ m Q DEF POWER SAV w O @3@)

Do o
OHR, e & Nl

P w Q @36 Select [Print Information], and press
@ ATTENTION y the [OK] button.
N
Functions 1/2 Page
Select [Print Information], and press ) Configuration

the [OK] button.

B Print Secure Job

Functions 1/2 Page ) Menus

n Configuration BAdmin Setup

B Print Secure Job O Use Online button to return to standby screen. ..

a Menus

B pr)admin Setup 3 Select [Color Profile List], and press the
B E' Print Statistics [O K] button.

O Use Online button to return to standby screen...

Print Information 212 Page
3 Select [PCL Font List], [PS Font List], @erorlos
[IBM PPR Font List] or [EPSON FX Font

B User Media List

List] and press the [OK] button. 0 Test Princ

Print Information 1/2 Page TESt Print-2
n Configuration
Demo Page O Use Online button to return to standby screen...
B File List
@ Ps Font List 4 Check that [Execute] has been selected,
and press the [OK] button.
ﬂ Usage Report
(L) Use Orlline button to return to standby screen... Color Profile List
Check that [Execute] has been selected, E"‘ il
Bl User Media

and press the [OK] button.
PCL Font List

Configuration| 1 |20
Dempo Hage
File List

3 Test Print-1
B Test Print2

_ Usa Online b{() Use Online button to return to s...

PS5 Font List
ElPcL Font Lis

| Use Drline B{(C) Use Online button to retur to s...
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User media list

Prints a table of the user media registered to the
device.

® Displayed when the user media is registered.

® How to print

1 Press the scroll button a or v.

H@ e [aielele)
BACK @ Q @
KOKH‘ CANCEL é g

POWER SAV w Q PQRS TUV WXYZ
N® S ic S

Select [Print Information], and press
the [OK] button.

Functions 1/2 Page
n Configuration

g Print Information

B Print Secure Job

ﬂ Menus
BAdmin Setup
B E' Print Statistics

(0) Use Online button to return to standby screen...

3 Select [User Media List], and press the
[OK] button.

Print Information 212 Page

n Error Log
B color Profile List

B User Media List

a Test Print-1
Test Print-2

O Use Online button to return to standby screen...

4 Check that [Execute] has been selected,

and press the [OK] button.

= - User Media List

= . [Execute
Color Profile

E User Media L

4 e
Bt

~ l=e Onlire B{(D) Use Online button to return to s...

Test prints

Prints the print quality lists.

® Test print-1

Prints the patterns for analyzing the print quality.
® Test print-2

Prints the patterns for analyzing the CMYK print
quality.

® Test print-3

Prints the patterns for checking the media
shrinkage in the case of spot color overprint.

® Displayed when white toner is used in Colormax T5.

® Test print-4

Prints the patterns for analyzing print quality of
the spot colors (white or clear*).
*Colormax T5 only.

® Displayed with Colormax T5
only.

® How to print

1 Press the scroll button a or v.

@Q 200

KOK):” CANCEL b
D ®
O

POWER SAV PQRS TUV wxvz
O lolo)
ATTENTION CLEAR

Select [Print Information], and press
the [OK] button.

Functions 1/2 Page
n Configuration

B Print Secure Job

ﬂ Menus

E'Admin Setup

B E'Print Statistics

(1) Use Online button to return to standby screen...
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Printing printer information

Select [Test Print-1], [Test Print-2],
[Test Print-3], or [Test Print-4] and
press the [OK] button.

Print Information 2{2 Page
n Error Log

Color Profile List

a User Media List

n Test Print-1

Test Print-2

O Use Online button to return to standby screen...

[Execute] will be displayed, so press
the [OK] button.

O Use Online button to return to s...

Registering custom sizes
(irregular paper)

If using custom sizes, set the width and length
of the paper using the control panel.

Press the [Fn] key.
The numerical input screen will be
displayed.

HELP

@ MENU  ONLINE
O ABC DEF

@..

GHI ]KL MNO

CANCEL

(\ J
POWER SAVE O PORS ruv wxvz

ole

Enter a function number according to
the paper feed tray to be set.

® Multi-purpose tray settings

Press functions numbers [9], [0], and
press the [OK] button.

Function Number

90K
Enter 1-3digit Number

® Using tray 1
Press functions numbers [1], [0], and
press the [OK] button.

Function Number

108
Enter 1-3digit Number

® The function numbers for trays 2 to 5 are as
described below.

Tray 2: [Fn] key, [2], [0], and [OK] buttons.
Tray 3: [Fn] key, [3], [0], and [OK] buttons.
- Tray 4: [Fn] key, [4], [0], and [OK] buttons.
Tray 5: [Fn] key, [5], [0], and [OK] buttons.
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Printing printer information

Select [Custom], and press the [OK]
button.

B Wil Paper Size

D Adwiders
Enter 1-3digi B Awidell
E) B6Half

@ Changed settings.

Check that + is displayed to the left of
[Custom], and press the [BACK] button.

5 Set the custom size length and width.

(1) Select [Y Dimension], and press
the [OK] button.

MPTray Config 1/1 Page
n Paper Size

g X Dimension

a Media Type

Media Weight

B Tray Usage

O Use Online button to return to standby screen.

(2) Use the 10-key pad or the scroll
buttons AW¥ to enter the length.

(3) After entering the length, press
the [OK] button. Check that v is
displayed to the left of the entered
value, and press the [BACK]
button.

Paper Size | & miIIimeter
B Dimension

a Y Dirmension

_ Usa Online b{() Use Online button to return to s...

(4) Select [X Dimension], and press
the [OK] button.

MPTray Config 1/1 Page
n Paper Size

g X Dimension

B Y Dimension

a Media Type

Media Weight

B Tray Usage

O Use Online button to return to standby screen.
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(5) Use the 10-key pad or the scroll

buttons AWV to enter the width.

) After entering the width, press

the [OK] button. Check that + is
displayed to the left of the entered
value, and press the [BACK] button.

Paper Size |+ ralilmillimeter

B2 % Dimension (64 -330}
E) ¥ Dimension
Media Type

Media Weigh

Press the [ON LINE] button to return to

the standby screen.

HELP

@ MENU 8®@@

OIO10)

GHI
o ()

Q PQRS TUV WXYZ
Fn — W

Ready To Print

100% 100%

Yellow Magenta




Printing printer information

Changing administrator

passwords

Change an administrator password. The default
factory setting is [aaaaaal.

1 Press the scroll button a or v.

6 MENU  ON LINE @@@
(0 ¢
O e & 5 =
POWER Sav w O il @

@ ATTENTION

N

2 Select [Admin Setup], and press the
[OK] button.

Functions 1/2 Page
n Configuration

Print Information

B Print Secure Job

n Menus

a B Print Statistics

O Use Online button to return to standby screen...

3 Enter the administrator password, and
press the [OK] button.

Enter Password

xrransll
(6 - 12 digits )

O Use Online button to return to standby screen.

4 Select [Change Password], and press
the [OK] button.

Admin Setup 212 Page
n Panel Setup

B Time Setup

B Power Setup

a Others Setup

Settings

B Change Password

O Use Online button to return to standby screen...
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Enter the new password, and press the
[OK] button.

(! Note)

® Set a password with 6 characters min.

e New Password

|
(6 - 12 digits )

Re-enter the new password, and press
the [OK] button.

******
(6 -12 digits )

B change Pass
_ Usa Online b{C) Use Online button to return to s...

Press the [ON LINE] button to return to
the standby screen.

@ MENU (85:®@

GHI

&R0

PQRS TUV WXYZ

@ © @

Ready To Print

100% 100% 100% 100%

Hue

Yellow Magenta Cyan




Printing printer information

Restricting button Specify the operations buttons mode
operations ( anel Iockout) to be restricted, and press the [OK]
P P button.
Set to restrict button operations so that the
device settings are not changed unintentionally.
1 Press and hold the [OK] button, and
press the power switch.
2 Check that [Boot Menu] has been
selected, and press the [OK] button.
® Model:

The [BACK] button, scroll buttons AWV,
and 10-key pad are disabled.
® Mode2:

The [HELP] button, [BACK] button,
[POWER SAVE] button, scroll buttons
AV, [CANCEL] button, and 10-key
pad are disabled.

Enter the password, and press the [OK] e Off:
button. All operations buttons are enabled.
5 P

6 Check that ¢ is displayed to the left of
the designated mode, and press the [ON
LINE] button. The display will return to
the Boot Menu.

(" Hewp

@ MENU g®@@

@
GHI lKL MNO
CANCEL ) (

PQRS TUV WXY Z

®@©O
4 Select [Panel Lockout], and press the \@ ATTENTION W
[OK] button.

® This is the same as the administrator password. The
default factory setting is [aaaaaa].

7 Restart the printer.
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Printing printer information

Restricting menu displays 6
(menu lockout)

Set to restrict menu operations so that the
device settings are not changed unintentionally.

1 Press and hold the [OK] button, and
press the power switch.

2 Check that [Boot Menu] has been
selected, and press the [OK] button.

3 Enter the password, and press the [OK]
button.

® This is the same as the administrator password. The
default factory setting is [aaaaaa].

4 Select [Menu Lockout], and press the
[OK] button.

5 Select [On], and press the [OK] button.
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Check that + is displayed to the left of
[On], and press the [ON LINE] button.
The display will return to the Boot

Menu.
(" Hewp " —
ENU N LINE

O O ®®®
ABC  DEF

@

GHI ]KL MNO

CANCEL ) (

PQRS TUV wxvz
\\@) ®.9
ATTENTION CLEAR

7 Restart the printer.



Checking print quantities

Checking print quantities

You can check the quantity of printed paper to date. You can also check the quantities printed (fed)
from each tray.

1 Press the scroll button A or v, 5 Press the [OK] button.

B@ m O ) £ MPTray 0
OHOH e & 5 2=

POWER SAV w Q PQRS TUV waZ
O ©©
ATTENTION CLeAR

_ Usa Online b{() Use Online button to return to s...

To continue checking other items, press

2 Select [Configuration], and press the the [BACK] button and return to 4.
[OK] button.
Functions 1/2 Page 6 Press the [ON LINE] button to return to
the standby screen.

B Print Information

B Print Secure Job HELP

M ONL
a Menus @ ENU N LINE @ @ @
E'Admin Setup Q "
B E'Print Statistics @ 2/

GHl JKL MNO

6‘“ D®©®

O Use Online button to return to standby screen...

PQRS TUV WXYZ

@.@

CLEAR

3 Select [Tray Count], and press the [OK]
button.

Configuration 1/1 Page Ready To Print

n Tray Count

g Supplies Life
B Paper Size in Tray

a System

100% 100%

(1) Use Online button to return to standby screen. Yellow Magenta

4 Select the tray to be checked.

Tray Count 1/1 Page

Trayl
B Tray2
n Tray3
Trayd
ﬂ Tray5

O Use Online button to return to standby screen.
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Checking remaining consumables and maintenance unit quantities

Checking remaining consumables and
maintenance unit quantities

You can check the remaining quantities and service life of the toner, image drum, belt unit, fuser unit,

and waste toner box.

1 Press the scroll button A or v.

HELP

GHI lKL

@..

PQRS TUV WXYZ

@.@

CANCEL

O

&HR
v/

ATTENTION

POWER Sav

Select [Configuration], and press the
[OK] button.

CLEAR

Functions 1/2 Page
g Print Information
B Print Secure Job

a Menus
E'Admin Setup
B E' Print Statistics

O Use Online button to return to standby screen...

Select [Supplies Life], and press the
[OK] button.

Configuration 1/1 Page

n Tray Count

g Supplies Life

B Paper Size in Tray

a System

O Use Online button to return to standby screen.

Select the consumable or maintenance
unit to be checked (Toner, image drum,

5 Press the [OK] button.

6

belt unit, fuser unit, or waste toner box).

Supplies Life 1/2 Page
g Magenta Toner (10.0K)

B Yellow Toner (10.0K)

I3 Black Toner (10.0K)

Cyan Drum

B Magenta Drum

O Use Online button to return to standby screen...
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e L Cyan Toner (10.0K)

Cyan Toner {

Remaining 100 %

_ Usa Online b{() Use Online button to return to s...

To continue checking other items, press
the [BACK] button and return to 5.

Press the [ON LINE] button to return to
the standby screen.

HELP

ON LINE

O

MENU

CANCEL

O

O3

@

GHI

PQRS

®O©

DEF

JKL  MNO

TUV  WXYZ

g

Ready To Print

100%

Yellow

100% 100%

Hue

Magenta Cyan

® The value to the right of the toner in the remaining
consumables quantity screen changes depending on
the type of toner cartridge installed.
“10.0K" is displayed at the time of product purchase
and when a standard toner cartridge is mounted.
"24.0K” is displayed when a large-capacity toner
cartridge is mounted.



Table of setting items in the device setup screen

Table of setting items in the device setup screen

Device setup screen

Item Details

Configuration You can check the device information (I.e., total number of sheets in each tray,
remaining consumables quantity, paper size set in each tray, system information,
etc.).

Print Information You can print the settings and font list of this machine.

Print Secure Job You can save print jobs to the device HDD, and enter a password to print.
Displayed when the HDD is mounted.

Menus You can set the tray configuration, system settings, print position compensation,
and color, etc.

Admin Setup This is the menu by which the administrator sets the network settings, changes
passwords, etc.

Print Statistics You can check the print use status of the user.

Calibration You can adjust the color densities and shades, and color misalignment, etc.

Boot Menu You can set whether or not to restart the printer when a malfunction occurs in the
HDD or file system, etc.
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[Configuration]

Item Details
Tray Count MPTray nnnnnn Displays the total print quantity for the Multi-Purpose Tray.
(This is the number of sheets fed from the Multi-Purpose
Tray.)
Trayl nnnnnn Displays the total print quantity for tray 1. (This is the
number of sheets fed from the tray 1.)
Tray2™ nnnnnn Displays the total print quantity for each tray. (This is the
Tray3™ number of sheets fed from each tray.)
Tray4™
Tray5™*
*1: The optional
expansion tray
unit is displayed
when mounted.
Supplies Life Cyan Toner (n.nK) |Remaining |Displays the remaining toner amount percentage for each
nnn% color.
Magenta Toner Remaining
(n.nK) nnn%
Yellow Toner (n.nK) |Remaining
nnn%
Black Toner (n.nK) |Remaining
nnn%
White Toner Remaining
(n.nK)"? nnn%
*2: Displayed with
Colormax T5 only.
Clear Toner Remaining
(n.nK)™ nnn%
*3: Displayed with
Colormax T5 only.
Cyan Drum Remaining [Displays the remaining service life percentage of the cyan
nnn% image drum.
Magenta Drum Remaining [Displays the remaining service life percentage of the
nnn% magenta image drum.
Yellow Drum Remaining [Displays the remaining service life percentage of the yellow
nnn% image drum.
Black Drum Remaining [Displays the remaining service life percentage of the black
nnn% image drum.
White Drum™ Remaining |Displays the remaining service life percentage of the white
*2: Displayed with nnn% image drum.
Colormax T5 only.
Clear Drum™ Remaining [Displays the remaining service life percentage of the clear
*3: Displayed with nnn% image drum.
Colormax T5 only.
Waste Toner Box Remaining [Displays the remaining service life percentage of the waste
nnn% toner box.
Belt Remaining [Displays the remaining service life percentage of the belt
nnn% unit.
Fuser Remaining [Displays the remaining service life percentage of the fuser
nnn% unit.
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Item

Details

Network

Printer Name

KKK KKK KKK X
KKKk kKKK kX
KKK KKK Kk K Kk

Displays the printer name used by DNS and Network PnP

Short Printer Name | *****xx*

K K K KKK KK

Displays the short printer name.

IPv4 Address XXX. XXX, Changes the IP address. Displays the control panel
XXX. XXX [Administrator menu]>[Network setup]>[IPv4 address]
setup when TCP/IP is enabled.
Subnet Mask XXX XXX, Displays the subnet mask. Displays the control panel
XXX, XXX [Administrator menu]>[Network setup]>[Subnet mask]

setup when TCP/IP is enabled.

Gateway Address XXX XXX.

Displays the gateway address. Displays the control panel

XXX, XXX [Administrator menu]>[Network setup]>[Gateway address]
setup when TCP/IP is enabled.
MAC Address xx:xx:xx: |Displays the MAC address.
XX XX:XX
Network FW XX. XX Display the Network firewall version.
Version
Web Remote XX. XX Displays the web page version.
Version
IPv6 Address xxxx:xxxx: | Displays the (local) IPv6 address. If TCP/IP is disabled, or
(Local) XXXX:xxxX: [the IP version is IPv4, this menu is not displayed.
XXXX I XXXX:
XXXX 1 XXXX
IPv6 Address xxxx:xxxx: | Displays the (global) IPv6 address. If TCP/IP is disabled, or
(Global) xxxx:xxxx: | the IP version is IPv4, this menu is not displayed.
XXXX I XXXX:
XXXX : XXXX
Paper Size in Tray | MPTray A4 [ Displays the paper size for the Multi-Purpose Tray.
Trayl A4 [ Displays the paper size for tray 1.
Tray2™ A4 [ Displays the paper size for each tray.
Tray3™
Tray4™
Tray5™
*1: The optional
expansion
tray unit is
displayed
when
mounted.
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System

Item Details
Serial Number [ XXXXXXXXXX Displays the serial number.
XXXXXXXXXX
XXXXXX
Asset Number | XXXXXXXXXX Displays the asset number of the printer manager.
XXXXXXXXXX
XXXXXXXXXXXX
Firmware XXX . XX_X_X Displays the version number of FirmSuite.
Version
CU Version XX. XX Displays the control unit firmware version.
PU Version XX XX. XX Displays the print unit firmware version.
RAM xxXxMB Displays the total availability of all mounted RAM.
Flash XXMB[Fxx] Displays the total availability of all flash memory and flash
Memory system versions installed.
HDD™ xX.xXGB [Fxx] |Displays the HDD size and file system version installed.
*1: Displayed
when the
HDD (option)
is mounted.

Date and Time

yyyy/mm/dd

hh:mm

Displays the current date and time.
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[Print Information]

Item Details
Configuration Print Prints the device setup details.
Network Print Prints the network information.
Demo Page DEMO1 Print Prints demo pages.
File List Print Prints the color profile list.
PS Font List Print Prints the PostScript font samples.
PCL Font List Print Prints the PCL font samples.
Usage Report™ Print Prints the total print results.

*1: Not displayed if [Print Statistics]>[Usage
Report] is set to [Disable] on the control panel.

Error Log Print Prints the error log.

Color Profile List Print Prints the color profile list.

User Media List Print Prints the user media list information.
— A method for registering user media

Test Print-1 Print Prints the patterns for analyzing the print quality.

Test Print-2 Print Prints the patterns for analyzing the CMYK print
quality.

Test Print-3™" Print Prints the patterns for checking the media shrinkage

in the case of spot color overprint.

*1: Displayed when white toner is used in
Colormax T5

Test Print-4"2 Print Prints the patterns for analyzing print quality of the
spot colors (white or clear™).
*2: Displayed with Colormax T5. *3: Colormax T5 only.
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[Print Secure Job]

(! Note)

® Displayed when the HDD (option) is mounted.

® To enter this menu, it is necessary to enter the password for secure printing.

Item Details

Encrypted Job Not Found This message is displayed when there is no
encrypted secure print job allocated to the
password that has been entered.

Print Prints the encrypted secure print jobs stored on the
HDD.

Delete Deletes the encrypted secure print jobs stored on
the HDD.

Stored Job Not Found This message is displayed when there is no secure
print job allocated to the password that has been
entered.

Print Prints the secure print jobs stored on the HDD.
Delete Deletes the secure print jobs stored on the HDD.
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B Tray Configuration

® Shaded areas are factory-set values.
Item Details

MPTray Config | Paper Size A3Nobi Sets the paper size for the Multi-Purpose Tray.
A3Wide
A3

A4l

A4[
A5

A5[/]
A6
B4

B5[ 7

B5[

B6

Legall4
Legall3.5
Legall3
Tabloid Extra
Tabloid
Letter[

Letter|

Executive

16K (184x260mm)[
16K (195x270mm)[
16K (197x273mm)[
16K (184x260mm)|
16K (195x270mm)[

16K (197x273mm)[

8K (260x368mm)
8K (270x390mm)
8K (273x394mm)
Statement

Com-6 3/4 Envelope
Com-9 Envelope
Com-10 Envelope
Monarch Envelope
A2 Envelope

A6 Envelope

A7 Envelope

DL Envelope

C4 Envelope

C5 Envelope
Nagagata #3
Nagagata #4
Nagagata #40
Yougata #0
Yougata #2
Yougata #4
Kakugata #2
Kakugata #3
Kakugata #8
Index Card
Ad4Wide[

A4Wwide[

B6Half
Custom
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® Shaded areas are factory-set values.

Item

Details

MPTray Config

2.5"

to

*1: Displayed 8.3"
when to
[Paper size]| 13"

X Dimension™

is set to 64mm
[Custom] to

on the
control 210mm
to

I
pane 330mm

Sets the custom paper width for the Multi-Purpose
Tray.

Y Dimension™ |3.5"

*1: Displayed
when to
[Paper size]

is set to
[Custom]
on the
control

panel. to

1321mm

Sets the custom paper length for the Multi-Purpose
Tray.

Plain
Letterhead
Transparency
Labels

Bond
Recycled

Card Stock
Rough

Glossy
Envelope
USERTYPE1™
USERTYPE2™!
USERTYPE3™!
USERTYPE4™
USERTYPE5™
USERTYPE6™!
USERTYPE7™!
USERTYPES™
USERTYPE9™
USERTYPE10™
USERTYPE11™!
USERTYPE12™
USERTYPE13™
USERTYPE14™
USERTYPE15™
USERTYPE16™
USERTYPE17"!
USERTYPE18™
USERTYPE19™
USERTYPE20™

Media Type

Sets the paper type for the Multi-Purpose Tray.

*1: USERTYPE 1-20 will be
displayed if registered.
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® Shaded areas are factory-set values.

Item

Details

MPTray Config

Media Weight

Auto

Ultra Light
Light

Medium Light
Medium

Medium Heavy

Heavy

Ultra Heavyl
Ultra Heavy2
Ultra Heavy3
Ultra Heavy4
Ultra Heavy5

Sets the paper weight for the Multi-Purpose Tray.

Tray Usage Normal Tray Sets how to use the Multi-Purpose Tray.
When Mismatching
Do Not Use Normal Tray: (Tray selection/switching)
Use as regular tray.
When Mismatching:
If the output tray paper size or paper type is
different from the print data, print from the
Multi-Purpose Tray.
Do Not Use:
Auto tray selection and auto tray switching are
not possible.
However, if [Menu]>[Tray configuration]>[Paper
feed tray]>[Multi-Purpose Tray] is specified in
the control panel, operations will be the same
as regular trays (Uses the Multi-Purpose Tray as
the auto tray).
Trayl Config |Paper Size Cassette Size Sets the paper size for tray 1.
Custom
Other Size
X Dimension™ | 3.9" Sets the custom paper width for tray 1.
to
*1: Displayed 8.3"
when to
[Paper size] [13.0"
is set to 99mm
[Custom]
on the to
210mm
control to
panel. 330mm
Y Dimension™ |5.8" Sets the custom paper length for tray 1.
to
*1: Displayed 11.7"
when to
[Paper size]|18.0"
is set to 147mm
[Custom]
on the to
297mm
control
panel. to
457mm

- 286 -




Table of setting items in the device setup screen

® Shaded areas are factory-set values.

Item

Details

Trayl Config

Media Type

Plain
Letterhead
Transparency
Labels

Bond
Recycled

Card Stock
Rough

Glossy
USERTYPE1™!
USERTYPE2™!
USERTYPE3™
USERTYPE4™!
USERTYPE5™!
USERTYPE6™!
USERTYPE7™
USERTYPES™
USERTYPE9Q™!
USERTYPE10™
USERTYPE11™!
USERTYPE12™
USERTYPE13™
USERTYPE14™!
USERTYPE15™
USERTYPE16™
USERTYPE17"!
USERTYPE18™
USERTYPE19™
USERTYPE20™

*1: USERTYPE 1-20 will be
displayed if registered.

Sets the paper type for tray 1.

Media Weight

Auto

Ultra Light
Light

Medium Light
Medium

Medium Heavy

Heavy

Ultra Heavyl
Ultra Heavy?2
Ultra Heavy3
Ultra Heavy4
Ultra Heavy5

Sets the paper weight for tray 1.

A3Nobi Paper

A3Nobi
A3Wide
Tabloid Extra

Set when using A3Nobi (328 x 453mm), ASWIDE
(320 x 450mm), or tabloid extra (12 x 18") paper
Size in tray 1.

Legall4
Paper

Legall4
Legall13.5

Set when using legal14 (8.5 x 14") or legal13.5 (8.5
x 13.5") paper in tray 1.

ASLEF/A6/
Paper

A5[J

A6

Set when using A5 [J and A6 paper in Tray 1.

A5SEF Paper

AS[

Set when using A5 [ paper in Tray 1.
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® Shaded areas are factory-set values.

Item Details
Trayl Config |Other Size AdWide[ Specifies other fixed paper sizes in tray 1.
A4Wwide[
B6
16K (184x260mm)[
16K (195x270mm)[
16K (197x273mm)[
16K (184x260mm)|
16K (195x270mm)[
16K (197x273mm)[
8K (260x368mm)
8K (270x390mm)
8K (273x394mm)
Tray2™ Paper Size Cassette Size Sets the paper size for trays 2 to 5.
Tray3™ Custom
Tray4™ Other Size
*1
Tray> X Dimension™ | 3.9" Sets the custom paper width for trays 2 to 5.
to
*1: The *2: Displayed |8:3"
optlona_l when to
E:xpanS{gr) [Paper size][13.0"
ray unit is :
displayed I[SCLSEE;?,]] 99mm
when on the to
210mm
mounted. control
panel. to
330mm
Y Dimension™ | 5.8" Sets the custom paper length for trays 2 to 5.
to
*2: Displayed 11.7"
when to
[Paper size]|18.0"
is set to 147mm
[Custom] to
on the
297mm
control
panel. to
457mm
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® Shaded areas are factory-set values.

Item

Details

Tray2™
Tray3™
Tray4™
Tray5™

*1: The
optional
expansion
tray unit is
displayed
when
mounted.

Media Type

Plain
Letterhead
Bond
Recycled

Card Stock
Rough

Glossy
USERTYPE1™!
USERTYPE2™!
USERTYPE3™
USERTYPE4™!
USERTYPE5™
USERTYPE6™!
USERTYPE7™!
USERTYPES™
USERTYPE9Q™
USERTYPE10™
USERTYPE11™
USERTYPE12™!
USERTYPE13™
USERTYPE14™
USERTYPE15™
USERTYPE16™
USERTYPE17"!
USERTYPE18™
USERTYPE19™
USERTYPE20™

*1: USERTYPE 1-20 will be
displayed if registered.

Sets the paper type for trays 2 to 5.

Media Weight

Auto

Ultra Light
Light

Medium Light
Medium
Medium Heavy
Heavy

Ultra Heavy1l
Ultra Heavy?2
Ultra Heavy3
Ultra Heavy4

Sets the paper weight for trays 2 to 5.

A3Nobi paper

A3Nobi
A3Wide
Tabloid Extra

Set when using A3Nobi (328 x 453mm), ASWIDE
(320 x 450mm), or tabloid extra (12 x 18") paper
size in trays 2 to 5.

Legall4 Paper

Legall4
Legall3.5

Set when using legall4 (8.5 x 14") or legal13.5 (8.5
x 13.5") paper in trays 2 to 5.

A5LEF/A6/
Paper

A5[J

A6

Set when using A5 [J and A6 paper in Trays 2 to 5.

AS5SEF Paper

AS[ ¢

Set when using A5 [/ paper in Trays 2 to 5.
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® Shaded areas are factory-set values.

*1: The optional expansion
tray unit is displayed when

Item Details
Tray2™ Other Size AdWide[ Specifies other fixed paper sizes in trays 2 to 5.
Tray3™ :
Traya' A4Wide|J
Tray5™" B6
16K (184x260mm)[
*1: The 16K (195x270mm)[
optional 16K (197x273mm)[
expansion 16K (184x260mm)[
tray unit is
displayed 16K (195x270mm)[
when 16K (197x273mm)[ ]
mounted.
8K (260x368mm)
8K (270x390mm)
8K (273x394mm)
Paper Feed MPTray Specifies the feed paper tray.
Trayl
Tray2™
Tray3™
Tray4™
Tray5™*

mounted.
Auto Tray Switch On Sets whether to switch automatically to another
Off tray when the paper in the current printing tray
runs out.
Tray Sequence Down Specifies the selection order of the tray when using
Up auto tray selection or auto tray switching.
Paper Feed
Unit of Measurement inch Specifies the units for custom paper sizes.
millimeter
Duplex Last Page Skip Blank Page Skip Blank Page:
Always Print Prints the final page as 1-sided when using
2-sided printing on odd-numbered data pages.
Always Print:
Implements regular 2-sided printing.
Not operable with some applications.
B System Adjust
® Shaded areas are factory-set values.
Item Details
Power Save Time 1 minute Sets the time until the printer enters power save
2 minutes mode.
3 minutes
4 minutes
5 minutes
10 minutes
15 minutes
30 minutes
60 minutes
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® Shaded areas are factory-set values.

Item Details
Sleep Time 1 minute Sets the time until the printer enters sleep mode
2 minutes from power save mode.
3 minutes
4 minutes
5 minutes
10 minutes
15 minutes
30 minutes
60 minutes
Auto Power Off Time 1 hour Sets the time until the printer enters OFF mode
2 hours from standby status.
3 hours
4 hours
8 hours
12 hours
18 hours
24 hours
Clearable Warning ONLINE Sets the time until clearable warning display turns
Job OFF.
Auto Continue On Sets whether to implement auto printer recovery
Off when a memory overflow or tray request occurs.
Manual Timeout Off Sets the time to wait for the paper feed during
30 seconds manual feed.
60 seconds If paper is not set within the specified time, the job
is canceled.
Timeout print Off Sets the time from loss of the receipt of data until
5 seconds force-printing.
10 seconds With PS, the job is canceled without printing being
20 seconds implemented.
30 seconds
40 seconds
50 seconds
60 seconds
90 seconds

120 seconds
150 seconds
180 seconds
210 seconds
240 seconds
270 seconds
300 seconds

Low Toner Continue Sets the printer operations when toner is detected.
Stop Continue:
Print continuation is possible while online.
Stop:
Device is offline.
Jam Recovery On Sets whether to implement jam recovery print
Off when a jam occurs.
Setting [Off] cancels jobs that include pages to
which the jam occurs.
Error Report On Sets whether to print error reports when an error
Off occurs in PCL, XPS, and PS.
Hex Dump Execute Prints the received data in hexadecimal format.

Turns OFF the power when the hexdump print
finishes.
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H Print Adjust

® Shaded areas are factory-set values.

Item Details
Print Position |MPTray X Adjust 0.00 Adjusts the overall image print position
Adjust to perpendicularly (horizontally) over the direction
£2.00mm of paper travel (0.25mm intervals).

Y Adjust 0.00 Adjusts the overall image print position in the direction
to of paper travel (vertically) (0.25mm intervals).
+2.00mm

Duplex X Adjust|0.00 Adjusts the overall image print position
to perpendicularly (horizontally) over the direction
+£2.00mm of paper travel (0.25mm intervals) when printing

the front during 2-sided printing.

Duplex Y Adjust|0.00 Adjusts the overall image print position in the direction
to of paper travel (vertically) (0.25mm intervals) when
+2.00mm printing the front during 2-sided printing.

Overprint X 0.00 Adjusts the overall image print position

Adjust™ to perpendicularly (horizontally) over the direction
+2.00mm of paper travel (0.25mm intervals) during spot

*1: Displayed with color overprinting.

Colormax T5.

Overprint Y 0.00 Adjusts the overall image print position

Adjust™ to perpendicularly (vertically) over the direction of

+£2.00mm paper travel (0.25mm intervals) during spot color

*1: Displayed with overprinting.

Colormax T5
only.

Y Scaling -0.25% Zoom the print image in the paper running
to direction. (By 0.05%)

0.00%
to
+0.5%
Trayl X Adjust 0.00 Adjusts the overall image print position
to perpendicularly (horizontally) over the direction
£2.00mm of paper travel (0.25mm intervals).

Y Adjust 0.00 Adjusts the overall image print position in the direction
to of paper travel (vertically) (0.25mm intervals).
+2.00mm

Duplex X Adjust|0.00 Adjusts the overall image print position
to perpendicularly (horizontally) over the direction
+2.00mm of paper travel (0.25mm intervals) when printing

the front during 2-sided printing.

Duplex Y Adjust|0.00 Adjusts the overall image print position in the direction
to of paper travel (vertically) (0.25mm intervals) when
£2.00mm printing the front during 2-sided printing.

Overprint X 0.00 Adjusts the overall image print position

Adjust™ to perpendicularly (horizontally) over the direction
£2.00mm of paper travel (0.25mm intervals) during spot

*1: Displayed with color overprinting.

Colormax T5
only.

Overprint Y 0.00 Adjusts the overall image print position

Adjust™ to perpendicularly (vertically) over the direction of
+£2.00mm paper travel (0.25mm intervals) during spot color

*1: Displayed with overprinting.

Colormax T5
only.

Y Scaling -0.25% Zoom the print image in the paper running
to direction. (By 0.05%)

0.00%
to
+0.5%
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® Shaded areas are factory-set values.

Item Details
Print Position |[Tray2™ X Adjust 0.00 Adjusts the overall image print position
Adjust Tray3™ to perpendicularly (horizontally) over the direction
Tray42 +2.00mm of paper travel (0.25mm intervals).
Tray5 Y Adjust 0.00 Adjusts the overall image print position in the
to direction of paper travel (vertically) (0.25mm
*1: The +2.00mm intervals).
Opt'ona_l Duplex X Adjust|0.00 Adjusts the overall image print position
fr);pags'i??s to perpendicularly (horizontally) over the direction
disyla od +£2.00mm of paper travel (0.25mm intervals) when printing
Wth Y the front during 2-sided printing.
mounted. Duplex Y Adjust|0.00 Adjusts the overall image print position in the
to direction of paper travel (vertically) (0.25mm
+£2.00mm intervals) when printing the front during 2-sided
printing.
Overprint X 0.00 Adjusts the overall image print position
Adjust™ to perpendicularly (horizontally) over the direction
+£2.00mm of paper travel (0.25mm intervals) during spot
*2: Displayed color overprinting.
with
Colormax T5
only.
Overprint Y 0.00 Adjusts the overall image print position
Adjust™ to perpendicularly (vertically) over the direction of
+£2.00mm paper travel (0.25mm intervals) during spot color
*2: Displayed overprinting.
with
Colormax T5
only.
Y Scaling -0.25% Zoom the print image in the paper running
to direction. (By 0.05%)
0.00%
to
+0.5%
Paper Black Setting 0 Implements fine adjustment if black or white
+1 spots appear faded when printing on plain paper
+2 in mono mode.
+3 Lower the setting value if there are only fewer
-3 white spots, or raise the setting value if the high-
-2 density portion is thinner.
-1
Paper Color Setting 0 Implements fine adjustment if color spots appear
+1 faded when printing on plain paper in color mode.
+2 Lower the setting value if there are only fewer
+3 white spots, or raise the setting value if the high-
-3 density portion is thinner.
-2
-1
Trans. Black Setting 0 Implements fine adjustment if black or white
+1 spots appear faded when printing on transparency
+2 in mono mode.
+3 Lower the setting value if there are only fewer
-3 white spots, or raise the setting value if the high-
-2 density portion is thinner.
-1
Trans. Color Setting 0 Implements fine adjustment if color spots appear
+1 faded when printing on transparency in color
+2 mode.
+3 Lower the setting value if there are only fewer
-3 white spots, or raise the setting value if the high-
-2 density portion is thinner.
-1
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® Shaded areas are factory-set values.

Item Details
SMR Setting Cyan 0 With cyan, compensates for print results variation
+1 due to differences in the temperature and
+2 humidity environments, print density, and print
+3 frequency. Change the settings if there is burr in
-6 the image.
-5
-4
-3
-2
-1
Magenta 0 With magenta, compensates for print results
+1 variation due to differences in the temperature
+2 and humidity environments, print density, and
+3 print frequency. Change the settings if there is
-6 burr in the image.
-5
-4
-3
-2
-1
Yellow 0 With yellow, compensates for print results
+1 variation due to differences in the temperature
+2 and humidity environments, print density, and
+3 print frequency. Change the settings if there is
-6 burr in the image.
-5
-4
-3
-2
-1
Black 0 With black, compensates for print results
+1 variation due to differences in the temperature
+2 and humidity environments, print density, and
+3 print frequency. Change the settings if there is
-6 burr in the image.
-5
-4
-3
-2
-1
White ™ 0 With white, compensates for print results
+1 variation due to differences in the temperature
*1: Displayed when +2 and humidity environments, print density, and
[Admin Setup] > +3 print frequency. Change the settings if there is
[Spot Color] is set -6 burr in the image.
to [White] on the -5
control panel for -4
Colormax T5 -3
-2
-1
Clear ™ 0 With clear, compensates for print results variation
+1 due to differences in the temperature and
*1: Displayed when +2 humidity environments, print density, and print
[Admin Setup] > [Spot|+3 frequency. Change the settings if there is burr in
Color] is set to [Clear] |-6 the image.
on the control panel -5
for Colormax T5. -4
-3
-2
-1
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® Shaded areas are factory-set values.

Item Details
BG Setting Cyan 0 With cyan, compensates for print results variation
+1 due to differences in the temperature and
+2 humidity environments, print density, and print
+3 frequency. Change the setting if the underlay is
-3 dark.
-2
-1
Magenta 0 With magenta, compensates for print results
+1 variation due to differences in the temperature
+2 and humidity environments, print density,
+3 and print frequency. Change the setting if the
-3 underlay is dark.
-2
-1
Yellow 0 With yellow, compensates for print results
+1 variation due to differences in the temperature
+2 and humidity environments, print density,
+3 and print frequency. Change the setting if the
-3 underlay is dark.
-2
-1
Black 0 With black, compensates for print results variation
+1 due to differences in the temperature and
+2 humidity environments, print density, and print
+3 frequency. Change the setting if the underlay is
-3 dark.
-2
-1
White ™ 0 With white, compensates for print results
+1 variation due to differences in the temperature
*1: Displayed when +2 and humidity environments, print density,
[Admin Setup] > +3 and print frequency. Change the setting if the
[Spot Color] is set -3 underlay is dark.
to [White] on the -2
control panel for -1
Colormax T5
Clear ™! 0 With clear, compensates for print results variation
+1 due to differences in the temperature and
*1: Displayed when +2 humidity environments, print density, and print
[Admin Setup] > [Spot|+3 frequency. Change the setting if the underlay is
Color] is set to [Clear] | -3 dark.
on the control panel -2
for Colormax T5 -1
Drum Cleaning On Sets whether to implement drum cleaning before
Off printing. The image quality may be improved.
Transfer Roller Cleaning Execute Implements cleaning of the transfer roller unit.
High Humid Mode Model Set if the paper curl after printing is conspicuous.
Mode?2 Try mode 2 if reduced paper curl effects are not
Off obtained after settings mode 1.
Setting mode 1 or mode 2 will increase the warm-
up time and reduce the print speed.
Moisture Control On Sets whether or not to implement condensation
Off control.

If [On], completing the printing of 1 page may
take time.
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® Shaded areas are factory-set values.

Item Details
Narrow Paper Speed Normal Sets the speed when printing on narrow paper.
Normal2 Normal:
Slow Print at a regular speed. Continuous printing
may cause intermittence.
Normal 2:
Print at a regular speed. Continuous printing is
less likely to cause intermittence than Normal
mode, but may be lower fixing capability.
Slow:
Print at a slower speed. Intermittent printing
is less likely to occur.
Print Mode Normal Automatically switches the printing speed
Slow according to the usage conditions of the printer
to avoid toner peeling.
Not switch if [Normal] is selected.
Transfer Cyan Transfer Setting 0 Lower the setting value if lateral-stripe white dots
Setting +1 appear for cyan, green and blue toner.
+2 Raise the setting value if lateral-stripe dark dots
+3 appear for cyan toner.
-3
-2
-1
Magenta Transfer Setting 0 Lower the setting value if lateral-stripe white dots
+1 appear for magenta and red toner.
+2 Raise the setting value if lateral-stripe dark dots
+3 appear for magenta toner.
-3
-2
-1
Yellow Transfer Setting 0 Lower the setting value if lateral-stripe white dots
+1 appear for yellow toner.
+2 Raise the setting value if lateral-stripe dark dots
+3 appear for yellow toner.
-3
-2
-1
Black Transfer Setting 0 Lower the setting value if lateral-stripe white dots
+1 appear for black toner.
+2 Raise the setting value if lateral-stripe dark dots
+3 appear for black toner.
-3
-2
-1
White Transfer Setting™ 0 Lower the setting value if lateral-stripe white dots
+1 appear for white toner.
*1: Displayed when [Admin +2
Setup]>[Color Setup]>[Spot [+3
Color] is set to [White] on the [-3
control panel for Colormax T5 |-2
-1
Clear Transfer Setting™ 0 Lower the setting value if lateral-stripe white dots
+1 appear for clear toner.
*1: Displayed when [Admin +2
Setup]>[Color Setup]>[Spot |+3
Color] is set to [Clear] on -3

the control panel for Colormax T5| -2

-1
DV Roller Cleaning On Adjust the toner disposal threshold.
Off On: Gives priority to image quality.

Off: Gives priority to toner life.
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[Admin Setup]

(! Note)

® To enter this menu, it is necessary to enter the [Password].

® In the default factory settings, the administrator password is [aaaaaa].

B Network Setup

® Shaded areas are factory-set values.

Item Details
TCP/IP Enable Enables/disables the TCP/IP protocols.
Disable
NetBIOS over TCP” Enable Enables/disables the NetBIOS over TCP/IP.
*: Displayed if [TCP/IP] in the control panel is set to Disable
[Enable].
EtherTalk Enable Enables/disables EtherTalk.
Disable
IP Address Set” Auto Sets whether to request the IP address from
*: Displayed if [TCP/IP] in the control panel is set to Manual the DHCP server.
[Enable].
IPv4 Address” XXX.XXX.XXX. |Sets the IP address.
*: Displayed if [TCP/IP] in the control panel is set to XXX
[Enable].
Subnet Mask” XXX.XXX.XXX. |Sets the subnet mask.
*: Displayed if [TCP/IP] in the control panel is set to XXX
[Enable].
Gateway Address” XXX.XXX.XXX. |Sets the gateway address.
*: Displayed if [TCP/IP] in the control panel is set to XXX
[Enable].
Web" Enable Enables/disables access using web browsers.
*: Displayed if [TCP/IP] in the control panel is set to Disable
[Enable].
Telnet” Enable Enables/disables access using TELNET.
*: Displayed if [TCP/IP] in the control panel is set to Disable
[Enable].
FTP" Enable Enables/disables access using FTP.
*: Displayed if [TCP/IP] in the control panel is set to Disable
[Enable].
IPSec” Enable Enables/disables access using IPSec.
*: Displayed if [TCP/IP] in the control panel is set to Disable
[Enable].
SNMP” Enable Enables/disables access using SNMP.
*: Displayed if [TCP/IP] in the control panel is set to Disable
[Enable].
Network Scale Normal Normal:
Small The printer will operate effectively even
if connected to a hub with spanning tree
functions. Small scale, however, is 2 to 3
PCs.
When connected to a small-scale LAN, the
printer startup time will be lengthened.
Small:
From small scale LANs with 2 or 3 PCs
to large scale LANs are covered, but if
connected to a hub with spanning tree
functions, operations may not be effective.
Gigabit Network Enable Sets whether to support a Gigabit network.
Disable
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® Shaded areas are factory-set values.

Item Details
Hub Link Setting Auto Sets the connection mode to the hub.
100Base-TX
Full
100Base-TX
Half
10Base-T Full
10Base-T Half
Network Factory Defaults Execute Restores the settings such as network, mail
server, LDAP server, and secure protocol
server, etc., to their default values.
m USB Setup
® Shaded areas are factory-set values.
Item Details
usB Enable Enables/disables access using a USB interface.
Disable
Speed 480Mbps Sets the maximum baud rate using a USB interface.
12Mbps
Soft Reset Enable Enables/disables the software reset command.
Disable
Serial Number Enable Enables/disables the USB serial nhumber.
Disable The USB serial number is used to identify USB
devices connected to a PC.
Offline Receive Enable Sets whether to receive data even if offline or a
Disable recoverable error occurs.
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H Print Setup

® Shaded areas are factory-set values.

Item Details
Personality Auto Select the print language. Print language switching
PCL is automatic when set to [Auto].
XPS
IBM PPR
EPSON FX
PostScript
Copies 1 Sets the copy quantity.
to This setting is disabled unless local print is set to
999 demo data.
Duplex On Sets whether or not to implement 2-sided printing.
Off
Binding Long Edge Sets the 2-sided print binding method.
Short Edge
Job Offset On Sets whether to enable job offset.
Off
Output Bin Face Down Sets the output bin.
Face Up
Media Check Enable Sets whether to enable the print data paper size
Disable and the tray paper size mismatch.
A4/Letter Override No Sets whether to print by switching A4 to letter size
Yes and letter to A4 size when there is no paper suited
to the print data size in the tray.
Resolution 600dpi Sets the resolution.
1200dpi
1200x600dpi multi-levels
Toner Save Toner Save Level Off Sets the toner ave quantity.
Low Specifies [Off] when toner save mode is disabled.
Middle
High
Color All All:

Except 100%
Black

All colors, including 100% black, comprise all
the target colors for toner saving.

Except 100% Black:
All colors, excluding 100% black, comprise all
the target colors for toner saving.

Mono-Print Mode

Auto
Color Mode
Normal Mode

Sets the monochrome page print mode.

Auto:
If the first page is monochrome page or
monochrome page + spot color, print it by using
only the black image drum or black + spot color
image drum. If a color page appears, print it by
using the 4-color image drum and continue to
print even if monochrome page appears.

Color Mode:
The CMYK image drum always prints down, and
the clear and white image drums print down
from where the page is, including white or clear.

Normal Mode:
K image drums are normally printed down, and
other color image drums are down when printing
pages including those colors, and up when
printing pages that do not include such colors.
However, CMY image drums are down/up using
three colors.

Default Orientation

Portrait
Landscape

Sets the print orientation.

- 299 -



Table of setting items in the device setup screen

® Shaded areas are factory-set values.

Item

Details

Form Length

5 lines
to

64 lines
to

128 lines

Sets the number of printable lines per page.

Edit Size

Cassette size
A3Nobi
A3Wide

A3

A4

A4[
A5

A5[/
A6
B4

B5[
B5[

B6

Legall4

Legall3.5

Legall3

Tabloid Extra

Tabloid

Letter[

Letter|J

Executive

16K (184x260mm)[
16K (195x270mm)[
16K (197x273mm) [
16K (184x260mm)[
16K (195x270mm)[

16K (197x273mm)[

8K (260x368mm)
8K (270x390mm)
8K (273x394mm)
Statement

Com-6 3/4 Envelope
Com-9 Envelope
Com-10 Envelope
Monarch Envelope
A2 Envelope

A6 Envelope

A7 Envelope

DL Envelope

C4 Envelope

C5 Envelope
Nagagata #3
Nagagata #4
Nagagata #40
Yougata #0
Yougata #2
Yougata #4
Kakugata #2
Kakugata #3
Kakugata #8
Index cards
A4Wideg
A4Wide

B6Half

Custom

Sets the edit size of the paper if the paper size has
not been specified from the PC. Disabled with PS.
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® Shaded areas are factory-set values.

Item

Details

Trapping

Off
Narrow
Wide

Sets trapping.

X Dimension

2.5"
to
8.3"
to
13"

64mm
to
210mm
to
330mm

Sets the default custom paper width.

Y Dimension

3.5"
to
11.7"
to
52.0"

89mm

to
297mm
to
1321mm

Sets the default custom paper length.

m PS Setup

® Shaded areas are factory-set values.

Item

Details

Network Protocol

ASCII
RAW

Sets the PS communications protocol mode for data
from the network.

USB Protocol

ASCII
RAW

Sets the PS communications protocol mode for data
from the USB.

PDF Paper Size

Tray Size
PDF Paper Size

Set the paper size when printing with PDF Direct
Print.

m PCL Setup

® Shaded areas are factory-set values.

Item

Details

Font Source

Resident
Resident2
Downloaded

Sets the location of the fonts to be used.

Font Number

I0

C1
C2
C3
c4
S1

Sets the numbers of the fonts to be used.

Font Pitch

0.44CPI
to
10.00CPI
to
99.99CPI

Sets the font width.

Increases and reduces in 0.01 CPI units.
Displayed when the font selected using [Font No.]
is an outline font with fixed spacing.
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® Shaded areas are factory-set values.

Item

Details

Font Height

4.00 point
to

12.00 point
to

999.75 point

Sets the font height.

Increases and reduces in 0.25 point units.
Displayed when the font selected using [Font No.]
is an outline font with variable spacing.

Symbol Set

WIN3.1]
PC-8

PC-8 Dan/Nor
PC-8 Grk
PC-8 TK
PC-775
PC-850
PC-851 Grk
PC-852
PC-855
PC-857 TK
PC-858
PC-862 Heb
PC-864 L/A
PC-866
PC-866 Ukr
PC-869
PC-1004

Pi Font
Plska Mazvia
PS Math

PS Text
Roman-8
Roman-9
Roman Ext
Serbo Croatl
Serbo Croat2
Spanish
UCs-2
Ukrainian
VN Int'l

VN Math

VN US

Win 3.0

Win 3.1 Arb
Win 3.1 L/G
Win 3.1 Blt
Win 3.1 Cyr
Win 3.1 Grk
Win 3.1 Heb
Win 3.1 L1
Win 3.1 L2
Win 3.1 L5
Wingdings
Dingbats MS
Symbol
OCR-A
OCR-B
OCRB Subset2
HP ZIP

Select the symbol set.
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® Shaded areas are factory-set values.

Item

Details

Symbol Set

USPSFIM
USPSSTP
USPSZIP
Arabic-8
Bulgarian
CWI Hung
DeskTop
German
Greek-437
Greek-437 Cy
Greek-737
Greek-8
Greek-928
Hebrew NC
Hebrew OC
Hebrew-7
Hebrew-8
IBM-437
IBM-850
IBM-860
IBM-863
IBM-865
ISO Dutch
ISO L1

ISO L2

ISO L4

ISO L5

ISO L6

ISO L9

ISO Swedish1
ISO Swedish?2
ISO Swedish3
ISO-2 IRV
1SO-4 UK
ISO-6 ASC
ISO-10 S/F
ISO-11 Swe
I1SO-14 JASC
ISO-15 Ita
ISO-16 Por
ISO-17 Spa
ISO-21 Ger
ISO-25 Fre
ISO-57 Chi
I1SO-60 Nor
ISO-61 Nor
ISO-69 Fre
1SO-84 Por
ISO-85 Spa
ISO-Cyr
I1SO-Grk
ISO-Hebrew
Kamenicky
Legal
Math-8

MC Text

MS Publish
PC Ext D/N
PC Ext US
PC Set1l

PC Set2 D/N
PC Set2 US

Select the symbol set.
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® Shaded areas are factory-set values.

Item Details
A4 Print Width 78 column Sets the number of digits until an auto carriage
80 column return on A4 paper.
White Page Skip On Sets whether not to print blank pages.
Off
CR Function CR Sets the operations when receiving CR codes.
CR+LF
LF Function LF Sets the operations when receiving LF codes.
LF+CR
Print Margin Normal Sets the are of the paper where printing is not
1/5" possible.
1/6"
True Black Off Sets whether to print image data black using mixed
On CMYK or print using black toner only.
Pen Width Adjust On Compensates so that thin lines are visible.
Off
Tray ID# MPTray 1 Specifies the number of the Multi-Purpose Tray
to specification using the output specification
4 command in the PCL commands.
to
59
Trayl 1 Specifies the number of the tray 1 specification
to using the output specification commands in the PCL
59 commands.
Tray2™ 1 Specifies the number of the tray 2 specification
to using the output specification commands in the PCL
*1: The optional expansion > commands.
tray unit is displayed when | tO
mounted. 59
Tray3™ 1 Specifies the number of the tray 3 specification
to using the output specification commands in the PCL
*1: The optional expansion 20 commands.
tray unit is displayed when to
mounted. 59
Tray4™ 1 Specifies the number of the tray 4 specification
to using the output specification commands in the PCL
*1: The optional expansion 21 commands.
tray unit is displayed when | tO
mounted. 59
Tray5™ 1 Specifies the number of the tray 5 specification
to using the output specification commands in the PCL
*1: The optional expansion 22 commands.
tray unit is displayed when | tO
mounted. 59
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m XPS Setup
® Shaded areas are factory-set values.
Item Details
DigitalSignature Print Invalid Print Invalid Sign:
Sign If a document is falsified, a regular print and
Print Only falsification error report are printed.
Valid Sign Print Only Valid Sign:
Off If a document is falsified, a falsification error
report only is printed.
Off:
Signature authentication is not implemented.
DiscardControl Auto Auto:
Each Page Resources are liberated as necessary.
Off Each Page:
Resources are liberated per page according to the markup.
Off:
Discard Control function is disabled.
MC Mode On Sets whether or not to use MC functions.
Off
Unzip Mode Auto Auto:
Speed Mode is switched automatically according to the
Print file.
Speed:
Print speed is prioritized, and partial Unzip
functions are not used.
Print:
Print processing is prioritized, and partial Unzip
functions are used.
White Page Skip On Sets whether not to print blank pages.
Off
m IBM PPR Setup
® Shaded areas are factory-set values.
Item Details
Character Pitch 10 CPI Specifies character pitch in IBM PPR emulation.
12 CPI
17 CPI
20 CPI
Proportional
Font Condense 12CPI to Specifies 12CPI pitch for Condense Mode.
20CPI
12CPI to
12CPI
Character Set SET-2 Sets a character set.
SET-1
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® Shaded areas are factory-set values.

Item Details

Symbol Set IBM-437 Sets a symbol set.
IBM-850
IBM-860
IBM-863
IBM-865

PC Set1l

PC Ext US
PC Ext D/N
PC Set2 US
PC Set2 D/N
Roman-8
ISO L1

PC-8

PC-8 Dan/Nor
PC-850
Legal

ISO-2 IRV
I1SO-4 UK
ISO-6 ASC
ISO-10 S/F
ISO-11 Swe
I1SO-14 JASC
ISO-15 Ita
I1SO-16 Por
ISO-17 Spa
1SO-21 Ger
ISO-25 Fre
ISO-57 Chi
I1SO-60 Nor
ISO-61 Nor
I1SO-69 Fre
1SO-84 Por
ISO-85 Spa
German
Spanish

ISO Dutch
Roman Ext
ISO Swedish1
ISO Swedish?2
ISO Swedish3
VN Math

VN Int'l

VN US

PS Math

PS Text
Math-8

Pi Font

MS Publish
Win 3.0
DeskTop

Win 3.1 L1
MC Text
PC-852

Win 3.1 L5
Win 3.1 L2
CWI Hung
PC-857 TK
ISO L2

ISO L5

PC-8 TK
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® Shaded areas are factory-set values.

Item

Details

Symbol Set

Kamenicky
Hebrew NC
Hebrew OC
Plska Mazvia
ISO L6

Win 3.1 Heb
Win 3.1 Cyr
PC-866

Win 3.1 Grk
PC-869
PC-855
Greek-437
Greek-437 Cy
Greek-737
Greek-928
Serbo Croat2
Ukrainian
Bulgarian
PC-1004
Win 3.1 Blt
PC-775
Serbo Croatl
PC-858
Roman-9
ISO L9
Greek-8

Win 3.1 L/G
PC-851 Grk
PC-8 Grk
Hebrew-7
ISO-Hebrew
Hebrew-8
PC-862 Heb
ISO-Cyr
I1SO-Grk
PC-866 Ukr
ISO L4

Sets a symbol set.

Letter O Style

Enable
Disable

Specifies the style that replaces ¢ (9B)and ¥ (9D)

with ¢ (ou) and ® (zero).

Zero Character

Normal
Slashed

Specifies the style of 0 (zero).
SLASHED: SLASH ZERO

Line Pitch

6 LPI
8 LPI

Sets line space.

White Page Skip

On
Off

Sets ejecting or not ejecting a blank sheet.
Available only when simplex is set.

CR Function

CR
CR+LF

Sets performance when CR code is received.

LF Function

LF
LF+CR

Sets performance when LF code is received.

Line Length

80 column
136 column

Specifies the number of characters per line.

Form Length

11 inch
11.7 inch
12 inch

Specifies the length of paper.

TOF Position

0.0 inch
0.1 inch

~

1.0 inch

Sets the position from the top edge of paper.
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® Shaded areas are factory-set values.

Item

Details

Left Margin

0.0inch
0.1linch

~

1.0inch

Sets the amount to shift the horizontal print start
position to the right.

Fit to Letter

Enable
Disable

Sets the printing mode that can fit print data,
equivalent to 11 inches (66 lines), in the LETTER-
size printable area.

Text Height

Same
Diff

Sets height of a character.

Continuous Paper Mode

On
Off

Sets to Landscape the edit direction of paper
supported by A3 printer.

® EPSON FX Setup

® Shaded areas are factory-set values.

Item

Details

Character Pitch

10 CPI
12 CPI
17 CPI
20 CPI
Proportional

Specifies character pitch.

Character Set

SET-2
SET-1

Specifies a character set.

Symbol Set

IBM-437
IBM-850
IBM-860
IBM-863
IBM-865

PC Set1l

PC Ext US
PC Ext D/N
PC Set2 US
PC Set2 D/N
Roman-8
ISO L1
PC-8

PC-8 Dan/Nor
PC-850
Legal

ISO-2 IRV
I1SO-4 UK
ISO-6 ASC
ISO-10 S/F
ISO-11 Swe
I1SO-14 JASC
ISO-15 Ita
I1SO-16 Por
ISO-17 Spa
I1SO-21 Ger
ISO-25 Fre
ISO-57 Chi
I1SO-60 Nor
I1SO-61 Nor
I1SO-69 Fre
1S0O-84 Por

ISO-85 Spa

Specifies a symbol set.
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® Shaded areas are factory-set values.

Item

Details

Symbol Set

German
Spanish

ISO Dutch
Roman Ext
ISO Swedish1
ISO Swedish?2
ISO Swedish3
VN Math

VN Int'l

VN US

PS Math

PS Text
Math-8

Pi Font

MS Publish
Win 3.0
DeskTop
Win 3.1 L1
MC Text
PC-852

Win 3.1 L5
Win 3.1 L2
CWI Hung
PC-857 TK
ISO L2

ISO L5

PC-8 TK
Kamenicky
Hebrew NC
Hebrew OC
Plska Mazvia
ISO L6

Win 3.1 Heb
Win 3.1 Cyr
PC-866

Win 3.1 Grk
PC-869
PC-855
Greek-437
Greek-437 Cy
Greek-737
Greek-928
Serbo Croat2
Ukrainian
Bulgarian
PC-1004
Win 3.1 Blt
PC-775
Serbo Croatl
PC-858
Roman-9
I1SO L9
Greek-8

Win 3.1 L/G
PC-851 Grk
PC-8 Grk
Hebrew-7
ISO-Hebrew
Hebrew-8
PC-862 Heb
ISO-Cyr
ISO-Grk
PC-866 Ukr
ISO L4

Specifies a symbol set.

- 309 -



Table of setting items in the device setup screen

® Shaded areas are factory-set values.

Item Details
Letter O Style Enable Specifies the style that replaces ¢ (9B)and ¥ (9D)
Disable with ¢ (ou) and ® (zero).
Zero Character Normal Specifies the style of 0 (zero).
Slashed SLASHED: SLASH ZERO
Line Pitch 6 LPI Sets line space.
8 LPI
White Page Skip On Sets whether ejecting a blank sheet or not.
Off
CR Function CR Sets performance when CR code is received.
CR+LF
Line Length 80 column Specifies the number of characters per line.
136 column
Form Length 11 inch Specifies the length of paper.
11.7 inch
12 inch
TOF Position 0.0 inch Sets the position from the top edge of paper.
0.1 inch
1.0 inch
Left Margin 0.0 inch Sets the amount to shift the horizontal print start
0.1 inch position to the right.
1.0 inch
Fit to Letter Enable Sets the printing mode that can fit print data,
Disable equivalent to 11 inches (66 lines), in the LETTER-
size printable area.
Text Height Same Sets height of a character.
Diff
Continuous Paper Mode On Sets to Landscape the edit direction of paper
Off supported by A3 printer.
m Color Setup
® Shaded areas are factory-set values.
Item Details
Ink Simulation Off Sets the ink simulation. This setting is enabled only
SWOP for PS language jobs.
ISO Coated
Japan
UCR Low You can select the black plate (black) amount
Medium during color printing.
High Setting more black plate economizes on the toner
of the other three colors.
CMY 100% Density Enable Enables and disables 100% output over the CMY
Disable 100% shade values.
CMYK Conversion On You can select the method of total toner amount
Off control for CMYK data. Select [Off] to disable the
GCR (Gray Component Replacement).
Further, this menu setting is disabled if using the
ink simulation function.
Spot Color™ White Displays the spot color information.
Clear The setting is enabled after the printer is restarted.

*1: Displayed with Colormax T5 only.
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m Panel Setup

® Shaded areas are factory-set values.

Item Details
Near Life Status Enable Sets the panel display control when a near life
Disable warning occurs for the image drum, fuser unit, or
belt.
Near Life LED Enable Sets the alarm lamp ON control when a near life
Disable warning occurs for the toner, image drum, fuser
unit, belt, or waste toner box.
Idle Display Toner Gauge |Sets the information displayed in the standby

Paper Size screen.

Panel Brightness During Operating 5 Adjusts the brightness (backlight luminosity) of the
to control panel LCD.

31 The set brightness is applied during control panel

operations.
Panel Brightness While Power Save 0 Adjusts the brightness (backlight luminosity) of the
to control panel LCD.

1 The set brightness is applied after the panel

to backlight timer time has eplased from the last

31 operation.

Panel Backlight Timer 10 Adjusts the time (s) from the last operation to

to when the panel brightness (during power save) is

30 applied.

to

300

Front Lamp Model Sets the printer front lamp operations.

Mode2 Model:

Off Lit when in standby mode, flashes slowly during
processing, and flashes rapidly when an error
occurs.

Mode2:
Lit when in standby mode, flashes slowly during
processing, and OFF when an error occurs.
Off:
Normally OFF.
B Time Setup
® Shaded areas are factory-set values.
Item Details
Date Format yyyy/mm/dd Sets the date display mode.
mm/dd/yyyy
dd/mm/yyyy
Time Zone -12:00 Sets the time difference from GMT in 15-minute
to units. If the time zone setting is changed, the tome
+0:00 differences before and after the change is reflected
to in the current time.
+13:00
® The factory default is set to +9.00.
Daylight Saving On Sets whether to display summertime.
Off On:
Advances the current time by 1 hour.
Off:

Turns back the current time by 1 hour.

Time Setting

2000/01/01 00 :00
to
2009/01/01 00 :00
to
2091/12/31 23 :59

Sets the time.

® The factory default is to set the time.
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m Power Setup

® Shaded areas are factory-set values.

Item Details
Power Save Enable Enables/disables power save mode.
Disable
Sleep Enable Enables/disables sleep mode.
Disable
Auto Power Off Enable Sets auto power OFF mode.
Auto Setting
Disable
m Others Setup
® Shaded areas are factory-set values.
Item Details
RAM Setup Receive Buffer Size Auto Sets the incoming buffer size that is assured by the
0.5 MB local interface.
1 MB
2 MB
4 MB
8 MB
16 MB
32 MB
Resource Save Auto Sets the resource saving area size.
Off
0.5 MB
1 MB
2 MB
4 MB
8 MB
16 MB
32 MB
Flash Memory |Initialize Execute Initializes flash memory.
*1
Setup Resize PS Area nn% [n.n MB] |Sets the Percentage of PS area in the flash memory.
*1: Displayed
when the
control panel
[Common
storage
settings]>
[Enable
initialization]

is set to [Yes].

- 312 -




Table of setting items in the device setup screen

® Shaded areas are factory-set values.

Item Details

HDD Setup™?? | Initialize Execute Initializes the HDD.

U Resize PCL nn% 20% Sets the partition size.

1: Displayed Partition
when the Common 50%
control panel mm©%
[Common PS 11% 30%
storage
settings]> <Apply>
.[E.?.a?_le i Format Partition PCL Formats the selected partition.
puaeen Common
' PS

*2: Displayed -
wlrfgnagoot Erase HDD Execute Deletes all HDD data such that it cannot be
Menu]> [HDD recovered.

Setup]>
[Enable HDD]
in the control
panel is set to
[Yes].

*3: Displayed
when the HDD
is mounted.

Storage Check File System™ Execute Implements management data (FAT information)

Common recovery, and resolves mismatches between the

Setup™ *2: Displayed when actual (free) space in the file system and the free

[Boot Menu]>[HDD space displayed.

*1: Displayed Setup]>[Enable HDD] in the

when the control panel is set to [Yes].
HDD is Check All Sectors™ Execute Recovers defective sector information on the HDD
mounted. and file system nonconformances.
*2: Displayed when
[Boot Menu]>[HDD
Setup]>[Enable HDD] in the
control panel is set to [Yes].
Enable Initialization No Sets whether or not to authorize setup changes
Yes concomitant with HDD and flash memory
initialization.

Security Job Limitation Off Sets the job restriction mode controls.

Setup™ Encrypted job |If [Job encryption] is selected, non-encrypted

secure prints will be discarded.

*1: Displayed Make Secure HDD™ Execute Enables the data encryption function stored on
when the the HDD. All data stored on the HDD to date
HDD (option) |5 pisplayed when [Storage will become unrecoverable when this process is
;sn[jnc[)ggzid Common Setup]>[Enable implemented.

Menu] > Initialization] is set to [Yes]

on the control panel and the
[HDD Setup] HDD encryption is disabled
>[Enable yp i .
HDD] is set to | Make Normal HDD™ Execute Unlocks the data encryption function stored on
[Yes] on the the HDD. All data stored on the HDD to date
control panel. | 3. pisplayed when [Storage will become unrecoverable when this process is

Common Setup]>[Enable implemented.

Initialization] is set to [Yes]

on the control panel and the

HDD encryption is enabled.

Reset Cipher Key"? Execute Regenerates the encryption key used in the

*3: Displayed when [Storage

Common Setup]>[Enable
Initialization] is set to [Yes]
on the control panel and the
HDD encryption is enabled.

encrypted HDD. All data stored on the HDD to date
will become unrecoverable when this process is
implemented.
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® Shaded areas are factory-set values.

Item Details
Language Language Initialize Execute Deletes the message files that have been
Setup downloaded.
Font Setup Font Output Mode JIS90 Sets the font output mode.
JIS2004
Job Cancel Cancel Key Behavior Short Sets the operations when the device [CANCEL]
Setup Long button is pressed.
Off Short:
Press and hold for 2s max. to cancel the print job.
Long:
Press and hold for 2 to 5s to cancel the print job.
Off:
Disables the [CANCEL] button.
Inquiry Display On Sets whether to display the enquiry screen when a
Off job is canceled.
Focus Position Yes Sets whether to apply [Yes] or [No] focus for
No selection in the job cancellation enquiry screen.
Display Timeout 60 Sets the display timeout value for the enquiry
to screen when a job is canceled.
180
to
300
Hm Settings
® Shaded areas are factory-set values.
Item Details
Reset Settings Execute Restores the user menu settings to the factory
settings.
Save Settings Execute Saves the current menu settings.
Restore Settings'’ Execute Changes the saved menu settings.

*1: Displayed when [Save Settings] is executed on
the control panel.

® Change Password

® Shaded areas are factory-set values.

Item

Details

New password

XRKRKkkkkkkkokokkk

Sets a new password to be entered in the
[Administrator menu] and [Boot Menu].

Verify Password

LRSS EES SRS SN

Sets a new password to be entered in the
[Administrator menu] and [Boot Menu] for which
[New password] has been set.
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(! Note)

® To enter this menu, it is necessary to enter the [Password].

® In the default factory settings, the password is [0000].

® Shaded areas are factory-set values.

Item Details
JOB LOG Enable Enables/disables the totalization function.
Disable
Supplies Report™ Enable Sets whether or not to display the number of
Disable consumables replacements.

*1: Not displayed if [Usage Report] is set to
[Disable] on the control panel.

Reset Main Counter™ Execute Resets the main counter aggregate value.

*1: Not displayed if [Usage Report] is set to
[Disable] on the control panel.

Consumables counter reset™" Execute Resets the number of consumables replacements.

*1: Not displayed if [Usage Report] is set to
[Disable] on the control panel.

*2: Not displayed if [Supplies Report] is set to
[Disable] on the control panel.

Change New Password Horokx Sets the new password to be entered in [Print
Password™ Statistics].

Verify Password ol Sets a new password to be entered in the [Print
*1: Not Statistics] for which [New Password] has been set.
displayed
if [Usage
Report]
is set to
[Disable] on
the control

panel.
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® Shaded areas are factory-set values.

Item Details
Auto Density Mode On Sets whether to automatically compensate density
Off and shade.
Auto BG Adjust Mode™ Off Compensates for print results variation due to
-1 differences in the temperature and humidity
*1: Displayed if [Auto Density Mode] in the 0 environments, print density, and print frequency.
control panel is set to [ON]. +1 Changes the value if there is burr in the image or
+2 the underlay is dark.
Density Adjustment Media Standard Media | Sets the density adjustment to suit the media used.
Special Media |Standard Media:
For the media of standard thickness to be
printed at high speed.
Special Media:
For the thick or special media to be printed at
low speed.
Adjust Density Execute Implements density compensation. Implement
when the device is in standby mode.
Adjust Registration Execute Implements auto color misalignment compensation operations.
Implement when the device is in standby mode.
Heavy Media Adjust Off Compensates the fixing speed during card stock
-5 printing.
to
0
to
+15
Heavy Media Mode Auto Sets the card stock mode. Suppresses misalignment of
On the image training edge during card stock printing.
Off Enabled for ultra card stock 4 and ultra card stock 5.
Color Density [ Cyan Density -3 Adjusts the cyan density.
to This setting is enabled from printing after the
0 density compensation has been implemented.
to
+6
Magenta Density -3 Adjusts the magenta density.
to This setting is enabled from printing after the
0 density compensation has been implemented.
to
+6
Yellow Density -3 Adjusts the yellow density.
to This setting is enabled from printing after the
0 density compensation has been implemented.
to
+6
Black Density -3 Adjusts the black density.
to This setting is enabled from printing after the
0 density compensation has been implemented.
to
+6
White Density"? -3 Adjusts the white density.
to This setting is enabled from printing after the
*2: Displayed when using 0 density compensation has been implemented.
white toner in Colormax T5 to
+6
Clear Density™ -3 Adjusts the clear density.
to This setting is enabled from printing after the
*3: Displayed when using clear 0 density compensation has been implemented.
toner in Colormax T5 5—06
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Table of setting items in the device setup screen

® Shaded areas are factory-set values.

Item Details

Print Color Tuning Pattern Execute Prints patterns to match the shading characteristics.

Base Color Highlight A-1 Matches the color balance for the parts displayed as

Tuning A-2 most clear in the highlight area of the printed color
B-1 matching pattern.
B-2 The matching results are reflected in the highlight
to matching values for cyan, magenta, and yellow
0-1 matching.
0-2

Mid-Tone A-1 Matches the color balance for the parts displayed as
A-2 most clear in the mid-tone area of the printed color
B-1 matching pattern.
B-2 The matching results are reflected in the mid-tone
to matching values for cyan, magenta, and yellow
0-1 matching.
0-2
Dark A-1 Matches the color balance for the parts displayed

A-2 as most clear in the dark area of the printed color
B-1 matching pattern.
B-2 The matching results are reflected in the dark
to matching values for cyan, magenta, and yellow
0-1 matching.
0-2
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Table of setting items in the device setup screen

® Shaded areas are factory-set values.

Item

Details

Fine Color
Tuning

Cyan Tuning

Highlight

Matches the highlights (light areas) of the cyan
shade characteristics.

Mid-Tone

Matches the intermediate areas of the cyan shading
characteristics.

Dark

Matches the dark (dark areas) of the cyan shade
characteristics.

Magenta
Tuning

Highlight

Matches the highlights (light areas) of the magenta
shade characteristics.

Mid-Tone

Matches the intermediate areas of the magenta
shading characteristics.

Dark

Matches the dark (dark areas) of the magenta
shade characteristics.

Yellow Tuning

Highlight

Matches the highlights (light areas) of the yellow
shade characteristics.

Mid-Tone

Matches the intermediate areas of the yellow
shading characteristics.

Dark

Matches the dark (dark areas) of the yellow shade
characteristics.

Black Tuning

Highlight

Matches the highlights (light areas) of the black
shade characteristics.

Mid-Tone

Matches the intermediate areas of the black
shading characteristics.

Dark

Matches the dark (dark areas) of the black shade
characteristics.
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Table of setting items in the device setup screen

® Shaded areas are factory-set values.

Item Details
Reset Color Tuning Execute Resets the CMYK color matching.
White Highlight -3 Matches the highlights (light areas) of the white
Tuning™ to shade characteristics.
0
*1: Displayed to
when +3
white toner | Mid-Tone -3 Matches the intermediate areas of the white
is used to shading characteristics.
in Colormax 0
T5 to
+3
Dark -3 Matches the dark (dark areas) of the white shade
to characteristics.
0
to
+3
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Table of setting items in the device setup screen

[Boot Menu]

(! Note)

To enter this menu, press and hold the [OK] button while turning ON the power supply.

To enter this menu, it is necessary to enter the [Password].

°
°
® In the default factory settings, the administrator password is [aaaaaa].
°

This menu is displayed in English only.

® Shaded areas are factory-set values.

Item Details
Network Factory Defaults Execute Implements network menu initialization.
HDD Setup™ |Enable HDD No Sets whether to start the printer viewing the HDD
Yes is not mounted when the HDD is actually mounted.
*1: Displayed
when the
HDD is
mounted.
Storage Check File System Execute Implements management data (FAT information)
Common recovery, and resolves mismatches between the
Setup™*™? actual (free) space in the file system and the free
space displayed.
*1: Displayed | Check All Sectors Execute Recovers defective sector information on the HDD
when the and file system nonconformances.
HDD is
mounted.
*2: Displayed
when
[Enable
HDD] in
the control
panel is set
to [Yes].
Menu Lockout On Sets whether not to display menus other than the
Off Secure Print/Encrypted Secure Print in the control
panel.
Panel Lockout Model Sets whether to disable the operations buttons on
Mode2 the control panel.
Off
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Using Print Job Accounting

Using Print Job Accounting
(o)

® The optional print job accounting is required.

® Upgrading the print job accounting software may lead to different descriptions from the text herein.

® If print job accounting has been added to the device, print by enabling "JobAccounting: ON" in the device setup print.
® See “Settings details” (P.265).

Number of usable user IDs and logs

The number of user IDs that can be registered and the number of logs that can be saved using the
factory settings are described below. These numbers may be reduced depending on the log details.

Number of user
IDs that can be Number of logs that can be saved
registered
5000ID With the (optional) HDD mounted: 5,000
With the (optional) HDD not mounted: 550
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Character code table

Character code table

PostScript mode

m Standard Latin fonts

Low code
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m Symbol

code
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Character code table

PCL mode

(! Note)

® If printing using application software, the application may use unique character code tables.

B Symbol set

PC-8

PC-8 Dan/Nor
PC-8 Grk
PC-8 TK
PC-775
PC-850
PC-851 Grk
PC-852
PC-855
PC-857 TK
PC-858
PC-862 Heb
PC-864 L/A
PC-866
PC-866 Ukr
PC-869
PC-1004

Pi Font

Plska Mazvia
PS Math

PS Text
Roman-8
Roman-9
Roman Ext
Serbo Croatl
Serbo Croat2
Spanish
UCSs-2
Ukrainian

VN Int'l

m PCL Heisei Single-Byte (WIN3.1J)

VN Math Greek-8 1SO-21 Ger
VN US Greek-928 ISO-25 Fre
Win 3.0 Hebrew NC ISO-57 Chi
Win 3.1 Arb Hebrew OC ISO-60 Nor
Win 3.1 L/G Hebrew-7 ISO-61 Nor
Win 3.1 Blt Hebrew-8 ISO-69 Fre
Win 3.1 Cyr IBM-437 1SO-84 Por
Win 3.1 Grk IBM-850 ISO-85 Spa
Win 3.1 Heb IBM-860 ISO-Cyr
Win 3.1 L1 IBM-863 ISO-Grk
Win 3.1 L2 IBM-865 ISO-Hebrew
Win 3.1 L5 ISO Dutch Kamenicky
Wingdings ISsO L1 Legal
Dingbats MS ISO L2 Math-8
Symbol ISO L4 MC Text
OCR-A ISO L5 MS Publish
OCR-B ISO L6 PC Ext D/N
OCRB Subset2 ISO L9 PC Ext US
HP ZIP ISO Swedish1 PC Setl
USPSFIM ISO Swedish2 PC Set2 D/N
USPSSTP ISO Swedish3 PC Set2 US
USPSZIP ISO-2 IRV WIN3.1]
Arabic-8 ISO-4 UK
Bulgarian ISO-6 ASC
CWI Hung ISO-10 S/F
DeskTop ISO-11 Swe
German ISO-14 JASC
Greek-437 ISO-15 Ita
Greek-437 Cy ISO-16 Por
Greek-737 ISO-17 Spa
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Character code table
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B Memo
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A
Adjusting density watermarks ................... 122
Adjusting ultra fine lines...........coevveinen. 71,72
Administrator menu ... 297
Administrator passwords .........ccoiiiiiieenn 273
Administrator setup .....ccoovviiiii 231
Auto density compensation mode ............... 120
Auto tray selection.......ccooeiiiiiiiiiiiii 90
Auto tray switching ... 104, 105
B
5 1= ] o 2
Black finish....coviviiii e 137
Black Finish ...c.vviiiiii e 137
Black overprint.......cooiiiiiiiiiic e 142
BOOKIEES ..t 65
C
Changing passwords ......c.cevviviiiiiiiiiieninnns 314
CMY 100% density ..cvvevieiiiiiiiieieie e 310
Collate cuiiiiii i 95, 97
Color Correct Utility
Color samples .....ccovviviniiniinnnn. 150, 155

Color samples for matching...151, 155, 156
Compensating gamma and hue....158, 161

Deleting setup files ........ccocveenel. 168, 169
Reading setup files.............ceouee. 165, 167
Saving settings to a file.............. 163, 164
Specifying palette colors............. 150, 154
Test printing
.............. 151, 152, 155, 157, 159, 162
Color matching
AutomatiC.....covviiiii 128
GraphiC Pro....ccvviiiiiiiiiccciiic i 133
No Color Matching .......ccovviiiiiinnnnn, 135
Office colors.....cvviviiiiiiiii 130
Color misalignment
compensation (manual)..........ccovvvieennnn. 120
Color Swatch Utility .....cooviviiiiiiiiiiiens 172
Consumables and maintenance unit............ 277
Controlling control panel buttons................ 274

Controlling control panel menus ................. 275

Cover Printing ....oovviiiiiiii e 92
Creating pamphlets ......ccooiiiiiiiiiiiee 65
D
DarK e 125
Dateand time.....c.oooiiiiiii s 311
DatesS. i 311
Density compensation (auto) ...........cceeenens 120
Density compensation (manual) ................. 121
Device information ............ccceevviinnnnn.. 210, 231
Device settings sCreen ........ccoovvvivviinnrnnnnn. 278

DHCP server
Setting devices.......covviiiiiiiiiiiiiiee 225
Setting servers.....cooviiviiiiiiiiiiiis 224
Direct printing......covviiiiiiiii i 261
Downloading PostScript files .......c.coevviinnenn. 108

Downloading PostScript files to the device.... 109

E
E-mail receiving settings ..........ccoeiiiiinnn. 212
E-mail sending settings ........c.oooviiiiiiinnnn. 213
Easy Guide (Set-up Guide) .....ccvvvviiiiiiiiiinnnnnn. 2
Emulation mode .......ooooiiiiiii 109
Encrypted communications ................. 235, 239
Encrypted jObS ..o 80
Encrypted Secure Print........coooviiiiiiiiiiinnennn. 78
Encryption (SSL/TLS) ceiiviieiiiiiiiiie i 220
Enlarging to print across several sheets......... 63
EtherTalk....ooeoiee s 211
Changing printer names .................... 260
Changing zone names .........oevvvvvnnnnnn. 260

F
Face-down stacker.........cooviiiiiiiiiiiii s 85
Face-up stacker......ccoviiiiiiiii e 85
Fine line adjustment ..., 69
Flash memory initialization ........................ 312
Freeing the PC from print processing........... 106



G
General network setup ......cooeviiiiiiiienns 210
H
HDD initialization.........cccoooiiiiiiiiiiccii e, 313
Highlight ..o, 124, 127
I
IBM PPR SetUP . iiiviiii i 305
ICC profiles .vvvvviiiiiiiii e 145, 174
IEEEB02.1X uiiiiiiiiiii it 218, 256
IP address..ooviiiii i 184
IP filEering «ovee i e 219
IP filters .o 246
TP e 217
IPSEC. i 221, 239
J
JOb St 232
JOD SPOO0l .. 108
M
MAC addresS.. oo iiviiiiii i i eaneeas 247
MAC address filtering .......coevviiiviiiiie i, 220
Mac OS X utilities
Network Card Setup Utility................. 210
NIC settings tool......coccvviviiiiiiiinnne. 207
Panel language setup .........cccvvvvvennee. 204
Print job accounting client.................. 205
Mail notifications .........ccceiiiiiiiinnnen, 249, 251
MainteNaNCe ..o 222
Manually-fed printing ..........coooiiiii i 87
Manuals
Marks and Symbols........cccoeviiiiiiiiinnenns. 3
Separate Configuration............cooevvennne. 2
Menu loCKOUL ...oivviii i e 275
Menu LOCKOUL ...covviiiiiii i e e e 275
Mid-TONE .ot 125
MONO Printing ..oovvviii i e 110
Multi-page printing ......cccocviiiiiiiiee 88, 89
MUIti-PUrpose Tray ..ccovvviiiiiiiie i i ieeeens 77

Multipurpose tray is handled

as manual feed ................ 23, 28, 35, 41, 48
N
NetBIOS over TCP ...coiiiiiiiiiieeie e 212
Not printing underlines or shading ................ 67
o
Orientation
Printing on face-down print surfaces...... 85
Printing on face-up print surfaces.......... 85
Overlay printing ....ccoviiiiiiii 101
Overlaying stamps to print..........cceevivvinne. 93
P
Panel 10CkoUt ....oovvinii 274
Panel LOCKOUL ...ovviiiiiei e 274
Paper Size....ccov i 97
Paper Size Setup ....ccoooeiiiii 63
Paper sizes that can be used
in 2-sided printing ........cccviiiiiii 56
Paper sizes that can be used
in 2-sided printing ........cooviiiiiiiii 47
Paper supporter ......ooiiiiiiiiiiiiiie e 61, 62
Paper trays ... 85
Paper Weight ....ccvviiiiiii e 47
PassSWOrdS ...c.oiviii s 233
Photo Enhance .........ccooiviiiiiiiiii e 69
Preventing line blurring ........coooiiiiiiiiiiinnn, 71
Print quantity ......ccooviiiiiii e 276
Print totalization results...........coovviiiininnns 268
Printable custom sizes..........cooviiiiiiiiinennn 47
Printer buffer ... 106
Printer drivers
Changing default settings .................. 113
Deleting covvvvviiiiie 114
Mac OS X PS printer drivers ................. 18
Saving settingsS......c.oovvviiiiiiiieas 111
Updating ...cooviiiiii e 115
Using saved settings ..........ccovivvinnnnne. 112
Windows PCL printer drivers................. 16



Windows PS printer drivers .................. 14

Windows XPS printer drivers ................ 17
Printer information ..o 279
Printing .ccvvvviiiii 35,41, 48

Custom media.....ccovvvviiiiiiiiiieeieeeans 52

Envelopes (irregular sizes) ................... 28

Envelopes (regular sizes) ........ccoevvnnnnns 23

GlOSSY e 35

Labels, Transparencies.............cooeevnenns 41

User-defined paper sizes.........ccvvevvinnnns 47
Printing black using black toner only ........... 137
Printing color matching patterns.......... 123, 126
Printing colored text naturally vividly............. 69
Printing fine lines naturally vividly........ 106, 107
Printing orientations alternately.................... 54
Printing pages individually .............c.cooeinnt. 87
Printing PDF files without using the printer

AFIVELS o 261
Printing photos naturally vividly.................... 69
Printing PostScript errors......ccvovviiiiiiinnnnns 63
Printing ProQ2400 .....cooiivviiin i i ieeens 67
Printing reports/lists

DemoO Pages.....ccvvviiiiiiiiiie e 270

Error 10gs «ovvvviiiiicicii e 268

File list ..o 266

FONt liSt. .o 267

Network information ............oovivvnnnn. 267

Print totalization results..................... 268

Scan to log .covvviiiiiiii 269

Test printing....ccovviiiiiiiii e 265

User media list......coovvviiiiiiinnnn 269, 270
Printing separations in CMYK...........ccvvveenns 148
Printing using registered forms................... 101
Printing using shades of black and white...... 140
Prioritizing print speed using low resolution....67
Profile assistant.........ccoivviiiiiiiiiii s 173

R

Reducing several pages to
1 sheet for printing ......c.cocoiiiiiiiiiiiei 54

Removing color parts .....cocvvvviiiiiiiiiiieinens 67

Rendering colored lines inconspicuous......... 143
Rendering white lines inconspicuous..... 142, 143
Rotate Sort function........ccoovviiiiiiiiiiiiens 97
S
Saved JObS ..o 71
Saving print jobs to the device..................... 99
Scaling prints. ..o 61
Secure Print. ... 76
SECUNEY wei i 219
Separation printing ......c.cooev i 148
Setting networks to factory settings............ 223
Setting passwords in print jobs.......... 76, 78, 99
Setting the resolution.........c.ccoiiiiiiinen, 67
Setup Manual......cooiiiii i 2
SNMP . 216, 227
NN o = o PP 216
SNMPV3 e 254
SNTP e 218
Sort printing cvveeviiii e 95
Specifying 1st page print method............ 92, 93
Specifying toner consumption amount........... 58
SO TS i e 235
Synthesizing and printing black using CMYK
BONEr 137
T
TCP/IP e 211
TiME ZONES e 311
Toner economMy MOde .....covviviieiireieieineanennss 58
TONEK SAVE...i i 59, 60
B =] 5 11 e 1S 143
Tray SWIitCh.. .o 103
Troubleshooting/Daily Maintenance Manual ...... 2
TrueType fonts ..ooovviiiiiii e 73,75
U
USES CUSEOM SIZES .oiviiiiiiiiiiie e riee e 271
Using custom media .......cooviviiiiiiiiiiiieenens 52

Using fonts
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Using the BOOTP environment.................... 226
W

WatermarksS . ..ooooi i 93

Web browser......cooviiiiiiiiiiiiiii 210, 229

Itemstable.....ooviiiiin 231

LOGIN e 230

Web printing ..o 222

Windows utilities

Change the Printer Display Language... 192

Configuration Tool..........c.ceueveen. 180, 210
Direct Network Printing Utility (LPR).... 194
Network Extension.........coevivviniinnnnn. 201
PDF Print DireCt......cccvvvivviiiieniinnnnnnnn 187
Print job accounting client.................. 188
Web Driver Installer..........c.ooooiviinnnns 203
Writing print data to files.......cccovvieviiinnnn. 107
X
XPS settings .oooeiiii 305
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